 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJXFZeBlZSDQceWQRZAEkBD1IBHQEFVQMZBwBUBwgGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":208,"ttGuid":"FB948E12F11D5D1E","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.azureedge.net/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.azureedge.net/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.azureedge.net/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.azureedge.net/website/static-html/favicon.ico"> <link href='//fonts.googleapis.com/css?family=Roboto:400,300,500,300italic,400italic,500italic,700,700italic' rel='stylesheet'> <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet'> <link href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201705291043" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-1.11.3.min.css?staticContentUpdate=201705291043" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.azureedge.net/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.js?staticContentUpdate=201705291043"></script> <script async src="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201705291043"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.fxstreet.com/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201705291043"></script> <script async src="https://staticcontent.fxstreet.com/website/html5chart_v2017/TTChart.js"></script> <script async src="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201705291043"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	USD: Bull move is over? - BBH
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><meta name="Generator" content="Sitefinity 9.2.6221.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="USD: Bull move is over? - BBH" /><meta property="og:url" content="https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/DollarIndex/close-up-look-of-markets-various-bills-1775965_Small.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="USD: Bull move is over? - BBH" /><meta name="twitter:url" content="https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455" /><meta name="twitter:description" content="The research team at BBH explains that the idea that the dollar bull move is over in gaining adherents and now seems to be the consensus view which is" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/DollarIndex/close-up-look-of-markets-various-bills-1775965_Small.jpg" /><link href="https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/news/usd-bull-move-is-over-bbh-201705290455" rel="amphtml" /><meta name="description" content="The research team at BBH explains that the idea that the dollar bull move is over in gaining adherents and now seems to be the consensus view which is" /><meta name="keywords" content="Banks, DollarIndex" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <header class="fxs_header"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu" role="navigation"> <ul> <li class=""> <a href="https://www.fxstreet.com/" title="Home">Home</a> </li> <li class=""> <a href="https://www.fxstreet.com/rates-charts" title="Rates &amp; charts">Rates &amp; charts</a> </li> <li class="active"> <a href="https://www.fxstreet.com/news" title="News">News</a> </li> <li class=""> <a href="https://www.fxstreet.com/analysis" title="Analysis">Analysis</a> </li> <li class=""> <a href="https://www.fxstreet.com/economic-calendar" title="Economic Calendar">Economic Calendar</a> </li> <li class=""> <a href="https://www.fxstreet.com/live-video" title="Live Video">Live Video</a> </li> <li class=""> <a href="https://www.fxstreet.com/education" title="Education">Education</a> </li> <li class=""> <a href="https://www.fxstreet.com/brokers" title="Brokers">Brokers</a> </li> </ul> </nav> </div> <div id="fxs_changetimezone" class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li id="fxs_changetimezone_button" class="fxs_site_clock"> <a href="#" title="change timezone" class="fxs_timezone_btn_navbar"> <span class="fxs_event_time"> <i class="fa fa-clock-o"></i> <time datetime="" class="fxs_hidden_m_iBlock"></time> </span> </a> </li> <li class="fxs_socialMedia_item fxs_hidden_m_iBlock"> <a class="fxs_btn_icon" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="fxs_skip">Twitter</span></a> </li> <li class="fxs_socialMedia_item fxs_hidden_m_iBlock"> <a class="fxs_btn_icon" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="fxs_skip">Facebook</span></a> </li> <li class="fxs_overflowOptions"> <span class="fxs_btn_icon" data-toggle="dropdown" title="More options"><i class="fa fa-ellipsis-h"></i><span class="fxs_skip">More options</span></span> <ul class="fxs_dropdownList"> <li class="fxs_dropdownHeader">Follow us on</li> <li> <a href="https://www.linkedin.com/company/fxstreet" target="_blank"><i class="fa fa-linkedin fxs_marginHalf_right"></i>Linkedin</a> </li> <li> <a href="http://about.fxstreet.com/blog/" target="_blank"><i class="fa fa-fxstreetblog fxs_marginHalf_right"></i>FXStreetBlog</a> </li> <li> <a href="https://www.youtube.com/user/fxstreetcom/" target="_blank"><i class="fa fa-youtube fxs_marginHalf_right"></i>Youtube</a> </li> <li class="fxs_divider_third">&nbsp;</li> <li class="fxs_dropdownHeader">RSS Feeds</li> <li> <a href="http://xml.fxstreet.com/news/forex-news/index.xml" target="_blank"><i class="fa fa-rss fxs_marginHalf_right"></i>News</a> </li> </ul> </li> <li id="fxs-search-icon" class="fxs_socialMedia_item fxs_search_icon"> <!--fxs_hideElements--> <a href="#" class="fxs_btn_icon"><i class="fa fa-search" aria-hidden="true"></i></a> </li> </ul> <div id="fxs-search-area" class="fxs_search_module"></div> </div> <!-- /Main-nav --> <button type="button" id="fxs_showRightPush" class="fxs_show_usermenu"> <i class="fa fa-user"></i> <span class="fxs_skip">User Settings</span> </button> </header> <script>
            FXStreet.Util.createObjectFromBase64String("SearchManager",'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWR2YW5jZWRTZWFyY2giOiJHbyB0byBhZHZhbmNlZCBzZWFyY2giLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkZpbHRlclRpdGxlIjoiQWR2YW5jZWQgU2VhcmNoIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJQcmV2aW91cyI6IlByZXZpb3VzIHBhZ2UiLCJTZWFyY2hUZXh0IjoiRmluZCBpbiBvdXIgY29udGVudC4uLiIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MifX0=');
        </script> <!-- The wrapper --> <div class="fxs_wrapper"> <!-- Sidebar left nav --> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <!-- Main-nav --> <div id="fxs_it_verticalMenu"> </div> <!-- /Main-nav --> <!-- lang-edition --> <div class="fxs_btn_group fxs_btn_block fxs_sidebar_language"> <button id="fxs_lang_selected" type="button" class="fxs_btn fxs_lang_btn fxs_btn_block fxs_btn_dd" data-toggle="dropdown">
                English
                
            </button> </div> <!-- /lang-edition --> </div> <!-- /Sidebar left --> <div class="fxs_pages_container"> <div class="fxs_content"> <nav class="fxs_content_subnav fxs_notSlider_topics"> <a id="showLeft" class="fxs_toggleList" title=""><i class="fa fa-chevron-left"></i> <span></span></a> 


<div class="fxs_topics_nav fxs_topics_nav_custom fxs_swipeContent_slider">
    <span class="fxs_label">MOST POPULAR</span>
    <ul class="fxs_subnavInlined_list">
            <li><a href="https://www.fxstreet.com/currencies/eurusd">EURUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/gbpusd">GBPUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/usdjpy">USDJPY</a></li>
            <li><a href="https://www.fxstreet.com/currencies/usdcad">USDCAD</a></li>
            <li><a href="https://www.fxstreet.com/markets/commodities/energy/oil">OIL</a></li>
            <li><a href="https://www.fxstreet.com/macroeconomics/events/brexit">BREXIT</a></li>
    </ul>
</div>


 </nav> <div id="fxs_content"> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gQnkgY2xvc2luZyB0aGlzIG1lc3NhZ2UgeW91IGFyZSBhZ3JlZWluZyB0byBvdXIgdXNlIG9mIGNvb2tpZXMuIDxhIGhyZWY9XCIvaW5mby90ZXJtcy1jb25kaXRpb25zI2Nvb2tpZXNcIj5MZWFybiBtb3JlPC9hPiIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF85YzE5Nzg0OC02NWVkLTQxMDktOGY1NC1iNjcxMzIyZTYwY2YiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_9c197848-65ed-4109-8f54-b671322e60cf" role="alert"> </div> <!-- The content rail --> <!-- global alert placeholder --> 
 <!--/global alert placeholder --> <div class="fxs_contentView"> <!-- wallpaper added --> <div class="fxs_wallpaper_wrap fxs_innerpages_wallpaper"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_9bb8eb96-ca4d-40ba-a301-8194752202ea">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfOWJiOGViOTYtY2E0ZC00MGJhLWEzMDEtODE5NDc1MjIwMmVhIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfOWJiOGViOTYtY2E0ZC00MGJhLWEzMDEtODE5NDc1MjIwMmVhIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_02026c25-5b94-4358-841d-a2d4ff088593">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMDIwMjZjMjUtNWI5NC00MzU4LTg0MWQtYTJkNGZmMDg4NTkzIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMDIwMjZjMjUtNWI5NC00MzU4LTg0MWQtYTJkNGZmMDg4NTkzIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> </div> <!-- /wallpaper added --> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail fxs_page_news"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_2441f0ca-b229-4b5d-8ad7-255b9d2875bf" class="fxs_ad"></div> </div> <hr class="fxs_divider_wide"> <section fxs-it-id="2441f0ca-b229-4b5d-8ad7-255b9d2875bf" fxs_it_url="usd-bull-move-is-over-bbh-201705290455"> <article class="fxs_article"> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href="https://www.fxstreet.com/news">NEWS</a> | <time pubdate="" datetime="5/29/2017 4:55:22 AM">04:55 GMT</time> </aside> <h1 class="fxs_headline_large">USD: Bull move is over? - BBH</h1> <address class="fxs_entry_metaInfo">
                    By <a href="/author/sandeep-kanihama">Sandeep Kanihama</a> </address> <div id="fxs_socialmedia_bar_2441f0ca-b229-4b5d-8ad7-255b9d2875bf"></div> </header> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <p>The research team at BBH explains that the idea that the dollar bull move is over in gaining adherents and now seems to be the consensus view which is reflected in bank forecasts, futures positioning and indicative pricing in the options market.&nbsp;&nbsp;&nbsp;</p> <p><strong>Key Quotes</strong></p> <p>&ldquo;We are not convinced.&nbsp; In our view, the key driver of this, the third significant dollar rally since the end of Bretton Woods, is the divergence of monetary policy broadly understood, and that divergence does not appear to have peaked.&rdquo;</p> <p>&ldquo;<strong>The Federal Reserve is on track to hike rates in the middle of June.&nbsp;</strong>&nbsp;It will be the third hike since the November election.&nbsp; In addition to keeping the door open to another hike this year, the Federal Reserve has signaled its intention to begin, however slowly, the reduction of its balance sheet.&nbsp; In the meantime, regardless of potential changes in its risk assessment, the ECB is unlikely to lift the negative deposit rate or even stop expanding its balance sheet this year.&nbsp; The Bank of Japan is expanding its balance sheet too, though not that the JPY80 trillion a year as had been the case.&nbsp; When stripped of food and energy, Japan is still not experiencing inflation.&rdquo;&nbsp;&nbsp;<br /> <br /> <strong>&ldquo;Although the eurozone has grown faster than the US over the past couple of quarters, the next set of high frequency data is likely to confirm that the US economy is not so fragile.</strong>&nbsp; Auto sales are likely to have improved this month, and the May jobs report should be solid even if not spectacular.&nbsp; In the eurozone, the preliminary estimate for May should show softer prices.&nbsp; The UK PMIs (manufacturing and construction) will likely weaken.&nbsp;&nbsp; Japan is likely to report continued weak consumption but higher industrial production.&nbsp; Even if Q1 capital spending hints at and an upward revision to Japanese growth, the BOJ is nowhere near changing policy.&rdquo;</p> <p>&ldquo;<strong>The Dollar Index held the 61.8% retracement objective of the rally that began in early May 2016 just below 92.00.</strong>&nbsp; It finished the week flirting with 97.50. &nbsp;A convincing move above there helps carve out a trough, and a push above 98.00-98.15 would boost confidence that a low is in place.&nbsp; The MACDs and Slow Stochastics are about to turn higher.&rdquo;&nbsp;&nbsp;&nbsp;</p> </div> </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_2441f0ca-b229-4b5d-8ad7-255b9d2875bf" class="fxs_article_ad"></div> </div> </div> <div id="fxs_cag_widget_2441f0ca-b229-4b5d-8ad7-255b9d2875bf"></div> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/market-participants/banks" title="Banks" class="fxs_tag">Banks</a></li> <li><a href="//www.fxstreet.com/rates-charts/dollarindexspot" title="DollarIndex" class="fxs_tag">DollarIndex</a></li> </ul> </footer> </article> <div id="fxs_article_related_2441f0ca-b229-4b5d-8ad7-255b9d2875bf"></div> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "USD: Bull move is over? - BBH",
        "url": "https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455"
        }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "USD: Bull move is over? - BBH",
            "name": "USD: Bull move is over? - BBH",
            "keywords": "Banks,DollarIndex,",
            "datePublished" : "5/29/2017 4:55:22 AM",
            "dateModified":  "5/29/2017 4:55:22 AM",
            "mainEntityOfPage" : "https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455",
            "url" : "https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455",
            "articleBody" : "The research team at BBH explains that the idea that the dollar bull move is over in gaining adherents and now seems to be the consensus view which is reflected in bank forecasts, futures positioning and indicative pricing in the options market. Key Quotes &ldquo;We are not convinced. In our view, the key driver of this, the third significant dollar rally since the end of Bretton Woods, is the divergence of monetary policy broadly understood, and that divergence does not appear to have peaked.&rdquo; &ldquo;The Federal Reserve is on track to hike rates in the middle of June.It will be the third hike since the November election. In addition to keeping the door open to another hike this year, the Federal Reserve has signaled its intention to begin, however slowly, the reduction of its balance sheet. In the meantime, regardless of potential changes in its risk assessment, the ECB is unlikely to lift the negative deposit rate or even stop expanding its balance sheet this year. The Bank of Japan is expanding its balance sheet too, though not that the JPY80 trillion a year as had been the case. When stripped of food and energy, Japan is still not experiencing inflation.&rdquo; &ldquo;Although the eurozone has grown faster than the US over the past couple of quarters, the next set of high frequency data is likely to confirm that the US economy is not so fragile. Auto sales are likely to have improved this month, and the May jobs report should be solid even if not spectacular. In the eurozone, the preliminary estimate for May should show softer prices. The UK PMIs (manufacturing and construction) will likely weaken. Japan is likely to report continued weak consumption but higher industrial production. Even if Q1 capital spending hints at and an upward revision to Japanese growth, the BOJ is nowhere near changing policy.&rdquo; &ldquo;The Dollar Index held the 61.8% retracement objective of the rally that began in early May 2016 just below 92.00. It finished the week flirting with 97.50. A convincing move above there helps carve out a trough, and a push above 98.00-98.15 would boost confidence that a low is in place. The MACDs and Slow Stochastics are about to turn higher.&rdquo;",
            "wordCount": "0",
            "author": {
                "@type":"Person",
                "name":"Sandeep Kanihama",
                "url": "//www.fxstreet.com/author/sandeep-kanihama",
                "worksfor": {
                    "@type": "Organization",
                    "name": "FXStreet",
                    "url": "//www.fxstreet.com/company/fxstreet"
                }
            },
            "publisher": {
                "@type": "Organization",
                "name": "FXStreet",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://editorial.fxstreet.com/authors/Companies/FXStreet_Small.png",
                    "width": 600,
                    "height": 60
                }
            },
            "image": {
                "@type": "ImageObject",
                "name":"USD: Bull move is over? - BBH",
                "description":"USD: Bull move is over? - BBH",
                "caption": "USD",
                "genre": "banc-imatges/externa",
                "url": "https://editorial.azureedge.net/images/Markets/Currencies/Majors/DollarIndex/close-up-look-of-markets-various-bills-1775965_Medium.jpg",
                "height": 1280,
                "width": 857
            }
        }
    </script> </section> <hr class="fxs_divider_wide"> </div> 

    <div class="fxs_ad">
        <div id="advertisepopup_93fd804e-214e-40a0-9eaf-5d4d9d48ed6e">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjoxLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzYwMCwgNDI1XSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6NDgwLCJDb29raWVHcm91cCI6InJvYWRibG9ja3MiLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlUG9wdXAiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZXBvcHVwXzkzZmQ4MDRlLTIxNGUtNDBhMC05ZWFmLTVkNGQ5ZDQ4ZWQ2ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjoxLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzYwMCwgNDI1XSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6NDgwLCJDb29raWVHcm91cCI6InJvYWRibG9ja3MiLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlUG9wdXAiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZXBvcHVwXzkzZmQ4MDRlLTIxNGUtNDBhMC05ZWFmLTVkNGQ5ZDQ4ZWQ2ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> </span> </div> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST NEWS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic in News"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic in News</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading..." disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="2441f0ca-b229-4b5d-8ad7-255b9d2875bf"> <article fxs-it-id="2441f0ca-b229-4b5d-8ad7-255b9d2875bf" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/DollarIndex/close-up-look-of-markets-various-bills-1775965_XtraSmall.jpg" alt="USD"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455" class="fxs_show_item_detail" onclick="return false;">USD: Bull move is over? - BBH</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:55:22 AM">04:55 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-bull-move-is-over-bbh-201705290455"
        }
    </script> <li id="25d08846-808f-67db-84fb-ff0500d90345"></li> <li id="b0d95ab7-c0be-4d67-9844-32804f23a59b"></li> <li class="fxs_listView_item " id="866e32c9-9d9b-4806-97ea-0e5841cc19b6"> <article fxs-it-id="866e32c9-9d9b-4806-97ea-0e5841cc19b6" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Events/ElectionUK/black-male-holding-flag-voting-concept-united-kingdom-57184204_XtraSmall.jpg" alt="Poll"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/uk-watching-the-polls-again-anz-201705290443" class="fxs_show_item_detail" onclick="return false;">UK: Watching the polls again &#8211; ANZ</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:43:07 AM">04:43 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/uk-watching-the-polls-again-anz-201705290443"
        }
    </script> <li class="fxs_listView_item " id="85cb7092-91dd-49bf-a314-8e5c80d3d3be"> <article fxs-it-id="85cb7092-91dd-49bf-a314-8e5c80d3d3be" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/crumpled-us-and-japanese-currency-13375743_XtraSmall.jpg" alt="usdjpy"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-jpy-steadies-around-11135-amid-lighter-trading-action-201705290438" class="fxs_show_item_detail" onclick="return false;">USD/JPY steadies around 111.35 amid lighter trading action</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:38:43 AM">04:38 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-jpy-steadies-around-11135-amid-lighter-trading-action-201705290438"
        }
    </script> <li class="fxs_listView_item" id="52b08646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="11e92143-e0c8-4831-8f42-b616687527e8" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2211e92143-e0c8-4831-8f42-b616687527e8%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li id="1076bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="a42a240f-a281-4df4-b51e-5607d8d3a3e0"> <article fxs-it-id="a42a240f-a281-4df4-b51e-5607d8d3a3e0" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/America/UnitedStatesofAmerica/american-flag-blowing-in-the-wind-6457864_XtraSmall.jpg" alt="US"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/us-growth-story-remains-mixed-amidst-revised-up-gdp-ing-201705290424" class="fxs_show_item_detail" onclick="return false;">US: Growth story remains mixed amidst revised up GDP - ING</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:24:40 AM">04:24 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/us-growth-story-remains-mixed-amidst-revised-up-gdp-ing-201705290424"
        }
    </script> <li id="7e76bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="f12c2c28-43b6-4262-8379-432cfab4ac01"> <article fxs-it-id="f12c2c28-43b6-4262-8379-432cfab4ac01" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/world-map-concept-gm468936114-61785914_XtraSmall.jpg" alt="G7"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/g7-meeting-awkward-truce-anz-201705290421" class="fxs_show_item_detail" onclick="return false;">G7 Meeting: Awkward truce - ANZ</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:21:58 AM">04:21 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/g7-meeting-awkward-truce-anz-201705290421"
        }
    </script> <li id="bc76bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="93548b05-03ae-4a4e-b01b-6d4cb4d07583"> <article fxs-it-id="93548b05-03ae-4a4e-b01b-6d4cb4d07583" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Commodities/Energy/Oil/hand-full-of-oil-14004600_XtraSmall.jpg" alt="Oil"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/net-long-positions-on-wti-rose-by-the-most-in-2017-cftc-201705290401" class="fxs_show_item_detail" onclick="return false;">Net long positions on WTI rose by the most in 2017 - CFTC</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 4:01:25 AM">04:01 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/net-long-positions-on-wti-rose-by-the-most-in-2017-cftc-201705290401"
        }
    </script> <li class="fxs_listView_item" id="431fa746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div id="82021384-df7b-41b9-a0e8-c96222eb955c" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2282021384-df7b-41b9-a0e8-c96222eb955c%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22broker_sponsor%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="16c1b122-7dca-4cad-9a24-314bdbc37e51"> <article fxs-it-id="16c1b122-7dca-4cad-9a24-314bdbc37e51" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/british-banknotes-14144912_XtraSmall.jpg" alt="GBP/USD"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/gbp-usd-hit-one-month-low-eyes-uk-election-campaign-201705290350" class="fxs_show_item_detail" onclick="return false;">GBP/USD hit one-month low, eyes UK election campaign</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 3:50:07 AM">03:50 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/gbp-usd-hit-one-month-low-eyes-uk-election-campaign-201705290350"
        }
    </script> <li class="fxs_listView_item " id="7d74e815-1979-4115-8f1f-e08e565b0c0e"> <article fxs-it-id="7d74e815-1979-4115-8f1f-e08e565b0c0e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/EURUSD/MoneyEURUSD_1_XtraSmall.jpg" alt="EUR/USD"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-usd-golden-cross-a-pullback-ahead-of-draghi-speech-201705290313" class="fxs_show_item_detail" onclick="return false;">EUR/USD - &#8216;Golden Cross&#8217; &amp; a pullback ahead of Draghi speech</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 3:13:34 AM">03:13 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-usd-golden-cross-a-pullback-ahead-of-draghi-speech-201705290313"
        }
    </script> <li class="fxs_listView_item " id="774d0e0f-50bd-4bc9-bcf0-423ee642b92e"> <article fxs-it-id="774d0e0f-50bd-4bc9-bcf0-423ee642b92e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Commodities/Metals/Gold/gold-coins-on-a-weight-scale-gm173237086-20246712_XtraSmall.jpg" alt="Gold"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/gold-flat-lined-at-one-month-high-201705290239" class="fxs_show_item_detail" onclick="return false;">Gold flat lined at one-month high</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 2:39:29 AM">02:39 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/gold-flat-lined-at-one-month-high-201705290239"
        }
    </script> <li class="fxs_listView_item" id="4aaa8646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="fe1cecba-8743-4d1d-84ac-1e218d0c2462" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22fe1cecba-8743-4d1d-84ac-1e218d0c2462%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="997d5f95-1089-4c72-8030-0411c83f2913"> <article fxs-it-id="997d5f95-1089-4c72-8030-0411c83f2913" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/CentralBanks/FED/the-federal-reserve-building-in-washington-dc-usa-67160227_XtraSmall.jpg" alt="Fed"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/central-banks-outlook-fed-to-hike-boj-ecb-actions-bbh-201705290155" class="fxs_show_item_detail" onclick="return false;">Central banks outlook: Fed to hike, BoJ / ECB actions? - BBH</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:55:43 AM">01:55 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/central-banks-outlook-fed-to-hike-boj-ecb-actions-bbh-201705290155"
        }
    </script> <li class="fxs_listView_item " id="fe7b84f5-2371-46aa-a246-706b441b237d"> <article fxs-it-id="fe7b84f5-2371-46aa-a246-706b441b237d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURJPY/computer-keyboard-with-currency-pair-eur-jpy-button-49017434_XtraSmall.jpg" alt="eur jpy"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-jpy-downside-and-the-12250-level-exposed-again-201705290146" class="fxs_show_item_detail" onclick="return false;">EUR/JPY: downside and the 122.50 level exposed again?</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:46:44 AM">01:46 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-jpy-downside-and-the-12250-level-exposed-again-201705290146"
        }
    </script> <li class="fxs_listView_item " id="0e29e173-3c6d-4232-999b-4f915ec2b616"> <article fxs-it-id="0e29e173-3c6d-4232-999b-4f915ec2b616" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/bills-amp-coins-3538840_XtraSmall.jpg" alt="Currencies"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/gbp-jpy-off-one-month-lows-whats-next-201705290142" class="fxs_show_item_detail" onclick="return false;">GBP/JPY - Off one month lows, what&#8217;s next?</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:42:28 AM">01:42 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/gbp-jpy-off-one-month-lows-whats-next-201705290142"
        }
    </script> <li class="fxs_listView_item " id="6684fc09-c860-4b3e-bd64-5519464013fb"> <article fxs-it-id="6684fc09-c860-4b3e-bd64-5519464013fb" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/CentralBanks/FED/federal-reserve-facade-7769724_XtraSmall.jpg" alt="Fed"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/feds-williams-fed-to-begin-shrinking-balance-sheet-later-this-year-201705290122" class="fxs_show_item_detail" onclick="return false;">Fed&#8217;s Williams - Fed to begin shrinking balance sheet later this year</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:22:54 AM">01:22 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/feds-williams-fed-to-begin-shrinking-balance-sheet-later-this-year-201705290122"
        }
    </script> <li class="fxs_listView_item" id="38077e46-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="6b8f553e-f284-4fb1-a60a-fa7a8e487322" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%226b8f553e-f284-4fb1-a60a-fa7a8e487322%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22bot%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="22c13a4e-fac9-4e5b-b646-5898efef507a"> <article fxs-it-id="22c13a4e-fac9-4e5b-b646-5898efef507a" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/Eurozone_countries/Angela_Merkel_2009_XtraSmall.jpg" alt="Germany's Merkel"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/merkel-eu-should-not-rely-on-us-uk-201705290107" class="fxs_show_item_detail" onclick="return false;">Merkel - EU should not rely on US, UK</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:07:26 AM">01:07 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/merkel-eu-should-not-rely-on-us-uk-201705290107"
        }
    </script> <li class="fxs_listView_item " id="de7000a1-0cf0-432f-8747-61a5ea17f3e0"> <article fxs-it-id="de7000a1-0cf0-432f-8747-61a5ea17f3e0" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/United Kingdom/flag-of-great-britain-3851330_XtraSmall.jpg" alt="uk"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/yougov-poll-gives-markets-plenty-to-ponder-anz-201705290100" class="fxs_show_item_detail" onclick="return false;">YouGov poll gives markets plenty to ponder - ANZ</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 1:00:09 AM">01:00 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/yougov-poll-gives-markets-plenty-to-ponder-anz-201705290100"
        }
    </script> <li class="fxs_listView_item " id="8a25cbbb-a64f-44db-9408-58af392b4279"> <article fxs-it-id="8a25cbbb-a64f-44db-9408-58af392b4279" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-20-note-8668638_XtraSmall.jpg" alt="AUD/USD"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/us-au-yield-spread-at-lowest-since-2001-aud-usd-at-2001-2017-rising-trend-line-support-201705290048" class="fxs_show_item_detail" onclick="return false;">AU-US yield spread at lowest since 2001, AUD/USD at 2001-2017 rising trend line support</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 12:48:56 AM">00:48 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/us-au-yield-spread-at-lowest-since-2001-aud-usd-at-2001-2017-rising-trend-line-support-201705290048"
        }
    </script> <li class="fxs_listView_item " id="086f1b73-fda7-4ce3-90ce-1d0c8d67e34f"> <article fxs-it-id="086f1b73-fda7-4ce3-90ce-1d0c8d67e34f" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/America/UnitedStatesofAmerica/Trump1_XtraSmall.jpg" alt="President Trump"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/president-trump-tweets-massive-tax-cut-is-moving-along-201705290030" class="fxs_show_item_detail" onclick="return false;">President Trump tweets, &quot;massive tax cut is &quot;moving along&quot;</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 12:30:25 AM">00:30 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/president-trump-tweets-massive-tax-cut-is-moving-along-201705290030"
        }
    </script> <li class="fxs_listView_item" id="d2b18646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div fxs_json="%7B%22ContainerId%22%3A%229ebe83d4-fa2b-44c5-a8e7-c7f610f79b59%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="9ebe83d4-fa2b-44c5-a8e7-c7f610f79b59">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="8698473c-c024-4910-9857-339ab389a250"> <article fxs-it-id="8698473c-c024-4910-9857-339ab389a250" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/businessman-and-money-icons-29441218_XtraSmall.jpg" alt="yen"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-jpy-all-eyes-are-on-nonfarm-payrolls-this-week-to-decide-the-dollars-fate-201705290029" class="fxs_show_item_detail" onclick="return false;">USD/JPY: all eyes are on nonfarm payrolls this week to decide the dollar's fate</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 12:29:33 AM">00:29 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-jpy-all-eyes-are-on-nonfarm-payrolls-this-week-to-decide-the-dollars-fate-201705290029"
        }
    </script> <li class="fxs_listView_item " id="7e867543-53ea-454d-95d5-65fd8c2bde9a"> <article fxs-it-id="7e867543-53ea-454d-95d5-65fd8c2bde9a" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Asia/Japan/close-up-of-japan-s-flag-46421528_XtraSmall.jpg" alt="Japan"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/fitch-interest-rate-risk-is-main-threat-for-japanese-life-insurers-201705290013" class="fxs_show_item_detail" onclick="return false;">Fitch &#8211; Interest rate risk is main threat for Japanese life insurers</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/29/2017 12:13:59 AM">00:13 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/fitch-interest-rate-risk-is-main-threat-for-japanese-life-insurers-201705290013"
        }
    </script> <li class="fxs_listView_item " id="0109bada-6be2-4b34-9f8f-82f82f028ebb"> <article fxs-it-id="0109bada-6be2-4b34-9f8f-82f82f028ebb" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/America/UnitedStatesofAmerica/american-dollar-bills-on-a-stars-and-stripes-flag-28691402_XtraSmall.jpg" alt="us"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/a-busy-week-ahead-for-the-dollar-what-will-nonfarm-payrolls-have-to-offer-nomura-201705282351" class="fxs_show_item_detail" onclick="return false;">A busy week ahead for the dollar: what will nonfarm payrolls have to offer? - Nomura</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="5/28/2017 11:51:29 PM">May 28, 23:51 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/a-busy-week-ahead-for-the-dollar-what-will-nonfarm-payrolls-have-to-offer-nomura-201705282351"
        }
    </script> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> <a href="/news/all" />Load More content ...</a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"AnErrorOcurredActivatingAccount":"An error ocurred while attempting to activate your account.","EMail":"contact@fxstreet.com","FxsForgotPasswordHeader":"Forgot your password?","FxsForgotPasswordRequestSent":"Verify your email, a confirmation email has been sent to","MoreInformation":"For more information please contact to ","NoContentFound":"No content found","ThanksForSigningUp":"Thanks for signing up!","Filter_Latest":"LATEST NEWS","Filter_Results":"Results","Filter_Search":"Filter by topic in News","HomeNewsResourcesDescription":"Fxs Home News Page","HomeNewsResourcesTitle":"Fxs Home News Page","ItemUpdateTextFormat":"See {0} New Update","Loading":"Loading...","LoadingMoreContent":"<a href=\"/news/all\" />Load More content ...</a>","MinutesAgo":" minutes ago","NewsItemUpdateTextFormat":"See {0} New Updates","NoMoreContentToLoad":"No more content to load","ShowListLeftButton":"All News","SidebarSeeLatestText":"See latest News","21FBD11E-2677-486A-8076-FBD19C297E41":"Education","3011F3A6-DFBD-460A-AB54-8BD5921A10A0":"Analysis","30517F60-1A1F-4B6A-A5C8-39CA89B8E46B":"Events","591EEB36-EB8B-4903-9903-2C7F448954B9":"Videos","60AA7690-37B0-4D7C-9B93-45E42CC5CF2A":"Calendar","616B9A31-7C10-435B-8F3E-823C4325FE05":"Events","62D504F0-AE31-4D3D-BBA5-11FB479D51AE":"News","AnalysisItemTypeDisplay":"ANALYSIS","AnalysisItemTypeDisplayUrl":"https://www.fxstreet.com/analysis","B5983281-1540-4B42-8E1D-8DAA7E7B822E":"Events","ByDisplay":"By","CCF09E5A-2C77-47CF-9EAD-923B1CF76AFE":"Videos","E8C618B6-AEBB-4EEB-B487-F27AB170AD96":"News","EDD47157-B2BC-4C64-9B96-E2B7AD05685A":"Videos","EducationItemTypeDisplay":"EDUCATION","EducationItemTypeDisplayUrl":"https://www.fxstreet.com/education","NewsItemTypeDisplay":"NEWS","NewsItemTypeDisplayUrl":"https://www.fxstreet.com/news","PostItemDetailResourcesDescription":"Fxs Generic Detail Post Page","PostItemDetailResourcesTitle":"Fxs Generic Detail Post Page","RelatedTopicsDisplay":"RELATED TOPICS","VideoItemTypeDisplayUrl":"https://www.fxstreet.com/live-video"};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <div class="fxs_footer-wall"> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2017 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="http://www.fxstreet.es/"><b class="tags-flag-custom es-es"></b> Spanish </a></li> <li><a href="http://www.fxstreet.it/"><b class="tags-flag-custom it-it"></b> Italian </a></li> <li><a href="http://www.fxstreet.web.id/"><b class="tags-flag-custom id-id"></b> Indonesian </a></li> <li><a href="http://pt.fxstreet.com/"><b class="tags-flag-custom pt-pt"></b> Portuguese </a></li> <li><a href="http://www.fxstreet.jp/"><b class="tags-flag-custom ja-jp"></b> Japanese </a></li> <li><a href="http://www.fxstreet.hk/"><b class="tags-flag-custom zh-cht"></b> Traditional Chinese </a></li> <li><a href="http://www.fxstreet.cn/"><b class="tags-flag-custom zh-cn"></b> Simplified Chinese </a></li> <li><a href="http://www.fxstreet.ru.com/"><b class="tags-flag-custom ru-ru"></b> Russian </a></li> <li><a href="http://www.fxstreet.fr/"><b class="tags-flag-custom fr-fr"></b> French </a></li> <li><a href="http://ar.fxstreet.com/"><b class="tags-flag-custom ar-ae"></b> Arabic </a></li> <li><a href="http://www.fxstreet.de.com/"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="http://www.fxstreet.hu/"><b class="tags-flag-custom hu-hu"></b> Hungarian </a></li> <li><a href="http://www.fxstreet.com.tr/"><b class="tags-flag-custom tr-tr"></b> Turkish </a></li> <li><a href="http://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Vietnamese </a></li> <li><a href="http://www.fxstreet.cat/"><b class="tags-flag-custom ca-es"></b> Catalan </a></li> <li><a href="http://www.fxstreet.kr.com/"><b class="tags-flag-custom ko-kr"></b> Korean </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dic","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};    
</script> <!-- /Site footer --> </div> </div> <div class="fxs_pageSidebar fxs_sidebar_user" id="cbp-spmenu-s2"></div> <div class="fxs_pageSidebar fxs_timezone_items" id="fxs_it_timezones"></div> <script>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</script> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "201705291043",
        Culture: "en",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: []
    };
</script> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script async src="https://staticcontent.fxstreet.com/http-push/fxspush.js?201705252?201705291043"></script> <script>

            var templateList = FXStreet.Util.getObjectFromBase64String('eyJTaWRlYmFyTGVmdF9TaG93QnV0dG9uSWQiOiJmeHNfc2hvd0xlZnRQdXNoIiwiU2lkZWJhclJpZ2h0X1Nob3dCdXR0b25JZCI6ImZ4c19zaG93UmlnaHRQdXNoIiwiU2lkZWJhckxlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMxIiwiU2lkZWJhclJpZ2h0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMiIsIlZlcnRpY2FsTWVudUlkIjoiZnhzX2l0X3ZlcnRpY2FsTWVudSIsIkhvcml6b250YWxNZW51SWQiOiJmeHNfaXRfaG9yaXpvbnRhbE1lbnUiLCJMaXN0TGVmdF9TaG93QnV0dG9uSWQiOiJzaG93TGVmdCIsIkxpc3RMZWZ0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMyIsIlNjcm9sbGluZ0VsZW1lbnRTZWxlY3RvciI6IiNmeHNfY29udGVudCA+IC5meHNfY29udGVudFZpZXcifQ==');
            templateList.ScrollingContent = $(window);
            templateList.HasInfiniteScrollPage = true;
            FXStreet.Util.createObject("TemplateList", templateList, "ready");
        </script> </body> </html>