 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJAAcADlIEDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":139,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202102261236" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202102261236" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202102261236" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202102261236"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202102261236"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });


    };

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
        appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
        autoRegister: true, /* Set to true to automatically prompt visitors */
        notifyButton: {
            enable: false,
            size: "small",
            location: 'bottom-right',
            colors: { // Customize the colors of the main button and dialog popup button
                 'circle.background': 'rgb(228,135,27)',
                 'circle.foreground': 'white',
                 'badge.background': 'rgb(228,135,27)',
                 'badge.foreground': 'white',
                 'badge.bordercolor': 'white',
                'pulse.color': 'white'
            },
            offset: {
                  bottom: '45px',
                  left: '15px', /* Only applied if bottom-left */
                  right: '4px' /* Only applied if bottom-right */
            },
        }
    }]);
    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }
     
        if (window.location.href.includes("economic-calendar")) {          
            setRandomABTest();
        }
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed
</title><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed" /><meta property="og:url" content="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956" /><meta property="og:image" content="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Dogecoin/dogecoin-200x200-637483778649728159_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed" /><meta name="twitter:url" content="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956" /><meta name="twitter:description" content="Dogecoin price has been in a downtrend since its all-time high of $0.087 on February 7. After the initial hype of Elon Musk died out, the digital asse" /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Dogecoin/dogecoin-200x200-637483778649728159_Large.jpg" /><link href="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956" rel="amphtml" /><meta name="description" content="Dogecoin price has been in a downtrend since its all-time high of $0.087 on February 7. After the initial hype of Elon Musk died out, the digital asse" /><meta name="keywords" content="Dogecoin, CryptoCurrencies, Technical Analysis" /></head> <body class="cbp-spmenu-push fxs_has_sponsor"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
    if (generatePopup) {
        generatePopup();
    }
</script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span></span></div></li> <li> <a rel="nofollow" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <div fxs_sponsorbroker_placement position="TopBanner" class="fxs_header_sponsor"> </div> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                                FXStreet - The forex market
                            </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="PREMIUM_SECTION" class="fxs_nav_main_menu_desktop " href="/signals">Signals</a> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJMaXZlU3BlZWNoIjoiTGl2ZSBTcGVlY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsInJlZ2lzdGVyVG9BY3RpdmF0ZSI6IkxvZyBpbiB0byBsaXN0ZW4gdG8gRlhTdHJlZXQgaGVhZGxpbmVzIGZvciBmcmVlIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MifX0=');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsfSwiU2lnbnVwVXJsIjoiL2FjY291bnQvbG9naW4/YXV0aEFjdGlvbj1zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyX2VjNzE5M2FkLTY5ZDItNGI2YS04MWViLTQwNmQ4N2U2NjE0YSIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="adblocker_ec7193ad-69d2-4b6a-81eb-406d87e6614a"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjpudWxsLCJUaXRsZSI6bnVsbCwiTGluayI6bnVsbCwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF8yNWZmNmZmNy03ZDFlLTQwNDEtOTk5YS02NjA2MDM3NGYwZDgiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="globalalert_25ff6ff7-7d1e-4041-999a-66060374f0d8" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="PREMIUM_SECTION" href="/signals" class="fxs_nav_menu_main_items ">Signals</a> <hr /> </li> <li fxs-section-entry fxs_sponsorbroker_placement position="MenuEntry"> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_8a1cd9f6-6b66-4633-a51f-6f0b178cc5d4">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJyb3MiLCJWYWx1ZSI6ImxlYWRlciJ9XSwiTW9iaWxlU2l6ZSI6IlszMjAsIDEwMF0iLCJUYWJsZXRTaXplIjoiWzcyOCwgOTBdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgMzAwXSIsIkRlc2t0b3BIZFNpemUiOiJbMTI4MCwgMzAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzhhMWNkOWY2LTZiNjYtNDYzMy1hNTFmLTZmMGIxNzhjYzVkNCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJyb3MiLCJWYWx1ZSI6ImxlYWRlciJ9XSwiTW9iaWxlU2l6ZSI6IlszMjAsIDEwMF0iLCJUYWJsZXRTaXplIjoiWzcyOCwgOTBdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgMzAwXSIsIkRlc2t0b3BIZFNpemUiOiJbMTI4MCwgMzAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzhhMWNkOWY2LTZiNjYtNDYzMy1hNTFmLTZmMGIxNzhjYzVkNCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_6702f701-3a76-46ae-9e83-dbc67ad367b4">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF82NzAyZjcwMS0zYTc2LTQ2YWUtOWU4My1kYmM2N2FkMzY3YjQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF82NzAyZjcwMS0zYTc2LTQ2YWUtOWU4My1kYmM2N2FkMzY3YjQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_fee5e0bf-bb68-4405-bd42-3e19ffe03e6a">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mZWU1ZTBiZi1iYjY4LTQ0MDUtYmQ0Mi0zZTE5ZmZlMDNlNmEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mZWU1ZTBiZi1iYjY4LTQ0MDUtYmQ0Mi0zZTE5ZmZlMDNlNmEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 




    <section fxs-it-id="header-2ac995da-eb99-db2b-a52e-4976ee704ad4" fxs_it_url="dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <p class="fxs_entry_metaInfo">
                    <span class="fxs_avatar_circleImage_m fxs_iBlock fxs_align_middle" data-gtmid="lateralnavigation-post-author">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/lorenzo_stroe75x75-637268767042330320_XtraSmall.jpg" alt="Lorenzo Stroe" width="35" height="35">
                    </span>
                    <span class="fxs_floatingMedia_textBody fxs_iBlock fxs_marginHalf_right fxs_marginHalf_left fxs_align_middle">
                        <a href="/author/lorenzo-stroe" data-gtmid="lateralnavigation-post-author">Lorenzo Stroe</a>
                        <br />
                        <a href="/company/fxstreet" class="fxs_mutedLink" data-gtmid="lateralnavigation-post-company">FXStreet</a>
                    </span>
                    <button id="fxs_cta_authorfollow_5a263762-8cab-40e9-61a2-900639ae4f47" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn fxs_iBlock fxs_align_middle fxs_btn_author_follow" aria-pressed="false">
                        <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Follow</span>
                        </span>
                        <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Following</span>
                        </span>
                    </button>
                </p>
                <div class="fxs_clearfix fxs_marginHalf_bottom"></div>
                <h1 class="fxs_headline_large">Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/cryptocurrencies/news">Cryptos</a>
                    |
                    <time pubdate="" datetime="2021-02-26T19:56:52Z">2/26/2021 7:56:52 PM GMT</time>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header  fxs_fRight"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 




    <section fxs-it-id="body-2ac995da-eb99-db2b-a52e-4976ee704ad4" fxs_it_url="dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956">
        <article class="fxs_article">
            <div id="fxs_article_body" class="fxs_article_body">
                <div id="fxs_article_content" class="fxs_article_content">
                    <ul>
	<li><strong>On the 4-hour chart, Dogecoin price has established a descending broadening wedge pattern.</strong></li>
	<li><strong>This pattern is considered bullish and a reversal indicator.</strong></li>
	<li><strong>The digital asset faces one critical resistance level before a potential breakout.</strong></li>
</ul>

<p>Dogecoin price has been in a downtrend since its all-time high of $0.087 on February 7. After the initial hype of Elon Musk died out, the digital asset started to consolidate but could be on the verge of yet another massive move without any help from the entrepreneur magnate.&nbsp;</p>

<h2 class="fxs_headline_medium">Dogecoin price faces just this resistance level before new highs</h2>

<p>On the 4-hour chart, Dogecoin price has established a descending broadening wedge pattern which is considered bullish, and it&#39;s also called a reversal pattern.&nbsp;&nbsp;</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/mBIDuejaxK6841Y4OFX4MN0VY2uM4PM6T37jK6gI/download%20-%202021-02-26T201723.601-637499639865920442.png" target="_blank"><img alt="doge price" src="https://editorial.fxstreet.com/miscelaneous/mBIDuejaxK6841Y4OFX4MN0VY2uM4PM6T37jK6gI/download%20-%202021-02-26T201723.601-637499639865920442.png" style="width: 650px; height: 344px;" /></a></p>

<p><small>DOGE/USD 4-hour chart</small></p>

<p>The critical resistance barrier is marked by the upper trendline of the pattern, currently established at $0.056. A breakout above this point would push Dogecoin price towards $0.0738, a 31% move calculated by using the first point of the upper trendline and the last touch of the lower trendline.&nbsp;</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/mBIDuejaxK6841Y4OFX4MN0VY2uM4PM6T37jK6gI/cde109552322baecc33a3b34b62f491b-637499639895141727.png" target="_blank"><img alt="doge price" src="https://editorial.fxstreet.com/miscelaneous/mBIDuejaxK6841Y4OFX4MN0VY2uM4PM6T37jK6gI/cde109552322baecc33a3b34b62f491b-637499639895141727.png" style="width: 650px; height: 249px;" /></a></p>

<p><small>DOGE IOMAP chart</small></p>

<p>On the other hand, the In/Out of the Money Around Price (IOMAP) chart actually shows a lot of resistance to the upside above $0.052. The only significant support area seems to be located between $0.047 and $0.049. Losing this range would lead Dogecoin price down to $0.042.&nbsp;</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility. The views and opinions expressed in this article are those of the authors and do not necessarily reflect the official policy or position of FXStreet nor its advertisers.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/cryptocurrencies/news/feed" target="_blank" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Cryptos feed</a>
            <!--<div id="fxs_cag_widget_2ac995da-eb99-db2b-a52e-4976ee704ad4"></div>-->
        </article>
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed",
        "url": "https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956"
        }
        }
    </script><script id="SeoApplicationJsonId" type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed",
        "name": "Dogecoin Price Prediction: DOGE expects significant upswing action as a bullish reversal pattern formed",
        "keywords": "Dogecoin,CryptoCurrencies,Technical Analysis,",
        "datePublished": "2021-02-26T19:56:52Z",
        "dateModified":  "2021-02-26T19:56:52Z",
        "mainEntityOfPage": "https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956",
        "url": "https://www.fxstreet.com/cryptocurrencies/news/dogecoin-price-prediction-doge-expects-significant-upswing-action-as-a-bullish-reversal-pattern-formed-202102261956",
        "articleBody": "On the 4-hour chart, Dogecoin price has established a descending broadening wedge pattern. This pattern is considered bullish and a reversal indicator. The digital asset faces one critical resistance level before a potential breakout. Dogecoin price has been in a downtrend since its all-time high of $0.087 on February 7. After the initial hype of Elon Musk died out, the digital asset started to consolidate but could be on the verge of yet another massive move without any help from the entrepreneur magnate. Dogecoin price faces just this resistance level before new highs On the 4-hour chart, Dogecoin price has established a descending broadening wedge pattern which is considered bullish, and it&#39;s also called a reversal pattern. DOGE/USD 4-hour chart The critical resistance barrier is marked by the upper trendline of the pattern, currently established at $0.056. A breakout above this point would push Dogecoin price towards $0.0738, a 31% move calculated by using the first point of the upper trendline and the last touch of the lower trendline. DOGE IOMAP chart On the other hand, the In/Out of the Money Around Price (IOMAP) chart actually shows a lot of resistance to the upside above $0.052. The only significant support area seems to be located between $0.047 and $0.049. Losing this range would lead Dogecoin price down to $0.042.",
        "description": "Dogecoin price has been in a downtrend since its all-time high of $0.087 on February 7. After the initial hype of Elon Musk died out, the digital asse",
        "author": {
        "@type": "Person",
        "name": "Lorenzo Stroe",
        "url": "https://www.fxstreet.com/author/lorenzo-stroe",
        "worksfor": {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "https://www.fxstreet.com/company/fxstreet"
        }
        },
        "publisher": {
        "@type": "Organization",
        "name": "FXStreet",
        "logo": {
        "@type": "ImageObject",
        "url": "https://editorial.fxstreet.com/images/Others/logo-600x60.png",
        "width": 600,
        "height": 60
        }
        },
        "image": ["https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Dogecoin/dogecoin-200x200-637483778649728159_16x9.jpg","https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Dogecoin/dogecoin-200x200-637483778649728159_4x3.jpg","https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Dogecoin/dogecoin-200x200-637483778649728159_1x1.jpg"]
        }
    </script>    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 

<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div><h3 style="font-size:1.2rem;border-bottom:2px solid #E4871B;line-height:1.7rem;" class="fxs_subtitle"><a href="https://www.fxstreet.com/cryptocurrencies/news">Latest Crypto News <span class="fa fa-angle-double-right"></span></a>
</h3>



<div id="responsivepositioner_02cf987f-8c43-48f3-acb2-1bde3a41e506"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6ImNyeXB0b3MxLXJlc3BvbnNpdmUiLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MTI4MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJyZXNwb25zaXZlcG9zaXRpb25lcl8wMmNmOTg3Zi04YzQzLTQ4ZjMtYWNiMi0xYmRlM2E0MWU1MDYiLCJKc05hbWUiOiJSZXNwb25zaXZlUG9zaXRpb25lciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_f71e850e-cf90-411a-8647-5c29dc3a30b5">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Y3MWU4NTBlLWNmOTAtNDExYS04NjQ3LTVjMjlkYzNhMzBiNSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Y3MWU4NTBlLWNmOTAtNDExYS04NjQ3LTVjMjlkYzNhMzBiNSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Crypto News & Analysis</h3>

<div id="postlistmultifeed_75153712-b9ef-4998-88b3-babef73ec39d"></div>

<script>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</script>

<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C015_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_7a2f0d14-15b4-44e3-94bf-a8b4c4f25af0" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/top-3-price-analysis-bitcoin-ethereum-ripple-bitcoin-ready-for-bullish-continuation-as-crypto-bull-cycle-pauses-202102261307" title="Bitcoin ready for bullish continuation as crypto bull cycle pauses" data-element="title" data-layout="editorialhighlight_medium" data-name="Crypto 1 (HP upletf box)">Bitcoin ready for bullish continuation as crypto bull cycle pauses</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/top-3-price-analysis-bitcoin-ethereum-ripple-bitcoin-ready-for-bullish-continuation-as-crypto-bull-cycle-pauses-202102261307" title="Bitcoin ready for bullish continuation as crypto bull cycle pauses" data-element="image" data-layout="editorialhighlight_medium" data-name="Crypto 1 (HP upletf box)">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Bitcoin/bitcoins-33758372_Small.jpg" alt="Bitcoin ready for bullish continuation as crypto bull cycle pauses">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>The cryptocurrency market has taken a hiatus after a gruesome week of overbearing declines. Bitcoin failed to break the resistance at $52,000 but headed south, resting the support at $45,000.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news?q=&amp;hPP=25&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=Bitcoin" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Crypto 1 (HP upletf box)">
                <span>More Bitcoin News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Bitcoin ready for bullish continuation as crypto bull cycle pauses",
                "headline": "Bitcoin ready for bullish continuation as crypto bull cycle pauses",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/top-3-price-analysis-bitcoin-ethereum-ripple-bitcoin-ready-for-bullish-continuation-as-crypto-bull-cycle-pauses-202102261307",
                "author": {
                "@type":"Person",
                "name":"John Isige",
                "url": "https://www.fxstreet.com/author/john-isige"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C015_Col01" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_62a3b660-fc3c-433c-9fbd-9a2c89850810" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/stellar-price-prediction-xlm-on-the-brink-of-a-45-collapse-shows-technicals-202102261336" title="XLM on the brink of a 45% collapse, shows technicals" data-element="title" data-layout="editorialhighlight_medium" data-name="Crypto 2 (HP upright box)">XLM on the brink of a 45% collapse, shows technicals</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/stellar-price-prediction-xlm-on-the-brink-of-a-45-collapse-shows-technicals-202102261336" title="XLM on the brink of a 45% collapse, shows technicals" data-element="image" data-layout="editorialhighlight_medium" data-name="Crypto 2 (HP upright box)">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Coins/StellarLumens/stellarlumensnewlogo_Small.jpg" alt="XLM on the brink of a 45% collapse, shows technicals">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Stellar price&nbsp;already had a significant 50% sell-off from its top of $0.60 but the bears could be eying up even more. There is a lot of downside potential for XLM as several&nbsp;indicators&nbsp;show it could be poised for another leg up.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news?q=&amp;hPP=25&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=stellarlumens" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Crypto 2 (HP upright box)">
                <span>More Stellar Lumens News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "XLM on the brink of a 45% collapse, shows technicals",
                "headline": "XLM on the brink of a 45% collapse, shows technicals",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/stellar-price-prediction-xlm-on-the-brink-of-a-45-collapse-shows-technicals-202102261336",
                "author": {
                "@type":"Person",
                "name":"Lorenzo Stroe",
                "url": "https://www.fxstreet.com/author/lorenzo-stroe"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C015_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_048a2842-e1af-4da4-b302-86921c13b4b0" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/litecoin-price-forecast-ltc-whales-go-into-a-buying-spree-eying-up-260-202102261408" title="LTC whales go into a buying spree, eying up $260" data-element="title" data-layout="editorialhighlight_medium" data-name="Crypto 3 (HP downleft box)">LTC whales go into a buying spree, eying up $260</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/litecoin-price-forecast-ltc-whales-go-into-a-buying-spree-eying-up-260-202102261408" title="LTC whales go into a buying spree, eying up $260" data-element="image" data-layout="editorialhighlight_medium" data-name="Crypto 3 (HP downleft box)">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Litecoin/Litecoin_2_Small.jpg" alt="LTC whales go into a buying spree, eying up $260">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Litecoin price remains bounded inside an ascending parallel channel on the 12-hour chart after a significant sell-off from $247 down to $157. It seems that LTC whales have taken advantage of the recent dip to buy even more.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news?q=&amp;hPP=25&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=Litecoin" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Crypto 3 (HP downleft box)">
                <span>More Litecoin News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "LTC whales go into a buying spree, eying up $260",
                "headline": "LTC whales go into a buying spree, eying up $260",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/litecoin-price-forecast-ltc-whales-go-into-a-buying-spree-eying-up-260-202102261408",
                "author": {
                "@type":"Person",
                "name":"Lorenzo Stroe",
                "url": "https://www.fxstreet.com/author/lorenzo-stroe"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C016_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_b8dfc461-606f-440f-bb00-93914e4aebc4" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/dextf-protocol-launches-incentivization-program-on-sushiswap-offering-376-apy-202102261335" title="DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY" data-element="title" data-layout="editorialhighlight_medium" data-name="Crypto 4 (HP downright box)">DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/dextf-protocol-launches-incentivization-program-on-sushiswap-offering-376-apy-202102261335" title="DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY" data-element="image" data-layout="editorialhighlight_medium" data-name="Crypto 4 (HP downright box)">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/financiera-comercial-grafico_Small.jpg" alt="DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>DeFi users will be able to generate massive returns as the SushiSwap Onsen protocol is about to offer a new incentivization program developed by DEXTF Protocol.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news?q=sushi" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Crypto 4 (HP downright box)">
                <span>More Sushi News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY",
                "headline": "DEXTF Protocol launches incentivization program on SushiSwap offering 376% APY",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/dextf-protocol-launches-incentivization-program-on-sushiswap-offering-376-apy-202102261335",
                "author": {
                "@type":"Person",
                "name":"Akash Girimath",
                "url": "https://www.fxstreet.com/author/akash-girimath"
                }
                }
            </script>    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C016_Col01" class="sf_colsIn"><style type="text/css">
    .exchange:hover {text-decoration: none;}
</style>

<h3 class="fxs_subsectionTitle">BEST CRYPTO BROKERS/EXCHANGES</h3>
<div class="fxs_marginBase_top"></div>
<div style="vertical-align:middle;margin-left:10%;"><a class="exchange" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5500644862&amp;iu=/7138/FXS30"><img style="vertical-align:middle;" height="35px" width="100px" alt="SimpleFx" src="https://editorial.blob.core.windows.net/brokers/Etoro_Gran_Spreads.png" /></a>
    <a style="margin-left:20px;padding:0 30px;" class="fxs_btn fxs_btn_cta fxs_btn_small" role="button" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5500644862&amp;iu=/7138/FXS30">More info</a>
</div>
<hr class="fxs_divider_third" />
<div style="vertical-align:middle;margin-left:10%;"><a class="exchange" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5499675564&amp;iu=/7138/FXS30"><img style="vertical-align:middle;" height="35px" width="100px" alt="SimpleFx" src="https://editorial.fxstreet.com/brokers/EtoroX_Gran_Spreads.jpg" /></a>
    <a style="margin-left:20px;padding:0 30px;" class="fxs_btn fxs_btn_cta fxs_btn_small" role="button" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5499675564&amp;iu=/7138/FXS30">More info</a>
</div>
<hr class="fxs_divider_third" />
<div style="vertical-align:middle;margin-left:10%;"><a class="exchange" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5138532158&amp;iu=/7138/FXS30"><img style="vertical-align:middle;" height="35px" width="100px" alt="Octa FX" src="https://editorial.fxstreet.com/brokers/Octa_Gran_Spreads.png" /></a>
    <a style="margin-left:20px;padding:0 30px;" class="fxs_btn fxs_btn_cta fxs_btn_small" role="button" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5138532158&amp;iu=/7138/FXS30">More info</a>
</div>
<hr class="fxs_divider_third" />
<div class="fxs_marginBase_top_big"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C016_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1c3eca40-5ab4-433d-97eb-11ed2d663ad3" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-weekly-forecast-btc-journey-to-100-000-might-be-easier-than-expected-202102121941" title="Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected" data-element="title" data-layout="editorialhighlight_medium" data-name="Crypto weekly poll">Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-weekly-forecast-btc-journey-to-100-000-might-be-easier-than-expected-202102121941" title="Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected" data-element="image" data-layout="editorialhighlight_medium" data-name="Crypto weekly poll">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Bitcoin/bitcoins-36855764_Small.jpg" alt="Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>This past week has been extremely beneficial for&nbsp;Bitcoin&nbsp;which jumped by 30% since Monday 8. Several positive announcements, especially Tesla purchasing $1.5 billion worth of the digital asset propelled the flagship cryptocurrency to new highs.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-weekly-forecast-btc-journey-to-100-000-might-be-easier-than-expected-202102121941" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Crypto weekly poll">
                <span>Read the weekly forecast</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected",
                "headline": "Bitcoin Weekly Forecast: BTC journey to $100,000 might be easier than expected",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-weekly-forecast-btc-journey-to-100-000-might-be-easier-than-expected-202102121941",
                "author": {
                "@type":"Person",
                "name":"Lorenzo Stroe",
                "url": "https://www.fxstreet.com/author/lorenzo-stroe"
                }
                }
            </script>    </div>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_100">
        <div id="BottomThird_C018_Col00" class="sf_colsIn">

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C017_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">BTC</h3>

<div id="postlistmultifeed_11e35d23-940a-495f-b8b3-63b185de3f5f"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6IjUwMWFmZDY3LTRjNTQtNGVmOC1hMmUxLTM2NTBlYWQ2ZjIxMSIsIkZlZWRJZHMiOiIyNTRiOWQ3MC03YzRiLTQ4MWItYTk0ZS1hYWFjMGM2MGVkMTQsYWU3MDU4MTctZmViYS00MGE5LWFkNjItZDRmOWE3OWEzNjU0IiwiU2l6ZUNsYXNzTmFtZSI6bnVsbCwiVGFnc0lkcyI6WyI1MDFhZmQ2Ny00YzU0LTRlZjgtYTJlMS0zNjUwZWFkNmYyMTEiXSwiRmVlZHNJZHMiOlsiMjU0YjlkNzAtN2M0Yi00ODFiLWE5NGUtYWFhYzBjNjBlZDE0IiwiYWU3MDU4MTctZmViYS00MGE5LWFkNjItZDRmOWE3OWEzNjU0Il0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOnRydWUsIkF1dGhvckltYWdlcyI6ZmFsc2UsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjpudWxsLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF8xMWUzNWQyMy05NDBhLTQ5NWYtYjhiMy02M2IxODVkZTNmNWYiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C017_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">ETH</h3>

<div id="postlistmultifeed_9a5f00fd-9c2a-45bb-b815-daeffb52077c"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6ImY2MjllMTljLTQyYTMtNGQ2My1hOWM2LTI0NmZhNDk2MDg2NyIsIkZlZWRJZHMiOiJhZTcwNTgxNy1mZWJhLTQwYTktYWQ2Mi1kNGY5YTc5YTM2NTQsMjU0YjlkNzAtN2M0Yi00ODFiLWE5NGUtYWFhYzBjNjBlZDE0IiwiU2l6ZUNsYXNzTmFtZSI6bnVsbCwiVGFnc0lkcyI6WyJmNjI5ZTE5Yy00MmEzLTRkNjMtYTljNi0yNDZmYTQ5NjA4NjciXSwiRmVlZHNJZHMiOlsiYWU3MDU4MTctZmViYS00MGE5LWFkNjItZDRmOWE3OWEzNjU0IiwiMjU0YjlkNzAtN2M0Yi00ODFiLWE5NGUtYWFhYzBjNjBlZDE0Il0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOnRydWUsIkF1dGhvckltYWdlcyI6ZmFsc2UsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjpudWxsLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF85YTVmMDBmZC05YzJhLTQ1YmItYjgxNS1kYWVmZmI1MjA3N2MiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C017_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">XRP</h3>

<div id="postlistmultifeed_65bf2804-5ad7-4d69-a86f-71892c6f1109"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6IjU2YTkyNDczLTJmNmItNDFmYi05NGY2LWYxZjA4ZDE3YTUwMyIsIkZlZWRJZHMiOiJhZTcwNTgxNy1mZWJhLTQwYTktYWQ2Mi1kNGY5YTc5YTM2NTQsMjU0YjlkNzAtN2M0Yi00ODFiLWE5NGUtYWFhYzBjNjBlZDE0IiwiU2l6ZUNsYXNzTmFtZSI6bnVsbCwiVGFnc0lkcyI6WyI1NmE5MjQ3My0yZjZiLTQxZmItOTRmNi1mMWYwOGQxN2E1MDMiXSwiRmVlZHNJZHMiOlsiYWU3MDU4MTctZmViYS00MGE5LWFkNjItZDRmOWE3OWEzNjU0IiwiMjU0YjlkNzAtN2M0Yi00ODFiLWE5NGUtYWFhYzBjNjBlZDE0Il0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOnRydWUsIkF1dGhvckltYWdlcyI6ZmFsc2UsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjpudWxsLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF82NWJmMjgwNC01YWQ3LTRkNjktYTg2Zi03MTg5MmM2ZjExMDkiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>

        </div>
    </div>
</div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<hr class="fxs_divider_wide"><style type="text/css">
    li.fxs_premium_webinars_item {
                    display:block;
                    padding-left:15px;
                    padding-right:15px;
                    position:relative;
                    min-height: 1px;
                    padding-bottom:15px;
                    width:234px;
                    display:inline-block;
                    padding-bottom:30px;
                }
                 li.fxs_premium_webinars_item:last-child{
                       display:none;
                 }
                .fxs_premium_paywall_content{
                    margin:10px auto;
                    text-align:center;
                }
    
                /*disable one element */
               @media screen and (min-width: 1480px) {
                    li.fxs_premium_webinars_item {
                        width:234px;
                        display:inline-block;
                        padding-bottom:30px;
                    }
                    li.fxs_premium_webinars_item:last-child{
                       display:inline-block;
                    }
                }
</style>
<div class=" fxs_hidden_m">
    <h3 class="fxs_subsectionTitle"><a href="https://www.fxstreet.com/cryptocurrencies/exchange-listing">Crypto partners in your location <span class="fa fa-angle-double-right"></span></a></h3>
</div>
<ul class="fxs_list_unstyled fxs_premium_webinars fxs_premium_paywall_content">
    <li class="fxs_premium_webinars_item">
        <div fxs_createevent="load" fxs_json="%7B%22ContainerId%22%3A%2272395025-6e8b-38ce-85ec-d297b3c59fd3%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%221%22%2C%22%24%24hashKey%22%3A%22object%3A27%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D"
            fxs_objtype="AdvertiseNormal" id="72395025-6e8b-38ce-85ec-d297b3c59fd3"></div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div fxs_createevent="load" fxs_json="%7B%22ContainerId%22%3A%22a3312b33-0893-3f63-601c-bb7d85bee368%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%222%22%2C%22%24%24hashKey%22%3A%22object%3A57%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D"
            fxs_objtype="AdvertiseNormal" id="a3312b33-0893-3f63-601c-bb7d85bee368"></div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div fxs_createevent="load" fxs_json="%7B%22ContainerId%22%3A%22892d5e96-4e75-a410-aa13-74b1f51303b6%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%223%22%2C%22%24%24hashKey%22%3A%22object%3A31%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D"
            fxs_objtype="AdvertiseNormal" id="892d5e96-4e75-a410-aa13-74b1f51303b6"></div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div fxs_createevent="load" fxs_json="%7B%22ContainerId%22%3A%22be72113f-3973-d952-1689-0e751d8a2398%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%224%22%2C%22%24%24hashKey%22%3A%22object%3A33%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D"
            fxs_objtype="AdvertiseNormal" id="be72113f-3973-d952-1689-0e751d8a2398"></div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div fxs_createevent="load" fxs_json="%7B%22ContainerId%22%3A%226979280b-be32-4832-8223-e87e8c95e4fd%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FHome%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%225%22%2C%22%24%24hashKey%22%3A%22object%3A35%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D"
            fxs_objtype="AdvertiseNormal" id="6979280b-be32-4832-8223-e87e8c95e4fd"></div>
    </li>
</ul> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2021 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202102261236",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
                "Vue.js": "//cdn.jsdelivr.net/npm/vue@2.5.17/dist/vue.min.js",
                "axios": "//unpkg.com/axios@0.18.0/dist/axios.min.js",
                "promise": "//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>