 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJBQ4IVFICDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":126,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <meta name="robots" content="max-image-preview:large" /> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202208111539" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <noscript id="deferred-styles"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post320.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post375.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post420.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post680.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post768.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post920.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1024.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1150.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1280.min.css?staticContentUpdate=202208111539" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1580.min.css?staticContentUpdate=202208111539" rel="stylesheet"> </noscript> <script>
    var loadDeferredStyles = function () {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
    };
    var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
        window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
    if (raf) raf(function () { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202208111539"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202208111539"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });
    };

    var OneSignal = window.OneSignal || [];
    if ("7cb7a61d-5d42-46ad-b9c0-fa83ca0d711e" == "7cb7a61d-5d42-46ad-b9c0-fa83ca0d711e") {
        var promptsOptions = {
            slidedown: {
                prompts: [
                {
                type: "category",
                autoPrompt: true,
                text: {
                    actionMessage:"Be first in line - opt for instant notifications for the latest news and updates.",
                    acceptButton: "Allow",
                    cancelButton: "Cancel",

                    /* CATEGORY SLIDEDOWN SPECIFIC TEXT */
                    negativeUpdateButton: "Cancel",
                    positiveUpdateButton: "Save Preferences",
                    updateMessage: "Update your push notification subscription preferences.",
                },
                delay: {
                    pageViews: 1,
                    timeDelay: 8
                },
                categories: [
                    {
                        tag: "forex",
                        label: "Forex"
                    },
                    {
                        tag: "crypto",
                        label: "Crypto"
                    },
                    {
                        tag: "commodities",
                        label: "Commodities",
                    },
                    {
                        tag: "stocks",
                        label: "Stocks"
                    },
                ]
                }
                ]
            }
        };
        initOneSignal(promptsOptions)
    } else {
        initOneSignal({})
    }

    function initOneSignal(promptOptions){
        OneSignal.push(["init", {
        appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
        notifyButton: {
            enable: false,
        },
        promptOptions: promptOptions
    }]);
    }

    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }

        if (window.location.href.includes("economic-calendar")) {
            setRandomABTest();
        }
    });

    OneSignal.push(function () {
        onesignal_events = ['popoverShown', 'popoverAllowClick', 'popoverCancelClick'];

        onesignal_events.forEach(event_name =>
            OneSignal.on(event_name, function () {
                dataLayer.push({
                    'event': 'push_event',
                    'push_event_type': event_name
                });
                console.log(event_name)
            }));

        OneSignal.on('notificationPermissionChange', function (permissionChange) {
            dataLayer.push({
                'event': 'push_event',
                'push_event_type': permissionChange.to
            });
            console.log(permissionChange)
        });
    });

    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202208111539" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202208111539" rel="stylesheet" /> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202208111539" rel="stylesheet" /> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202208111539" rel="stylesheet" /> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202208111539" rel="stylesheet" /> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202208111539" rel="stylesheet" /> <script type="text/javascript">var sf_appPath='/';</script> <title>
	Inflation decline drives risk-on sentiment
</title><style type="text/css" media="all">.fxs_article_header p{margin-bottom:5px;}
.fxs_article_header .fxs_entry_metaInfo{margin-bottom:0;}</style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="Inflation decline drives risk-on sentiment" /><meta property="og:url" content="https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509" /><meta property="og:image" content="https://editorial.fxstreet.com/images/Macroeconomics/EconomicIndicator/Prices/Inflation/dictionary-series-economics-inflation-5454494_Large.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="Inflation decline drives risk-on sentiment" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509" /><meta name="twitter:description" content="The US has spent the day celebrating their declining inflation reading, but rising gas prices in Europe highlight how we are likely to continue seeing" /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Macroeconomics/EconomicIndicator/Prices/Inflation/dictionary-series-economics-inflation-5454494_Large.jpg" /><link href="https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/inflation-decline-drives-risk-on-sentiment-202208101509" rel="amphtml" /><meta name="description" content="The US has spent the day celebrating their declining inflation reading, but rising gas prices in Europe highlight how we are likely to continue seeing" /><meta name="keywords" content="Inflation, CPI, RiskAppetite, Gas, DollarIndex" /></head> <body class="cbp-spmenu-push fxs_has_sponsor 
fxs_has_hot_topic_bar"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
        if (generatePopup) {
            generatePopup();
        }
    </script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
    </script> <!-- TypeformSurvey Widget --> <div id="fxs_typeform_survey"> </div> <script>
    FXStreet.Util.createReactObject("TypeformSurvey", {
        ContainerId: "fxs_typeform_survey",
        TypeformId: "dgVOcsEA",
        UserSettingsTypeformEndpointUrl: "https://usersettingsapi.fxstreet.com/"
    }, "load");
    </script> <!-- End TypeformSurvey Widget --> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_seo_bar-mobile fxs_visible_1024"> <div class="fxs_seo_bar_slider-mobile"> <div class="fxs_seo_bar_slider_inner"> <span class="fxs_seo_bar_title">TRENDING:</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/eurusd" data-gtmid="lateralnavigation-hottopics-link">EURUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/gbpusd" data-gtmid="lateralnavigation-hottopics-link">GBPUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/audusd" data-gtmid="lateralnavigation-hottopics-link">AUDUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/usdcad" data-gtmid="lateralnavigation-hottopics-link">USDCAD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/markets/commodities/metals/gold" data-gtmid="lateralnavigation-hottopics-link">XAUUSD</a> </div> </div> </div> <script>
            FXStreet.Util.createObjectFromBase64String("HotTopicsBar", 'eyJIYXNJdGVtcyI6dHJ1ZX0=');
    </script> <div id="fxs-sposorBroker-topBanner" class="fxs_header_sponsor"></div> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <div class="fxs_seo_bar"> <i class="fas fa-caret-left inactive" id="seo-bar-left"></i> <div class="fxs_seo_bar_slider" id="seo-bar-slider"> <div id="seo-bar-slider-inner" class="fxs_seo_bar_slider_inner"> <span class="fxs_seo_bar_title">TRENDING:</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/eurusd" data-gtmid="lateralnavigation-hottopics-link">EURUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/gbpusd" data-gtmid="lateralnavigation-hottopics-link">GBPUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/audusd" data-gtmid="lateralnavigation-hottopics-link">AUDUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/usdcad" data-gtmid="lateralnavigation-hottopics-link">USDCAD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/markets/commodities/metals/gold" data-gtmid="lateralnavigation-hottopics-link">XAUUSD</a> </div> </div> <i class="fas fa-caret-right" id="seo-bar-right"></i> </div> <script>
            FXStreet.Util.createObjectFromBase64String("HotTopicsBar", 'eyJIYXNJdGVtcyI6dHJ1ZX0=');
            </script> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li> <a rel="nofollow noopener noreferrer" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Forex News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/industry-news" >Industry News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/cardano" >Cardano <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/stellar" >Stellar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/vechain" >VeChain <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/chainlink" >Chainlink <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/yohay-elam" >Yohay Elam <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/carol-harmer" >Carol Harmer <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/george-hallmey" >George Hallmey <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/dr-woody-johnson" >Dr. Woody Johnson <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"> </div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDaGFuZ2VLZXlXb3JkcyI6IkNoYW5nZSBrZXl3b3JkcyBhbmQgdHJ5IGl0IGFnYWluIiwiQ2xlYXJBbGxUaXRsZSI6IkNsZWFyIGZpbHRlcnMiLCJDbG9zZUFsZXJ0IjoiQ2xvc2UgYWxlcnQiLCJGaWx0ZXJCeSI6IkZJTFRFUiBCWS4uLiIsIkZpbHRlclRpdGxlIjoiQWR2YW5jZWQgU2VhcmNoIiwiTGl2ZVNwZWVjaCI6IkxpdmUgU3BlZWNoIiwiTWludXRlc0FnbyI6IiBtaW51dGVzIGFnbyIsIk5leHQiOiJOZXh0IHBhZ2UiLCJOb1Jlc3VsdHMiOiJObyByZXN1bHRzIiwiTm9TZWFyY2hSZXN1bHRzIjoiTm8gc2VhcmNoIHJlc3VsdHMhIiwiTm90aWZpY2F0aW9ucyI6Ik5vdGlmaWNhdGlvbnMiLCJQcmV2aW91cyI6IlByZXZpb3VzIHBhZ2UiLCJyZWdpc3RlclRvQWN0aXZhdGUiOiJMb2cgaW4gdG8gbGlzdGVuIHRvIEZYU3RyZWV0IGhlYWRsaW5lcyBmb3IgZnJlZSIsIlNlYXJjaFBsYWNlaG9sZGVyIjoiU2VhcmNoLi4uIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MiLCJQcmVtaXVtIjoiUHJlbWl1bSJ9LCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIkxvZ2luVXJsIjoiL2FjY291bnQvbG9naW4iLCJQcmVtaXVtQ2F0ZWdvcmllcyI6WyJQcmVtaXVtIEFuYWx5c2lzIl19');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW0iLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsfSwiU2lnbnVwVXJsIjoiL2FjY291bnQvbG9naW4/YXV0aEFjdGlvbj1zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIlByZW1pdW1JbmZvTGFiZWwiOiJTdWJzY3JpYmUiLCJQcmVtaXVtSW5mb1VybCI6Ii9pbmZvL3ByZW1pdW0iLCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIlNlYXJjaExhYmVsIjoiU2VhcmNoIiwiU2VhcmNoVXJsIjoiL3NlYXJjaCIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("SponsorBroker", 'eyJEYXRhIjp7IlRyYW5zbGF0aW9ucyI6eyJTcG9uc29yQnJva2VyTWVudUVudHJ5IjoiT1BFTiBBTiBBQ0NPVU5UIFdJVEgiLCJTcG9uc29yZWRCeSI6IlNwb25zb3JlZCBieSJ9LCJFbmFibGVkIjp0cnVlLCJDb3VudHJ5Q29kZSI6IlVTIn0sIlBvc2l0aW9uIjoiVG9wQmFubmVyIiwiQ29udGFpbmVySWQiOiJmeHMtc3Bvc29yQnJva2VyLXRvcEJhbm5lciJ9');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("SponsorBroker", 'eyJEYXRhIjp7IlRyYW5zbGF0aW9ucyI6eyJTcG9uc29yQnJva2VyTWVudUVudHJ5IjoiT1BFTiBBTiBBQ0NPVU5UIFdJVEgiLCJTcG9uc29yZWRCeSI6IlNwb25zb3JlZCBieSJ9LCJFbmFibGVkIjp0cnVlLCJDb3VudHJ5Q29kZSI6IlVTIn0sIlBvc2l0aW9uIjoiTWVudUVudHJ5IiwiQ29udGFpbmVySWQiOiJmeHMtc3Bvc29yQnJva2VyLW1lbnVFbnRyeSJ9');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyXzE0ZDZmN2M5LTVlNjMtNGU5Zi05MDIwLWI0ZTQxMmM1YjRkNSIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="adblocker_14d6f7c9-5e63-4e9f-9020-b4e412c5b4d5"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjoiaHR0cHM6Ly9zdGF0aWNjb25lbnQuYmxvYi5jb3JlLndpbmRvd3MubmV0L3dlYnNpdGUvaW1nL2Z4cy5wbmciLCJUaXRsZSI6Ik1FRVQgbGlrZS1taW5kZWQgcGVvcGxlIHRoYXQgc3BlYWsgdGhlIHNhbWUgdHJhZGluZyBsYW5ndWFnZSBhcyB5b3UuIERvbuKAmXQgdHJhZGUgYWxvbmUhIENMSUNLIEhFUkUiLCJMaW5rIjoiIGh0dHBzOi8vd3d3LmZ4c3RyZWV0LmNvbS9pbmZvL3ByZW1pdW0/dXRtX21lZGl1bT1wdXNoJnV0bV9zb3VyY2U9YWxlcnQmdXRtX2NhbXBhaWduPXByZW1pdW0tYWx3YXlzLW9uJnV0bV90ZXJtPUZYUy0zMiIsIkNvbnRhaW5lcklkIjoiZ2xvYmFsYWxlcnRfNzVmZTQ2MmYtZDU1Ni00YzllLTk3YTUtZTNiZDljNzY0MTlkIiwiSnNOYW1lIjoiR2xvYmFsQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script> <div id="globalalert_75fe462f-d556-4c9e-97a5-e3bd9c76419d" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 

    <div class="fxs_ad">
        <div id="advertisepopup_e8433be1-d38e-4589-914e-b09444a04c11">
                <script type="text/javascript">
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQW5hbHlzaXMiLCJBZHZlcnRpc2VUeXBlIjoxLCJMYWJlbHMiOltdLCJNb2JpbGVTaXplIjoiWzMyMCwgNDgwXSIsIlRhYmxldFNpemUiOiJbNjAwLCA0MjVdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgNDI1XSIsIkRlc2t0b3BIZFNpemUiOiJbMTAyNCwgNDI1XSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjo0ODAsIkNvb2tpZUdyb3VwIjoicm9hZGJsb2NrcyIsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VQb3B1cCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlcG9wdXBfZTg0MzNiZTEtZDM4ZS00NTg5LTkxNGUtYjA5NDQ0YTA0YzExIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                </script>
        </div>
    </div>


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Forex News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/industry-news" >Industry News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/cardano" >Cardano</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/stellar" >Stellar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/vechain" >VeChain</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/chainlink" >Chainlink</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/yohay-elam" >Yohay Elam</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/carol-harmer" >Carol Harmer</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/george-hallmey" >George Hallmey</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/dr-woody-johnson" >Dr. Woody Johnson</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> </ul> </div> </div> </div> </div> </li> <li id="fxs-sposorBroker-menuEntry" fxs-section-entry></li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_92a79003-d55e-4d4c-afda-22985b74e89d">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzM2MCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF85MmE3OTAwMy1kNTVlLTRkNGMtYWZkYS0yMjk4NWI3NGU4OWQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzM2MCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF85MmE3OTAwMy1kNTVlLTRkNGMtYWZkYS0yMjk4NWI3NGU4OWQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_272a92c8-7d97-4fd8-98d1-263bd43f70db">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8yNzJhOTJjOC03ZDk3LTRmZDgtOThkMS0yNjNiZDQzZjcwZGIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8yNzJhOTJjOC03ZDk3LTRmZDgtOThkMS0yNjNiZDQzZjcwZGIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_d3c59a89-9ad6-4da2-904d-d0c304e775ca">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9kM2M1OWE4OS05YWQ2LTRkYTItOTA0ZC1kMGMzMDRlNzc1Y2EiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9kM2M1OWE4OS05YWQ2LTRkYTItOTA0ZC1kMGMzMDRlNzc1Y2EiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 
<script type="text/javascript">
    FXStreet.Resource.DfpSlots.AdFooterMobile = "/7138/FXS30/Analysis"
</script>


<div id="donationbox_357fb69d-f1d0-49ff-8673-f6279fdcf2d6"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("DonationBox", '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', "load");
</script>




    <section fxs-it-id="header-b0a638f3-3119-8c69-6eee-59b960d893c8" fxs_it_url="inflation-decline-drives-risk-on-sentiment-202208101509">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <p class="fxs_entry_metaInfo">
                    <span class="fxs_avatar_circleImage_m fxs_iBlock fxs_align_middle" data-gtmid="lateralnavigation-post-author">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Joshua%20Mahony_XtraSmall.jpeg" alt="Joshua Mahony MSTA" width="35" height="35">
                    </span>
                    <span class="fxs_floatingMedia_textBody fxs_iBlock fxs_marginHalf_right fxs_marginHalf_left fxs_align_middle">
                        <a href="/author/joshua-mahony"  data-gtmid="lateralnavigation-post-author">Joshua Mahony MSTA</a>
                        <br />
                        <a href="/company/ig" class="fxs_mutedLink" data-gtmid="lateralnavigation-post-company">IG</a>
                    </span>
                    <button id="fxs_cta_authorfollow_4ba098fe-ed8a-445b-821b-9932d2229e09" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn fxs_iBlock fxs_align_middle fxs_btn_author_follow fxs_hideElements" aria-pressed="false">
                        <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Follow</span>
                        </span>
                        <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Following</span>
                        </span>
                    </button>
                </p>
                <div class="fxs_clearfix fxs_marginHalf_bottom"></div>
                <h1 class="fxs_headline_large">Inflation decline drives risk-on sentiment</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/analysis">ANALYSIS</a>
                    |
                    <time pubdate="" datetime="2022-08-10T15:09:00Z">8/10/2022 3:09:00 PM GMT</time>
                </span>
                <div class="fxs_fRight">
                    <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header  fxs_fRight"></div>
                    <a href="https://t.me/fxstreetforex" class="fxs_btn_telegram fxs_fRight" rel="noreferrer noopener" target="_blank">
                        <i class="fab fa-telegram" aria-hidden="true"></i>
                        <span>Join Telegram</span>
                    </a>
                </div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 



    <section fxs-it-id="body-b0a638f3-3119-8c69-6eee-59b960d893c8" fxs_it_url="inflation-decline-drives-risk-on-sentiment-202208101509">
        <article class="fxs_article">
             <div id="fxs_article_body" class="fxs_article_body ">
                <div id="fxs_article_content" class="fxs_article_content">
                    <p>The US has spent the day celebrating their declining inflation reading, but rising gas prices in Europe highlight how we are likely to continue seeing upside for prices closer to home.</p>

<h3 class="fxs_headline_medium">US inflation decline helps boost stocks and weaken the dollar</h3>

<p>&ldquo;US markets have basked in the glow of a welcome decline in headline inflation, with optimists hoping that this could mark the beginning of a downward journey for prices. The recent decline in energy prices had hinted towards a potential easing of CPI inflation today, yet the fact that core CPI stands at 5.9% does highlight that it is not only an energy story in play here. While we have seen upside across European indices, the FTSE 100 has lagged thanks to a reversal for GBPUSD that serves to hold back an index which has around two-thirds of its revenues earned in foreign currencies.&rdquo;</p>

<h3 class="fxs_headline_medium">European gas prices rise as supply fears grow of a tough winter&nbsp;</h3>

<p>&ldquo;While declining energy prices helped drag US inflation lower in July, there is grounds for hesitation in Europe given the supply and demand risks posed as we head towards autumn. The need to heat our homes may not be pressing right now, but European governments are trying their best to stockpile energy supplies ahead of a potentially tough winter. However, those efforts are being hampered once again by the news that water-borne shipments through the Rhine river are becoming virtually impossible thanks to low water levels. Unfortunately, the difficulties sourcing energy from non-Russian sources does mean we could see European gas prices head higher as demand ramps up later into the year.&rdquo;&nbsp;</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    This information has been prepared by IG, a trading name of IG Markets Limited. In addition to the disclaimer below, the material on this page does not contain a record of our trading prices, or an offer of, or solicitation for, a transaction in any financial instrument. IG accepts no responsibility for any use that may be made of these comments and for any consequences that result. No representation or warranty is given as to the accuracy or completeness of this information. Consequently any person acting on it does so entirely at their own risk. Any research provided does not have regard to the specific investment objectives, financial situation and needs of any specific person who may receive it. It has not been prepared in accordance with legal requirements designed to promote the independence of investment research and as such is considered to be a marketing communication. Although we are not specifically constrained from dealing ahead of our recommendations we do not seek to take advantage of them before they are provided to our clients.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" rel="noopener noreferrer" target="_blank" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Feed news</a>
            <a href="https://t.me/fxstreetforex" class="fxs_btn_telegram fxs_footer_telegram fxs_fRight" rel="noreferrer noopener" target="_blank">
               <i class="fab fa-telegram" aria-hidden="true"></i>
               <span>Join Telegram</span>
            </a>
            <!--<div id="fxs_cag_widget_b0a638f3-3119-8c69-6eee-59b960d893c8"></div>-->
        </article>
            <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "Inflation decline drives risk-on sentiment",
        "url": "https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509"
        }
        }
    </script>
    <script id="SeoApplicationJsonId" type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Inflation decline drives risk-on sentiment",
        "name": "Inflation decline drives risk-on sentiment",
        "keywords": "Inflation,CPI,RiskAppetite,Gas,DollarIndex,",
        "datePublished": "2022-08-10T15:09:00Z",
        "dateModified":  "2022-08-10T15:09:00Z",
        "mainEntityOfPage": "https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509",
        "url": "https://www.fxstreet.com/analysis/inflation-decline-drives-risk-on-sentiment-202208101509",
        "articleBody": "The US has spent the day celebrating their declining inflation reading, but rising gas prices in Europe highlight how we are likely to continue seeing upside for prices closer to home. US inflation decline helps boost stocks and weaken the dollar &ldquo;US markets have basked in the glow of a welcome decline in headline inflation, with optimists hoping that this could mark the beginning of a downward journey for prices. The recent decline in energy prices had hinted towards a potential easing of CPI inflation today, yet the fact that core CPI stands at 5.9% does highlight that it is not only an energy story in play here. While we have seen upside across European indices, the FTSE 100 has lagged thanks to a reversal for GBPUSD that serves to hold back an index which has around two-thirds of its revenues earned in foreign currencies.&rdquo; European gas prices rise as supply fears grow of a tough winter &ldquo;While declining energy prices helped drag US inflation lower in July, there is grounds for hesitation in Europe given the supply and demand risks posed as we head towards autumn. The need to heat our homes may not be pressing right now, but European governments are trying their best to stockpile energy supplies ahead of a potentially tough winter. However, those efforts are being hampered once again by the news that water-borne shipments through the Rhine river are becoming virtually impossible thanks to low water levels. Unfortunately, the difficulties sourcing energy from non-Russian sources does mean we could see European gas prices head higher as demand ramps up later into the year.&rdquo;",
        "description": "The US has spent the day celebrating their declining inflation reading, but rising gas prices in Europe highlight how we are likely to continue seeing",
        "author": {
        "@type": "Person",
        "name": "Joshua Mahony MSTA",
        "url": "https://www.fxstreet.com/author/joshua-mahony",
        "worksfor": {
        "@type": "Organization",
        "name": "IG",
        "url": "https://www.fxstreet.com/company/ig"
        }
        },
        "publisher": {
        "@type": "Organization",
        "name": "FXStreet",
        "logo": {
        "@type": "ImageObject",
        "url": "https://editorial.fxstreet.com/images/Others/logo-600x60.png",
        "width": 600,
        "height": 60
        }
        },
        "image": ["https://editorial.fxstreet.com/images/Macroeconomics/EconomicIndicator/Prices/Inflation/dictionary-series-economics-inflation-5454494_XtraLarge.jpg"]
        }
    </script>
    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 


    <script>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</script>


        <script type="text/javascript" src="https://staticcontent.fxstreet.com/widgets-v2/beta/fxs-widgets.js"></script>







<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div>
<h3 class="fxs_headline_highlight"><a href="https://www.fxstreet.com/analysis/latest">Recommended Content</a></h3>



<div id="responsivepositioner_110c334c-b195-4062-87bf-36379a69f8cc"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOnRydWUsIkNvbnRhaW5lcklkIjoicmVzcG9uc2l2ZXBvc2l0aW9uZXJfMTEwYzMzNGMtYjE5NS00MDYyLTg3YmYtMzYzNzlhNjlmOGNjIiwiSnNOYW1lIjoiUmVzcG9uc2l2ZVBvc2l0aW9uZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script>

</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_d3e123a8-0727-4739-82b2-43000d7c05ad">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2QzZTEyM2E4LTA3MjctNDczOS04MmIyLTQzMDAwZDdjMDVhZCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2QzZTEyM2E4LTA3MjctNDczOS04MmIyLTQzMDAwZDdjMDVhZCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "googletagloaded");
                    }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Recommended Content</h3>            <div id="postlistmultifeed_5eca5996-9b1f-45fd-91ea-736f4e2873e1" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 900px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjoxMCwiSGlnaGxpZ2h0ZWRGaXJzdEl0ZW0iOmZhbHNlLCJXaXRoSW1hZ2UiOmZhbHNlLCJUYWdJZHMiOm51bGwsIkZlZWRJZHMiOiIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbXSwiRmVlZHNJZHMiOlsiMzAxMWYzYTYtZGZiZC00NjBhLWFiNTQtOGJkNTkyMWExMGEwIl0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOmZhbHNlLCJBdXRob3JJbWFnZXMiOnRydWUsIlVzZVBlcnNvbmFsaXplciI6ZmFsc2UsIlBlcnNvbmFsaXplclNlcnZpY2VLZXkiOiI1ZDI3OWU2ODg2Njc0MjM3OGNkNzdmM2NhNjc0N2Q3MCIsIlBlcnNvbmFsaXplckJhc2VVcmkiOiJodHRwczovL2Z4cy1wZXJzb25hbGl6ZXIuY29nbml0aXZlc2VydmljZXMuYXp1cmUuY29tLyIsIkNvdW50cnlDb2RlIjoiVVMiLCJSZW5kZXJPbkNsaWVudCI6dHJ1ZSwiU2tlbGV0b25IZWlnaHQiOjkwMCwiSnNOYW1lIjoiUG9zdExpc3RNdWx0aUZlZWQiLCJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOmZhbHNlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzVlY2E1OTk2LTliMWYtNDVmZC05MWVhLTczNmY0ZTI4NzNlMSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
<div class="fxs_marginBase_top"></div>
 </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_10e9b918-d2c0-4519-bd8c-120d02df5abb" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD battles to retain the 0.7100 threshold" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">AUD/USD battles to retain the 0.7100 threshold</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD battles to retain the 0.7100 threshold" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-coins-3660349_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-coins-3660349_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-coins-3660349_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="AUD/USD battles to retain the 0.7100 threshold">
        </a>
        <div class="fxs_entryPlain_txt"><p>AUD/USD hovers around the 0.7200 level after reaching a two-month high of 0.7136 on Thursday, following the release of the US Producer Price Index. The report gave further signs of easing inflationary pressures in the world&rsquo;s largest economy.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/news?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=AUDUSD&amp;is_v=1" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
            <span>AUD/USD News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "AUD/USD battles to retain the 0.7100 threshold",
                "headline": "AUD/USD battles to retain the 0.7100 threshold",
                "url" : "https://www.fxstreet.com/currencies/audusd",
                "author": {
                "@type":"Person",
                "name":"Haresh Menghani",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col01" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EURUSD eases once again from around 1.0360" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EURUSD eases once again from around 1.0360</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/currencies/eurusd" title="EURUSD eases once again from around 1.0360" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/money-59004818_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/money-59004818_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/money-59004818_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="EURUSD eases once again from around 1.0360">
        </a>
        <div class="fxs_entryPlain_txt"><p>The EUR/USD pair retreated from the 1.0360 price zone for a second consecutive day and trades around 1.0320. Easing US indexes gave the dollar some room to recover the ground lost these days.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
            <span>EUR/USD News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EURUSD eases once again from around 1.0360",
                "headline": "EURUSD eases once again from around 1.0360",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold losing bullish potential below $1,800" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">Gold losing bullish potential below $1,800</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold losing bullish potential below $1,800" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-gm187363896-28836378_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-gm187363896-28836378_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-gm187363896-28836378_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="Gold losing bullish potential below $1,800">
        </a>
        <div class="fxs_entryPlain_txt"><p dir="ltr">Spot gold struggles around the $1,790 level, still unable to find a clear directional trend. The bright metal has been hovering below the $1,800 threshold ever since the month started, with attempts to run beyond the level being quickly reverted.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/markets/commodities/metals/gold" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
            <span>Gold News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Gold losing bullish potential below $1,800",
                "headline": "Gold losing bullish potential below $1,800",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_75d875fc-b15b-4063-847d-19d7dbacc1a8" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-proponent-mark-cuban-faces-class-action-lawsuit-for-promoting-voyager-202208111725" title="Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-proponent-mark-cuban-faces-class-action-lawsuit-for-promoting-voyager-202208111725" title="Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Resources/Discover/Discover_3_10_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Resources/Discover/Discover_3_10_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Resources/Discover/Discover_3_10_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager">
        </a>
        <div class="fxs_entryPlain_txt"><p>Mark Cuban was slammed with a lawsuit for leveraging his years of experience to lure customers into investing their savings in Voyager&rsquo;s services. Cuban is accused of promoting the bankrupt crypto brokerage firm Voyager Digital.&nbsp;</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/cryptocurrencies/news/dogecoin-proponent-mark-cuban-faces-class-action-lawsuit-for-promoting-voyager-202208111725" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
            <span>Read more</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager",
                "headline": "Dogecoin proponent Mark Cuban faces class action lawsuit for promoting Voyager",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/dogecoin-proponent-mark-cuban-faces-class-action-lawsuit-for-promoting-voyager-202208111725",
                "author": {
                "@type":"Person",
                "name":"Ekta Mourya",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_656035a0-06e7-4bce-a331-488830c12d67">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNjU2MDM1YTAtMDZlNy00YmNlLWEzMzEtNDg4ODMwYzEyZDY3IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNjU2MDM1YTAtMDZlNy00YmNlLWEzMzEtNDg4ODMwYzEyZDY3IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                    }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top_big"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_7d58ed4d-7b8e-4d49-b277-906cade5e28f" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/info/premium?utm_medium=display&amp;utm_source=native&amp;utm_campaign=premium-always-on&amp;utm_term=FXS-32&amp;utm_content=editors-pick" title="FXStreet Premium users exceed expectations" data-element="title" data-layout="editorialhighlight_medium" data-name="Promo Always on Campaign - Please, DON'T touch">FXStreet Premium users exceed expectations</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/info/premium?utm_medium=display&amp;utm_source=native&amp;utm_campaign=premium-always-on&amp;utm_term=FXS-32&amp;utm_content=editors-pick" title="FXStreet Premium users exceed expectations" data-element="image" data-layout="editorialhighlight_medium" data-name="Promo Always on Campaign - Please, DON'T touch">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Resources/Always_On_Editors_Pick_(320x213)_XtraSmall.png"
                data-srcset="
                    https://editorial.fxstreet.com/images/Resources/Always_On_Editors_Pick_(320x213)_XtraSmall.png 125w,
                    https://editorial.fxstreet.com/images/Resources/Always_On_Editors_Pick_(320x213)_Small.png 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="FXStreet Premium users exceed expectations">
        </a>
        <div class="fxs_entryPlain_txt"><p>Tap into our <strong>20 years Forex trading experience</strong> and get ahead of the markets. Maximize our actionable content, be part of our community, and chat with our experts. <strong>Join FXStreet Premium today!</strong></p>

<p><strong></strong></p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/info/premium?utm_medium=display&amp;utm_source=native&amp;utm_campaign=premium-always-on&amp;utm_term=FXS-32&amp;utm_content=editors-pick" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Promo Always on Campaign - Please, DON'T touch">
            <span>BECOME PREMIUM</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "FXStreet Premium users exceed expectations",
                "headline": "FXStreet Premium users exceed expectations",
                "url" : "https://www.fxstreet.com/info/premium?utm_medium=display&amp;utm_source=native&amp;utm_campaign=premium-always-on&amp;utm_term=FXS-32&amp;utm_content=editors-pick",
                "author": {
                "@type":"Person",
                "name":"FXStreet Team",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
</div> </div> <div class="fxs_post_bottom "> 

<div class="fxs_marginBase_top"></div>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Majors</h3>            <div id="postlistmultifeed_902c2a3b-142a-40ed-bd6a-98f28a83669b">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Energy/Oil/Oil-WTI-platform-sea_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/wti-oil-futures-gently-move-up-audusd-spikes-after-soft-us-cpi-print-202208111254" title="WTI oil futures gently move up, AUD/USD spikes after soft US CPI print">WTI oil futures gently move up, AUD/USD spikes after soft US CPI print</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/christina-parthenidou" rel="nofollow">Christina Parthenidou</a>
                            </span> | <time pubdate="" datetime="">12:54 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "WTI oil futures gently move up, AUD/USD spikes after soft US CPI print",
            "headline": "WTI oil futures gently move up, AUD/USD spikes after soft US CPI print",
            "datePublished": "8/11/2022 12:54:14 PM",
            "url" : "https://www.fxstreet.com/analysis/wti-oil-futures-gently-move-up-audusd-spikes-after-soft-us-cpi-print-202208111254",
            "author": {
            "@type":"Person",
            "name":"Christina Parthenidou",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "XM",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/photo-of-the-american-and-euro-banknotes-57153806_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/could-eur-usd-rive-above-the-10370-level-202208111121" title="Could EUR/USD rive above the 1.0370 level?">Could EUR/USD rive above the 1.0370 level?</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/aaatrade-team" rel="nofollow">AAATrade Team</a>
                            </span> | <time pubdate="" datetime="">11:21 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Could EUR/USD rive above the 1.0370 level?",
            "headline": "Could EUR/USD rive above the 1.0370 level?",
            "datePublished": "8/11/2022 11:21:43 AM",
            "url" : "https://www.fxstreet.com/analysis/could-eur-usd-rive-above-the-10370-level-202208111121",
            "author": {
            "@type":"Person",
            "name":"AAATrade Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "AAATrade",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/USDJPY/japanese-10000-yen-and-100-dollar-bills-14367199_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/currency-market-fx-next-week-202208111023" title="Currency market: FX next week">Currency market: FX next week</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/Brian-Twomey" rel="nofollow">Brian Twomey</a>
                            </span> | <time pubdate="" datetime="">10:23 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Currency market: FX next week",
            "headline": "Currency market: FX next week",
            "datePublished": "8/11/2022 10:23:51 AM",
            "url" : "https://www.fxstreet.com/analysis/currency-market-fx-next-week-202208111023",
            "author": {
            "@type":"Person",
            "name":"Brian Twomey",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Brian's Investment",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>            <div id="postlistmultifeed_c36a2ed3-3dbf-462a-8bb8-955481bb55cb">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/cryptos_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/crypto-soars-after-the-low-inflation-reading-202208111215" title="Crypto soars after the low inflation reading">Crypto soars after the low inflation reading</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/daniel-kostecki" rel="nofollow">Daniel Kostecki</a>
                            </span> | <time pubdate="" datetime="">12:15 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Crypto soars after the low inflation reading",
            "headline": "Crypto soars after the low inflation reading",
            "datePublished": "8/11/2022 12:15:40 PM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/crypto-soars-after-the-low-inflation-reading-202208111215",
            "author": {
            "@type":"Person",
            "name":"Daniel Kostecki",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Conotoxia",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-33758372_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-battles-2-month-resistance-amid-most-hated-stocks-rally-202208111031" title="Bitcoin battles 2-month resistance amid &#8216;most hated&#8217; stocks rally">Bitcoin battles 2-month resistance amid &#8216;most hated&#8217; stocks rally</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/cointelegraph-team" rel="nofollow">Cointelegraph Team</a>
                            </span> | <time pubdate="" datetime="">10:31 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Bitcoin battles 2-month resistance amid &#8216;most hated&#8217; stocks rally",
            "headline": "Bitcoin battles 2-month resistance amid &#8216;most hated&#8217; stocks rally",
            "datePublished": "8/11/2022 10:31:31 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-battles-2-month-resistance-amid-most-hated-stocks-rally-202208111031",
            "author": {
            "@type":"Person",
            "name":"Cointelegraph Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Cointelegraph",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Ethereum/Ethereum_1_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/ether-tops-19k-as-ethereum-runs-final-merge-rehearsal-202208110850" title="Ether tops $1.9k as Ethereum runs final 'merge' rehearsal">Ether tops $1.9k as Ethereum runs final 'merge' rehearsal</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/coindesk-analysis-team" rel="nofollow">CoinDesk Analysis Team</a>
                            </span> | <time pubdate="" datetime="">08:50 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Ether tops $1.9k as Ethereum runs final 'merge' rehearsal",
            "headline": "Ether tops $1.9k as Ethereum runs final 'merge' rehearsal",
            "datePublished": "8/11/2022 8:50:08 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/ether-tops-19k-as-ethereum-runs-final-merge-rehearsal-202208110850",
            "author": {
            "@type":"Person",
            "name":"CoinDesk Analysis Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "CoinDesk",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>
            <div id="postlistmultifeed_6db1159a-a199-4f59-9357-14c515066b7c">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/chris-beauchamp" rel="nofollow" title="Chris Beauchamp">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Chris%20Beauchamp_XtraSmall.jpg" alt="Chris Beauchamp">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/more-signs-of-cooling-inflation-lift-stocks-202208111502" title="More signs of cooling inflation lift stocks">More signs of cooling inflation lift stocks</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/chris-beauchamp" rel="nofollow">Chris Beauchamp</a>
                            </span> | <time pubdate="" datetime="">15:02 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "More signs of cooling inflation lift stocks",
            "headline": "More signs of cooling inflation lift stocks",
            "datePublished": "8/11/2022 3:02:00 PM",
            "url" : "https://www.fxstreet.com/analysis/more-signs-of-cooling-inflation-lift-stocks-202208111502",
            "author": {
            "@type":"Person",
            "name":"Chris Beauchamp",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "IG",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/ivan-brian" rel="nofollow" title="Ivan Brian">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/IvanCummins_500_XtraSmall.png" alt="Ivan Brian">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/news/redbox-stock-finally-craters-into-chicken-soup-for-the-soul-202208111147" title="Chicken Soup for the Soul stock adds more than 5% after completing Redbox acquisition">Chicken Soup for the Soul stock adds more than 5% after completing Redbox acquisition</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/ivan-brian" rel="nofollow">Ivan Brian</a>
                            </span> | <time pubdate="" datetime="">14:49 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Chicken Soup for the Soul stock adds more than 5% after completing Redbox acquisition",
            "headline": "Chicken Soup for the Soul stock adds more than 5% after completing Redbox acquisition",
            "datePublished": "8/11/2022 2:49:16 PM",
            "url" : "https://www.fxstreet.com/news/redbox-stock-finally-craters-into-chicken-soup-for-the-soul-202208111147",
            "author": {
            "@type":"Person",
            "name":"Ivan Brian",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/michael-hewson-msta-cfte" rel="nofollow" title="Michael Hewson MSTA CFTe">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/michael-hewson75x75_XtraSmall.jpg" alt="Michael Hewson MSTA CFTe">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/ftse-100-gets-a-bout-of-indigestion-us-ppi-declines-in-july-202208111429" title="FTSE 100 gets a bout of indigestion, US PPI declines in July">FTSE 100 gets a bout of indigestion, US PPI declines in July</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/michael-hewson-msta-cfte" rel="nofollow">Michael Hewson MSTA CFTe</a>
                            </span> | <time pubdate="" datetime="">14:29 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "FTSE 100 gets a bout of indigestion, US PPI declines in July",
            "headline": "FTSE 100 gets a bout of indigestion, US PPI declines in July",
            "datePublished": "8/11/2022 2:29:29 PM",
            "url" : "https://www.fxstreet.com/analysis/ftse-100-gets-a-bout-of-indigestion-us-ppi-declines-in-july-202208111429",
            "author": {
            "@type":"Person",
            "name":"Michael Hewson MSTA CFTe",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "CMC Markets",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<div class="fxs_clearfix"></div>
<div class="fxs_marginBase_top"></div>

<hr class="fxs_divider_wide">



<style>
    @keyframes shineSkeletonBrokersFooter {
        to {
            background-position: 100% 0,0px 146px,0px 20px;
        }
    }

    div.skeletonWrapper {
        display: flex;
        align-items: center;
        justify-content: space-around;
        min-height: 194px;
        margin: 10px auto;
    }

    div.skeletonBrokersFooter {
        box-sizing: content-box;
        display: none;
        min-height: 194px;
        height: 202px;
        width: 215px;
        background-color: #ffffff;
        background-image: linear-gradient( 100deg, rgba(255, 255, 255, 0), rgba(255, 255, 255, 0.5) 50%, rgba(255, 255, 255, 0) 80% ), linear-gradient( #dddedf 36px, transparent 0 ), linear-gradient( #dddedf 110px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 290px,202px 290px,202px 290px;
        background-position: 0 0,0px 146px,0px 20px;
        animation: shineSkeletonBrokersFooter 1s infinite;
    }

    div.skeletonBrokersFooter:first-child {
        display: inline-block;
    }

    @media screen and (min-width: 500px) {
        div.skeletonBrokersFooter:nth-child(2) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 740px) {
        div.skeletonBrokersFooter:nth-child(3) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1024px) {
        div.skeletonBrokersFooter:nth-child(4) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1580px) {
        div.skeletonBrokersFooter:last-child {
            display: inline-block;
        }
    }
</style>

<div id="brokersfooter_c5143f68-2fb7-4264-a0d8-605bf2121d4c" class="skeletonWrapper">
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
</div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", 'eyJCcm9rZXJzIjpbeyJJZCI6IjMzZjY4ZWExLTEwNzYtNDQ3Yy04NTk4LWRjNDAwMGY3MGFiMSIsIk5hbWUiOiJWVCBNYXJrZXRzIiwiSW1hZ2VVcmwiOiJodHRwczovL2VkaXRvcmlhbC5meHN0cmVldC5jb20vYnJva2Vycy9WVE1hcmtldHMyMDIxX0dyYW4ucG5nIiwiU3ByZWFkc0ltYWdlVXJsIjoiaHR0cHM6Ly9lZGl0b3JpYWwuZnhzdHJlZXQuY29tL2Jyb2tlcnMvVlRNYXJrZXRzMjAyMV9HcmFuX1NwcmVhZHMucG5nIiwiRm9vdGVySW1hZ2VVcmwiOiJodHRwczovL2VkaXRvcmlhbC5meHN0cmVldC5jb20vYnJva2Vycy9WVE1hcmtldHMyMDIxX0dyYW5fRm9vdGVyLnBuZyIsIlNpdGVmaW5pdHlVcmwiOiIvYnJva2Vycy9WVE1hcmtldHMiLCJXZWJzaXRlVXJsIjoiaHR0cHM6Ly93d3cudnRtYXJrZXRzLmNvbS8/YnRhPTM1MTY0Jm5jaT01MzcxJnV0bV9jYW1wYWlnbj1GWFN0cmVldCIsIk5vdEFsbG93ZWRJblNlc3Npb24iOmZhbHNlLCJJc1BhcnRuZXIiOmZhbHNlLCJJc0FjdGl2ZSI6dHJ1ZSwiTGl2ZUFjY291bnRVcmwiOiJodHRwczovL2dvLnZ0bWFya2V0cy5jb20vdmlzaXQvP2J0YT0zNTE2NCZuY2k9NTM3MSZ1dG1fY2FtcGFpZ249RlhTdHJlZXQiLCJEYXRhTGF5ZXJJZCI6InN4em4iLCJJc0NyeXB0byI6ZmFsc2UsIklzRm9yZXgiOnRydWV9XSwiVGFrZSI6NSwiVHJhbnNsYXRpb25zIjp7IkJyb2tlcnNJbkxvY2F0aW9uIjoiUGFydG5lciBicm9rZXJzIGluIHlvdXIgbG9jYXRpb24iLCJCcm9rZXJzUGFnZVVybCI6Imh0dHBzOi8vd3d3LmZ4c3RyZWV0LmNvbS9icm9rZXJzIiwiT3BlbkxpdmVBY2NvdW50IjoiT3BlbiBMaXZlIEFjY291bnQifSwiQ29udGFpbmVySWQiOiJicm9rZXJzZm9vdGVyX2M1MTQzZjY4LTJmYjctNDI2NC1hMGQ4LTYwNWJmMjEyMWQ0YyIsIkpzTmFtZSI6IkJyb2tlcnNGb290ZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <div id="fxs_native_ad_footer"></div> <div id="fxs_donation_box"></div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2022 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","Premium":"Premium","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
    FXStreet.Util.createReactObject("NativeAdFooter", {
        ContainerId: "fxs_native_ad_footer",
        AdSlot: "/7138/FXS30/Analysis",
        ItemsContentType: 1,
        ItemsTake: 10,
        GetItemsUrl: "/api/PostApi/GetItems",
        Translations: {"latestNews":"Latest News"} ,
    }, "load", true);
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202208111539",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: ["core1580.min.css", "core1280.min.css", "core1150.min.css", "core1024.min.css", "core920.min.css", "core768.min.css", "core680.min.css", "core420.min.css", "core375.min.css", "core320.min.css", "core.min.css"],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>