 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJVVYMA1IFDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":212,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.fxstreet.com/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201907190932" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-2.6.3.min.css?staticContentUpdate=201907190932" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.css" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.min.js?staticContentUpdate=201907190932" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201907190932" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201907190932" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.js" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201907190932" as="script"> <link rel="preload" href='https://use.fontawesome.com/737b32526f.js' as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin><link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin><link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin><link rel="preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://use.fontawesome.com" crossorigin><link rel="preconnect" href="https://spreads.myfxbook.com" crossorigin><link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201907190932" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-2.6.3.min.css?staticContentUpdate=201907190932" rel="stylesheet"> <script src="https://use.fontawesome.com/737b32526f.js"></script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.min.js?staticContentUpdate=201907190932"></script> <script async src="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201907190932"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.fxstreet.com/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201907190932"></script> <script async src="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.js"></script> <script async src="https://staticcontent.fxstreet.com/website/js/ads.js?staticContentUpdate=201907190932"></script> <script async src="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201907190932"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <!-- Intercom --> <script>  window.intercomSettings = { app_id: "xwqpoqww" }; </script><script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/xwqpoqww';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script> <!-- End Intercom --> <!-- ActiveCampaign --> <!-- End ActiveCampaign --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';

        gads.onload = function () {
            console.log("googletagloaded");
            FXStreet.Global.GoogleTagLoaded = true;
            FXStreet.Util.initObjects("googletagloaded");
        };
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      notifyButton: {
          enable: false /* Set to false to hide */
        },
       promptOptions: {
          /* These prompt options values configure both the HTTP prompt and the HTTP popup. */
          /* actionMessage limited to 90 characters */
           actionMessage: "We'd like to show you notifications for the latest news and updates.",
          /* acceptButtonText limited to 15 characters */
           acceptButtonText: "ALLOW",
          /* cancelButtonText limited to 15 characters */
           cancelButtonText: "NO THANKS"
        },
        welcomeNotification: {
            disable: true
        }
    }]);
    OneSignal.push(function () {
        if (window.location.href.includes("cryptocurrencies")) {
            OneSignal.sendTags({
                section: 'cryptos'
            }).then(function (tagsSent) {
                console.log(JSON.stringify(tagsSent));
            });
        }        
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run
</title><link rel="preload" href="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.css" as="style"><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><style>.async-hide { opacity: 0 !important} </style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run" /><meta property="og:url" content="https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run" /><meta name="twitter:url" content="https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" /><meta name="twitter:description" content="The EUR/GBP bulls are looking exhausted, having engineered an 11-week winning run, and the pair could drop to the 10-week moving average (MA) at 0.891" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_Large.jpg" /><link href="https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" rel="amphtml" /><meta name="description" content="The EUR/GBP bulls are looking exhausted, having engineered an 11-week winning run, and the pair could drop to the 10-week moving average (MA) at 0.891" /><meta name="keywords" content="EURGBP, Technical Analysis" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
    if (generatePopup) {
        generatePopup();
    }
</script> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US","Token":null};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span>Follow us on</span></div></li> <li> <a rel="nofollow" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fa fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fa fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fa fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fa fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fa fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fa fa-chrome" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li class="fxs_site_clock fxs_btn_group" id="fxs-timezone"> </li> </ul> </div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop" href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop" href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop" href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop" href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop" href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop" href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/exchange-listing" >Exchange Listing <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >BTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >ETH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >XRP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >LTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >BCH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop" href="/live-video">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop" href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop" href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsIlNlYXJjaFRleHQiOiJGaW5kIGluIG91ciBjb250ZW50Li4uIiwiU2hvd0xpc3RMZWZ0QnV0dG9uIjoiU2hvdyBmaWx0ZXJzIiwiVGFnc1BsYWNlSG9sZGVyIjoiU2VhcmNoIGZvciB0YWdzIiwiVGFnc1RpdGxlIjoiVGFncyJ9fQ==');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJJc0JhY2tlbmRVc2VyIjpmYWxzZSwiUGhvbmUiOiIiLCJGaXJzdE5hbWUiOiIiLCJDb3VudHJ5Q29kZSI6IlVTIiwiVG9rZW4iOm51bGx9LCJTaWdudXBVcmwiOiIvYWNjb3VudC9zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyX2Q3MjQyYjhhLWNiNzctNGQ2MC1hOWY3LTI3M2EyNmYzOTcxOCIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="adblocker_d7242b8a-cb77-4d60-a9f7-273a26f39718"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL2h0dHBwdXNoLmZ4c3RyZWV0LmNvbS9zaWduYWxyL2h1YnMiLCJJbWFnZVVybCI6bnVsbCwiVGl0bGUiOm51bGwsIkxpbmsiOm51bGwsIkNvbnRhaW5lcklkIjoiZ2xvYmFsYWxlcnRfMGI3YjI4ZTUtNzliNC00MzllLTkwNzItNDI5NmNjYjg2NzNkIiwiSnNOYW1lIjoiR2xvYmFsQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="globalalert_0b7b28e5-79b4-439e-9072-4296ccb8673d" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items">Home</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news" >Latest News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/exchange-listing" >Exchange Listing</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >BTC/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >ETH/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >XRP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >LTC/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >BCH/USD</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items">Live Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items">Education</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_8f894050-8e76-4896-a3e9-8421d41cc02b">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCAxMDBdIiwiVGFibGV0U2l6ZSI6Ils3MjgsIDkwXSIsIkRlc2t0b3BTaXplIjoiW1sxMDI0LCAzMDBdLFs3MjgsIDkwXV0iLCJEZXNrdG9wSGRTaXplIjoiW1sxMjgwLCAzMDBdLFs3MjgsIDkwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF84Zjg5NDA1MC04ZTc2LTQ4OTYtYTNlOS04NDIxZDQxY2MwMmIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCAxMDBdIiwiVGFibGV0U2l6ZSI6Ils3MjgsIDkwXSIsIkRlc2t0b3BTaXplIjoiW1sxMDI0LCAzMDBdLFs3MjgsIDkwXV0iLCJEZXNrdG9wSGRTaXplIjoiW1sxMjgwLCAzMDBdLFs3MjgsIDkwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF84Zjg5NDA1MC04ZTc2LTQ4OTYtYTNlOS04NDIxZDQxY2MwMmIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_57a88619-b682-42fc-92dd-aed4f7222195">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNTdhODg2MTktYjY4Mi00MmZjLTkyZGQtYWVkNGY3MjIyMTk1IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNTdhODg2MTktYjY4Mi00MmZjLTkyZGQtYWVkNGY3MjIyMTk1IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_f8227cbb-bce5-4e1f-95a9-be02307d17fa">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZjgyMjdjYmItYmNlNS00ZTFmLTk1YTktYmUwMjMwN2QxN2ZhIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZjgyMjdjYmItYmNlNS00ZTFmLTk1YTktYmUwMjMwN2QxN2ZhIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 




    <section fxs-it-id="header-d98bbbdd-7598-f86c-01f3-7cc92918f610" fxs_it_url="eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <h1 class="fxs_headline_large">EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" href="">NEWS</a> | <time pubdate="" datetime="7/22/2019 3:15:37 AM">33 minutes ago</time>
                    |
                    By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header fxs_fRight"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 




    <section fxs-it-id="body-d98bbbdd-7598-f86c-01f3-7cc92918f610" fxs_it_url="eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315">
        <article class="fxs_article">
            <div id="fxs_article_body" class="fxs_article_body">
                <div id="fxs_article_content" class="fxs_article_content">
                    <ul>
	<li><strong>Weekly candles indicate buyer exhaustion near 0.90.&nbsp;</strong></li>
	<li><strong>The daily chart shows a bearish MACD divergence.</strong></li>
</ul>

<p>The <a href="https://www.fxstreet.com/currencies/eurgbp">EUR/GBP</a> bulls are looking exhausted, having engineered an 11-week winning run, and the pair could drop to the 10-week moving average (MA) at 0.8917 in the next couple of days.</p>

<p>The multiple candles with long upper wicks seen on the weekly chart indicate buyer exhaustion around 0.90.</p>

<p>Further, the daily <a href="https://www.fxstreet.com/rates-charts/chart">chart</a> shows a bearish divergence of the moving average convergence divergence (MACD) histogram. The indicator has printed negative (bearish) readings over the last month, contradicting the higher lows on the spot.</p>

<p>Put simply, the odds appear stacked in favor of a pullback to the ascending 10-week MA, currently at 0.8917.</p>

<p>As&nbsp;of writing, the pair is trading at 0.8970, having hit a low of 0.8955 earlier today.</p>

<h2 class="fxs_headline_medium">Weekly chart</h2>

<p><a href="https://editorial.azureedge.net/miscelaneous/EUR_GBP-636993620750364468.png" target="_blank"><img alt="" src="https://editorial.azureedge.net/miscelaneous/EUR_GBP-636993620750364468.png" style="width: 600px; height: 244px;" /></a></p>

<h2 class="fxs_headline_medium">Daily chart</h2>

<p><a href="https://editorial.azureedge.net/miscelaneous/EUR_GBP (1)-636993619899572528.png" target="_blank"><img alt="" src="https://editorial.azureedge.net/miscelaneous/EUR_GBP (1)-636993619899572528.png" style="width: 600px; height: 244px;" /></a></p>

<p><strong>Trend: </strong>Bearish</p>

<p><strong>Pivot points</strong></p>

<div class="pivotpoints_cke fxs_bo_default_wrapper fxs_dTable">
<div class="fxs_widget_pivotPoints fxs_widget_default">
<div class="fxs_widget_divider_module fxs_swipeContent_slider">
<ol class="fxs_pivotPoints_list">
	<li class="fxs_resistance_points">
	<ol class="fxs_pivotPoints_list">
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Resistance 3">R3</abbr> </span> <span>0.904</span></li>
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Resistance 2">R2</abbr> </span> <span>0.902</span></li>
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Resistance 1">R1</abbr> </span> <span>0.8997</span></li>
	</ol>
	</li>
	<li class="fxs_pivotPoints_list_item fxs_pivot"><span class="fxs_widget_custom_bold"> <abbr title="Pivot point">PP</abbr> </span> <span>0.8977</span></li>
	<li class="fxs_support_points">
	<ol class="fxs_pivotPoints_list">
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Support 1">S1</abbr> </span> <span>0.8954</span></li>
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Support 2">S2</abbr> </span> <span>0.8934</span></li>
		<li class="fxs_pivotPoints_list_item"><span class="fxs_widget_custom_bold"> <abbr title="Support 3">S3</abbr> </span> <span>0.8911</span></li>
	</ol>
	</li>
</ol>
</div>

<footer class="fxs_widget_footer"><small><time datetime="2019-07-19T00:00:00Z">Updated Jul 19, 00:00 GMT</time></small></footer>
</div>
</div>

<p>&nbsp;</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" target="_blank" data-gtmid="news-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight" style="line-height:64px;margin-right:24px;">Feed news</a>
            <!--<div id="fxs_cag_widget_d98bbbdd-7598-f86c-01f3-7cc92918f610"></div>-->
        </article>
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
        "url": "https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315"
        }
        }
    </script><script id="SeoApplicationJsonId" type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
        "name": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
        "keywords": "Technical Analysis,EURGBP,",
        "datePublished": "2019-07-22T03:15:37Z",
        "dateModified":  "2019-07-22T03:15:37Z",
        "mainEntityOfPage": "https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315",
        "url": "https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315",
        "articleBody": "Weekly candles indicate buyer exhaustion near 0.90. The daily chart shows a bearish MACD divergence. The EUR/GBP bulls are looking exhausted, having engineered an 11-week winning run, and the pair could drop to the 10-week moving average (MA) at 0.8917 in the next couple of days. The multiple candles with long upper wicks seen on the weekly chart indicate buyer exhaustion around 0.90. Further, the daily chart shows a bearish divergence of the moving average convergence divergence (MACD) histogram. The indicator has printed negative (bearish) readings over the last month, contradicting the higher lows on the spot. Put simply, the odds appear stacked in favor of a pullback to the ascending 10-week MA, currently at 0.8917. Asof writing, the pair is trading at 0.8970, having hit a low of 0.8955 earlier today. Weekly chart Daily chart Trend: Bearish Pivot points R3 0.904 R2 0.902 R1 0.8997 PP 0.8977 S1 0.8954 S2 0.8934 S3 0.8911 Updated Jul 19, 00:00 GMT",
        "author": {
        "@type": "Person",
        "name": "Omkar Godbole",
        "url": "https://www.fxstreet.com/author/omkar-godbole",
        "worksfor": {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "https://www.fxstreet.com/company/fxstreet"
        }
        },
        "publisher": {
        "@type": "Organization",
        "name": "FXStreet",
        "logo": {
        "@type": "ImageObject",
        "url": "https://staticcontent.fxstreet.com/website/img/logos/fxs_logo_2.png",
        "width": 600,
        "height": 60
        }
        },
        "image": ["https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_16x9.jpg","https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_4x3.jpg","https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_1x1.jpg"]
        }
    </script>    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 

<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div>

<div >
    <div ><h3 style="font-size:1.2rem;border-bottom:2px solid #E4871B;line-height:1.7rem;" class="fxs_subtitle"><a href="https://www.fxstreet.com/news">Latest Forex News <span class="fa fa-angle-double-right"></span></a>
</h3></div>    

</div>



<div id="responsivepositioner_0fb6cd6a-7e9b-4a15-a98e-baa6dabe1f39"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6Im5ld3MxLXJlc3BvbnNpdmUiLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MTI4MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJyZXNwb25zaXZlcG9zaXRpb25lcl8wZmI2Y2Q2YS03ZTliLTRhMTUtYTk4ZS1iYWE2ZGFiZTFmMzkiLCJKc05hbWUiOiJSZXNwb25zaXZlUG9zaXRpb25lciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_a2a2ef0c-f5c7-4a18-b049-300795cf2e0b">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hMmEyZWYwYy1mNWM3LTRhMTgtYjA0OS0zMDA3OTVjZjJlMGIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hMmEyZWYwYy1mNWM3LTRhMTgtYjA0OS0zMDA3OTVjZjJlMGIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Forex News</h3>        <div id="postlistmultifeed_5565211f-86d5-4a0e-9d65-192d67acc96f">
            
    <div fxs_sf_widget class="fxs_entryFeatured">
    </div>
    <aside class="fxs_entriesList"><ol> <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-currency-16048717_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/usd-jpy-slips-back-below-10800-amid-fresh-risk-aversion-wave-201907220329" title="USD/JPY slips back below 108.00 amid fresh risk aversion wave">USD/JPY slips back below 108.00 amid fresh risk aversion wave</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/anil-panchal" rel="nofollow">Anil Panchal</a></span> | <time pubdate="" datetime="">19 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "USD/JPY slips back below 108.00 amid fresh risk aversion wave",
            "headline": "USD/JPY slips back below 108.00 amid fresh risk aversion wave",
            "datePublished": "7/22/2019 3:29:24 AM",
            "url" : "https://www.fxstreet.com/news/usd-jpy-slips-back-below-10800-amid-fresh-risk-aversion-wave-201907220329",
            "author": {
            "@type":"Person",
            "name":"Anil Panchal",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" title="EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run">EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a></span> | <time pubdate="" datetime="">33 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
            "headline": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
            "datePublished": "7/22/2019 3:15:37 AM",
            "url" : "https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315",
            "author": {
            "@type":"Person",
            "name":"Omkar Godbole",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/CentralBanks/PBOC/bank-of-china-building-19125720_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/pboc-injects-cny-50-billion-via-omos-into-market-201907220258" title="PBOC injects CNY 50 billion via OMOs into market">PBOC injects CNY 50 billion via OMOs into market</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/dhwani-mehta" rel="nofollow">Dhwani Mehta</a></span> | <time pubdate="" datetime="">50 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "PBOC injects CNY 50 billion via OMOs into market",
            "headline": "PBOC injects CNY 50 billion via OMOs into market",
            "datePublished": "7/22/2019 2:58:41 AM",
            "url" : "https://www.fxstreet.com/news/pboc-injects-cny-50-billion-via-omos-into-market-201907220258",
            "author": {
            "@type":"Person",
            "name":"Dhwani Mehta",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Asia/China/china-oil-6954163_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/china-to-impose-anti-dumping-tax-on-stainless-steel-from-eu-japan-and-other-asian-countries-201907220231" title="China to impose anti-dumping tax on stainless steel from EU, Japan and other Asian countries">China to impose anti-dumping tax on stainless steel from EU, Japan and other Asian countries</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a></span> | <time pubdate="" datetime="">02:31 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "China to impose anti-dumping tax on stainless steel from EU, Japan and other Asian countries",
            "headline": "China to impose anti-dumping tax on stainless steel from EU, Japan and other Asian countries",
            "datePublished": "7/22/2019 2:31:44 AM",
            "url" : "https://www.fxstreet.com/news/china-to-impose-anti-dumping-tax-on-stainless-steel-from-eu-japan-and-other-asian-countries-201907220231",
            "author": {
            "@type":"Person",
            "name":"Omkar Godbole",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/european-parliament-towers-brussels-belgium-22206445_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/eu-preparing-a-huge-aid-package-for-ireland-uk-times-201907220230" title="EU preparing a huge aid package for Ireland - UK Times">EU preparing a huge aid package for Ireland - UK Times</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/dhwani-mehta" rel="nofollow">Dhwani Mehta</a></span> | <time pubdate="" datetime="">02:30 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EU preparing a huge aid package for Ireland - UK Times",
            "headline": "EU preparing a huge aid package for Ireland - UK Times",
            "datePublished": "7/22/2019 2:30:10 AM",
            "url" : "https://www.fxstreet.com/news/eu-preparing-a-huge-aid-package-for-ireland-uk-times-201907220230",
            "author": {
            "@type":"Person",
            "name":"Dhwani Mehta",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/NZDUSD/new-zealand-dollar-61366114_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/nzd-usd-technical-analysis-bull-flag-seen-on-the-hourly-chart-201907220220" title="NZD/USD technical analysis: Bull flag seen on the hourly chart">NZD/USD technical analysis: Bull flag seen on the hourly chart</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a></span> | <time pubdate="" datetime="">02:20 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "NZD/USD technical analysis: Bull flag seen on the hourly chart",
            "headline": "NZD/USD technical analysis: Bull flag seen on the hourly chart",
            "datePublished": "7/22/2019 2:20:05 AM",
            "url" : "https://www.fxstreet.com/news/nzd-usd-technical-analysis-bull-flag-seen-on-the-hourly-chart-201907220220",
            "author": {
            "@type":"Person",
            "name":"Omkar Godbole",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Asia/China/map-and-flag-of-china-11902459_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/china-commercemin-china-reports-stable-h1-consumption-growth-xinhua-201907220211" title="China CommerceMin: China reports stable H1 consumption growth - Xinhua">China CommerceMin: China reports stable H1 consumption growth - Xinhua</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/dhwani-mehta" rel="nofollow">Dhwani Mehta</a></span> | <time pubdate="" datetime="">02:11 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "China CommerceMin: China reports stable H1 consumption growth - Xinhua",
            "headline": "China CommerceMin: China reports stable H1 consumption growth - Xinhua",
            "datePublished": "7/22/2019 2:11:53 AM",
            "url" : "https://www.fxstreet.com/news/china-commercemin-china-reports-stable-h1-consumption-growth-xinhua-201907220211",
            "author": {
            "@type":"Person",
            "name":"Dhwani Mehta",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURJPY/computer-keyboard-with-currency-pair-eur-jpy-button-49017434_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/eur-jpy-technical-analysis-bears-in-control-bulls-capped-at-236-fibo-201907220201" title="EUR/JPY technical analysis: Bears in control, bulls capped at 23.6% Fibo">EUR/JPY technical analysis: Bears in control, bulls capped at 23.6% Fibo</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/ross-j-burland" rel="nofollow">Ross J Burland</a></span> | <time pubdate="" datetime="">02:01 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EUR/JPY technical analysis: Bears in control, bulls capped at 23.6% Fibo",
            "headline": "EUR/JPY technical analysis: Bears in control, bulls capped at 23.6% Fibo",
            "datePublished": "7/22/2019 2:01:44 AM",
            "url" : "https://www.fxstreet.com/news/eur-jpy-technical-analysis-bears-in-control-bulls-capped-at-236-fibo-201907220201",
            "author": {
            "@type":"Person",
            "name":"Ross J Burland",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Commodities/Energy/Oil/petrol-filling-station-gm516732777-48350640_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/brent-oil-transient-risks-are-to-the-upside-in-near-term-goldman-sachs-201907220157" title="Brent oil: Transient risks are to the upside in near-term - Goldman Sachs">Brent oil: Transient risks are to the upside in near-term - Goldman Sachs</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/dhwani-mehta" rel="nofollow">Dhwani Mehta</a></span> | <time pubdate="" datetime="">01:57 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Brent oil: Transient risks are to the upside in near-term - Goldman Sachs",
            "headline": "Brent oil: Transient risks are to the upside in near-term - Goldman Sachs",
            "datePublished": "7/22/2019 1:57:36 AM",
            "url" : "https://www.fxstreet.com/news/brent-oil-transient-risks-are-to-the-upside-in-near-term-goldman-sachs-201907220157",
            "author": {
            "@type":"Person",
            "name":"Dhwani Mehta",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-20-note-8668638_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/aud-usd-technical-analysis-sellers-await-break-of-8-day-old-support-line-to-aim-for-200-hma-201907220156" title="AUD/USD technical analysis: Sellers await break of 8-day old support-line to aim for 200-HMA">AUD/USD technical analysis: Sellers await break of 8-day old support-line to aim for 200-HMA</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/anil-panchal" rel="nofollow">Anil Panchal</a></span> | <time pubdate="" datetime="">01:56 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "AUD/USD technical analysis: Sellers await break of 8-day old support-line to aim for 200-HMA",
            "headline": "AUD/USD technical analysis: Sellers await break of 8-day old support-line to aim for 200-HMA",
            "datePublished": "7/22/2019 1:56:50 AM",
            "url" : "https://www.fxstreet.com/news/aud-usd-technical-analysis-sellers-await-break-of-8-day-old-support-line-to-aim-for-200-hma-201907220156",
            "author": {
            "@type":"Person",
            "name":"Anil Panchal",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li> </ol></aside>
        </div>


<div id="postlistmultifeed_5565211f-86d5-4a0e-9d65-192d67acc96f"></div>

<script>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</script>

<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD: Gradually declines to revisit short-term rising support-line" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EUR/USD: Gradually declines to revisit short-term rising support-line</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD: Gradually declines to revisit short-term rising support-line" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                    <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/EURUSD/money-euro-and-dollar-banknotes-17371247_Small.jpg" alt="EUR/USD: Gradually declines to revisit short-term rising support-line">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>21-DMA limits near-term EUR/USD upside, highlights 4-week old support-line for sellers. Steady RSI and sustained trading below 23.6% Fibonacci retracement favor declines.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                <span>EUR/USD News</span>
                <span class="fa fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EUR/USD: Gradually declines to revisit short-term rising support-line",
                "headline": "EUR/USD: Gradually declines to revisit short-term rising support-line",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Valeria Bednarik",
                "url": "https://www.fxstreet.com/author/valeria-bednarik"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col01" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/billete-de-cinco-libras-de-la-reina-isabel-ii-gm459233197-17697841_Small.jpg" alt="GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>With the Brexit positive news making the rounds during the weekend, the GBP/USD pair is on the bids around 1.2510 amid initial Asian trading session on Monday.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fa fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally",
                "headline": "GBP/USD benefits from Brexit positive headlines, political uncertainty caps the rally",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Valeria Bednarik",
                "url": "https://www.fxstreet.com/author/valeria-bednarik"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_ddf86bbb-8093-41e9-8e11-0baa9898af94" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/usdjpy" title="USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/usdjpy" title="USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">
                    <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-yens-7972406_Small.jpg" alt="USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Having failed to sustain the early gains above the 108 handle, USD/JPY consolidates in a tight range just below the last amid risk-off action in the Asian equities and Abe&#39;s victory. Escalating Gulf tensions and a likely smaller Fed rate cut&nbsp;weigh down on the sentiment.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=usdjpy&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">
                <span>USD/JPY News</span>
                <span class="fa fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities",
                "headline": "USD/JPY consolidates gains below 108.00 amid risk-off in Asian equities",
                "url" : "https://www.fxstreet.com/currencies/usdjpy",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": "https://www.fxstreet.com/author/dhwani-mehta"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold prices consolidated just above a key support of $1,420" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">Gold prices consolidated just above a key support of $1,420</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold prices consolidated just above a key support of $1,420" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                    <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Commodities/Metals/Gold/gold-on-weight-scale-gm165418687-21879510_Small.jpg" alt="Gold prices consolidated just above a key support of $1,420">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Gold prices are hanging in the balance of geopolitics and the Federal Reserve. Markets are pricing in and out of a 50 basis point cut.&nbsp;All eyes are on Fed next week following GDP this week along with geopolitical noise.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=Gold&amp;dFR%5BTags%5D%5B1%5D=XAUUSD&amp;is_v=1" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                <span>Gold News</span>
                <span class="fa fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Gold prices consolidated just above a key support of $1,420",
                "headline": "Gold prices consolidated just above a key support of $1,420",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Yohay Elam",
                "url": "https://www.fxstreet.com/author/yohay-elam"
                }
                }
            </script>    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_0e06711b-d085-42ac-ba4b-e16c16d8626a">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6IlsyNTAsIDI1MF0iLCJEZXNrdG9wU2l6ZSI6IlszMDAsIDI1MF0iLCJEZXNrdG9wSGRTaXplIjoiWzMwMCwgMjUwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzBlMDY3MTFiLWQwODUtNDJhYy1iYTRiLWUxNmMxNmQ4NjI2YSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6IlsyNTAsIDI1MF0iLCJEZXNrdG9wU2l6ZSI6IlszMDAsIDI1MF0iLCJEZXNrdG9wSGRTaXplIjoiWzMwMCwgMjUwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzBlMDY3MTFiLWQwODUtNDJhYy1iYTRiLWUxNmMxNmQ4NjI2YSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_da9b6186-d748-4b55-8989-f34eff12d41f" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/analysis/something-has-spooked-the-fed-201907191245" title="Something has spooked the Fed" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">Something has spooked the Fed</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/analysis/something-has-spooked-the-fed-201907191245" title="Something has spooked the Fed" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">
                    <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/CentralBanks/FED/the-federal-reserve-building-in-washington-dc-usa-67160227_Small.jpg" alt="Something has spooked the Fed">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>We wish we knew what it is. Wild talk of the US joining Japan and Europe with zero or negative return on the 10-year is or should be very frightening.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/analysis/something-has-spooked-the-fed-201907191245" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">
                <span>Read more</span>
                <span class="fa fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Something has spooked the Fed",
                "headline": "Something has spooked the Fed",
                "url" : "https://www.fxstreet.com/analysis/something-has-spooked-the-fed-201907191245",
                "author": {
                "@type":"Person",
                "name":"Barbara Rockefeller",
                "url": "https://www.fxstreet.com/author/barbara-rockefeller"
                }
                }
            </script>    </div>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">MAJORS</h3>        <div id="postlistmultifeed_ceb46701-ad13-413b-aa37-a53945733119">
            
    <div fxs_sf_widget class="fxs_entryFeatured">
    </div>
    <aside class="fxs_entriesList"><ol> <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-currency-16048717_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/usd-jpy-slips-back-below-10800-amid-fresh-risk-aversion-wave-201907220329" title="USD/JPY slips back below 108.00 amid fresh risk aversion wave">USD/JPY slips back below 108.00 amid fresh risk aversion wave</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/anil-panchal" rel="nofollow">Anil Panchal</a></span> | <time pubdate="" datetime="">19 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "USD/JPY slips back below 108.00 amid fresh risk aversion wave",
            "headline": "USD/JPY slips back below 108.00 amid fresh risk aversion wave",
            "datePublished": "7/22/2019 3:29:24 AM",
            "url" : "https://www.fxstreet.com/news/usd-jpy-slips-back-below-10800-amid-fresh-risk-aversion-wave-201907220329",
            "author": {
            "@type":"Person",
            "name":"Anil Panchal",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURGBP/display-stock-market-data-28943278_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315" title="EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run">EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a></span> | <time pubdate="" datetime="">33 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
            "headline": "EUR/GBP technical analysis: Bullish exhaustion after 11-week winning run",
            "datePublished": "7/22/2019 3:15:37 AM",
            "url" : "https://www.fxstreet.com/news/eur-gbp-technical-analysis-bullish-exhaustion-after-11-week-winning-run-201907220315",
            "author": {
            "@type":"Person",
            "name":"Omkar Godbole",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/NZDUSD/new-zealand-dollar-61366114_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/news/nzd-usd-technical-analysis-bull-flag-seen-on-the-hourly-chart-201907220220" title="NZD/USD technical analysis: Bull flag seen on the hourly chart">NZD/USD technical analysis: Bull flag seen on the hourly chart</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/omkar-godbole" rel="nofollow">Omkar Godbole</a></span> | <time pubdate="" datetime="">02:20 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "NZD/USD technical analysis: Bull flag seen on the hourly chart",
            "headline": "NZD/USD technical analysis: Bull flag seen on the hourly chart",
            "datePublished": "7/22/2019 2:20:05 AM",
            "url" : "https://www.fxstreet.com/news/nzd-usd-technical-analysis-bull-flag-seen-on-the-hourly-chart-201907220220",
            "author": {
            "@type":"Person",
            "name":"Omkar Godbole",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li> </ol></aside>
        </div>


<div id="postlistmultifeed_ceb46701-ad13-413b-aa37-a53945733119"></div>

<script>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</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>        <div id="postlistmultifeed_393cd97c-baec-4708-871e-cebd80f662c9">
            
    <div fxs_sf_widget class="fxs_entryFeatured">
    </div>
    <aside class="fxs_entriesList"><ol> <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bit-coin-symbol-flag-3d-illustration-59931110_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-lethargic-in-tight-ranges-201907220300" title="Cryptocurrency market update: Bitcoin and major altcoins lethargic in tight ranges">Cryptocurrency market update: Bitcoin and major altcoins lethargic in tight ranges</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/tanya-abrosimova" rel="nofollow">Tanya Abrosimova</a></span> | <time pubdate="" datetime="">48 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Cryptocurrency market update: Bitcoin and major altcoins lethargic in tight ranges",
            "headline": "Cryptocurrency market update: Bitcoin and major altcoins lethargic in tight ranges",
            "datePublished": "7/22/2019 3:00:48 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-lethargic-in-tight-ranges-201907220300",
            "author": {
            "@type":"Person",
            "name":"Tanya Abrosimova",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-52602600_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/cryptocurrencies/news/top-3-price-prediction-bitcoin-ethereum-and-ripple-consolidation-is-key-for-the-run-up-to-14-000-confluence-detector-201907211155" title="Top 3 price prediction Bitcoin, Ethereum and Ripple: Consolidation is key for the run-up to $14,000 &#8211; Confluence Detector">Top 3 price prediction Bitcoin, Ethereum and Ripple: Consolidation is key for the run-up to $14,000 &#8211; Confluence Detector</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/john-isige" rel="nofollow">John Isige</a></span> | <time pubdate="" datetime="">Jul 21, 11:55 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Top 3 price prediction Bitcoin, Ethereum and Ripple: Consolidation is key for the run-up to $14,000 &#8211; Confluence Detector",
            "headline": "Top 3 price prediction Bitcoin, Ethereum and Ripple: Consolidation is key for the run-up to $14,000 &#8211; Confluence Detector",
            "datePublished": "7/21/2019 11:55:29 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/top-3-price-prediction-bitcoin-ethereum-and-ripple-consolidation-is-key-for-the-run-up-to-14-000-confluence-detector-201907211155",
            "author": {
            "@type":"Person",
            "name":"John Isige",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li>  <li><div class="fxs_squareImage fxs_squareImage_small"><img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/StellarLumens/stellarlumensnewlogo_XtraSmall.jpg"></div>   <article class="fxs_entriesList_article_with_image "> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/cryptocurrencies/news/binance-adds-support-for-stellar-xlm-staking-201907210858" title="Binance adds support for Stellar (XLM) staking">Binance adds support for Stellar (XLM) staking</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/john-isige" rel="nofollow">John Isige</a></span> | <time pubdate="" datetime="">Jul 21, 08:58 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Binance adds support for Stellar (XLM) staking",
            "headline": "Binance adds support for Stellar (XLM) staking",
            "datePublished": "7/21/2019 8:58:01 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/binance-adds-support-for-stellar-xlm-staking-201907210858",
            "author": {
            "@type":"Person",
            "name":"John Isige",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FXStreet",
            "url": ""
            }
            }
            }
        </script></li> </ol></aside>
        </div>


<div id="postlistmultifeed_393cd97c-baec-4708-871e-cebd80f662c9"></div>

<script>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</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>        <div id="postlistmultifeed_b2016ead-27b6-4100-a3b9-a1226b4c3546">
            
    <div fxs_sf_widget class="fxs_entryFeatured">
    </div>
    <aside class="fxs_entriesList"><ol> <li> <div class="fxs_avatar_circleImage_m"><a href="/author/rick-ackerman" rel="nofollow" title="Rick Ackerman"><img class="lazyload" data-src="https://editorial.fxstreet.com/authors/rick%20ackerman%2075x75_XtraSmall.jpg" alt="Rick Ackerman"></a></div>  <article class=" fxs_entriesList_article_with_image"> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/analysis/investors-blinded-by-greed-but-not-for-much-longer-201907220325" title="Investors Blinded by Greed, but Not for Much Longer">Investors Blinded by Greed, but Not for Much Longer</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/rick-ackerman" rel="nofollow">Rick Ackerman</a></span> | <time pubdate="" datetime="">23 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Investors Blinded by Greed, but Not for Much Longer",
            "headline": "Investors Blinded by Greed, but Not for Much Longer",
            "datePublished": "7/22/2019 3:25:22 AM",
            "url" : "https://www.fxstreet.com/analysis/investors-blinded-by-greed-but-not-for-much-longer-201907220325",
            "author": {
            "@type":"Person",
            "name":"Rick Ackerman",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Rick&#8217;s Picks",
            "url": ""
            }
            }
            }
        </script></li>  <li> <div class="fxs_avatar_circleImage_m"><a href="/author/andrew-robinson" rel="nofollow" title="Andrew Robinson"><img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Andrew%20Robinson%2075_XtraSmall.png" alt="Andrew Robinson"></a></div>  <article class=" fxs_entriesList_article_with_image"> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/analysis/wall-street-falls-as-fed-hopes-dialed-back-201907220303" title="Wall Street falls as Fed hopes dialed back">Wall Street falls as Fed hopes dialed back</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/andrew-robinson" rel="nofollow">Andrew Robinson</a></span> | <time pubdate="" datetime="">45 minutes ago</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Wall Street falls as Fed hopes dialed back",
            "headline": "Wall Street falls as Fed hopes dialed back",
            "datePublished": "7/22/2019 3:03:15 AM",
            "url" : "https://www.fxstreet.com/analysis/wall-street-falls-as-fed-hopes-dialed-back-201907220303",
            "author": {
            "@type":"Person",
            "name":"Andrew Robinson",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "MarketPulse",
            "url": ""
            }
            }
            }
        </script></li>  <li> <div class="fxs_avatar_circleImage_m"><a href="/author/amir-khedri" rel="nofollow" title="Amir Khedri"><img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Amir%20Khedri%2075_XtraSmall.jpg" alt="Amir Khedri"></a></div>  <article class=" fxs_entriesList_article_with_image"> <h3 class="fxs_entryHeadline"><a href="https://www.fxstreet.com/analysis/weekly-outlook-uk-parliament-ecb-meeting-germany-and-us-data-201907220244" title="Weekly outlook: UK parliament, ECB meeting, germany and US data">Weekly outlook: UK parliament, ECB meeting, germany and US data</a></h3><address class="fxs_entry_metaInfo"><span class="fxs_article_author">By <a href="/author/amir-khedri" rel="nofollow">Amir Khedri</a></span> | <time pubdate="" datetime="">02:44 GMT</time></address></article> <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Weekly outlook: UK parliament, ECB meeting, germany and US data",
            "headline": "Weekly outlook: UK parliament, ECB meeting, germany and US data",
            "datePublished": "7/22/2019 2:44:44 AM",
            "url" : "https://www.fxstreet.com/analysis/weekly-outlook-uk-parliament-ecb-meeting-germany-and-us-data-201907220244",
            "author": {
            "@type":"Person",
            "name":"Amir Khedri",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Independent Analyst",
            "url": ""
            }
            }
            }
        </script></li> </ol></aside>
        </div>


<div id="postlistmultifeed_b2016ead-27b6-4100-a3b9-a1226b4c3546"></div>

<script>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</script>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<hr class="fxs_divider_wide">

<div >
    <div ><style type="text/css">
    li.fxs_premium_webinars_item {
                                                        display:block;
                                                        padding-left:15px;
                                                        padding-right:15px;
                                                        position:relative;
                                                        min-height: 1px;
                                                        padding-bottom:15px;
                                                        width:234px;
                                                        display:inline-block;
                                                        padding-bottom:30px;
                                                    }
                                                     li.fxs_premium_webinars_item:last-child{
                                                           display:none;
                                                     }
                                                    .fxs_premium_paywall_content{
                                                        margin:10px auto;
                                                        text-align:center;
                                                    }
                                        
                                                    /*disable one element */
                                                   @media screen and (min-width: 1580px) {
                                                        li.fxs_premium_webinars_item {
                                                            width:234px;
                                                            display:inline-block;
                                                            padding-bottom:30px;
                                                        }
                                                        li.fxs_premium_webinars_item:last-child{
                                                           display:inline-block;
                                                        }
                                                    }
</style>
<div class=" fxs_hidden_m">
    <h3 class="fxs_subsectionTitle"><a href="https://www.fxstreet.com/brokers">partner brokers in your location <span class="fa fa-angle-double-right"></span></a></h3>
</div>
<ul class="fxs_list_unstyled fxs_premium_webinars fxs_premium_paywall_content">
    <li class="fxs_premium_webinars_item">
        <div id="7557ec71-faf9-07b5-99d6-bcd44b27688f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%227557ec71-faf9-07b5-99d6-bcd44b27688f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%221%22%2C%22%24%24hashKey%22%3A%22object%3A37%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D">&nbsp;</div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div id="be65cbd2-973c-4303-d43a-c4589e831fab" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22be65cbd2-973c-4303-d43a-c4589e831fab%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%222%22%2C%22%24%24hashKey%22%3A%22object%3A41%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D">&nbsp;</div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div id="b4e20c4e-d944-318f-ea42-e4786aad1924" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22b4e20c4e-d944-318f-ea42-e4786aad1924%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%223%22%2C%22%24%24hashKey%22%3A%22object%3A44%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D">&nbsp;</div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div id="618aaa0d-6029-7ea9-2f65-e80b374f2c5c" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22618aaa0d-6029-7ea9-2f65-e80b374f2c5c%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%224%22%2C%22%24%24hashKey%22%3A%22object%3A47%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D">&nbsp;</div>
    </li>
    <li class="fxs_premium_webinars_item">
        <div id="a344690b-1c11-6d1a-f280-00cc06534f0b" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22a344690b-1c11-6d1a-f280-00cc06534f0b%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Footer_brokers%22%2C%22Value%22%3A%225%22%2C%22%24%24hashKey%22%3A%22object%3A50%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B215%2C%20165%5D%22%2C%22DesktopHdSize%22%3A%22%5B215%2C%20165%5D%22%7D">&nbsp;</div>
    </li>
</ul></div>    

</div> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2019 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" rel="nofollow">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet.web.id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk"><b class="tags-flag-custom zh-cht"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn"><b class="tags-flag-custom zh-cn"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gV2UgaGF2ZSB1cGRhdGVkIG91ciBwcml2YWN5IHBvbGljeSBwbGVhc2UgY2hlY2sgb3VyICA8YSBocmVmPVwiL2luZm8vdGVybXMtY29uZGl0aW9ucyNjb29raWVzXCI+VGVybXMmQ29uZGl0aW9uczwvYT4iLCJCdXR0b25UZXh0IjoiQWNjZXB0IGFuZCBDb250aW51ZSIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF85ZTRhMzQ2Ny0xYzk0LTRjMDktYTVjMS05ZjI4OTdjY2YxZTEiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_9e4a3467-1c94-4c09-a5c1-9f2897ccf1e1" role="alert"> </div> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "201907190932",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
                "Vue.js": "//cdn.jsdelivr.net/npm/vue@2.5.17/dist/vue.min.js",
                "axios": "//unpkg.com/axios@0.18.0/dist/axios.min.js",
                "promise": "//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"
            },
            styles: {
            }
        }
    };
</script> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script async src="https://staticcontent.fxstreet.com/http-push/fxspush.js?201907190932"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>