 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJBQ4IVFICDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":140,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <meta name="robots" content="max-image-preview:large" /> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202210201101" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <noscript id="deferred-styles"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post320.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post375.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post420.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post680.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post768.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post920.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1024.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1150.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1280.min.css?staticContentUpdate=202210201101" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1580.min.css?staticContentUpdate=202210201101" rel="stylesheet"> </noscript> <script>
    var loadDeferredStyles = function () {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
    };
    var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
        window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
    if (raf) raf(function () { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202210201101"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202210201101"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });
    };

    var OneSignal = window.OneSignal || [];
    if ("7cb7a61d-5d42-46ad-b9c0-fa83ca0d711e" == "7cb7a61d-5d42-46ad-b9c0-fa83ca0d711e") {
        var promptsOptions = {
            slidedown: {
                prompts: [
                {
                type: "category",
                autoPrompt: true,
                text: {
                    actionMessage:"Be first in line - opt for instant notifications for the latest news and updates.",
                    acceptButton: "Allow",
                    cancelButton: "Cancel",

                    /* CATEGORY SLIDEDOWN SPECIFIC TEXT */
                    negativeUpdateButton: "Cancel",
                    positiveUpdateButton: "Save Preferences",
                    updateMessage: "Update your push notification subscription preferences.",
                },
                delay: {
                    pageViews: 1,
                    timeDelay: 8
                },
                categories: [
                    {
                        tag: "forex",
                        label: "Forex"
                    },
                    {
                        tag: "crypto",
                        label: "Crypto"
                    },
                    {
                        tag: "commodities",
                        label: "Commodities",
                    },
                    {
                        tag: "stocks",
                        label: "Stocks"
                    },
                ]
                }
                ]
            }
        };
        initOneSignal(promptsOptions)
    } else {
        initOneSignal({})
    }

    function initOneSignal(promptOptions) {
        var userId = FXStreet.Resource.UserId
        OneSignal.push(function () {
            OneSignal.init({
                appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
                notifyButton: {
                    enable: false,
                },
                promptOptions: promptOptions,
            }).then(() => OneSignal.setExternalUserId(userId));
        });

    }

    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }

        if (window.location.href.includes("economic-calendar")) {
            setRandomABTest();
        }
    });

    OneSignal.push(function () {
        onesignal_events = ['popoverShown', 'popoverAllowClick', 'popoverCancelClick'];

        onesignal_events.forEach(event_name =>
            OneSignal.on(event_name, function () {
                dataLayer.push({
                    'event': 'push_event',
                    'push_event_type': event_name
                });
                console.log(event_name)
            }));

        OneSignal.on('notificationPermissionChange', function (permissionChange) {
            dataLayer.push({
                'event': 'push_event',
                'push_event_type': permissionChange.to
            });
            console.log(permissionChange)
        });
    });

    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202210201101" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202210201101" rel="stylesheet" /> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202210201101" rel="stylesheet" /> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202210201101" rel="stylesheet" /> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202210201101" rel="stylesheet" /> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202210201101" rel="stylesheet" /> <script type="text/javascript">var sf_appPath='/';</script> <title>
	USD/JPY hits 150.0 – PM Truss on thin ice
</title><style type="text/css" media="all">.fxs_article_header p{margin-bottom:5px;}
.fxs_article_header .fxs_entry_metaInfo{margin-bottom:0;}</style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="USD/JPY hits 150.0 – PM Truss on thin ice" /><meta property="og:url" content="https://www.fxstreet.com/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007" /><meta property="og:image" content="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/USDJPY/japanease-10000-yen-and-100-dollar-24332032_Large.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="USD/JPY hits 150.0 – PM Truss on thin ice" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007" /><meta name="twitter:description" content="- JPY currency (Yen) weakened to test the 150 level for 1st time since 1990 with no sign of any intervention. Japan Fin Min Suzuki and Top FX Diplomat" /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/USDJPY/japanease-10000-yen-and-100-dollar-24332032_Large.jpg" /><link href="https://www.fxstreet.com/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007" rel="amphtml" /><meta name="description" content="- JPY currency (Yen) weakened to test the 150 level for 1st time since 1990 with no sign of any intervention. Japan Fin Min Suzuki and Top FX Diplomat" /><meta name="keywords" content="USDJPY, Bonds, Macroeconomics, Equities, CentralBanks" /></head> <body class="cbp-spmenu-push fxs_has_sponsor 
fxs_has_hot_topic_bar"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
        if (generatePopup) {
            generatePopup(["/info/contest","/brokers","/company","/signals","/info/premium","/t/info/premium","/t/landing","/account"]);
        }
    </script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null,"PremiumExpirationDate":null};
    </script> <!-- TypeformSurvey Widget --> <div id="fxs_typeform_survey"> </div> <script>
    FXStreet.Util.createReactObject("TypeformSurvey", {
        ContainerId: "fxs_typeform_survey",
        TypeformId: "dgVOcsEA",
        UserSettingsTypeformEndpointUrl: "https://usersettingsapi.fxstreet.com/"
    }, "load");
    </script> <!-- End TypeformSurvey Widget --> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_seo_bar-mobile fxs_visible_1024"> <div class="fxs_seo_bar_slider-mobile"> <div class="fxs_seo_bar_slider_inner"> <span class="fxs_seo_bar_title">TRENDING:</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/eurusd" data-gtmid="lateralnavigation-hottopics-link">EURUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/gbpusd" data-gtmid="lateralnavigation-hottopics-link">GBPUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/audusd" data-gtmid="lateralnavigation-hottopics-link">AUDUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/usdcad" data-gtmid="lateralnavigation-hottopics-link">USDCAD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/markets/commodities/metals/gold" data-gtmid="lateralnavigation-hottopics-link">XAUUSD</a> </div> </div> </div> <script>
            FXStreet.Util.createObjectFromBase64String("HotTopicsBar", 'eyJIYXNJdGVtcyI6dHJ1ZX0=');
    </script> <div id="fxs-sposorBroker-topBanner" class="fxs_header_sponsor"></div> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <div class="fxs_seo_bar"> <i class="fas fa-caret-left inactive" id="seo-bar-left"></i> <div class="fxs_seo_bar_slider" id="seo-bar-slider"> <div id="seo-bar-slider-inner" class="fxs_seo_bar_slider_inner"> <span class="fxs_seo_bar_title">TRENDING:</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/eurusd" data-gtmid="lateralnavigation-hottopics-link">EURUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/gbpusd" data-gtmid="lateralnavigation-hottopics-link">GBPUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/audusd" data-gtmid="lateralnavigation-hottopics-link">AUDUSD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/currencies/usdcad" data-gtmid="lateralnavigation-hottopics-link">USDCAD</a><span class="fxs_seo_bar_divider">|</span> <a class="fxs_seo_bar_link" href="https://www.fxstreet.com/markets/commodities/metals/gold" data-gtmid="lateralnavigation-hottopics-link">XAUUSD</a> </div> </div> <i class="fas fa-caret-right" id="seo-bar-right"></i> </div> <script>
            FXStreet.Util.createObjectFromBase64String("HotTopicsBar", 'eyJIYXNJdGVtcyI6dHJ1ZX0=');
            </script> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li> <a rel="nofollow noopener noreferrer" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Forex News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/industry-news" >Industry News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/cardano" >Cardano <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/stellar" >Stellar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/vechain" >VeChain <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/chainlink" >Chainlink <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/yohay-elam" >Yohay Elam <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/carol-harmer" >Carol Harmer <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/george-hallmey" >George Hallmey <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/dr-woody-johnson" >Dr. Woody Johnson <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"> </div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDaGFuZ2VLZXlXb3JkcyI6IkNoYW5nZSBrZXl3b3JkcyBhbmQgdHJ5IGl0IGFnYWluIiwiQ2xlYXJBbGxUaXRsZSI6IkNsZWFyIGZpbHRlcnMiLCJDbG9zZUFsZXJ0IjoiQ2xvc2UgYWxlcnQiLCJGaWx0ZXJCeSI6IkZJTFRFUiBCWS4uLiIsIkZpbHRlclRpdGxlIjoiQWR2YW5jZWQgU2VhcmNoIiwiTGl2ZVNwZWVjaCI6IkxpdmUgU3BlZWNoIiwiTWludXRlc0FnbyI6IiBtaW51dGVzIGFnbyIsIk5leHQiOiJOZXh0IHBhZ2UiLCJOb1Jlc3VsdHMiOiJObyByZXN1bHRzIiwiTm9TZWFyY2hSZXN1bHRzIjoiTm8gc2VhcmNoIHJlc3VsdHMhIiwiTm90aWZpY2F0aW9ucyI6Ik5vdGlmaWNhdGlvbnMiLCJQcmV2aW91cyI6IlByZXZpb3VzIHBhZ2UiLCJyZWdpc3RlclRvQWN0aXZhdGUiOiJMb2cgaW4gdG8gbGlzdGVuIHRvIEZYU3RyZWV0IGhlYWRsaW5lcyBmb3IgZnJlZSIsIlNlYXJjaFBsYWNlaG9sZGVyIjoiU2VhcmNoLi4uIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MiLCJQcmVtaXVtIjoiUHJlbWl1bSJ9LCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIkxvZ2luVXJsIjoiL2FjY291bnQvbG9naW4iLCJQcmVtaXVtQ2F0ZWdvcmllcyI6WyJQcmVtaXVtIEFuYWx5c2lzIl19');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW0iLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsLCJQcmVtaXVtRXhwaXJhdGlvbkRhdGUiOm51bGx9LCJTaWdudXBVcmwiOiIvYWNjb3VudC9sb2dpbj9hdXRoQWN0aW9uPXNpZ251cCIsIkxvZ2luVXJsIjoiL2FjY291bnQvbG9naW4iLCJTaWdudXBMYWJlbCI6IlNpZ24gVXAiLCJMb2dpbkxhYmVsIjoiTG9nIGluIiwiTXlTdXNjcmlwdGlvbnNMYWJlbCI6Ik15IFByb2ZpbGUiLCJNeVN1c2NyaXB0aW9uc1VybCI6Ii9wcm9maWxlIiwiUHJlbWl1bUluZm9MYWJlbCI6IlN1YnNjcmliZSIsIlByZW1pdW1JbmZvVXJsIjoiL2luZm8vcHJlbWl1bSIsIlRyYWRpbmdTdHVkaW9MYWJlbCI6IlRyYWRpbmcgU3R1ZGlvIiwiVHJhZGluZ1N0dWRpb1VybCI6Imh0dHBzOi8vdHJhZGluZ3N0dWRpby5meHN0cmVldC5jb20vIiwiU2VhcmNoTGFiZWwiOiJTZWFyY2giLCJTZWFyY2hVcmwiOiIvc2VhcmNoIiwiTG9nb3V0TGFiZWwiOiJMb2cgb3V0IiwiQ29udGFpbmVySWQiOiJmeHMtdXNlcm1lbnUifQ==');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("SponsorBroker", 'eyJEYXRhIjp7IlRyYW5zbGF0aW9ucyI6eyJTcG9uc29yQnJva2VyTWVudUVudHJ5IjoiT1BFTiBBTiBBQ0NPVU5UIFdJVEgiLCJTcG9uc29yZWRCeSI6IlNwb25zb3JlZCBieSJ9LCJFbmFibGVkIjp0cnVlLCJDb3VudHJ5Q29kZSI6IlVTIn0sIlBvc2l0aW9uIjoiVG9wQmFubmVyIiwiQ29udGFpbmVySWQiOiJmeHMtc3Bvc29yQnJva2VyLXRvcEJhbm5lciJ9');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("SponsorBroker", 'eyJEYXRhIjp7IlRyYW5zbGF0aW9ucyI6eyJTcG9uc29yQnJva2VyTWVudUVudHJ5IjoiT1BFTiBBTiBBQ0NPVU5UIFdJVEgiLCJTcG9uc29yZWRCeSI6IlNwb25zb3JlZCBieSJ9LCJFbmFibGVkIjp0cnVlLCJDb3VudHJ5Q29kZSI6IlVTIn0sIlBvc2l0aW9uIjoiTWVudUVudHJ5IiwiQ29udGFpbmVySWQiOiJmeHMtc3Bvc29yQnJva2VyLW1lbnVFbnRyeSJ9');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyXzYyMjRjYjFkLWY2YTAtNDU5MS04NzcyLWQwYWU0OGE3N2U4NyIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="adblocker_6224cb1d-f6a0-4591-8772-d0ae48a77e87"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjoiaHR0cHM6Ly9zdGF0aWNjb25lbnQuYmxvYi5jb3JlLndpbmRvd3MubmV0L3dlYnNpdGUvaW1nL2Z4cy5wbmciLCJUaXRsZSI6IkZvcmV4LCBTdG9ja3MsIENyeXB0b3MsIENvbW1vZGl0aWVzISBBY2Nlc3MgaW5zdGFudCB0cmFkZSBub3RpZmljYXRpb25zICYgYWxlcnRzIGFjcm9zcyBhbGwgeW91ciBkZXZpY2VzLiBTVEFSVCBOT1ciLCJMaW5rIjoiaHR0cHM6Ly93d3cuZnhzdHJlZXQuY29tL2luZm8vcHJlbWl1bT91dG1fbWVkaXVtPXB1c2gmdXRtX3NvdXJjZT1hbGVydCZ1dG1fY2FtcGFpZ249cHJlbWl1bS1hbHdheXMtb24mdXRtX3Rlcm09RlhTLTMyIiwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF8xNzRmMTYwZS0wZDM2LTQ0YjQtODkzNi05MjRhYzMxODU4ZWQiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="globalalert_174f160e-0d36-44b4-8936-924ac31858ed" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 

    <div class="fxs_ad">
        <div id="advertisepopup_0fe10d4b-e8dd-4ff0-bd56-8db75294124e">
                <script type="text/javascript">
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQW5hbHlzaXMiLCJBZHZlcnRpc2VUeXBlIjoxLCJMYWJlbHMiOltdLCJNb2JpbGVTaXplIjoiWzMyMCwgNDgwXSIsIlRhYmxldFNpemUiOiJbNjAwLCA0MjVdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgNDI1XSIsIkRlc2t0b3BIZFNpemUiOiJbMTAyNCwgNDI1XSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjo0ODAsIkNvb2tpZUdyb3VwIjoicm9hZGJsb2NrcyIsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VQb3B1cCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlcG9wdXBfMGZlMTBkNGItZThkZC00ZmYwLWJkNTYtOGRiNzUyOTQxMjRlIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                </script>
        </div>
    </div>


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Forex News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/industry-news" >Industry News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/cardano" >Cardano</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/stellar" >Stellar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/vechain" >VeChain</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/chainlink" >Chainlink</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/yohay-elam" >Yohay Elam</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/carol-harmer" >Carol Harmer</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/george-hallmey" >George Hallmey</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/dr-woody-johnson" >Dr. Woody Johnson</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> </ul> </div> </div> </div> </div> </li> <li id="fxs-sposorBroker-menuEntry" fxs-section-entry></li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_5ecd5fc0-e5e0-4f9f-aa9b-18381202825d">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzM2MCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF81ZWNkNWZjMC1lNWUwLTRmOWYtYWE5Yi0xODM4MTIwMjgyNWQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzM2MCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF81ZWNkNWZjMC1lNWUwLTRmOWYtYWE5Yi0xODM4MTIwMjgyNWQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_4c6f5e17-b0a5-4ce4-af65-a38bbdf98564">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF80YzZmNWUxNy1iMGE1LTRjZTQtYWY2NS1hMzhiYmRmOTg1NjQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF80YzZmNWUxNy1iMGE1LTRjZTQtYWY2NS1hMzhiYmRmOTg1NjQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_082b2504-57ed-4bd0-a115-8a3c11597d19">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8wODJiMjUwNC01N2VkLTRiZDAtYTExNS04YTNjMTE1OTdkMTkiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8wODJiMjUwNC01N2VkLTRiZDAtYTExNS04YTNjMTE1OTdkMTkiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 
<script type="text/javascript">
    FXStreet.Resource.DfpSlots.AdFooterMobile = "/7138/FXS30/Analysis"
</script>


<div id="donationbox_c9d28714-77b7-4d4b-beba-9f84577bce14"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("DonationBox", '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', "load");
</script>




    <section fxs-it-id="header-2d61b5c1-68bf-a9ce-11ee-a9fb8be7bd38" fxs_it_url="usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <p class="fxs_entry_metaInfo">
                    <span class="fxs_avatar_circleImage_m fxs_iBlock fxs_align_middle" data-gtmid="lateralnavigation-post-author">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="TradeTheNews.com Staff" width="35" height="35">
                    </span>
                    <span class="fxs_floatingMedia_textBody fxs_iBlock fxs_marginHalf_right fxs_marginHalf_left fxs_align_middle">
                        <a href="/author/tradethenewscom-staff"  data-gtmid="lateralnavigation-post-author">TradeTheNews.com Staff</a>
                        <br />
                        <a href="/company/tradethenewscom" class="fxs_mutedLink" data-gtmid="lateralnavigation-post-company">TradeTheNews.com</a>
                    </span>
                    <button id="fxs_cta_authorfollow_88d15db3-4eb8-4b32-aea0-ba4a90e16b1e" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn fxs_iBlock fxs_align_middle fxs_btn_author_follow fxs_hideElements" aria-pressed="false">
                        <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Follow</span>
                        </span>
                        <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Following</span>
                        </span>
                    </button>
                </p>
                <div class="fxs_clearfix fxs_marginHalf_bottom"></div>
                <h1 class="fxs_headline_large">USD/JPY hits 150.0 &#8211; PM Truss on thin ice</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/analysis">ANALYSIS</a>
                    |
                    <time pubdate="" datetime="2022-10-20T10:07:16Z">10/20/2022 10:07:16 AM GMT</time>
                </span>
                <div class="fxs_fRight">
                    <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header  fxs_fRight"></div>
                    <a href="https://t.me/fxstreetforex" class="fxs_btn_telegram fxs_fRight" rel="noreferrer noopener" target="_blank">
                        <i class="fab fa-telegram" aria-hidden="true"></i>
                        <span>Join Telegram</span>
                    </a>
                </div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 



    <section fxs-it-id="body-2d61b5c1-68bf-a9ce-11ee-a9fb8be7bd38" fxs_it_url="usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007">
        <article class="fxs_article">
             <div id="fxs_article_body" class="fxs_article_body ">
                <div id="fxs_article_content" class="fxs_article_content">
                    <h2 class="fxs_headline_medium">Notes/Observations</h2>

<p>- JPY currency (Yen) weakened to test the 150 level for 1st time since 1990 with no sign of any intervention. Japan Fin Min Suzuki and Top FX Diplomat Kanda continued to decline comment on FX levels and reiterated to take action against speculative moves.</p>

<p>- Focus on UK remains as BOE&#39;s Broadbent noted it is not clear if rates must rise as much as market sees. Markets reduced the chance of 100bps hike by <a href="https://www.fxstreet.com/macroeconomics/central-banks/boe">BOE</a> on Nov 3rd to 17% from 25% following Broadbent&#39;s comments. Political turmoil surrounds PM Truss as media and party members build on calls for resignation, noting she could have hours to save her job.</p>

<p>- European current account data showed broad declines as Euro Zone, Italy, Greece and Portugal all registered lower accounts for Aug.</p>

<p>- German PPI matched a 70-year high at 45.8%.</p>

<p>- Russia deputy ambassador to the UN Polyanskiy said Russia might reconsider cooperation with the UN, in particular, the grain deal, if the UN engaged in the study of drones shot down in Ukraine; Current deal on the export of grain from Ukrainian ports expires on Nov 19th.</p>

<p>- Indonesia Central Bank hiked by 50bps and provided color on future decisions, noting core CPI was softening.</p>

<p>- Asia closed lower with Hang Seng underperforming at -1.4%. EU indices are 0.0% to -0.8% lower. US futures are -0.1% to -0.8%. <a href="https://www.fxstreet.com/markets/commodities/metals/gold">Gold</a> +0.1%, DXY -0.1%; Commodity: Brent +1.0%, <a href="https://www.fxstreet.com/markets/commodities/energy/oil">WTI</a> +1.4%, UK Nat Gas +14.1%; Crypto: BTC -0.4%, ETH -0.7%.</p>

<h3 class="fxs_headline_medium">Asia</h3>

<p>- Australia Sept Employment Change: +0.9K v +25.0Ke; Unemployment Rate: 3.5% v 3.5%e.</p>

<p>- China PBOC Monthly Loan Prime Rate (LPR) Setting left both 1-Year and 5-Year <a href="https://www.fxstreet.com/rates-charts/rates">rates</a> at 3.65% and 4.30% respectively (as expected).</p>

<p>- Japan Sept Trade Balance: -&yen;2.1T v -&yen;2.15Te; Exports Y/Y: 28.9% v 26.6%e; Imports Y/Y: 45.9% v 44.9%e.</p>

<p>- <a href="https://www.fxstreet.com/macroeconomics/central-banks/boj">BOJ</a> announced an unscheduled bond buying as key yield moved above ceiling.</p>

<p>- China said to be debating adjusting quarantine times to 7 days from 10, plans had not yet been presented to leaders.</p>

<h3 class="fxs_headline_medium">Europe</h3>

<p>- BOE&#39;s Cunliffe stated that did not want to be stuck supporting the Gilt market for longer than needed after the mini-budget and did not want to hold on to the <a href="https://www.fxstreet.com/bonds">bonds</a> we bought after the mini-budget for a long time.</p>

<p>- Prime Minister Truss accepts Braverman&#39;s resignation. Reports later circulated that Truss Team was concerned of a Cabinet exodus following Braverman resignation.</p>

<h3 class="fxs_headline_medium">Americas</h3>

<p>- Federal Reserve Beige Book noted that price growth remained elevated but some easing seen in several districts.</p>

<p>- Fed&#39;s Evans (non-voter) believed that starting rate hikes 6 months earlier would have made sense; Needed to ensure inflation pressures did not broaden further; If Inflation got worse then Fed must do more. Still saw policy rate of 4.5-4.75% policy rate in 2023 as appropriate after Sept data.</p>

<p>- Fed&rsquo;s Bullard (voter) noted that rate hikes would have an impact, such as in the housing sector. Must follow through on rate hikes we have signaled.</p>

<p>- Fed&#39;s Kashkari (non-voter) reiterates inflation is much too high; We are on an aggressive campaign to bring inflation into check.</p>

<h3 class="fxs_headline_medium">Speakers/fixed income/FX/commodities/erratum</h3>

<h3 class="fxs_headline_small">Equities</h3>

<p>Indices [Stoxx600 -0.65% at 395.96, FTSE -0.12% at 6,916.54, DAX -0.58% at 12,667.20, CAC-40 +0.06% at 6,044.06, IBEX-35 +0.11% at 7,592.13, FTSE MIB -0.01% at 21,470.00, SMI -0.33% at 10,449.90, S&amp;P 500 Futures -0.51%].</p>

<p><strong>Market Focal Points/Key Themes:</strong> European indices open with a downward bias with the trend into the red continuing through the early part of the session; better performing sectors include consumer discretionary and energy; sectors leading the trend downward include real estate and telecom; telecom sector dragged by disappointing earnings from Nokia and Ericsson; luxury brands supported after Hermes results; oil &amp; gas subsector supported after Brent approaches $94/bbl; Philip Morris confirms increased offer for Swedish Match; reportedly Unicredit to sell portfolio of NPL; earnings expected during the upcoming US session include Danaher, Fifth Third Bancorp, KeyCorp and Blackstone.</p>

<h3 class="fxs_headline_medium">Equities</h3>

<p>- <strong>Consumer discretionary: Hermes</strong> [RMS.FR] +1% (earnings), <strong>Naked Wines </strong>[WINE.UK] +25% (trading update; new Chair), <strong>Aston Martin Lagonda Global Holdings</strong> [AML.UK] -4% (Geely&#39;s stake), Bunzl [BNZL.UK] -1.5% (trading update).</p>

<p>- <strong>Consumer staples:</strong> <strong>Pernod Ricard </strong>[RI.FR] +0.5% (earnings).</p>

<p>-<strong> Industrials: Volvo AB</strong> [VOLVA.SE] -5% (earnings), ABB [ABBN.CH] -1% (earnings), <strong>Mercedes-Benz</strong> [MBG.DE] -1.5% (partnership).</p>

<p>- <strong>Materials: Akzo Nobel</strong> [AKZA.NL] -3% (earnings; withdraws outlook).</p>

<p>- <strong>Telecom: Ericsson</strong> [ERICB.SE] -15% (earnings), <strong>Nokia </strong>[NOKIA.FI] -4% (earnings).</p>

<h3 class="fxs_headline_medium">Speakers</h3>

<p>- <strong>BOE&#39;s Braodbent </strong>stated that saw clear justification for tightening; MPC was set for prompt response to fiscal <a href="https://www.fxstreet.com/news">news</a>. Most of CPI overshoot due to import prices. MPC to include the Oct 31st fiscal plan in its forecasts.</p>

<p>-<strong> Sweden Central Bank (Riksbank) Gov Ingves t</strong>estified in Parliament that would do what is necessary to curb inflation &ndash; Parliament.</p>

<p>- <strong>German Chancellor Scholz</strong> reiterated Putin was using energy and hunger as weapons; Biggest test for Germany and Europe in decades; Gas price cap could end up crimping supplies to Europe.</p>

<p>- <strong>France Fin Min Le Maire</strong> stated that govt was aiming for 5% inflation at start of 2023 (**Reminder: France Sept CPI YoY reading was 5.6% which moved off of recent cycle highs (CPI hit 5.9% back in Aug).</p>

<p>-<strong> Japan Fin MIn Suzuki </strong>reiterated stance that could not comment on FX levels; Would take action against any speculative, excessive and sudden moves; No change in stance of acting against speculative moves.</p>

<p>-<strong> Japan Top FX Diplomat Kanda</strong> reiterated no comment on FX levels; Various nations share understanding on FX <a href="https://www.fxstreet.com/technical-analysis/volatility">volatility</a>. Could take responses on FX as needed.</p>

<p>-<strong> Indonesia Central Bank Policy Statement reiterated its stance that the</strong> decision to hike was a preemptive move to lower inflation and aim to strengthen IDR currency (Rupiah) amid global uncertainty. Rate hike needed to be front-loaded due to four quarter lag impact on inflation It sought to bring CPI back to 2.0-4.0% target in H1 2023.</p>

<p>- <strong>Sweden PM Kristersson</strong> stated that NATO accession was the govt&rsquo;s highest priority. o redouble out effects to work with Turkey on NATO application.</p>

<p>- <strong>Indonesia Central Bank Gov Warjiyo pre-rate decision press conference</strong> noted that the domestic recovery continued with Q3 GDP seen improving. Core inflation remained low and under control with the impact of fuel-price hikes on food prices not a big as anticipated. Saw Q3 current account balance at a surplus and reiterated stance to stabilize IDR currency (Rupiah) to be in line with fundamentals. It saw the USD currency strengthening due to <a href="https://www.fxstreet.com/macroeconomics/central-banks/fed">Fed</a> rate hike cycle.</p>

<p>- <strong>Indonesia Central Bank updated its Staff Projection</strong> which maintained 2022 GDP growth at upper end of 4.5-5.3% range and maintained 2022 CPI to be above target (prior view was above 6.0%).</p>

<h3 class="fxs_headline_medium">Currencies/fixed income</h3>

<p>- Japanese yen tested 150.00 level against US dollar for the first time since Aug 1990. Previous MOF intervention level to buy JPY was at 145.60 back in Sept 2022. Markets were on high alert for any signs of an intervention from Japanese authorities but none seen yet. Dealers noted that the 150 area was a big psychological level that could trigger intervention. The yen currency weakness triggered by the divergence in central bank policy. US yields have been driven higher as the Fed looked set to continue with its aggressive pace of interest rate hikes while BOJ reiterated its easy policy stance.</p>

<p>- <a href="https://www.fxstreet.com/currencies/eurusd">EUR/USD</a> at 0.9785 by mid-session</p>

<p>- GBP/USD drifting lower to probe 1.1190 as focus continued to be on the UK political situation. More calls from Tory members sought a confidence vote on PM Truss&rsquo;s leadership.</p>

<h3 class="fxs_headline_medium">Economic Data</h3>

<p>- (NL) Netherlands Oct Consumer Confidence: -59 v -59 prior.</p>

<p>- (NL) Netherlands Sept Unemployment Rate: 3.8% v 3.8%e.</p>

<p>- (NL) Netherlands Aug Consumer Spending Y/Y: 4.1% v 6.5% prior.</p>

<p>- (DE) Germany Sept PPI M/M: 2.3% v 1.5%e; Y/Y: 45.8% v 45.4%e (annual pace matched a 7 decade high).</p>

<p>- (CH) Swiss Sept Trade Balance (CHF): 4.0B v 3.3B prior; Real Exports M/M: 0.4% v 1.6% prior; Real Imports M/M: 0.9% v 1.7% prior; Watch Exports Y/Y: 19.1% v 14.8% prior.</p>

<p>- (NO) Norway Q3 Industrial Confidence: -4.4 v +2.3 prior.</p>

<p>- <strong>(FR) France Oct Business Confidence: 102# v 101e; Manufacturing Confidence: 103 v 100e;</strong> Production <a href="https://www.fxstreet.com/rates-charts/forecast">Outlook</a> Indicator: -8 v -8e; Own-Company Production Outlook: 13 v 5e.</p>

<p>- (FR) France Oct Overall Demand Business Survey: 13 v 5 prior.</p>

<p>- <strong>Indonesia Central Bank (BI) raised the 7-day Reverse Repo Rate by 50bps to 4.75% (as expected).</strong></p>

<p>- (EU) Euro Zone Aug Current Account: -&euro;26.3B v -&euro;20.0B prior.</p>

<p>- (PL) Poland Sept Sold Industrial Output M/M: 9.8% v 8.8%e; Y/Y: 9.8% v 8.8%e.</p>

<p>- (PL) Poland Sept PPI M/M: 0.2% v 0.9%e; Y/Y: 24.6% v 25.5%e.</p>

<p>- (PL) Poland Sept Employment M/M: -0.1% v -0.1%e; Y/Y: 2.3% v 2.4%e.</p>

<p>- (PL) Poland Sept Average Gross Wages M/M: 1.6% v 0.0%e; Y/Y: 14.5% v 13.4%e.</p>

<p>- (TW) Taiwan Sept Export Orders Y/Y: -3.1% v -5.0%e.</p>

<p>- (HK) Hong Kong Sept Unemployment Rate: 3.9% v 4.0%e.</p>

<p>- (IT) Italy Aug Current Account Balance: -&euro;5.3B v +&euro;1.6B prior.</p>

<p>- (GR) Greece Aug Current Account Balance: &euro;0.5B v &euro;1.1B prior.</p>

<p>- (PT) Portugal Aug Current Account Balance: &euro;0.1B v &euro;0.4B prior.</p>

<h3 class="fxs_headline_medium">Fixed income issuance</h3>

<p>- (LT) <strong>Latvia </strong>opened its book to sell EUR-denominated 4-year bond via syndicate; guidance seen +120bps to mid-swaps.</p>

<p>- (ES) <b>Spain Debt Agency </b> (Tesoro) sold total &euro;5.43B vs. &euro;4.5-5.5B indicated range in 2025, 2026 and 2029 SPGB bonds.</p>

<p>- Sold &euro;1.750B in 0.00% May 2025 SPGB bonds; Avg Yield: 1.808% v 1.416% prior; Bid-to-cover: 2.05 v 1.94x prior.</p>

<p>- Sold &euro;1.218B in 1.95% Apr 2026 SPGB bond; Avg Yield: +2.669% v -0.018% prior; Bid-to-cover: 1.92x v 2.44x prior.</p>

<p>- Sold &euro;2.458B in 0.80% July 2029 SPGB bond; Avg Yield: 3.247% v 1.552% prior; bid-to-cover: 1.86x v 1.60x prior.</p>

<p>- <strong>(FR) France Debt Agency (AFT) sold total &euro;9.997B vs. &euro;9.0-10.0B indicated range in 2025, 2026 and 2028 Bonds.</strong></p>

<p>- Sold &euro;3.268B in 0.00% Feb 2025 Oat; Avg Yield: 2.38% v 1.00% prior; Bid-to-cover: 2.70x v 2.31x prior (July 21st 2o22).</p>

<p>- Sold &euro;2.302B in 0.50% May 2026 Oat; Avg Yield: 2.46% v 0.20% prior; Bid-to-cover: 2.70x v 2.20x prior (Mar 17th 2022).</p>

<p>- Sold &euro;4.427B in 0.75% Feb 2028 Oat; Avg Yield: 2.65% v 1.96% prior; Bid-to-cover: 2.25x v 2.65x prior.</p>

<h3 class="fxs_headline_medium">Looking ahead</h3>

<p>- (EU) European Council Meeting.</p>

<p>- (AR) Argentina Sept Budget Balance (ARS): No est v -210.1B prior.</p>

<p>- (MX) CitiBanamex Survey of Economists.</p>

<p>- 05:25 (EU) Daily <a href="https://www.fxstreet.com/macroeconomics/central-banks/ecb">ECB</a> <a href="https://www.fxstreet.com/cryptocurrencies">Liquidity</a> Stats.</p>

<p>- 05:30 (HU) Hungary Debt Agency (AKK) to sell 5-year, 10-year and 15-year bonds.</p>

<p>- 05:50 (FR) France Debt Agency (AFT) to sell &euro;1.0-1.5B in inflation-linked 2036 and 2053 bonds (Oatei) (3 tranches).</p>

<p>- 06:00 (IL) Israel Aug Chain Store Sales Y/Y: No est v 1.0% prior.</p>

<p>- 06:00 (CZ) Czech Republic to sell 3-month bills; Avg Yield: % v 6.55% prior, bid-to-cover: x v 1.87x prior.</p>

<p>- 06:45 (US) Daily Libor Fixing.</p>

<p>- 07:00<strong> (TR) Turkey Central Bank (CBRT) Interest Rate Decision</strong>: Expected to cut One-Week Repo Rate by 100bps to 11.00%.</p>

<p>- 07:00 (UR) Ukraine Central Bank (NBU) Interest Rate Decision: Expected to leave Key Rate unchanged at 25.00%.</p>

<p>- 08:00 (UK) Daily Baltic Dry Bulk Index.</p>

<p>- 08:30 <strong>(US) Oct Philadelphia Fed Business Outlook: -5.0e v -9.9 prior.</strong></p>

<p>- <strong>08:30 (US) Initial Jobless Claims: 230Ke v 228K prior; Continuing Claims: 1.38Me v 1.368M prior.</strong></p>

<p>- 08:30 (US) Weekly USDA Net Export Sales.</p>

<p>- 09:00 (RU) Russia Gold and <a href="https://www.fxstreet.com/">Forex</a> Reserve w/e Oct 14th: No est v $548.7B prior.</p>

<p>- 09:00 (NO) Norway Central Bank (Norges) Gov Bache.</p>

<p>- 10:00<strong> (US) Sept Existing Home Sales: 4.69Me v 4.80M prior.</strong></p>

<p>- 10:00 <strong>(US) Sept Leading Index: -0.3%e v -0.3% prior.</strong></p>

<p>- 10:30 (US) Weekly EIA Natural Gas Inventories.</p>

<p>- 11:30 (US) Treasury to sell 4-Week and 8-Week Bills.</p>

<p>- 12:00 (CA) Canada to sell 3 Year Bonds.</p>

<p>- 13:00 US) Treasury to sell 5-Year TIPS.</p>

<p>- 13:30 (US) Fed&rsquo;s Jefferson.</p>

<p>- 13:45 (US) Fed&rsquo;s Cook.</p>

<p>- 14:05 (US) Fed&rsquo;s Bowman.</p>

<p>- 15:00 (AR) Argentina Aug Economic Activity Index (Monthly GDP) M/M: No est v 0.0% prior; Y/Y: No est v 5.6% prior.</p>

<p>- 15:00 (AR) Argentina Sept Trade Balance: No est v -$0.3B prior.</p>

<p>- 17:00 (KR) South Korea Sept PPI Y/Y: No est v 8.4% prior.</p>

<p>- 17:45 (NZ) New Zealand Sept Trade Balance (NZ$): No est v -2.4B prior; Exports: No est v 5.5B prior; Imports: No est v 7.9B prior.</p>

<p>- 19:01 (UK) Oct GfK Consumer Confidence: -52e v -49 prior.</p>

<p>- 19:30 <strong>(JP) Japan Sept National CPI Y/Y: 2.9%e v 3.0% prior; CPI Ex-Fresh Food (Core) Y/Y: 3.0%e v 2.8% prior;</strong> CPI Ex-fresh food/energy (Core-Core) Y/Y: 1.8%e v 1.6% prior.</p>

<p>- 20:00 (KR) South Korea Oct 1-20 Exports Y/Y: No est v -8.7% prior; Imports Y/Y: No est v 6.1% prior.</p>

<p>- 22:00 (NZ) New Zealand Sept Credit Card Spending M/M: No est v 5.1% prior; Y/Y: No est v 29.4% prior.</p>

<p>- 23:30 (JP) Japan to sell 3-Month Bills.</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    All information provided by Trade The News (a product of Trade The News, Inc. "referred to as TTN hereafter") is for informational purposes only. Information provided is not meant as investment advice nor is it a recommendation to Buy or Sell securities. Although information is taken from sources deemed reliable, no guarantees or assurances can be made to the accuracy of any information provided.

1. Information can be inaccurate and/or incomplete 2. Information can be mistakenly re-released or be delayed, 3. Information may be incorrect, misread, misinterpreted or misunderstood 4. Human error is a business risk you are willing to assume 5. Technology can crash or be interrupted without notice 6. Trading decisions are the responsibility of traders, not those providing additional information.
Trade The News is not liable (financial and/or non-financial) for any losses that may arise from any information provided by TTN. Trading securities involves a high degree of risk, and financial losses can and do occur on a regular basis and are part of the risk of trading and investing.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" rel="noopener noreferrer" target="_blank" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Feed news</a>
            <a href="https://t.me/fxstreetforex" class="fxs_btn_telegram fxs_footer_telegram fxs_fRight" rel="noreferrer noopener" target="_blank">
               <i class="fab fa-telegram" aria-hidden="true"></i>
               <span>Join Telegram</span>
            </a>
            <!--<div id="fxs_cag_widget_2d61b5c1-68bf-a9ce-11ee-a9fb8be7bd38"></div>-->
        </article>
            <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "USD/JPY hits 150.0 &#8211; PM Truss on thin ice",
        "url": "https://www.fxstreet.com/analysis/usd-jpy-hits-1500-pm-truss-on-thin-ice-202210201007"
        }
        }
    </script>
    <script id="SeoApplicationJsonId" type="application/ld+json">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</script>
    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 


    <script>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</script>


        <script type="text/javascript" src="https://staticcontent.fxstreet.com/widgets-v2/beta/fxs-widgets.js"></script>


        <div fxs-widget
             name="calendar-topevents-subscription"
             culture="culture"
             notifications-helper="FXStreet.Util.NotificationHelper(calendarTopEventsModel)"
             event-Notifications="topEvents"></div>





<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div>
<h3 class="fxs_headline_highlight"><a href="https://www.fxstreet.com/analysis/latest">Recommended Content</a></h3>



<div id="responsivepositioner_b6447cae-f227-48af-920f-5d02a8f5d18e"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOnRydWUsIkNvbnRhaW5lcklkIjoicmVzcG9uc2l2ZXBvc2l0aW9uZXJfYjY0NDdjYWUtZjIyNy00OGFmLTkyMGYtNWQwMmE4ZjVkMThlIiwiSnNOYW1lIjoiUmVzcG9uc2l2ZVBvc2l0aW9uZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script>

</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_651ac3df-1a2e-4f6f-ae49-922b1046a5a8">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzY1MWFjM2RmLTFhMmUtNGY2Zi1hZTQ5LTkyMmIxMDQ2YTVhOCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzY1MWFjM2RmLTFhMmUtNGY2Zi1hZTQ5LTkyMmIxMDQ2YTVhOCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "googletagloaded");
                    }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Recommended Content</h3>            <div id="postlistmultifeed_01615dc6-be8d-48fb-8fd5-6b3eabd4004a" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 900px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjoxMCwiSGlnaGxpZ2h0ZWRGaXJzdEl0ZW0iOmZhbHNlLCJXaXRoSW1hZ2UiOmZhbHNlLCJUYWdJZHMiOm51bGwsIkZlZWRJZHMiOiIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbXSwiRmVlZHNJZHMiOlsiMzAxMWYzYTYtZGZiZC00NjBhLWFiNTQtOGJkNTkyMWExMGEwIl0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOmZhbHNlLCJBdXRob3JJbWFnZXMiOnRydWUsIlVzZVBlcnNvbmFsaXplciI6ZmFsc2UsIlBlcnNvbmFsaXplclNlcnZpY2VLZXkiOiI1ZDI3OWU2ODg2Njc0MjM3OGNkNzdmM2NhNjc0N2Q3MCIsIlBlcnNvbmFsaXplckJhc2VVcmkiOiJodHRwczovL2Z4cy1wZXJzb25hbGl6ZXIuY29nbml0aXZlc2VydmljZXMuYXp1cmUuY29tLyIsIkNvdW50cnlDb2RlIjoiVVMiLCJSZW5kZXJPbkNsaWVudCI6dHJ1ZSwiU2tlbGV0b25IZWlnaHQiOjkwMCwiSnNOYW1lIjoiUG9zdExpc3RNdWx0aUZlZWQiLCJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOmZhbHNlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzAxNjE1ZGM2LWJlOGQtNDhmYi04ZmQ1LTZiM2VhYmQ0MDA0YSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
<div class="fxs_marginBase_top"></div>
 </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_10e9b918-d2c0-4519-bd8c-120d02df5abb" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD accelerates decline after faltering at critical resistance" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">AUD/USD accelerates decline after faltering at critical resistance</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD accelerates decline after faltering at critical resistance" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-currency-8768154_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-currency-8768154_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/AUDUSD/australian-currency-8768154_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="AUD/USD accelerates decline after faltering at critical resistance">
        </a>
        <div class="fxs_entryPlain_txt"><p>AUD/USD retreated from a weekly high of 0.6355, as the poor performance of US equities boosted the greenback. US indexes ended the day in the red after an early surge.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/news?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=AUDUSD&amp;is_v=1" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
            <span>AUD/USD News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "AUD/USD accelerates decline after faltering at critical resistance",
                "headline": "AUD/USD accelerates decline after faltering at critical resistance",
                "url" : "https://www.fxstreet.com/currencies/audusd",
                "author": {
                "@type":"Person",
                "name":"Haresh Menghani",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col01" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD trims intraday gains and trades below 0.9800" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EUR/USD trims intraday gains and trades below 0.9800</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD trims intraday gains and trades below 0.9800" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/european-union-currency-5219766_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/european-union-currency-5219766_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/european-union-currency-5219766_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="EUR/USD trims intraday gains and trades below 0.9800">
        </a>
        <div class="fxs_entryPlain_txt"><p>An early EUR/USD spike beyond 0.9800 was quickly reverted on Thursday, with the pair still hovering in the 0.9770/80 price zone. Soaring US Treasury yields overshadowed Wall Street&rsquo;s encouraging earning reports.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
            <span>EUR/USD News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EUR/USD trims intraday gains and trades below 0.9800",
                "headline": "EUR/USD trims intraday gains and trades below 0.9800",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold bulls give up as they look into the bond market" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">Gold bulls give up as they look into the bond market</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold bulls give up as they look into the bond market" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-coins-on-a-weight-scale-gm173237086-20246712_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-coins-on-a-weight-scale-gm173237086-20246712_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-coins-on-a-weight-scale-gm173237086-20246712_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="Gold bulls give up as they look into the bond market">
        </a>
        <div class="fxs_entryPlain_txt"><p>Gold trades around $1,632&nbsp;after peaking at $1,645.60 amid a weaker dollar earlier today. The greenback came under selling pressure ahead of the US opening as stocks welcomed encouraging earnings reports.&nbsp;</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/markets/commodities/metals/gold" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
            <span>Gold News</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Gold bulls give up as they look into the bond market",
                "headline": "Gold bulls give up as they look into the bond market",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_75d875fc-b15b-4063-847d-19d7dbacc1a8" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-will-fall-to-these-levels-if-bulls-continue-evading-support-202210201728" title="Bitcoin price will fall to these levels if bulls continue evading support" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">Bitcoin price will fall to these levels if bulls continue evading support</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-will-fall-to-these-levels-if-bulls-continue-evading-support-202210201728" title="Bitcoin price will fall to these levels if bulls continue evading support" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Bitcoin/Bitcoin_2_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Bitcoin/Bitcoin_2_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Markets/Currencies/Digital%20Currencies/Bitcoin/Bitcoin_2_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="Bitcoin price will fall to these levels if bulls continue evading support">
        </a>
        <div class="fxs_entryPlain_txt"><p>Bitcoin price is losing ground and continues to show weakness. Key levels have been defined to gain perspective on the strength of the decline.&nbsp;Invalidation of the bearish thesis is a breach above $20,300.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-will-fall-to-these-levels-if-bulls-continue-evading-support-202210201728" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
            <span>Read more</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Bitcoin price will fall to these levels if bulls continue evading support",
                "headline": "Bitcoin price will fall to these levels if bulls continue evading support",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-will-fall-to-these-levels-if-bulls-continue-evading-support-202210201728",
                "author": {
                "@type":"Person",
                "name":"Tony M.",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_e10e7940-6a7d-4a05-9369-66501b4e4999">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZTEwZTc5NDAtNmE3ZC00YTA1LTkzNjktNjY1MDFiNGU0OTk5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZTEwZTc5NDAtNmE3ZC00YTA1LTkzNjktNjY1MDFiNGU0OTk5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                    }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top_big"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_2a6bfe25-c9c8-44aa-9ed8-73bc2ab82c9c" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605" title="Another day, another Prime Minister" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 5 HP">Another day, another Prime Minister</a>
        </h3>
        <a class="fxs_anchor_image" href="https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605" title="Another day, another Prime Minister" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 5 HP">
            <img
                class="lazyload"
                data-src="https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/union-jack-flag-waves-next-to-guard-in-red-uniform-20279560_XtraSmall.jpg"
                data-srcset="
                    https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/union-jack-flag-waves-next-to-guard-in-red-uniform-20279560_XtraSmall.jpg 125w,
                    https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/union-jack-flag-waves-next-to-guard-in-red-uniform-20279560_Small.jpg 320w"
                data-sizes="(max-width:425px) 125px, 320px"
                alt="Another day, another Prime Minister">
        </a>
        <div class="fxs_entryPlain_txt"><p>Another PM has resigned. Liz Truss&#39; position was hanging by a thread and has been since the mini-budget but that unraveled at a remarkable pace. And now the UK is once again waiting to see who will be the next one and how the process will be decided.&nbsp;Oh, and Boris is apparently entering the race.</p>
</div>
        <div class="fxs_marginBase_top"></div>
        <a href="fxstreet.com/analysis/another-day-another-prime-minister-202210201605" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 5 HP">
            <span>Read more</span>
            <span class="fas fa-angle-double-left"></span>
            <span class="fas fa-angle-double-right"></span>
        </a>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Another day, another Prime Minister",
                "headline": "Another day, another Prime Minister",
                "url" : "https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605",
                "author": {
                "@type":"Person",
                "name":"Craig Erlam",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
</div> </div> <div class="fxs_post_bottom "> 

<div class="fxs_marginBase_top"></div>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Majors</h3>            <div id="postlistmultifeed_bfa22d21-14da-47c3-af09-26eabba5e99a">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/union-jack-flag-waves-next-to-guard-in-red-uniform-20279560_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605" title="Another day, another UK Prime Minister">Another day, another UK Prime Minister</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/craig-erlam" rel="nofollow">Craig Erlam</a>
                            </span> | <time pubdate="" datetime="">16:05 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Another day, another UK Prime Minister",
            "headline": "Another day, another UK Prime Minister",
            "datePublished": "10/20/2022 4:05:09 PM",
            "url" : "https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605",
            "author": {
            "@type":"Person",
            "name":"Craig Erlam",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "MarketPulse",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/uk-flag-puzzle-2498266_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/gbp-usd-higher-as-prime-minister-liz-truss-resigns-usd-jpy-climbs-to-highest-level-since-1990-video-202210201601" title="GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]">GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/eliman-dambell" rel="nofollow">Eliman Dambell</a>
                            </span> | <time pubdate="" datetime="">16:01 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]",
            "headline": "GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]",
            "datePublished": "10/20/2022 4:01:55 PM",
            "url" : "https://www.fxstreet.com/analysis/gbp-usd-higher-as-prime-minister-liz-truss-resigns-usd-jpy-climbs-to-highest-level-since-1990-video-202210201601",
            "author": {
            "@type":"Person",
            "name":"Eliman Dambell",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Tradeview Markets",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Macroeconomics/Countries/Europe/UnitedKingdom/LizTruss_2_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/truss-resignation-pushes-gilt-yields-lower-and-sterling-higher-202210201530" title="Truss resignation pushes gilt yields lower and sterling higher">Truss resignation pushes gilt yields lower and sterling higher</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/michael-hewson-msta-cfte" rel="nofollow">Michael Hewson MSTA CFTe</a>
                            </span> | <time pubdate="" datetime="">15:30 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Truss resignation pushes gilt yields lower and sterling higher",
            "headline": "Truss resignation pushes gilt yields lower and sterling higher",
            "datePublished": "10/20/2022 3:30:00 PM",
            "url" : "https://www.fxstreet.com/analysis/truss-resignation-pushes-gilt-yields-lower-and-sterling-higher-202210201530",
            "author": {
            "@type":"Person",
            "name":"Michael Hewson MSTA CFTe",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "CMC Markets",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>            <div id="postlistmultifeed_e9bf23f5-d631-4c8e-acbd-68041dea06fd">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/cryptocurrencies_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/two-us-men-sentenced-for-stealing-crypto-using-sim-swapping-202210201113" title="Two US men sentenced for stealing crypto using 'SIM swapping'">Two US men sentenced for stealing crypto using 'SIM swapping'</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/coindesk-analysis-team" rel="nofollow">CoinDesk Analysis Team</a>
                            </span> | <time pubdate="" datetime="">11:13 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Two US men sentenced for stealing crypto using 'SIM swapping'",
            "headline": "Two US men sentenced for stealing crypto using 'SIM swapping'",
            "datePublished": "10/20/2022 11:13:27 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/two-us-men-sentenced-for-stealing-crypto-using-sim-swapping-202210201113",
            "author": {
            "@type":"Person",
            "name":"CoinDesk Analysis Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "CoinDesk",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-36855764_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/hodl-tesla-hangs-onto-all-its-remaining-218m-in-bitcoin-in-q3-202210200934" title="HODL &#8211; Tesla hangs onto all its remaining $218M in Bitcoin in Q3">HODL &#8211; Tesla hangs onto all its remaining $218M in Bitcoin in Q3</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/cointelegraph-team" rel="nofollow">Cointelegraph Team</a>
                            </span> | <time pubdate="" datetime="">09:34 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "HODL &#8211; Tesla hangs onto all its remaining $218M in Bitcoin in Q3",
            "headline": "HODL &#8211; Tesla hangs onto all its remaining $218M in Bitcoin in Q3",
            "datePublished": "10/20/2022 9:34:38 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/hodl-tesla-hangs-onto-all-its-remaining-218m-in-bitcoin-in-q3-202210200934",
            "author": {
            "@type":"Person",
            "name":"Cointelegraph Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Cointelegraph",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Bitcoin/Bitcoin_2_Nano.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/when-will-bitcoins-volatility-jump-202210200808" title="When will Bitcoin&#8217;s volatility jump?">When will Bitcoin&#8217;s volatility jump?</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/Alexander-Kuptsekevich" rel="nofollow">Alexander Kuptsikevich</a>
                            </span> | <time pubdate="" datetime="">08:08 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "When will Bitcoin&#8217;s volatility jump?",
            "headline": "When will Bitcoin&#8217;s volatility jump?",
            "datePublished": "10/20/2022 8:08:23 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/when-will-bitcoins-volatility-jump-202210200808",
            "author": {
            "@type":"Person",
            "name":"Alexander Kuptsikevich",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "FxPro Financial Services Limited",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>
            <div id="postlistmultifeed_34b5410d-47e4-456d-8ddd-d192f1dd5732">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/craig-erlam" rel="nofollow" title="Craig Erlam">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Craig%20Erlam_XtraSmall.png" alt="Craig Erlam">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605" title="Another day, another UK Prime Minister">Another day, another UK Prime Minister</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/craig-erlam" rel="nofollow">Craig Erlam</a>
                            </span> | <time pubdate="" datetime="">16:05 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Another day, another UK Prime Minister",
            "headline": "Another day, another UK Prime Minister",
            "datePublished": "10/20/2022 4:05:09 PM",
            "url" : "https://www.fxstreet.com/analysis/another-day-another-prime-minister-202210201605",
            "author": {
            "@type":"Person",
            "name":"Craig Erlam",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "MarketPulse",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/eliman-dambell" rel="nofollow" title="Eliman Dambell">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/ElimanDambell_XtraSmall.png" alt="Eliman Dambell">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/gbp-usd-higher-as-prime-minister-liz-truss-resigns-usd-jpy-climbs-to-highest-level-since-1990-video-202210201601" title="GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]">GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/eliman-dambell" rel="nofollow">Eliman Dambell</a>
                            </span> | <time pubdate="" datetime="">16:01 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]",
            "headline": "GBP/USD higher as Prime Minister Liz Truss resigns, USD/JPY climbs to highest level since 1990 [Video]",
            "datePublished": "10/20/2022 4:01:55 PM",
            "url" : "https://www.fxstreet.com/analysis/gbp-usd-higher-as-prime-minister-liz-truss-resigns-usd-jpy-climbs-to-highest-level-since-1990-video-202210201601",
            "author": {
            "@type":"Person",
            "name":"Eliman Dambell",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Tradeview Markets",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/bnp-paribas-team" rel="nofollow" title="BNP Paribas Team">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Companies/BNP%20Paribas_XtraSmall.png" alt="BNP Paribas Team">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/germany-revising-the-pmi-to-better-understand-shocks-affecting-industry-202210201558" title="Germany: Revising the PMI to better understand shocks affecting industry">Germany: Revising the PMI to better understand shocks affecting industry</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/bnp-paribas-team" rel="nofollow">BNP Paribas Team</a>
                            </span> | <time pubdate="" datetime="">15:58 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Germany: Revising the PMI to better understand shocks affecting industry",
            "headline": "Germany: Revising the PMI to better understand shocks affecting industry",
            "datePublished": "10/20/2022 3:58:56 PM",
            "url" : "https://www.fxstreet.com/analysis/germany-revising-the-pmi-to-better-understand-shocks-affecting-industry-202210201558",
            "author": {
            "@type":"Person",
            "name":"BNP Paribas Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "BNP Paribas",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<div class="fxs_clearfix"></div>
<div class="fxs_marginBase_top"></div>

<hr class="fxs_divider_wide">



<style>
    @keyframes shineSkeletonBrokersFooter {
        to {
            background-position: 100% 0,0px 146px,0px 20px;
        }
    }

    div.skeletonWrapper {
        display: flex;
        align-items: center;
        justify-content: space-around;
        min-height: 194px;
        margin: 10px auto;
    }

    div.skeletonBrokersFooter {
        box-sizing: content-box;
        display: none;
        min-height: 194px;
        height: 202px;
        width: 215px;
        background-color: #ffffff;
        background-image: linear-gradient( 100deg, rgba(255, 255, 255, 0), rgba(255, 255, 255, 0.5) 50%, rgba(255, 255, 255, 0) 80% ), linear-gradient( #dddedf 36px, transparent 0 ), linear-gradient( #dddedf 110px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 290px,202px 290px,202px 290px;
        background-position: 0 0,0px 146px,0px 20px;
        animation: shineSkeletonBrokersFooter 1s infinite;
    }

    div.skeletonBrokersFooter:first-child {
        display: inline-block;
    }

    @media screen and (min-width: 500px) {
        div.skeletonBrokersFooter:nth-child(2) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 740px) {
        div.skeletonBrokersFooter:nth-child(3) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1024px) {
        div.skeletonBrokersFooter:nth-child(4) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1580px) {
        div.skeletonBrokersFooter:last-child {
            display: inline-block;
        }
    }
</style>

<div id="brokersfooter_7a9a978a-61f2-4b3c-a4e0-c05a3ea0f9da" class="skeletonWrapper">
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
</div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", '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', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <div id="fxs_native_ad_footer"></div> <div id="fxs_donation_box"></div> <div id="fxs_stripe_migration"></div> <script>
    FXStreet.Util.createObject("StripeMigration", '', "load");
</script> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2022 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" 
                class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown"> <span>Disclaimer </span> <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and omissions may occur. Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, clients or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","Premium":"Premium","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
    FXStreet.Util.createReactObject("NativeAdFooter", {
        ContainerId: "fxs_native_ad_footer",
        AdSlot: "/7138/FXS30/Analysis",
        ItemsContentType: 1,
        ItemsTake: 10,
        GetItemsUrl: "/api/PostApi/GetItems",
        Translations: {"latestNews":"Latest News"} ,
    }, "load", true);
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202210201101",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: ["core1580.min.css", "core1280.min.css", "core1150.min.css", "core1024.min.css", "core920.min.css", "core768.min.css", "core680.min.css", "core420.min.css", "core375.min.css", "core320.min.css", "core.min.css"],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>