 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJBQ4IVFICDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":119,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202103081026" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202103081026" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202103081026" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202103081026"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202103081026"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });


    };

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
        appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
        autoRegister: true, /* Set to true to automatically prompt visitors */
        notifyButton: {
            enable: false,
            size: "small",
            location: 'bottom-right',
            colors: { // Customize the colors of the main button and dialog popup button
                 'circle.background': 'rgb(228,135,27)',
                 'circle.foreground': 'white',
                 'badge.background': 'rgb(228,135,27)',
                 'badge.foreground': 'white',
                 'badge.bordercolor': 'white',
                'pulse.color': 'white'
            },
            offset: {
                  bottom: '45px',
                  left: '15px', /* Only applied if bottom-left */
                  right: '4px' /* Only applied if bottom-right */
            },
        }
    }]);
    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }
     
        if (window.location.href.includes("economic-calendar")) {          
            setRandomABTest();
        }
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	ECB Preview: Three scenarios for Lagarde to loosen policy, not necessarily lower the euro
</title><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="ECB Preview: Three scenarios for Lagarde to loosen policy, not necessarily lower the euro" /><meta property="og:url" content="https://www.fxstreet.com/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439" /><meta property="og:image" content="https://editorial.fxstreet.com/images/Macroeconomics/CentralBanks/ECB/ezb-ecb-european-central-bank-frankfurt-34110242_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="ECB Preview: Three scenarios for Lagarde to loosen policy, not necessarily lower the euro" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439" /><meta name="twitter:description" content="Is Christine Lagarde ready to loosen the purse strings? While fashionistas may focus on the European Central Bank President&#39;s prestigious Louis Viton " /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Macroeconomics/CentralBanks/ECB/ezb-ecb-european-central-bank-frankfurt-34110242_Large.jpg" /><link href="https://www.fxstreet.com/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439" rel="amphtml" /><meta name="description" content="Is Christine Lagarde ready to loosen the purse strings? While fashionistas may focus on the European Central Bank President&#39;s prestigious Louis Viton " /><meta name="keywords" content="ECB, EURUSD" /></head> <body class="cbp-spmenu-push fxs_has_sponsor"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
    if (generatePopup) {
        generatePopup();
    }
</script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span></span></div></li> <li> <a rel="nofollow" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <div fxs_sponsorbroker_placement position="TopBanner" class="fxs_header_sponsor"> </div> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                                FXStreet - The forex market
                            </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="PREMIUM_SECTION" class="fxs_nav_main_menu_desktop " href="/signals">Signals</a> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJMaXZlU3BlZWNoIjoiTGl2ZSBTcGVlY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsInJlZ2lzdGVyVG9BY3RpdmF0ZSI6IkxvZyBpbiB0byBsaXN0ZW4gdG8gRlhTdHJlZXQgaGVhZGxpbmVzIGZvciBmcmVlIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MifX0=');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsfSwiU2lnbnVwVXJsIjoiL2FjY291bnQvbG9naW4/YXV0aEFjdGlvbj1zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyXzQ4MjJlMTJjLWZjYjQtNDVlMi04MDAyLWYxY2FiMjI4YWFlNyIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="adblocker_4822e12c-fcb4-45e2-8002-f1cab228aae7"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjpudWxsLCJUaXRsZSI6bnVsbCwiTGluayI6bnVsbCwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF8zNzUwZWM2My0yZDQyLTRhNDYtOGQ5MC02NGFjOThjMDI4MmQiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="globalalert_3750ec63-2d42-4a46-8d90-64ac98c0282d" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 

    <div class="fxs_ad">
        <div id="advertisepopup_1485c4fc-da3c-4537-bc37-5758314dbd23">
                <script type="text/javascript">
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQW5hbHlzaXMiLCJBZHZlcnRpc2VUeXBlIjoxLCJMYWJlbHMiOltdLCJNb2JpbGVTaXplIjoiWzMyMCwgNDgwXSIsIlRhYmxldFNpemUiOiJbNjAwLCA0MjVdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgNDI1XSIsIkRlc2t0b3BIZFNpemUiOiJbMTAyNCwgNDI1XSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjo0ODAsIkNvb2tpZUdyb3VwIjoicm9hZGJsb2NrcyIsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VQb3B1cCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlcG9wdXBfMTQ4NWM0ZmMtZGEzYy00NTM3LWJjMzctNTc1ODMxNGRiZDIzIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                </script>
        </div>
    </div>


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="PREMIUM_SECTION" href="/signals" class="fxs_nav_menu_main_items ">Signals</a> <hr /> </li> <li fxs-section-entry fxs_sponsorbroker_placement position="MenuEntry"> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_857b2622-23c0-43c8-8df3-d3f97294fd09">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzMyMCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgMzAwXSIsIkRlc2t0b3BIZFNpemUiOiJbMTI4MCwgMzAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzg1N2IyNjIyLTIzYzAtNDNjOC04ZGYzLWQzZjk3Mjk0ZmQwOSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzMyMCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgMzAwXSIsIkRlc2t0b3BIZFNpemUiOiJbMTI4MCwgMzAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzg1N2IyNjIyLTIzYzAtNDNjOC04ZGYzLWQzZjk3Mjk0ZmQwOSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_a869d336-cfcb-4723-8cb2-260c2e198312">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hODY5ZDMzNi1jZmNiLTQ3MjMtOGNiMi0yNjBjMmUxOTgzMTIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hODY5ZDMzNi1jZmNiLTQ3MjMtOGNiMi0yNjBjMmUxOTgzMTIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_cf9581a1-e241-493f-bd63-28a6816101dd">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jZjk1ODFhMS1lMjQxLTQ5M2YtYmQ2My0yOGE2ODE2MTAxZGQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jZjk1ODFhMS1lMjQxLTQ5M2YtYmQ2My0yOGE2ODE2MTAxZGQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 




    <section fxs-it-id="header-a6d84b60-ded1-dbae-ffe2-90df9a4be2fa" fxs_it_url="ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <p class="fxs_entry_metaInfo">
                    <span class="fxs_avatar_circleImage_m fxs_iBlock fxs_align_middle" data-gtmid="lateralnavigation-post-author">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/yohay_elam_75x75_XtraSmall.jpg" alt="Yohay Elam" width="35" height="35">
                    </span>
                    <span class="fxs_floatingMedia_textBody fxs_iBlock fxs_marginHalf_right fxs_marginHalf_left fxs_align_middle">
                        <a href="/author/yohay-elam"  data-gtmid="lateralnavigation-post-author">Yohay Elam</a>
                        <br />
                        <a href="/company/fxstreet" class="fxs_mutedLink" data-gtmid="lateralnavigation-post-company">FXStreet</a>
                    </span>
                    <button id="fxs_cta_authorfollow_f2ade4b0-5614-4772-b12c-b53a4cb5107f" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn fxs_iBlock fxs_align_middle fxs_btn_author_follow" aria-pressed="false">
                        <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Follow</span>
                        </span>
                        <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Following</span>
                        </span>
                    </button>
                </p>
                <div class="fxs_clearfix fxs_marginHalf_bottom"></div>
                <h1 class="fxs_headline_large">ECB Preview: Three scenarios for Lagarde to loosen policy, not necessarily lower the euro</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/analysis">ANALYSIS</a>
                    |
                    <time pubdate="" datetime="2021-03-08T14:39:54Z">3/8/2021 2:39:54 PM GMT</time>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header  fxs_fRight"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 




    <section fxs-it-id="body-a6d84b60-ded1-dbae-ffe2-90df9a4be2fa" fxs_it_url="ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439">
        <article class="fxs_article">
            <div id="fxs_article_body" class="fxs_article_body">
                <div id="fxs_article_content" class="fxs_article_content">
                    <ul>
	<li><strong>The European Central Bank is set to leave its policy unchanged and express some concern about rising yields.&nbsp;</strong></li>
	<li><strong>Hints about measures to keep returns on debt in check would be welcomed by markets.</strong></li>
	<li><strong>The euro would receive a shot in the arm if the ECB surprises with immediate action.</strong></li>
</ul>

<p>Is Christine Lagarde ready to loosen the purse strings? While fashionistas may focus on the <a href="https://www.fxstreet.com/macroeconomics/central-banks/ecb">European Central Bank</a> President&#39;s prestigious Louis Viton handbags, investors are keen on her institution&#39;s purchasing powers. The upcoming ECB meeting on March 11 comes on the backdrop of rising bond yields in the old continent &ndash; something the bank is eager to curb.</p>

<p><strong>But how? That is the critical question for <a href="https://www.fxstreet.com/currencies/eurusd">EUR/USD</a>.</strong></p>

<p>When Lagarde&#39;s colleague <a href="https://www.fxstreet.com/macroeconomics/central-banks/fed">Jerome Powell</a>, Chair of the Federal Reserve, dismissed the increase in returns on US debt, the dollar soared. If he had talked it down, the greenback would have fallen. The same logic does not fully apply to the ECB and the euro. Here are three scenarios for the ECB decision and the euro.</p>

<h2 class="fxs_headline_medium">1) Rinse-repeat &ndash; EUR/USD continues struggling</h2>

<p>The ECB is set to leave its deposit rate at -0.50% and its bond-buying scheme &ndash; the Pandemic Emergency Purchase Program (PEPP) &ndash; at its current size of &euro;1.85 trillion. The last increase in the program occurred in December 2020, so another increase seems unlikely now.&nbsp;</p>

<p>How the ECB&#39;s balance sheet grew during the pandemic:</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/Euro%20Area%20Central%20Bank%20Balance%20Sheet%20-%201999-2021%20Data%20-%202022-2023%20Forecast%203-8-2021%203-25-11%20PM-637508103224533370.png" target="_blank"><img src="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/Euro%20Area%20Central%20Bank%20Balance%20Sheet%20-%201999-2021%20Data%20-%202022-2023%20Forecast%203-8-2021%203-25-11%20PM-637508103224533370.png" style="width: 764;height: 419;" /></a></p>

<p><small>Source: <a href="https://tradingeconomics.com/euro-area/central-bank-balance-sheet" target="_blank">TradingEconomics</a></small></p>

<p>Lagarde will likely repeat her previous messages that the rise in yields is undesired &ndash; and that would be insufficient to lift the euro. In this scenario, yields on German, French, Italian, and other bonds would receive a green light to march higher. Even under the assumption that elevated return on European debt makes the euro more attractive, yields in the old continent lag behind those in the US.&nbsp;</p>

<p>Solely musing about the damage incurred by dearer borrowing costs would likely trigger investors to continue selling bonds and expecting less monetary support to the suffering <a href="https://www.fxstreet.com/economic-calendar/united-states/country/c9822cb1-6cee-45f4-a9a2-89d136990308">eurozone</a> economies. With limited fiscal nor monetary firepower, growth prospects would remain subdued and the euro could fall.</p>

<p>This outcome has a <strong>high probability and would send the euro down</strong>.</p>

<h3 class="fxs_headline_medium">2) Strong vigilance &ndash; a bounce in the euro</h3>

<p>While Lagarde has mostly voiced discontent from higher yields, <strong>some of her colleagues called for action</strong>. However, the Frankfurt-based institution is split between doves who want more money-printing and hawks &ndash; led by Germany, where the bank is based &ndash; that think the ECB has done enough.&nbsp;</p>

<p>The German economy continues growing, but only just:</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/image-637508110753905351.png" target="_blank"><img src="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/image-637508110753905351.png" style="width: 1016;height: 373;" /></a></p>

<p><small>Source: <a href="https://www.fxstreet.com/economic-calendar/event/64191794-d123-4355-b424-62a53a5383e1?timezoneOffset=-60" target="_blank">FXStreet</a></small></p>

<p>One potential compromise is to <strong>upgrade the warnings of the bank</strong> and give the market one last chance to push yields down. Lagarde could promise action in the upcoming April meeting if returns debt costs remain burdensome.</p>

<p>Lagarde could use &quot;strong vigilance&quot; &ndash; the code words of Jean-Claude Trichet, ECB president between 2003 and 2011. That would send a strong message.&nbsp;</p>

<p>In this scenario, which has a <strong>medium probability, the euro could rise</strong> on prospects of more money injected into the economy &ndash; at least by keeping the government&#39;s borrowing costs low.&nbsp;</p>

<h3 class="fxs_headline_medium">3) Imminent action</h3>

<p>Similar to December, the <strong>ECB staff publishes new macroeconomic projections</strong>. If these remain low due to the EU&#39;s sluggish vaccination campaign and slow-moving deployment of the EU&#39;s recovery plan, that could convince hawks to act now.&nbsp;</p>

<p>Europe is lagging behind the US and the UK in vaccination:</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/Covid-19%20vaccine%20tracker%203-8-2021%203-30-33%20PM-637508106584774873.png" target="_blank"><img src="https://editorial.fxstreet.com/miscelaneous/f1tg78Nt8cKAuwa32Bjz9rG1TXY2d04olNXN7tGY/Covid-19%20vaccine%20tracker%203-8-2021%203-30-33%20PM-637508106584774873.png" style="width: 1133;height: 721;" /></a></p>

<p><small>Source: <a href="https://ig.ft.com/coronavirus-vaccine-tracker/?areas=gbr&amp;areas=usa&amp;areas=eue&amp;cumulative=1&amp;populationAdjusted=1" target="_blank">FT</a></small></p>

<p>If the ECB announces a surprising <strong>increase of some &euro;500 billion</strong> to its bond-buying scheme &ndash; and especially if this buying is mostly done imminently &ndash; it could turn the picture in favor of the euro. An injection of funds would provide some calm, especially for Italy, where Prime Minister Mario Draghi &ndash; Lagarde&#39;s predecessor at the ECB &ndash; has the most ambitious fiscal stimulus plans.</p>

<p>Channeling Draghi, will Lagarde do whatever it takes? In previous PEPP episodes &ndash; and contrary to pre-pandemic logic &ndash; creating more euros out of thin air boosted the common currency rather than hurting it. The logic is that these funds boost the economies, and thus underpin the underlying currency.&nbsp;</p>

<p><strong>In this scenario, which has a low probability, the euro would soar.&nbsp;</strong></p>

<h3 class="fxs_headline_medium">Conclusion</h3>

<p>The ECB&#39;s March meeting comes as rising yields are threatening the recovery. The bank&#39;s response to this development is critical to the euro &ndash; with bulls urging money printing, and the sooner, the better.</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility. The views and opinions expressed in this article are those of the authors and do not necessarily reflect the official policy or position of FXStreet nor its advertisers.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/analysis/feed" target="_blank" data-gtmid="lateralnavigation-post-feed"  class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Analysis feed</a>
            <!--<div id="fxs_cag_widget_a6d84b60-ded1-dbae-ffe2-90df9a4be2fa"></div>-->
        </article>
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "ECB Preview: Three scenarios for Lagarde to loosen policy, not necessarily lower the euro",
        "url": "https://www.fxstreet.com/analysis/ecb-preview-three-scenarios-for-lagarde-to-loosen-policy-not-necessarily-lower-the-euro-202103081439"
        }
        }
    </script><script id="SeoApplicationJsonId" type="application/ld+json">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</script>    </section>


<script>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</script>

<!--<div style="display:none;" id="typeform"><div class="typeform-widget" data-url="https://fxstreet1.typeform.com/to/zouubp" data-transparency="50" data-hide-headers=true data-hide-footer=true style="width: 100%; height: 370px; padding-bottom: 10px;"></div> <script> (function() { var qs,js,q,s,d=document, gi=d.getElementById, ce=d.createElement, gt=d.getElementsByTagName, id="typef_orm", b="https://embed.typeform.com/"; if(!gi.call(d,id)) { js=ce.call(d,"script"); js.id=id; js.src=b+"embed.js"; q=gt.call(d,"script")[0]; q.parentNode.insertBefore(js,q) } })() </script> <div style="display:none; font-family: Sans-Serif;font-size: 12px;color: #999;opacity: 0.5; padding-top: 5px;"> powered by <a href="https://admin.typeform.com/signup?utm_campaign=zouubp&utm_source=typeform.com-12814794-Pro&utm_medium=typeform&utm_content=typeform-embedded-poweredbytypeform&utm_term=EN" style="color: #999" target="_blank">Typeform</a> </div>
  <div class="fxs_marginBase_top_big"></div>
  </div>-->

 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 

<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div><div class="fxs_marginBase_top"></div>
<div class="fxs_content_panel">
  <h3 class="fxs_headline_small">Stop losing your money! </h3>
  <p style="text-align:left;"><a data-gtmid="conversion-signals-content" target="_blank" href="https://www.fxstreet.com/signals?utm_medium=display&utm_source=content&utm_campaign=premium-bundle&utm_term=FXS-25"> Learn to trade with our 24/7 signals + Webinars</a></p>
</div>
<div class="fxs_marginBase_top"></div>
<h3 class="fxs_headline_highlight"><a href="https://www.fxstreet.com/analysis/latest?q=&amp;hPP=25&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=Currencies&amp;is_v=1">Latest Analysis <span class="fa fa-angle-double-right"></span></a></h3>



<div id="responsivepositioner_6fe3eca5-62aa-4a34-9822-4342563b778b"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOnRydWUsIkNvbnRhaW5lcklkIjoicmVzcG9uc2l2ZXBvc2l0aW9uZXJfNmZlM2VjYTUtNjJhYS00YTM0LTk4MjItNDM0MjU2M2I3NzhiIiwiSnNOYW1lIjoiUmVzcG9uc2l2ZVBvc2l0aW9uZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_e6414626-a10a-402c-8d67-1908b6f32955">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2U2NDE0NjI2LWExMGEtNDAyYy04ZDY3LTE5MDhiNmYzMjk1NSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2U2NDE0NjI2LWExMGEtNDAyYy04ZDY3LTE5MDhiNmYzMjk1NSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Forex Analysis</h3>

<div id="postlistmultifeed_927e8db1-fc62-40ad-8d66-f463a89ea10d"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjoxMSwiSGlnaGxpZ2h0ZWRGaXJzdEl0ZW0iOmZhbHNlLCJXaXRoSW1hZ2UiOmZhbHNlLCJUYWdJZHMiOm51bGwsIkZlZWRJZHMiOiIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAsODE1MjE0MDQtM2RmZC00NTE0LTk3MGItOGNjYWM0ZGQyYjIyIiwiU2l6ZUNsYXNzTmFtZSI6bnVsbCwiVGFnc0lkcyI6W10sIkZlZWRzSWRzIjpbIjMwMTFmM2E2LWRmYmQtNDYwYS1hYjU0LThiZDU5MjFhMTBhMCIsIjgxNTIxNDA0LTNkZmQtNDUxNC05NzBiLThjY2FjNGRkMmIyMiJdLCJIdG1sIjpudWxsLCJQb3N0SW1hZ2VzIjpmYWxzZSwiQXV0aG9ySW1hZ2VzIjp0cnVlLCJSZW5kZXJPbkNsaWVudCI6dHJ1ZSwiSnNOYW1lIjoiUG9zdExpc3RNdWx0aUZlZWQiLCJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOmZhbHNlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzkyN2U4ZGIxLWZjNjItNDBhZC04ZDY2LWY0NjNhODllYTEwZCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

<div class="fxs_marginBase_top"></div>
 </div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_100">
        <div id="BottomFirst_C042_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Editors’ Picks</h3>

        </div>
    </div>
</div>

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C041_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD dips below 1.19 as US yields resume rise" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EUR/USD dips below 1.19 as US yields resume rise</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD dips below 1.19 as US yields resume rise" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/euro-coins-gm520443967-49899402_Small.jpg" alt="EUR/USD dips below 1.19 as US yields resume rise">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>EUR/USD has dipped below 1.19, hitting a new 2021 low. US ten-year yields have resumed their gains toward 1.60% after robust US jobs figures and the Fed&#39;s reluctance to intervene. German industrial output disappointed with -2.5% in January.</p>

<p><strong></strong></p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                <span>EUR/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EUR/USD dips below 1.19 as US yields resume rise",
                "headline": "EUR/USD dips below 1.19 as US yields resume rise",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": "https://www.fxstreet.com/author/dhwani-mehta"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C041_Col01" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD pressured toward 1.38 amid worsening mood" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD pressured toward 1.38 amid worsening mood</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD pressured toward 1.38 amid worsening mood" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/GBPUSD/new-twenty-pound-notes-3079030_Small.jpg" alt="GBP/USD pressured toward 1.38 amid worsening mood">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>GBP/USD has been under pressure despite Britain&#39;s reopening and due to higher US yields. BOE Governor is slated to speak later in the day.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD pressured toward 1.38 amid worsening mood",
                "headline": "GBP/USD pressured toward 1.38 amid worsening mood",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": "https://www.fxstreet.com/author/dhwani-mehta"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C041_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="XAU/USD flirts with multi-month lows, below $1700 level" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">XAU/USD flirts with multi-month lows, below $1700 level</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="XAU/USD flirts with multi-month lows, below $1700 level" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-on-weight-scale-gm165418687-21879510_Small.jpg" alt="XAU/USD flirts with multi-month lows, below $1700 level">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>A combination of factors prompted some fresh selling around gold on Monday. Rising US bond yields continued underpinning the USD and exerted some pressure. A softer risk tone might help limit any further losses for the safe-haven XAU/USD.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/markets/commodities/metals/gold" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                <span>Gold News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "XAU/USD flirts with multi-month lows, below $1700 level",
                "headline": "XAU/USD flirts with multi-month lows, below $1700 level",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Anil Panchal",
                "url": "https://www.fxstreet.com/author/anil-panchal"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C040_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_75d875fc-b15b-4063-847d-19d7dbacc1a8" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/cardano-price-forecast-ada-moves-closer-to-colossal-rally-eyeing-2-202103080610" title="Cardano moves closer to colossal rally eyeing $2" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">Cardano moves closer to colossal rally eyeing $2</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/cardano-price-forecast-ada-moves-closer-to-colossal-rally-eyeing-2-202103080610" title="Cardano moves closer to colossal rally eyeing $2" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/crypocurrencies_screen_Small.jpg" alt="Cardano moves closer to colossal rally eyeing $2">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Cardano is trading at that apex of a symmetrical triangle as a massive breakout lingers. A break above the 50 SMA on the 4-hour chart will add weight to the expected upswing. The slump in network growth could hamper the bullish outlook and delay the breakout.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news/cardano-price-forecast-ada-moves-closer-to-colossal-rally-eyeing-2-202103080610" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                <span>Read more</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Cardano moves closer to colossal rally eyeing $2",
                "headline": "Cardano moves closer to colossal rally eyeing $2",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/cardano-price-forecast-ada-moves-closer-to-colossal-rally-eyeing-2-202103080610",
                "author": {
                "@type":"Person",
                "name":"John Isige",
                "url": "https://www.fxstreet.com/author/john-isige"
                }
                }
            </script>    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C040_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_fe09fc0d-47ce-415a-af37-000509eda7f3">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZmUwOWZjMGQtNDdjZS00MTVhLWFmMzctMDAwNTA5ZWRhN2YzIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfZmUwOWZjMGQtNDdjZS00MTVhLWFmMzctMDAwNTA5ZWRhN2YzIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C040_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_35035c6a-b26b-436a-bb38-bf59f513710d" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/us-dollar-index" title="US Dollar Index: Next on the upside emerges 92.46" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial US Dollar Index">US Dollar Index: Next on the upside emerges 92.46</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/us-dollar-index" title="US Dollar Index: Next on the upside emerges 92.46" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial US Dollar Index">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/DollarIndex/american-economy-growth-20334575_Small.jpg" alt="US Dollar Index: Next on the upside emerges 92.46">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>DXY pushes higher and record new 2021 highs around 92.30.&nbsp;The next hurdle is located at the Fibo level at 92.46.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=usdollarindex" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial US Dollar Index">
                <span>US Dollar Index News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "US Dollar Index: Next on the upside emerges 92.46",
                "headline": "US Dollar Index: Next on the upside emerges 92.46",
                "url" : "https://www.fxstreet.com/currencies/us-dollar-index",
                "author": {
                "@type":"Person",
                "name":"Omkar Godbole",
                "url": "https://www.fxstreet.com/author/omkar-godbole"
                }
                }
            </script>    </div>

        </div>
    </div>
</div> </div> <div class="fxs_post_bottom "> 

<div class="fxs_marginBase_top"></div>


<div class="fxs_row">
    <div class="fxs_col fxs_col_100">
        <div id="BottomThird_C044_Col00" class="sf_colsIn">

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C039_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Forex Majors</h3>

<div id="postlistmultifeed_1d5d895c-5dd3-4352-9047-9d4c5a565bdf"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6IjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCxhNjc0NGMxOS1mZTg4LTQ4OGYtODA0NC1mYjFmNTc0Y2E4MTgsNzFmMDg0YWEtODYzNi00NWE4LWIwOGMtYmE0MWEwOTFiZTg1LDkxOTUzNjI3LTNlMmMtNDMzZC05N2UzLTZhNTBkODNjM2Y5ZCwyYjkwNWU4MC03NGViLTQyMjQtODE2My1kZTI1NTdhNzM3NTAsZWIzZWYxZmEtNGQ5MS00MjUxLWI5NjItZDYyOGNlMTllMTRlLDMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSIsIkZlZWRJZHMiOiIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbIjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCIsImE2NzQ0YzE5LWZlODgtNDg4Zi04MDQ0LWZiMWY1NzRjYTgxOCIsIjcxZjA4NGFhLTg2MzYtNDVhOC1iMDhjLWJhNDFhMDkxYmU4NSIsIjkxOTUzNjI3LTNlMmMtNDMzZC05N2UzLTZhNTBkODNjM2Y5ZCIsIjJiOTA1ZTgwLTc0ZWItNDIyNC04MTYzLWRlMjU1N2E3Mzc1MCIsImViM2VmMWZhLTRkOTEtNDI1MS1iOTYyLWQ2MjhjZTE5ZTE0ZSIsIjMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSJdLCJGZWVkc0lkcyI6WyIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzFkNWQ4OTVjLTVkZDMtNDM1Mi05MDQ3LTlkNGM1YTU2NWJkZiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C039_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>

<div id="postlistmultifeed_203be306-2eaa-4c11-b0d1-63bfdc8fa6c9"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6ImFlNzA1ODE3LWZlYmEtNDBhOS1hZDYyLWQ0ZjlhNzlhMzY1NCIsIlNpemVDbGFzc05hbWUiOm51bGwsIlRhZ3NJZHMiOltdLCJGZWVkc0lkcyI6WyJhZTcwNTgxNy1mZWJhLTQwYTktYWQ2Mi1kNGY5YTc5YTM2NTQiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzIwM2JlMzA2LTJlYWEtNGMxMS1iMGQxLTYzYmZkYzhmYTZjOSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C039_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>


<div id="postlistmultifeed_a07b6c81-11e3-4842-9422-bb98d02f8e4b"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6IjMwMTFmM2E2LWRmYmQtNDYwYS1hYjU0LThiZDU5MjFhMTBhMCw4MTUyMTQwNC0zZGZkLTQ1MTQtOTcwYi04Y2NhYzRkZDJiMjIiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbXSwiRmVlZHNJZHMiOlsiMzAxMWYzYTYtZGZiZC00NjBhLWFiNTQtOGJkNTkyMWExMGEwIiwiODE1MjE0MDQtM2RmZC00NTE0LTk3MGItOGNjYWM0ZGQyYjIyIl0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOmZhbHNlLCJBdXRob3JJbWFnZXMiOnRydWUsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjpudWxsLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF9hMDdiNmM4MS0xMWUzLTQ4NDItOTQyMi1iYjk4ZDAyZjhlNGIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>

        </div>
    </div>
</div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<div class="fxs_clearfix"></div>
<div class="fxs_marginBase_top"></div>

<hr class="fxs_divider_wide">





<div id="brokersfooter_5247c8e6-dc95-4688-be5b-1580af5bfa5b"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", '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', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2021 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202103081026",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
                "Vue.js": "//cdn.jsdelivr.net/npm/vue@2.5.17/dist/vue.min.js",
                "axios": "//unpkg.com/axios@0.18.0/dist/axios.min.js",
                "promise": "//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>