 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJVAYAAwYJDQceWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":192,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.fxstreet.com/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201905311319" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-2.6.3.min.css?staticContentUpdate=201905311319" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.css" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.min.js?staticContentUpdate=201905311319" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201905311319" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201905311319" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.js" as="script"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201905311319" as="script"> <link rel="preload" href='https://use.fontawesome.com/737b32526f.js' as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin><link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin><link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin><link rel="preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://use.fontawesome.com" crossorigin><link rel="preconnect" href="https://spreads.myfxbook.com" crossorigin><link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201905311319" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-2.6.3.min.css?staticContentUpdate=201905311319" rel="stylesheet"> <script src="https://use.fontawesome.com/737b32526f.js"></script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.min.js?staticContentUpdate=201905311319"></script> <script async src="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201905311319"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.fxstreet.com/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201905311319"></script> <script async src="https://staticcontent.fxstreet.com/website/html5chart_v20190102/TTChart.js"></script> <script async src="https://staticcontent.fxstreet.com/website/js/ads.js?staticContentUpdate=201905311319"></script> <script async src="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201905311319"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <!-- Intercom --> <!-- End Intercom --> <!-- ActiveCampaign --> <!-- End ActiveCampaign --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';

        gads.onload = function () {
            console.log("googletagloaded");
            FXStreet.Global.GoogleTagLoaded = true;
            FXStreet.Util.initObjects("googletagloaded");
        };
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      notifyButton: {
          enable: false /* Set to false to hide */
        },
       promptOptions: {
          /* These prompt options values configure both the HTTP prompt and the HTTP popup. */
          /* actionMessage limited to 90 characters */
           actionMessage: "We'd like to show you notifications for the latest news and updates.",
          /* acceptButtonText limited to 15 characters */
           acceptButtonText: "ALLOW",
          /* cancelButtonText limited to 15 characters */
           cancelButtonText: "NO THANKS"
        },
        welcomeNotification: {
            disable: true
        }
    }]);
    OneSignal.push(function () {
        if (window.location.href.includes("cryptocurrencies")) {
            OneSignal.sendTags({
                section: 'cryptos'
            }).then(function (tagsSent) {
                console.log(JSON.stringify(tagsSent));
            });
        }        
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40" /><meta property="og:url" content="https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/Ripple/ripple_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40" /><meta name="twitter:url" content="https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642" /><meta name="twitter:description" content="Ripple’s XRP has been a big loser lately. The third largest cryptocurrency with the current market capitalization of $16.4 billion has shed over 5$ of" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/Ripple/ripple_Large.jpg" /><link href="https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642" rel="amphtml" /><meta name="description" content="Ripple’s XRP has been a big loser lately. The third largest cryptocurrency with the current market capitalization of $16.4 billion has shed over 5$ of" /><meta name="keywords" content="Ripple, CryptoCurrencies" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
    if (generatePopup) {
        generatePopup();
    }
</script> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US","Token":null};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span>Follow us on</span></div></li> <li> <a rel="nofollow" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fa fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fa fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fa fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fa fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fa fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fa fa-chrome" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li class="fxs_site_clock fxs_btn_group" id="fxs-timezone"> </li> </ul> </div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop" href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop" href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop" href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop" href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop" href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop" href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/exchange-listing" >Exchange Listing <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >BTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >ETH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >XRP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >LTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >BCH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop" href="/live-video">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop" href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop" href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsIlNlYXJjaFRleHQiOiJGaW5kIGluIG91ciBjb250ZW50Li4uIiwiU2hvd0xpc3RMZWZ0QnV0dG9uIjoiU2hvdyBmaWx0ZXJzIiwiVGFnc1BsYWNlSG9sZGVyIjoiU2VhcmNoIGZvciB0YWdzIiwiVGFnc1RpdGxlIjoiVGFncyJ9fQ==');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJJc0JhY2tlbmRVc2VyIjpmYWxzZSwiUGhvbmUiOiIiLCJGaXJzdE5hbWUiOiIiLCJDb3VudHJ5Q29kZSI6IlVTIiwiVG9rZW4iOm51bGx9LCJTaWdudXBVcmwiOiIvYWNjb3VudC9zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyXzgwNDRmNmRiLTFjMjUtNDA0Zi05MjYwLWM1ZTdkNmJlODQ5ZiIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="adblocker_8044f6db-1c25-404f-9260-c5e7d6be849f"> </div> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL2h0dHBwdXNoLmZ4c3RyZWV0LmNvbS9zaWduYWxyL2h1YnMiLCJJbWFnZVVybCI6bnVsbCwiVGl0bGUiOm51bGwsIkxpbmsiOm51bGwsIkNvbnRhaW5lcklkIjoiZ2xvYmFsYWxlcnRfMjUzOTA0M2UtMWUyZi00MGQ1LTgwYTQtMzQ0OTlkMjFmYTZiIiwiSnNOYW1lIjoiR2xvYmFsQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="globalalert_2539043e-1e2f-40d5-80a4-34499d21fa6b" role="alert"> </div> <!-- The content rail --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper "> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items">Home</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news" >Latest News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/exchange-listing" >Exchange Listing</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >BTC/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >ETH/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >XRP/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >LTC/USD</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >BCH/USD</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items">Live Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items">Education</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fa fa-circle" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_pages_container"> <div class="fxs_content fxs_sidebar_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_332bf067-3ec8-441b-b01c-590998f8189c">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvY3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8zMzJiZjA2Ny0zZWM4LTQ0MWItYjAxYy01OTA5OThmODE4OWMiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvY3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8zMzJiZjA2Ny0zZWM4LTQ0MWItYjAxYy01OTA5OThmODE4OWMiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_ca052358-6cc8-49e7-b65d-1b93c8f662f9">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jYTA1MjM1OC02Y2M4LTQ5ZTctYjY1ZC0xYjkzYzhmNjYyZjkiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQ3J5cHRvIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jYTA1MjM1OC02Y2M4LTQ5ZTctYjY1ZC0xYjkzYzhmNjYyZjkiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_ad"></div> </div> <div class="fxs_row"> <div class="fxs_col"> <hr class="fxs_divider_wide"> </div> </div> <section fxs-it-id="d0f0c61a-0c00-4714-95c4-b0c2dc836058" fxs_it_url="ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642"> <article class="fxs_article"> <div id="fxs_alert_author_follow" class="fxs_contextual_alert fxs_alert_success alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_follow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">Thanks for following this author!</span> <p class="fxs_alertText">At the start of each trading session, you will receive an email with the author's new posts.</p> </div> <div id="fxs_alert_author_unfollow" class="fxs_contextual_alert fxs_alert_error alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_unfollow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">You've unfollowed this author.</span> <p class="fxs_alertText">You won't receive any more email notifications from this author.</p> </div> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href=""></a> | <time pubdate="" datetime="6/10/2019 6:42:28 AM">21 minutes ago</time> </aside> <h1 class="fxs_headline_large">Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40</h1> <address class="fxs_contributorBox fxs_contributorBox_big"> <div class="fxs_avatar_circleImage_s"> <a href="/author/tanya-abrosimova" rel="nofollow" title="Tanya Abrosimova"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Tatiana%20Abrosimova%2075x75_XtraSmall.jpg" alt="Tanya Abrosimova" width="35" height="35"> </a> </div> <span class="fxs_article_author"> <a href="/author/tanya-abrosimova" rel="nofollow" title="Tanya Abrosimova"> <strong> Tanya Abrosimova</strong> </a> <span class="fxs_author_description"> <a href="/company/fxstreet" rel="nofollow" class="fxs_mutedLink">FXStreet</a> </span> <button id="fxs_cta_authorfollow_d0f0c61a-0c00-4714-95c4-b0c2dc836058" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn" aria-pressed="false"> <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates"> <i class="fa fa-envelope-o"></i> <span>Follow</span> </span> <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates"> <i class="fa fa-envelope-o"></i> <span>Following</span> </span> </button> </span> <script type="application/ld+json">
                            {
                            "@context": "http://schema.org",
                            "@type": "ShareAction",
                            "object":
                            {
                            "@type": "CreativeWork",
                            "name": "Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "url": "https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642"
                            }
                            }
                        </script><script type="application/ld+json">
                            {
                            "@context": "http://schema.org",
                            "@type": "NewsArticle",
                            "headline": "Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "name": "Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "keywords": "Ripple,CryptoCurrencies,",
                            "datePublished" : "2019-06-10T06:42:28Z",
                            "dateModified":  "2019-06-10T06:42:28Z",
                            "mainEntityOfPage" : "https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642",
                            "url" : "https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642",
                            "articleBody" : "XRP/USD has been under selling pressure lately, down 15% in seven days. A recovery above $0.40 is needed to mitigate the bearish pressure. Ripple&rsquo;s XRP has been a big loser lately. The third largest cryptocurrency with the current market capitalization of $16.4 billion has shed over 5$ of its value in recent 24 hours and over 15% in seven days. The coin touched $0.3700 low on Sunday, though managed to recover towards $0.3878 by the time of writing. The coin has been moving in sync with the market as there have been little developments relevant to XRP&rsquo;s price movements. Ripple&rsquo;s technical picture On the intraday level, XRP&rsquo;s recovery from the recent lows is capped by $0.3900 handle with SMA200 (Simple Moving Average) located marginally above this handle. Once this area is cleared, the recovery is likely to gain traction with the next focus on $0.40 strengthened by 38/2% Fibo retracement. The next barrier is created by SMA50 (4-hour) at $0.4140. On the downside, a sustainable move below $0.3700 handle will spoil the short-term technical picture and send the price towards the next bearish aim of $0.3640 (SMA50, daily chart) and $0.3558 (61.8% Fibo retracement for the significant upside movement from April 24 low). XRP/USD, 1-hour chart",
                            "wordCount": "0",
                            "author": {
                            "@type":"Person",
                            "name":"Tanya Abrosimova",
                            "url": "https://www.fxstreet.com/author/tanya-abrosimova",
                            "worksfor": {
                            "@type": "Organization",
                            "name": "FXStreet",
                            "url": "https://www.fxstreet.com/company/fxstreet"
                            }
                            },
                            "publisher": {
                            "@type": "Organization",
                            "name": "FXStreet",
                            "logo": {
                            "@type": "ImageObject",
                            "url": "https://editorial.fxstreet.com/authors/Companies/FXS_XtraSmall.png",
                            "width": 600,
                            "height": 60
                            }
                            },
                            "image": {
                            "@type": "ImageObject",
                            "name":"Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "description":"Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "caption": "Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40",
                            "genre": "banc-imatges/externa",
                            "url": "https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/Ripple/ripple_Medium.jpg",
                            "height": 1280,
                            "width": 857
                            }
                            }
                        </script> </address> <!-- Social Media share widget --> <div id="fxs_socialmedia_bar_header_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_socialmedia_bar_header"></div> </header> <!--<div class="fxs_article_body">--> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <ul> <li><strong>XRP/USD has been under selling pressure lately, down 15% in seven days.</strong></li> <li><strong>A recovery above $0.40 is needed to mitigate the bearish pressure.</strong></li> </ul> <p>Ripple&rsquo;s XRP has been a big loser lately. The third largest cryptocurrency with the current market capitalization of $16.4 billion has shed over 5$ of its value in recent 24 hours and over 15% in seven days. The coin touched $0.3700 low on Sunday, though managed to recover towards $0.3878 by the time of writing. The coin has been moving in sync with the market as there have been little developments relevant to XRP&rsquo;s price movements.</p> <h3 class="fxs_headline_medium">Ripple&rsquo;s technical picture</h3> <p>On the intraday level, XRP&rsquo;s recovery from the recent lows is capped by $0.3900 handle with SMA200 (Simple Moving Average) located marginally above this handle. Once this area is cleared, the recovery is likely to gain traction with the next focus on $0.40 strengthened by 38/2% Fibo retracement. The next barrier is created by SMA50 (4-hour) at $0.4140.</p> <p>On the downside, a sustainable move below $0.3700 &nbsp;handle will spoil the short-term technical picture and send the price towards the next bearish aim of $0.3640 (SMA50, daily chart) and $0.3558 (61.8% Fibo retracement for the significant upside movement from April 24 low).&nbsp;</p> <h3 class="fxs_headline_medium">XRP/USD, 1-hour chart</h3> <p><a href="https://editorial.azureedge.net/miscelaneous/XRP:USD: 0.387180 - FXStreet 2019-06-10 08-04-43-636957457048021286.png" target="_blank"><img alt="" src="https://editorial.azureedge.net/miscelaneous/XRP:USD: 0.387180 - FXStreet 2019-06-10 08-04-43-636957457048021286.png" style="width: 750px; height: 284px;" /></a></p> </div> </div> <div id="fxs_socialmedia_bar_footer_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_socialmedia_bar_footer"></div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_article_ad clear"></div> <h3 class="fxs_subsectionTitle">BEST BROKERS TO TRADE CRYPTO</h3> <div id="fxs_article_promotion_first_ad_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_article_ad clear"></div> <div id="fxs_article_promotion_second_ad_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_article_ad clear"></div> <div id="fxs_article_promotion_third_ad_d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_article_ad clear"></div> </div> </div> <!--</div>--> <!-- Disclaimer in post! --> <div class="fxs_disclaimer_block"> <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility.
                </p> </div> <!-- /Disclaimer in post! --> <div id="fxs_cag_widget_d0f0c61a-0c00-4714-95c4-b0c2dc836058"></div> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/cryptocurrencies/ripple" title="Ripple" class="fxs_tag">Ripple</a></li> <li><a href="//www.fxstreet.com/cryptocurrencies" title="CryptoCurrencies" class="fxs_tag">CryptoCurrencies</a></li> </ul> </footer> </article> <div id="fxs_article_related_d0f0c61a-0c00-4714-95c4-b0c2dc836058"></div> </section> <div class="fxs_row"> <div class="fxs_col"> <hr class="fxs_divider_wide"> </div> </div> </div> 

 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"></span> </div> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST CRYPTO NEWS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic or author"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic or author</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading" disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="d0f0c61a-0c00-4714-95c4-b0c2dc836058"> <article fxs-it-id="d0f0c61a-0c00-4714-95c4-b0c2dc836058" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/Ripple/ripple_XtraSmall.jpg" alt="Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642" class="fxs_show_item_detail" onclick="return false;">Ripple (XRP) price analysis: XRP/USD bulls spooked by the collapse below $0.40</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/10/2019 6:42:28 AM">21 minutes ago</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/ripple-xrp-price-analysis-xrp-usd-bulls-spooked-by-the-collapse-below-040-201906100642"
        }
    </script> </div> </article> </li> <li id="ac51f546-808f-67db-84fb-ff0500d90345"></li> <li id="4f5ef78b-5102-4237-96cc-6cb80883a8c1"></li> <li class="fxs_listView_item " id="782806cb-bc78-82d8-e891-019043aaa57e"> <article fxs-it-id="782806cb-bc78-82d8-e891-019043aaa57e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Ethereum/ethereum_2_XtraSmall.jpg" alt="Ethereum (ETH) price analysis: ETH/USD stays below $240.00 controlled by bears"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/ethereum-eth-price-analysis-eth-usd-stays-below-24000-controlled-by-bears-201906100535" class="fxs_show_item_detail" onclick="return false;">Ethereum (ETH) price analysis: ETH/USD stays below $240.00 controlled by bears</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/10/2019 5:35:32 AM">05:35 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/ethereum-eth-price-analysis-eth-usd-stays-below-24000-controlled-by-bears-201906100535"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="f7e6a9d6-7ad7-4b74-88a7-27bf938ed4b3"> <article fxs-it-id="f7e6a9d6-7ad7-4b74-88a7-27bf938ed4b3" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoin_closer_XtraSmall.jpg" alt="Bitcoin (BTC) price analysis: BTC hovers under $7,700, vulnerable to further losses"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-btc-price-analysis-btc-hovers-under-7-700-vulnerable-to-further-losses-201906100442" class="fxs_show_item_detail" onclick="return false;">Bitcoin (BTC) price analysis: BTC hovers under $7,700, vulnerable to further losses</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/10/2019 4:42:27 AM">04:42 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-btc-price-analysis-btc-hovers-under-7-700-vulnerable-to-further-losses-201906100442"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="0911ef46-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="11e92143-e0c8-4831-8f42-b616687527e8" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2211e92143-e0c8-4831-8f42-b616687527e8%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="78ec375f-cad7-c62a-8e9d-6bcddcbbe77b"> <article fxs-it-id="78ec375f-cad7-c62a-8e9d-6bcddcbbe77b" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/financiera-comercial-grafico_XtraSmall.jpg" alt="Bittrex blocks access to 32 coins for US-based customers"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/bittrex-blocks-access-to-32-coins-for-us-based-customers-201906100342" class="fxs_show_item_detail" onclick="return false;">Bittrex blocks access to 32 coins for US-based customers</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/10/2019 3:42:33 AM">03:42 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/bittrex-blocks-access-to-32-coins-for-us-based-customers-201906100342"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="6fde8c5d-aac0-427e-b38d-19cd9cded8f4"> <article fxs-it-id="6fde8c5d-aac0-427e-b38d-19cd9cded8f4" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-36855764_XtraSmall.jpg" alt="Cryptocurrency market update: the sell-off is gaining traction"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-the-sell-off-is-gaining-traction-201906100254" class="fxs_show_item_detail" onclick="return false;">Cryptocurrency market update: the sell-off is gaining traction</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/10/2019 2:54:47 AM">02:54 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-the-sell-off-is-gaining-traction-201906100254"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="ad0dd2c3-807f-851a-9d22-04450356c1d4"> <article fxs-it-id="ad0dd2c3-807f-851a-9d22-04450356c1d4" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/financiera-comercial-grafico_XtraSmall.jpg" alt="Cryptocurrencies can be beneficial to the global economy - G20"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocurrencies-can-be-beneficial-to-the-global-economy-g20-201906091420" class="fxs_show_item_detail" onclick="return false;">Cryptocurrencies  can be beneficial to the global economy - G20</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/9/2019 2:20:58 PM">Jun 09, 14:20 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocurrencies-can-be-beneficial-to-the-global-economy-g20-201906091420"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="45e57be5-472d-4cb0-bc40-3a6a663e36b2"> <article fxs-it-id="45e57be5-472d-4cb0-bc40-3a6a663e36b2" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoin-64028817_XtraSmall.jpg" alt="Cryptocurrency market update: Bitcoin and major altcoins resume the sell-off"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-resume-the-sell-off-201906091303" class="fxs_show_item_detail" onclick="return false;">Cryptocurrency market update: Bitcoin and major altcoins resume the sell-off</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/9/2019 1:03:11 PM">Jun 09, 13:03 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-resume-the-sell-off-201906091303"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="f410ef46-808f-67db-84fb-ff0500d90345"> <div class="fxs_listView_item_ad"> <div id="b5a917f6-6912-451e-b50c-554ca9e78e53" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22b5a917f6-6912-451e-b50c-554ca9e78e53%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22bot%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="006e7e3d-2223-826b-ec94-75464afecaff"> <article fxs-it-id="006e7e3d-2223-826b-ec94-75464afecaff" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/Eurozone_countries/Germany/berlin-reichstag-2772619_XtraSmall.jpg" alt="The head of Bundesbank condemns the idea of central bank digital currency"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/the-head-of-bundesbank-condemns-the-idea-of-central-bank-digital-currency-201906091215" class="fxs_show_item_detail" onclick="return false;">The head of Bundesbank condemns the idea of central bank digital currency</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/9/2019 12:15:15 PM">Jun 09, 12:15 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/the-head-of-bundesbank-condemns-the-idea-of-central-bank-digital-currency-201906091215"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="bd70c273-9666-005f-6759-3c76f9bf9680"> <article fxs-it-id="bd70c273-9666-005f-6759-3c76f9bf9680" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bit-coin-symbol-flag-3d-illustration-59931110_XtraSmall.jpg" alt="Bitcoin (BTC) to become fast and furious once $10,000 is broken - Tom Lee"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-btc-to-become-fast-and-furious-once-10-000-is-broken-tom-lee-201906090420" class="fxs_show_item_detail" onclick="return false;">Bitcoin (BTC) to become fast and furious once $10,000 is broken - Tom Lee</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/9/2019 4:20:22 AM">Jun 09, 04:20 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-btc-to-become-fast-and-furious-once-10-000-is-broken-tom-lee-201906090420"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="d114f15a-6dfd-4eba-9945-a2cff70a455b"> <article fxs-it-id="d114f15a-6dfd-4eba-9945-a2cff70a455b" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Tokens/EOS/eos_XtraSmall.jpg" alt="EOS downgraded by Weiss Ratings; EOS/USD down 6% in recent 24 hours"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/eos-downgraded-by-weiss-ratings-eos-usd-down-6-in-recent-24-hours-201906081906" class="fxs_show_item_detail" onclick="return false;">EOS downgraded by Weiss Ratings; EOS/USD down 6% in recent 24 hours</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/8/2019 7:06:53 PM">Jun 08, 19:06 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/eos-downgraded-by-weiss-ratings-eos-usd-down-6-in-recent-24-hours-201906081906"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="561ceb89-08a9-f459-0c68-6cb4e8bae134"> <article fxs-it-id="561ceb89-08a9-f459-0c68-6cb4e8bae134" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/EthereumClassic/ethereumclassic_XtraSmall.jpg" alt="Ethereum Classic (ETC) developers to deploy Atlantis in the test network; ETC/USD jumps above weekly SMA50"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/ethereum-classic-etc-developers-to-deploy-atlantis-in-the-test-network-etc-usd-jumps-above-weekly-sma50-201906081424" class="fxs_show_item_detail" onclick="return false;">Ethereum Classic (ETC) developers to deploy Atlantis in the test network; ETC/USD jumps above weekly SMA50</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/8/2019 2:24:51 PM">Jun 08, 14:24 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/ethereum-classic-etc-developers-to-deploy-atlantis-in-the-test-network-etc-usd-jumps-above-weekly-sma50-201906081424"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="92525ee8-ecd0-463f-a3b5-7de7a677eec6"> <article fxs-it-id="92525ee8-ecd0-463f-a3b5-7de7a677eec6" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/NEO/neo_XtraSmall.jpg" alt="100,000 NEO tokens are unclaimed by owners"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/100-000-neo-tokens-are-unclaimed-by-owners-201906081420" class="fxs_show_item_detail" onclick="return false;">100,000 NEO tokens are unclaimed by owners</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/8/2019 2:20:12 PM">Jun 08, 14:20 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/100-000-neo-tokens-are-unclaimed-by-owners-201906081420"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="1219ef46-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div fxs_json="%7B%22ContainerId%22%3A%229ebe83d4-fa2b-44c5-a8e7-c7f610f79b59%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="9ebe83d4-fa2b-44c5-a8e7-c7f610f79b59">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="a74b2c7f-252c-4df8-a131-2ceb5c9818ca"> <article fxs-it-id="a74b2c7f-252c-4df8-a131-2ceb5c9818ca" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoin_closer_XtraSmall.jpg" alt="Cryptocurrency market update: Bitcoin and major altcoins lulled in tight ranges"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-lulled-in-tight-ranges-201906080858" class="fxs_show_item_detail" onclick="return false;">Cryptocurrency market update: Bitcoin and major altcoins lulled in tight ranges</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/8/2019 8:58:00 AM">Jun 08, 08:58 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocurrency-market-update-bitcoin-and-major-altcoins-lulled-in-tight-ranges-201906080858"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="372efbbe-761a-b672-9f18-87b33db3c906"> <article fxs-it-id="372efbbe-761a-b672-9f18-87b33db3c906" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Litecoin/Litecoin_3_XtraSmall.jpg" alt="Litecoin"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/litecoin-price-analysis-ltc-usd-outperforming-with-much-excitement-around-halving-201906071930" class="fxs_show_item_detail" onclick="return false;">Litecoin price analysis: LTC/USD outperforming with much excitement around halving</a> </div> <address class="fxs_entry_metaInfo">
                    Ken Chigbo | <time pubdate="" datetime="6/7/2019 7:30:00 PM">Jun 07, 19:30 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/litecoin-price-analysis-ltc-usd-outperforming-with-much-excitement-around-halving-201906071930"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="a80d6866-5232-21fc-c306-12e1b4203326"> <article fxs-it-id="a80d6866-5232-21fc-c306-12e1b4203326" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Ethereum/Ethereum_1_XtraSmall.jpg" alt="$100 million Ethereum fund announced by ConsenSys Co-Founder"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/100-million-ethereum-fund-announced-by-consensys-co-founder-201906071807" class="fxs_show_item_detail" onclick="return false;">$100 million Ethereum fund announced by ConsenSys Co-Founder</a> </div> <address class="fxs_entry_metaInfo">
                    Ken Chigbo | <time pubdate="" datetime="6/7/2019 6:07:24 PM">Jun 07, 18:07 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/100-million-ethereum-fund-announced-by-consensys-co-founder-201906071807"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="b878dc28-268e-d653-8e81-64b19cf85f6d"> <article fxs-it-id="b878dc28-268e-d653-8e81-64b19cf85f6d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/Coins/Cardano/cardano_XtraSmall.jpg" alt="A new Cardano roadmap announce by IOHK"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/a-new-cardano-roadmap-announce-by-iohk-201906071717" class="fxs_show_item_detail" onclick="return false;">A new Cardano roadmap announce by IOHK</a> </div> <address class="fxs_entry_metaInfo">
                    Ken Chigbo | <time pubdate="" datetime="6/7/2019 5:17:52 PM">Jun 07, 17:17 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/a-new-cardano-roadmap-announce-by-iohk-201906071717"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="310cef62-7419-c1ae-027d-c4edff3dd44a"> <article fxs-it-id="310cef62-7419-c1ae-027d-c4edff3dd44a" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/financiera-comercial-grafico_XtraSmall.jpg" alt="&#8216;Crypto&#8217; for &#8216;Cryptography&#8217;: How Justified Is the Exuberance Around Apple&#8217;s Developer CryptoKit?"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/crypto-for-cryptography-how-justified-is-the-exuberance-around-apples-developer-cryptokit-201906071710" class="fxs_show_item_detail" onclick="return false;">&#8216;Crypto&#8217; for &#8216;Cryptography&#8217;: How Justified Is the Exuberance Around Apple&#8217;s Developer CryptoKit?</a> </div> <address class="fxs_entry_metaInfo">
                    Cointelegraph Team | <time pubdate="" datetime="6/7/2019 5:10:57 PM">Jun 07, 17:10 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/crypto-for-cryptography-how-justified-is-the-exuberance-around-apples-developer-cryptokit-201906071710"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="2719ef46-808f-67db-84fb-ff0500d90345"> <div class="fxs_listView_item_ad"> <div id="e95e388c-51ca-408f-a221-db77c3ccac0d" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22e95e388c-51ca-408f-a221-db77c3ccac0d%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FCrypto%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%5Cn%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="85cc802e-acaa-67b1-ce94-ecf7b445f5ef"> <article fxs-it-id="85cc802e-acaa-67b1-ce94-ecf7b445f5ef" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Cryptocurrencies/financiera-comercial-grafico_XtraSmall.jpg" alt="Large Polish cryptocurrency exchange Coinroom committed an exit scam on thousands of users"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/large-polish-cryptocurrency-exchange-coinroom-committed-an-exit-scam-on-thousands-of-users-201906071607" class="fxs_show_item_detail" onclick="return false;">Large Polish cryptocurrency exchange Coinroom committed an exit scam on thousands of users</a> </div> <address class="fxs_entry_metaInfo">
                    Ken Chigbo | <time pubdate="" datetime="6/7/2019 4:07:02 PM">Jun 07, 16:07 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/large-polish-cryptocurrency-exchange-coinroom-committed-an-exit-scam-on-thousands-of-users-201906071607"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="b281c20f-bea9-46c6-9ddf-89dfbf52ed3c"> <article fxs-it-id="b281c20f-bea9-46c6-9ddf-89dfbf52ed3c" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoin_5_XtraSmall.jpg" alt="Bitcoin Price Top Forecast: Bitcoin bulls have to do something with $8,000 resistance before it&#8217;s too late"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-top-forecast-bitcoin-bulls-have-to-do-something-with-8-000-resistance-before-its-too-late-201906071602" class="fxs_show_item_detail" onclick="return false;">Bitcoin Price Top Forecast: Bitcoin bulls have to do something with $8,000 resistance before it&#8217;s too late</a> </div> <address class="fxs_entry_metaInfo">
                    Tanya Abrosimova | <time pubdate="" datetime="6/7/2019 4:02:42 PM">Jun 07, 16:02 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-price-top-forecast-bitcoin-bulls-have-to-do-something-with-8-000-resistance-before-its-too-late-201906071602"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="0c66237b-2ba0-01cd-9b15-c3e1752fe0b7"> <article fxs-it-id="0c66237b-2ba0-01cd-9b15-c3e1752fe0b7" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoin_3_XtraSmall.jpg" alt="Bitcoin"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-technical-analysis-btc-usd-bulls-used-7500-as-a-new-bottom-area-201906071517" class="fxs_show_item_detail" onclick="return false;">Bitcoin technical analysis: BTC/USD bulls used $7500 as a new bottom area</a> </div> <address class="fxs_entry_metaInfo">
                    Ken Chigbo | <time pubdate="" datetime="6/7/2019 3:17:02 PM">Jun 07, 15:17 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-technical-analysis-btc-usd-bulls-used-7500-as-a-new-bottom-area-201906071517"
        }
    </script> </div> </article> </li> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus">
                    Loading <a href="/cryptocurrencies/news/all"> more content </a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"21FBD11E-2677-486A-8076-FBD19C297E41":"Education","3011F3A6-DFBD-460A-AB54-8BD5921A10A0":"Analysis","30517F60-1A1F-4B6A-A5C8-39CA89B8E46B":"Events","591EEB36-EB8B-4903-9903-2C7F448954B9":"Videos","60AA7690-37B0-4D7C-9B93-45E42CC5CF2A":"Calendar","616B9A31-7C10-435B-8F3E-823C4325FE05":"Events","62D504F0-AE31-4D3D-BBA5-11FB479D51AE":"News","AnalysisItemTypeDisplay":"ANALYSIS","AnalysisItemTypeDisplayUrl":"https://www.fxstreet.com/analysis","B5983281-1540-4B42-8E1D-8DAA7E7B822E":"Events","BestBrokersToTrade":"BEST BROKERS TO TRADE CRYPTO","ByDisplay":"By","CCF09E5A-2C77-47CF-9EAD-923B1CF76AFE":"Videos","E8C618B6-AEBB-4EEB-B487-F27AB170AD96":"News","EDD47157-B2BC-4C64-9B96-E2B7AD05685A":"Videos","EducationItemTypeDisplay":"EDUCATION","EducationItemTypeDisplayUrl":"https://www.fxstreet.com/education","NewsItemTypeDisplay":"NEWS","NewsItemTypeDisplayUrl":"https://www.fxstreet.com/news","PostItemDetailResourcesDescription":"Fxs Generic Detail Post Page","PostItemDetailResourcesTitle":"Fxs Generic Detail Post Page","RelatedTopicsDisplay":"RELATED TOPICS","VideoItemTypeDisplayUrl":"https://www.fxstreet.com/live-video","Filter_Latest":"LATEST CRYPTO NEWS","Filter_Results":"Results","Filter_Search":"Filter by topic or author","Loading":"Loading","LoadingMoreContent":"Loading <a href=\"/cryptocurrencies/news/all\"> more content </a>","MinutesAgo":" minutes ago","NoMoreContentToLoad":"No <a href=\"/cryptocurrencies/news/all\"> more content </a> to load","ShowListLeftButton":"All News","Sidebar_FilterAndList":"Sidebar FilterAndList","SidebarSeeLatestText":"See latest Crypto News","Accept_Button":"Accept and Continue","AnErrorOcurredActivatingAccount":"An error ocurred while attempting to activate your account.","EMail":"contact@fxstreet.com","FxsForgotPasswordHeader":"Forgot your password?","FxsForgotPasswordRequestSent":"Verify your email, a confirmation email has been sent to","Message_GDRP":"We use cookies to enhance your experience like remembering your Time Zone. We have updated our privacy policy please check our  <a href=\"/info/terms-conditions#cookies\">Terms&Conditions</a>","MoreInformation":"For more information please contact to ","NoContentFound":"No content found","ThanksForSigningUp":"Thanks for signing up!","AuthorFollowButton":"Follow","AuthorFollowingAlertLabel":"Thanks for following this author!","AuthorFollowingAlertText":"At the start of each trading session, you will receive an email with the author's new posts.","AuthorFollowingButton":"Following","AuthorUnFollowingAlertLabel":"You've unfollowed this author.","AuthorUnFollowingAlertText":"You won't receive any more email notifications from this author.","FollowOn":"Follow on","LatestContent":"Latest Content"};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US","Token":null};
</script> </div> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2019 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" rel="nofollow">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet.web.id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk"><b class="tags-flag-custom zh-cht"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn"><b class="tags-flag-custom zh-cn"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gV2UgaGF2ZSB1cGRhdGVkIG91ciBwcml2YWN5IHBvbGljeSBwbGVhc2UgY2hlY2sgb3VyICA8YSBocmVmPVwiL2luZm8vdGVybXMtY29uZGl0aW9ucyNjb29raWVzXCI+VGVybXMmQ29uZGl0aW9uczwvYT4iLCJCdXR0b25UZXh0IjoiQWNjZXB0IGFuZCBDb250aW51ZSIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF83MzUxNWE2Zi02NGQ2LTRhOTgtOGNlOC03YWNmYjkwYTU0OTEiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_73515a6f-64d6-4a98-8ce8-7acfb90a5491" role="alert"> </div> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "201905311319",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
                "Vue.js": "//cdn.jsdelivr.net/npm/vue@2.5.17/dist/vue.min.js",
                "axios": "//unpkg.com/axios@0.18.0/dist/axios.min.js",
                "promise": "//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"
            },
            styles: {
            }
        }
    };
</script> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script async src="https://staticcontent.fxstreet.com/http-push/fxspush.js?201905311319"></script> <script>

                var templateList = FXStreet.Util.getObjectFromBase64String('eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51IiwiTGlzdExlZnRfU2hvd0J1dHRvbklkIjoic2hvd0xlZnQiLCJMaXN0TGVmdF9Db250YWluZXJJZCI6ImNicC1zcG1lbnUtczMiLCJTY3JvbGxpbmdFbGVtZW50U2VsZWN0b3IiOiIjZnhzX2NvbnRlbnQgPiAuZnhzX2NvbnRlbnRWaWV3In0=');
                templateList.ScrollingContent = $(window);
                templateList.HasInfiniteScrollPage = true;
                FXStreet.Util.createObject("TemplateList", templateList, "ready");
            </script> </body> </html>