 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJVVUMAFIFDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":206,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202112171000" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <noscript id="deferred-styles"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post320.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post375.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post420.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post680.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post768.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post920.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1024.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1150.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1280.min.css?staticContentUpdate=202112171000" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1580.min.css?staticContentUpdate=202112171000" rel="stylesheet"> </noscript> <script>
    var loadDeferredStyles = function () {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
    };
    var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
        window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
    if (raf) raf(function () { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202112171000"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202112171000"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });


    };

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
        appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
        autoRegister: true, /* Set to true to automatically prompt visitors */
        notifyButton: {
            enable: false,
            size: "small",
            location: 'bottom-right',
            colors: { // Customize the colors of the main button and dialog popup button
                 'circle.background': 'rgb(228,135,27)',
                 'circle.foreground': 'white',
                 'badge.background': 'rgb(228,135,27)',
                 'badge.foreground': 'white',
                 'badge.bordercolor': 'white',
                'pulse.color': 'white'
            },
            offset: {
                  bottom: '45px',
                  left: '15px', /* Only applied if bottom-left */
                  right: '4px' /* Only applied if bottom-right */
            },
        }
    }]);
    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }

        if (window.location.href.includes("economic-calendar")) {
            setRandomABTest();
        }
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202112171000" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202112171000" rel="stylesheet" /> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202112171000" rel="stylesheet" /> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202112171000" rel="stylesheet" /> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202112171000" rel="stylesheet" /> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202112171000" rel="stylesheet" /> <script type="text/javascript">var sf_appPath='/';</script> <title>
	The Top Cannabis Stocks for 2022
</title><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><style>.async-hide { opacity: 0 !important} </style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="The Top Cannabis Stocks for 2022" /><meta property="og:url" content="https://www.fxstreet.com/news/the-top-cannabis-stocks-for-2022-202112171343" /><meta property="og:image" content="https://editorial.fxstreet.com/images/Markets/Equities/Cannabis/Cannabis_4_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="The Top Cannabis Stocks for 2022" /><meta name="twitter:url" content="https://www.fxstreet.com/news/the-top-cannabis-stocks-for-2022-202112171343" /><meta name="twitter:description" content="Cannabis stocks have been on a bit of a downer in 2021. After getting off to a roaring start in 2017, it has mostly been a story of attrition. Cannabi" /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/Markets/Equities/Cannabis/Cannabis_4_Large.jpg" /><link href="https://www.fxstreet.com/news/the-top-cannabis-stocks-for-2022-202112171343" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/news/the-top-cannabis-stocks-for-2022-202112171343","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/news/the-top-cannabis-stocks-for-2022-202112171343" rel="amphtml" /><meta name="description" content="Cannabis stocks have been on a bit of a downer in 2021. After getting off to a roaring start in 2017, it has mostly been a story of attrition. Cannabi" /><meta name="keywords" content="Cannabis, Equities, Technical Analysis, Regulation, Macroeconomics" /></head> <body class="cbp-spmenu-push fxs_has_sponsor"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
        if (generatePopup) {
            generatePopup();
        }
    </script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
    </script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span></span></div></li> <li> <a rel="nofollow noopener noreferrer" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <div fxs_sponsorbroker_placement position="TopBanner" class="fxs_header_sponsor"> </div> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Forex News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/industry-news" >Industry News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/cardano" >Cardano <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/stellar" >Stellar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/vechain" >VeChain <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/chainlink" >Chainlink <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/yohay-elam" >Yohay Elam <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/carol-harmer" >Carol Harmer <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/george-hallmey" >George Hallmey <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/dr-woody-johnson" >Dr. Woody Johnson <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"> </div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJMaXZlU3BlZWNoIjoiTGl2ZSBTcGVlY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsInJlZ2lzdGVyVG9BY3RpdmF0ZSI6IkxvZyBpbiB0byBsaXN0ZW4gdG8gRlhTdHJlZXQgaGVhZGxpbmVzIGZvciBmcmVlIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MiLCJQcmVtaXVtIjoiUHJlbWl1bSJ9LCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIkxvZ2luVXJsIjoiL2FjY291bnQvbG9naW4iLCJQcmVtaXVtQ2F0ZWdvcmllcyI6WyJQcmVtaXVtIEFuYWx5c2lzIl19');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW0iLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsfSwiU2lnbnVwVXJsIjoiL2FjY291bnQvbG9naW4/YXV0aEFjdGlvbj1zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIlByZW1pdW1JbmZvTGFiZWwiOiJTdWJzY3JpYmUiLCJQcmVtaXVtSW5mb1VybCI6Ii9pbmZvL3ByZW1pdW0iLCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIlNlYXJjaExhYmVsIjoiU2VhcmNoIiwiU2VhcmNoVXJsIjoiL3NlYXJjaCIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyX2NiYjhmNWM0LWZjYzYtNDk2ZS05MzlkLWJiM2RiOGRkYjVmOSIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="adblocker_cbb8f5c4-fcc6-496e-939d-bb3db8ddb5f9"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjpudWxsLCJUaXRsZSI6bnVsbCwiTGluayI6bnVsbCwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF9kMGMxM2YzYy01ZWY4LTRiODUtOWY3ZC1jZmI3NTE4Zjk1M2YiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="globalalert_d0c13f3c-5ef8-4b85-9f7d-cfb7518f953f" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Forex News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/industry-news" >Industry News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/cardano" >Cardano</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/stellar" >Stellar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/vechain" >VeChain</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/chainlink" >Chainlink</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/yohay-elam" >Yohay Elam</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/carol-harmer" >Carol Harmer</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/george-hallmey" >George Hallmey</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/dr-woody-johnson" >Dr. Woody Johnson</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry fxs_sponsorbroker_placement position="MenuEntry"> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_a6657f24-f0bb-4959-8923-c8cc7f2b8d5c">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJyb3MiLCJWYWx1ZSI6ImxlYWRlciJ9XSwiTW9iaWxlU2l6ZSI6IlszMjAsIDEwMF0iLCJUYWJsZXRTaXplIjoiWzcyOCwgMTgwXSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDMwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDMwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hNjY1N2YyNC1mMGJiLTQ5NTktODkyMy1jOGNjN2YyYjhkNWMiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJyb3MiLCJWYWx1ZSI6ImxlYWRlciJ9XSwiTW9iaWxlU2l6ZSI6IlszMjAsIDEwMF0iLCJUYWJsZXRTaXplIjoiWzcyOCwgMTgwXSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDMwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDMwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hNjY1N2YyNC1mMGJiLTQ5NTktODkyMy1jOGNjN2YyYjhkNWMiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_f4587b45-083c-4861-994a-3eb4cef38478">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mNDU4N2I0NS0wODNjLTQ4NjEtOTk0YS0zZWI0Y2VmMzg0NzgiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mNDU4N2I0NS0wODNjLTQ4NjEtOTk0YS0zZWI0Y2VmMzg0NzgiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_3cbda5d5-9195-4d75-990d-7a3501a24c7e">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8zY2JkYTVkNS05MTk1LTRkNzUtOTkwZC03YTM1MDFhMjRjN2UiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF8zY2JkYTVkNS05MTk1LTRkNzUtOTkwZC03YTM1MDFhMjRjN2UiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 
<script type="text/javascript">
    FXStreet.Resource.DfpSlots.AdFooterMobile = "7138/FXS30/Stocks"
</script>


<div id="donationbox_248231c8-0d6c-4589-a829-300393e17edc"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("DonationBox", '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', "load");
</script>




    <section fxs-it-id="header-a9ab3243-cc79-1f3e-1720-9845a79e0a7b" fxs_it_url="the-top-cannabis-stocks-for-2022-202112171343">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <h1 class="fxs_headline_large">The Top Cannabis Stocks for 2022</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/news">NEWS</a> | <time pubdate="" datetime="2021-12-17T13:43:31Z">12/17/2021 1:43:31 PM GMT</time>
                    |
                    By <a href="/author/clay-webster" data-gtmid="lateralnavigation-post-author">Clay Webster</a>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 



    <section fxs-it-id="body-a9ab3243-cc79-1f3e-1720-9845a79e0a7b" fxs_it_url="the-top-cannabis-stocks-for-2022-202112171343">
        <article class="fxs_article">
            <div id="fxs_article_body" class="fxs_article_body ">
                <div id="fxs_article_content" class="fxs_article_content">
                    <p>Cannabis stocks have been on a bit of a downer in 2021. After getting off to a roaring start in 2017, it has mostly been a story of attrition. Cannabis companies continue growing at healthy clips, but concerns over profitability and the slower than expected road to legalization has scared off many would-be investors.</p>

<p>In 2021 most of the industry gave up its gains by mid-year, starting in July. Since then most of FXStreet&rsquo;s top picks for 2022 have lost serious ground year to date. Much of this was due to Democrats in Congress being held hostage by moderates and, therefore, in a much weaker position to pass any form of cannabis legalization legislation during this legislative session.</p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/Cannabis YTD (2)-637753452906165649.JPG" target="_blank"><img alt="Cannabis YTD chart" src="https://editorial.fxstreet.com/miscelaneous/Cannabis YTD (2)-637753452906165649.JPG" /></a></p>

<p><small>Cannabis stocks YTD returns vs. MSOS</small></p>

<p>With hopes of national legalization fading, most of the sector&rsquo;s stocks have sold majorly in the latter half of 2021. The AdvisorShares Pure US Cannabis ETF is down 36% year to date after rising by 50% in February.</p>

<p>As a burgeoning industry that is only now finding its sea legs, however, FXSteet thinks the industry offers many opportunities at quite reasonable valuations that should protect against further downside. The following stocks seem positioned for the best gains in the sector, by beginning the year at attractive valuations and having the potential for major revenue and earnings growth.</p>

<h2 class="fxs_headline_medium">Cresco Labs (CRLBF)</h2>

<p>Cresco Labs has spent the entirety of 2021 investing in the growth of its 10-state operation. This producer and retailer of nine separate product lines also boasts a large wholesale unit, which it says is the biggest in the US (this is hard to verify).</p>

<p>After opening another Sunnyside-branded dispensary in Pensacola, Florida in late November, followed closely by four more in Pennsylvania, in early December, it sure seems like Cresco is far from letting its foot off the pedal. The acquisition of a dispensary from Laurel Harvest in Pennsylvania has the added benefit of giving Cresco access to five more dispensary licenses, which it will likely utilize in 2022.</p>

<p>Third-quarter earnings showed the company growing revenue at a 41% clip. Some analysts have even forecast 65% revenue growth for next year, but consensus is still a robust 35%. 2022 should also be when Cresco crosses over into profitability. Wall Street expects $0.26 earnings per share. This makes for a reasonable but not cheap forward P/E ratio of 27.</p>

<p>CRLBF&rsquo;s share price seems mouth-watering once you see that analyst consensus holds a $16 price target above its head. Yes, that is a 129% upside forecast.</p>

<h3 class="fxs_headline_medium">Green Thumb Industries (GTBIF)</h3>

<p>Unlike most cannabis growers, Green Thumb Industries has now reported five consecutive quarters of positive net income. This profitability contrasts sharply with an industry known for growing losses with an all-or-nothing approach to market share.</p>

<p>Analysts love Green Thumb with particular unanimity. All 12 analysts seen by <a href="https://www.fxstreet.com/news">FXStreet</a> have Buy or Overweight ratings on GTBIF. The consensus price target is $36.64 as well, which provides nearly 90% upside at the current price ($19.41).</p>

<p>Like Cresco, Green Thumb is on a steady strategy of store openings. It just acquired an independent shop near Boston&rsquo;s Logan Airport in December that it plans on rebranding under its Rise retail unit. This will be the company&rsquo;s 68th store and its sixth in Massachusetts. That latter number is important, because it represents the maximum number of retail locations permitted under Massachusetts state regulations.</p>

<p>Still Green Thumb has a total of 96 licenses for dispensaries nationwide, so this means another 28 stores could be in the offing in 2022, which would amount to a store gain of 41%. The company continues to dominate in its home state of Illinois where recreational legalization has greatly improved its growth potential.</p>

<p>GTBIF shares are down 22% year to date, which makes them cheap based on many valuation metrics. The stock trades on a 5.1x P/S ratio, a 27% discount to the sector average. Wall Street expects a 47% jump in full-year EPS for 2022 on a 29% boost in revenue. That last estimate seems rather timid based on Green Thumb&rsquo;s store openings, so it would not be surprising if several beats on revenue throughout 2022 push the stock higher.</p>

<h3 class="fxs_headline_medium">Innovative Industrial Properties (IIPR)</h3>

<p>With so many growers competing for the consumer market, investing in this new industry may seem scary to some more mature investors. Innovative Industrial Properties is the ticket for those who want a taste of this new industry without much of the inherent risk.</p>

<p>That is because IIPR is a real estate investment trust (REIT) that buys up real estate from cash-strapped producers and then leases them back to the producers on long-term contracts. As a REIT, IIPR has to return 90% of its profits back to investors, so there is no long-term runway for investors taking a profit. Due to this setup, IIPR is beloved by institutional investors and does not face the news-focused <a href="https://www.fxstreet.com/technical-analysis/volatility">volatility</a> of the rest of the sector.</p>

<p>IIPR is up more than 34% year to date but had gained 60% before the recent sell-off. IIPR stock has surged so fast, because it has grown revenue by more than 100% each of the past three years as the underlying cannabis industry has undergone a growth spurt. Only in the third quarter has IIPR seen its revenue growth level off at 57%.</p>

<p>For 2022, Wall Street analyst consensus puts both revenue growth and funds from operations (FFO) growth at 38%. This provides for a forward price/FFO of 38. This is double the price of the real estate sector average, but IIPR has seens its revenue grow at 12 times the rate of the industry over the past five years. Expect this one to keep winning.</p>

<h3 class="fxs_headline_medium">AFC Gamma (AFCG)</h3>

<p>Here is another REIT that is making waves in the industry. The difference between AFC Gamma and IIPR is that the former focuses on providing the industry with senior secured loans that are often collateralized by real estate. AFC Gamma does not outright own the real estate like IIPR.</p>

<p>Only founded in 2020, AFCG is run by finance veteran Leonard Tannenbaum who invested his own money in the startup and found a number of family offices willing to get the operation going. Before AFCG, Tannenbaum was the CEO of Fifth Street Asset Management, which was successfully sold to Oaktree Capital in 2017.</p>

<p>The AFC stands for Advanced Flower Capital, and the company seeks to fill the void in an industry that most banks still will not touch. If you see the growth underway in the cannabis industry at the moment, understand that a sizable chunk of that growth is funded via loans from AFC Gamma.</p>

<p>In its investor outreach communications, management writes, &ldquo;because access to capital is constrained for cannabis companies and the universe of cannabis lenders is highly fragmented, the opportunity for a sophisticated, institutional lender is even greater.&rdquo;</p>

<p>The <a href="https://www.fxstreet.com/markets/equities">stock</a> is already receiving a buy rating from five out of the six analysts covering it. It offers a heady dividend above 8% that is growing at around a 5% clip at the moment. Revenue is up 20% YoY. As the Federal Reserve begins to raise rates in 2022, expect AFCG&rsquo;s share price to rise as the market moves away from unprofitable growth and into highly profitable dividend payers.</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    <p>Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility. The views and opinions expressed in this article are those of the authors and do not necessarily reflect the official policy or position of FXStreet nor its advertisers. The author will not be held responsible for information that is found at the end of links posted on this page. </p>

<p>If not otherwise explicitly mentioned in the body of the article, at the time of writing, the author has no position in any stock mentioned in this article and no business relationship with any company mentioned. The author has not received compensation for writing this article, other than from FXStreet.</p>

<p>FXStreet and the author do not provide personalized recommendations. The author makes no representations as to the accuracy, completeness, or suitability of this information. FXStreet and the author will not be liable for any errors, omissions or any losses, injuries or damages arising from this information and its display or use. Errors and omissions excepted.</p>

<p>The author and FXStreet are not registered investment advisors and nothing in this article is intended to be investment advice. </p>
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" target="_blank" rel="noopener noreferrer" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Feed news</a>
            <!--<div id="fxs_cag_widget_a9ab3243-cc79-1f3e-1720-9845a79e0a7b"></div>-->
        </article>
            <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "The Top Cannabis Stocks for 2022",
        "url": "https://www.fxstreet.com/news/the-top-cannabis-stocks-for-2022-202112171343"
        }
        }
    </script>
    <script id="SeoApplicationJsonId" type="application/ld+json">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</script>
    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 

<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div>

    <script>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</script>


        <script type="text/javascript" src="https://staticcontent.fxstreet.com/widgets-v2/beta/fxs-widgets.js"></script>


        <div fxs-widget
             name="calendar-topevents-subscription"
             culture="culture"
             notifications-helper="FXStreet.Util.NotificationHelper(calendarTopEventsModel)"
             event-Notifications="topEvents"></div>





<h3 class="fxs_headline_highlight"><a href="https://www.fxstreet.com/news">Latest Forex News <span class="fa fa-angle-double-right"></span></a>
</h3>



<div id="responsivepositioner_93c7289b-9d4a-4f3a-b2f3-591f8ccfb68c"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6Im5ld3MxLXJlc3BvbnNpdmUiLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MTI4MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJyZXNwb25zaXZlcG9zaXRpb25lcl85M2M3Mjg5Yi05ZDRhLTRmM2EtYjJmMy01OTFmOGNjZmI2OGMiLCJKc05hbWUiOiJSZXNwb25zaXZlUG9zaXRpb25lciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_bf1bd50b-bb1b-462c-a724-2f888566af7e">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2JmMWJkNTBiLWJiMWItNDYyYy1hNzI0LTJmODg4NTY2YWY3ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2JmMWJkNTBiLWJiMWItNDYyYy1hNzI0LTJmODg4NTY2YWY3ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "googletagloaded");
                    }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Forex News</h3>            <div id="postlistmultifeed_a625d7d9-c189-4063-aa8d-b538216d3666" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 900px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjoxMCwiSGlnaGxpZ2h0ZWRGaXJzdEl0ZW0iOmZhbHNlLCJXaXRoSW1hZ2UiOmZhbHNlLCJUYWdJZHMiOm51bGwsIkZlZWRJZHMiOiI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUsNjRlYWFkNDEtODUzZC00NDBkLTllNGEtNWUwZGQ1MzhmOWQwLGQ4MjcwYTljLTgxMTgtNGI2YS1hMzA5LTFjYzQ2OWNhMTNhMiIsIlNpemVDbGFzc05hbWUiOm51bGwsIlRhZ3NJZHMiOltdLCJGZWVkc0lkcyI6WyI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiLCI2NGVhYWQ0MS04NTNkLTQ0MGQtOWU0YS01ZTBkZDUzOGY5ZDAiLCJkODI3MGE5Yy04MTE4LTRiNmEtYTMwOS0xY2M0NjljYTEzYTIiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIlNrZWxldG9uSGVpZ2h0Ijo5MDAsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOiJuZXdzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOmZhbHNlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkX2E2MjVkN2Q5LWMxODktNDA2My1hYThkLWI1MzgyMTZkMzY2NiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD stays within a touching distance of 1.1300" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EUR/USD stays within a touching distance of 1.1300</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD stays within a touching distance of 1.1300" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/colorful-euro-banknotes-3397150_Small.jpg" alt="EUR/USD stays within a touching distance of 1.1300">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>EUR/USD came under renewed bearish pressure during the European trading hours and extended its slide in the early American session toward 1.1300. The risk-averse market environment ahead of the weekend is helping the greenback stay resilient against its major rivals.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                <span>EUR/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EUR/USD stays within a touching distance of 1.1300",
                "headline": "EUR/USD stays within a touching distance of 1.1300",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col01" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD retreats below 1.3300 as dollar starts to gather strength" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD retreats below 1.3300 as dollar starts to gather strength</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD retreats below 1.3300 as dollar starts to gather strength" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/GBPUSD/british-bank-notes-19805030_Small.jpg" alt="GBP/USD retreats below 1.3300 as dollar starts to gather strength">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>GBP/USD fell below 1.3300 with the risk-averse market environment providing a boost to the greenback.&nbsp;The data from the UK showed Retail Sales increased by 4.7% on a yearly basis in November following October&#39;s contraction of 1.5%.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD retreats below 1.3300 as dollar starts to gather strength",
                "headline": "GBP/USD retreats below 1.3300 as dollar starts to gather strength",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold eyes $1,811 and $1,818 as the next bullish targets" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">Gold eyes $1,811 and $1,818 as the next bullish targets</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold eyes $1,811 and $1,818 as the next bullish targets" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-on-weight-scale-gm165418687-21879510_Small.jpg" alt="Gold eyes $1,811 and $1,818 as the next bullish targets">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Gold price is riding higher on the hawkish central banks&rsquo; decisions and year-end flows, having taken out the critical $1,800 mark.&nbsp;The US dollar and yields lick their wounds, lending support to&nbsp;gold.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/markets/commodities/metals/gold" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                <span>Gold News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Gold eyes $1,811 and $1,818 as the next bullish targets",
                "headline": "Gold eyes $1,811 and $1,818 as the next bullish targets",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_75d875fc-b15b-4063-847d-19d7dbacc1a8" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/ethereum-price-needs-a-swing-low-confirmation-so-eth-can-rally-to-4-500-202112170501" title="Ethereum price needs a swing low confirmation so ETH can rally to $4,500" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">Ethereum price needs a swing low confirmation so ETH can rally to $4,500</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/ethereum-price-needs-a-swing-low-confirmation-so-eth-can-rally-to-4-500-202112170501" title="Ethereum price needs a swing low confirmation so ETH can rally to $4,500" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/crypto_server-637516576259052322_Small.jpg" alt="Ethereum price needs a swing low confirmation so ETH can rally to $4,500">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Ethereum price is at an inflection point as buyers try to set up a bullish regime. If successful, ETH will likely trigger a short-term uptrend that can evolve into a bull rally under certain conditions.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news/ethereum-price-needs-a-swing-low-confirmation-so-eth-can-rally-to-4-500-202112170501" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                <span>Read more</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Ethereum price needs a swing low confirmation so ETH can rally to $4,500",
                "headline": "Ethereum price needs a swing low confirmation so ETH can rally to $4,500",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/ethereum-price-needs-a-swing-low-confirmation-so-eth-can-rally-to-4-500-202112170501",
                "author": {
                "@type":"Person",
                "name":"Akash Girimath",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_ae3f5d7f-e157-4cd3-a7be-b8a0215ed795">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfYWUzZjVkN2YtZTE1Ny00Y2QzLWE3YmUtYjhhMDIxNWVkNzk1IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvU3RvY2tzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfYWUzZjVkN2YtZTE1Ny00Y2QzLWE3YmUtYjhhMDIxNWVkNzk1IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                    }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_7d58ed4d-7b8e-4d49-b277-906cade5e28f" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/info/premium?utm_medium=internal&amp;utm_source=editorspick&amp;utm_campaign=premium-blackfriday21&amp;utm_term=FXS-27" title="Cyber Monday 2021 Discounts!" data-element="title" data-layout="editorialhighlight_medium" data-name="Promo Cyber Monday - Please, DON'T touch">Cyber Monday 2021 Discounts!</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/info/premium?utm_medium=internal&amp;utm_source=editorspick&amp;utm_campaign=premium-blackfriday21&amp;utm_term=FXS-27" title="Cyber Monday 2021 Discounts!" data-element="image" data-layout="editorialhighlight_medium" data-name="Promo Cyber Monday - Please, DON'T touch">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Resources/CyberMonday_editorial_Small.jpg" alt="Cyber Monday 2021 Discounts!">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Glued to your trading screen on Cyber Monday? <strong>Upgrade your skills</strong> by signing up for <strong>FXStreet</strong>&rsquo;s Premium service, offered at a discount of<strong> up to 50%</strong>. Fellow traders have already taken advantage of <strong>Black Friday profits</strong>. What about you?&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/info/premium?utm_medium=internal&amp;utm_source=editorspick&amp;utm_campaign=premium-blackfriday21&amp;utm_term=FXS-27" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Promo Cyber Monday - Please, DON'T touch">
                <span>Subscribe now!</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Cyber Monday 2021 Discounts!",
                "headline": "Cyber Monday 2021 Discounts!",
                "url" : "https://www.fxstreet.com/info/premium?utm_medium=internal&amp;utm_source=editorspick&amp;utm_campaign=premium-blackfriday21&amp;utm_term=FXS-27",
                "author": {
                "@type":"Person",
                "name":"FXStreet Team",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Forex MAJORS</h3>            <div id="postlistmultifeed_01255a75-88fc-4d12-80e9-585d1a5aa915" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6IjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCxhNjc0NGMxOS1mZTg4LTQ4OGYtODA0NC1mYjFmNTc0Y2E4MTgsNzFmMDg0YWEtODYzNi00NWE4LWIwOGMtYmE0MWEwOTFiZTg1LGE2MjIxY2VhLTFmMmYtNDZjNi1hNjIzLWJjMDg1NDEyYWM0Yyw5MTk1MzYyNy0zZTJjLTQzM2QtOTdlMy02YTUwZDgzYzNmOWQsMmI5MDVlODAtNzRlYi00MjI0LTgxNjMtZGUyNTU3YTczNzUwLDMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSIsIkZlZWRJZHMiOiI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbIjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCIsImE2NzQ0YzE5LWZlODgtNDg4Zi04MDQ0LWZiMWY1NzRjYTgxOCIsIjcxZjA4NGFhLTg2MzYtNDVhOC1iMDhjLWJhNDFhMDkxYmU4NSIsImE2MjIxY2VhLTFmMmYtNDZjNi1hNjIzLWJjMDg1NDEyYWM0YyIsIjkxOTUzNjI3LTNlMmMtNDMzZC05N2UzLTZhNTBkODNjM2Y5ZCIsIjJiOTA1ZTgwLTc0ZWItNDIyNC04MTYzLWRlMjU1N2E3Mzc1MCIsIjMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSJdLCJGZWVkc0lkcyI6WyI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIlNrZWxldG9uSGVpZ2h0IjoyNzAsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkXzAxMjU1YTc1LTg4ZmMtNGQxMi04MGU5LTU4NWQxYTVhYTkxNSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>            <div id="postlistmultifeed_e8dbc85b-0d78-4dbe-b768-39423425d87b" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6IjI1NGI5ZDcwLTdjNGItNDgxYi1hOTRlLWFhYWMwYzYwZWQxNCIsIlNpemVDbGFzc05hbWUiOm51bGwsIlRhZ3NJZHMiOltdLCJGZWVkc0lkcyI6WyIyNTRiOWQ3MC03YzRiLTQ4MWItYTk0ZS1hYWFjMGM2MGVkMTQiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIlNrZWxldG9uSGVpZ2h0IjoyNzAsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkX2U4ZGJjODViLTBkNzgtNGRiZS1iNzY4LTM5NDIzNDI1ZDg3YiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>            <div id="postlistmultifeed_f8727873-a058-4783-a096-8a28ee103648" class="skeletonPostListMultiFeed"></div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6IjMwMTFmM2E2LWRmYmQtNDYwYS1hYjU0LThiZDU5MjFhMTBhMCw4MTUyMTQwNC0zZGZkLTQ1MTQtOTcwYi04Y2NhYzRkZDJiMjIiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbXSwiRmVlZHNJZHMiOlsiMzAxMWYzYTYtZGZiZC00NjBhLWFiNTQtOGJkNTkyMWExMGEwIiwiODE1MjE0MDQtM2RmZC00NTE0LTk3MGItOGNjYWM0ZGQyYjIyIl0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOmZhbHNlLCJBdXRob3JJbWFnZXMiOnRydWUsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJTa2VsZXRvbkhlaWdodCI6MjcwLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjpudWxsLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF9mODcyNzg3My1hMDU4LTQ3ODMtYTA5Ni04YTI4ZWUxMDM2NDgiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script>
        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<hr class="fxs_divider_wide">

<style>
    @keyframes shineSkeletonBrokersFooter {
        to {
            background-position: 100% 0,0px 146px,0px 20px;
        }
    }

    div.skeletonWrapper {
        display: flex;
        align-items: center;
        justify-content: space-around;
        min-height: 194px;
        margin: 10px auto;
    }

    div.skeletonBrokersFooter {
        box-sizing: content-box;
        display: none;
        min-height: 194px;
        height: 202px;
        width: 215px;
        background-color: #ffffff;
        background-image: linear-gradient( 100deg, rgba(255, 255, 255, 0), rgba(255, 255, 255, 0.5) 50%, rgba(255, 255, 255, 0) 80% ), linear-gradient( #dddedf 36px, transparent 0 ), linear-gradient( #dddedf 110px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 290px,202px 290px,202px 290px;
        background-position: 0 0,0px 146px,0px 20px;
        animation: shineSkeletonBrokersFooter 1s infinite;
    }

    div.skeletonBrokersFooter:first-child {
        display: inline-block;
    }

    @media screen and (min-width: 500px) {
        div.skeletonBrokersFooter:nth-child(2) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 740px) {
        div.skeletonBrokersFooter:nth-child(3) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1024px) {
        div.skeletonBrokersFooter:nth-child(4) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1580px) {
        div.skeletonBrokersFooter:last-child {
            display: inline-block;
        }
    }
</style>

<div id="brokersfooter_ff1b7023-09e3-466f-8c0d-f99b85c1827b" class="skeletonWrapper">
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
</div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", 'eyJCcm9rZXJzIjpbeyJJZCI6IjMzZjY4ZWExLTEwNzYtNDQ3Yy04NTk4LWRjNDAwMGY3MGFiMSIsIk5hbWUiOiJWVCBNYXJrZXRzIiwiSW1hZ2VVcmwiOiJodHRwczovL2VkaXRvcmlhbC5meHN0cmVldC5jb20vYnJva2Vycy9WVE1hcmtldHMyMDIxX0dyYW4ucG5nIiwiU3ByZWFkc0ltYWdlVXJsIjoiaHR0cHM6Ly9lZGl0b3JpYWwuZnhzdHJlZXQuY29tL2Jyb2tlcnMvVlRNYXJrZXRzMjAyMV9HcmFuX1NwcmVhZHMucG5nIiwiRm9vdGVySW1hZ2VVcmwiOiJodHRwczovL2VkaXRvcmlhbC5meHN0cmVldC5jb20vYnJva2Vycy9WVE1hcmtldHMyMDIxX0dyYW5fRm9vdGVyLnBuZyIsIlNpdGVmaW5pdHlVcmwiOiIvYnJva2Vycy9WVE1hcmtldHMiLCJXZWJzaXRlVXJsIjoiaHR0cHM6Ly93d3cudnRtYXJrZXRzLmNvbS8/YnRhPTM1MTY0Jm5jaT01MzcxJnV0bV9jYW1wYWlnbj1GWFN0cmVldCIsIk5vdEFsbG93ZWRJblNlc3Npb24iOmZhbHNlLCJJc1BhcnRuZXIiOmZhbHNlLCJJc0FjdGl2ZSI6dHJ1ZSwiTGl2ZUFjY291bnRVcmwiOiJodHRwczovL2dvLnZ0bWFya2V0cy5jb20vdmlzaXQvP2J0YT0zNTE2NCZuY2k9NTM3MSZ1dG1fY2FtcGFpZ249RlhTdHJlZXQiLCJEYXRhTGF5ZXJJZCI6InN4em4iLCJJc0NyeXB0byI6ZmFsc2UsIklzRm9yZXgiOnRydWV9XSwiVGFrZSI6NSwiVHJhbnNsYXRpb25zIjp7IkJyb2tlcnNJbkxvY2F0aW9uIjoiUGFydG5lciBicm9rZXJzIGluIHlvdXIgbG9jYXRpb24iLCJPcGVuTGl2ZUFjY291bnQiOiJPcGVuIExpdmUgQWNjb3VudCJ9LCJDb250YWluZXJJZCI6ImJyb2tlcnNmb290ZXJfZmYxYjcwMjMtMDllMy00NjZmLThjMGQtZjk5Yjg1YzE4MjdiIiwiSnNOYW1lIjoiQnJva2Vyc0Zvb3RlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <div id="fxs_donation_box"> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2021 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","Premium":"Premium","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202112171000",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: ["core1580.min.css", "core1280.min.css", "core1150.min.css", "core1024.min.css", "core920.min.css", "core768.min.css", "core680.min.css", "core420.min.css", "core375.min.css", "core320.min.css", "core.min.css"],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6bf0be3df921584e","token":"cc0cec6b260f4d0cac24df03d8eb5ba0","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body> </html>