 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJXFZeBlZSDQceWQRZAEkBD1IBHQEFVQMZBwBUBwgGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":430,"ttGuid":"21AE3B8C33E64210","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.azureedge.net/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.azureedge.net/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.azureedge.net/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.azureedge.net/website/static-html/favicon.ico"> <link href='//fonts.googleapis.com/css?family=Roboto:400,300,500,300italic,400italic,500italic,700,700italic' rel='stylesheet'> <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet'> <link href="https://staticcontent.azureedge.net/website/css/fxs_screen.min.css?staticContentUpdate=201702071346" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.azureedge.net/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.azureedge.net/website/js/app/fxstreet-init.js?staticContentUpdate=201702071346"></script> <script async src="https://staticcontent.azureedge.net/website/js/bundles/site.min.js?staticContentUpdate=201702071346"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.azureedge.net/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.azureedge.net/widgets/core/js/fxswidget.min.js?staticContentUpdate=201702071346"></script> <script async src="https://staticcontent.azureedge.net/website/html5chart_v2017/TTChart.js"></script> <script async src="https://staticcontent.azureedge.net/website/js/app/fxstreet.min.js?staticContentUpdate=201702071346"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '859987967463648');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=859987967463648&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	Wall Street mixed in volatile US session with plenty going on
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><meta name="Generator" content="Sitefinity 8.2.5912.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="Wall Street mixed in volatile US session with plenty going on" /><meta property="og:url" content="https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Equities/Exchange_iStock_000002664244_Medium_Small.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="Wall Street mixed in volatile US session with plenty going on" /><meta name="twitter:url" content="https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138" /><meta name="twitter:description" content="After a stong open (US stocks rise to fresh record highs) Wall Street was mixed today with a number of factors at play, from geopolitical tensions, co" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Equities/Exchange_iStock_000002664244_Medium_Small.jpg" /><link href="https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138" rel="amphtml" /><meta name="description" content="After a stong open (US stocks rise to fresh record highs) Wall Street was mixed today with a number of factors at play, from geopolitical tensions, co" /><meta name="keywords" content="Equities" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <header class="fxs_header"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu" role="navigation"> <ul> <li class=""> <a href="https://www.fxstreet.com/" title="Home">Home</a> </li> <li class=""> <a href="https://www.fxstreet.com/rates-charts" title="Rates &amp; charts">Rates &amp; charts</a> </li> <li class="active"> <a href="https://www.fxstreet.com/news" title="News">News</a> </li> <li class=""> <a href="https://www.fxstreet.com/analysis" title="Analysis">Analysis</a> </li> <li class=""> <a href="https://www.fxstreet.com/economic-calendar" title="Economic Calendar">Economic Calendar</a> </li> <li class=""> <a href="https://www.fxstreet.com/live-video" title="Live Video">Live Video</a> </li> <li class=""> <a href="https://www.fxstreet.com/education" title="Education">Education</a> </li> <li class=""> <a href="https://www.fxstreet.com/brokers" title="Brokers">Brokers</a> </li> </ul> </nav> </div> <div id="fxs_changetimezone" class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li id="fxs_changetimezone_button" class="fxs_site_clock"> <a href="#" title="change timezone" class="fxs_timezone_btn_navbar"> <span class="fxs_event_time"> <i class="fa fa-clock-o"></i> <time datetime=""></time> </span> </a> </li> <li class="fxs_socialMedia_item"> <a class="fxs_btn_icon" href="https://twitter.com/FXstreetUpdate" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="fxs_skip">Twitter</span></a> </li> <li class="fxs_socialMedia_item"> <a class="fxs_btn_icon" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="fxs_skip">Facebook</span></a> </li> <li class="fxs_overflowOptions"> <span class="fxs_btn_icon" data-toggle="dropdown" title="More options"><i class="fa fa-ellipsis-h"></i><span class="fxs_skip">More options</span></span> <ul class="fxs_dropdownList"> <li class="fxs_dropdownHeader">Follow us on</li> <li> <a href="https://www.linkedin.com/company/fxstreet" target="_blank"><i class="fa fa-linkedin fxs_marginHalf_right"></i>Linkedin</a> </li> <li> <a href="http://about.fxstreet.com/blog/" target="_blank"><i class="fa fa-fxstreetblog fxs_marginHalf_right"></i>FXStreetBlog</a> </li> <li> <a href="https://www.youtube.com/user/fxstreetcom/" target="_blank"><i class="fa fa-youtube fxs_marginHalf_right"></i>Youtube</a> </li> <li class="fxs_divider_third">&nbsp;</li> <li class="fxs_dropdownHeader">RSS Feeds</li> <li> <a href="http://xml.fxstreet.com/news/forex-news/index.xml" target="_blank"><i class="fa fa-rss fxs_marginHalf_right"></i>News</a> </li> </ul> </li> </ul> </div> <!-- /Main-nav --> <button type="button" id="fxs_showRightPush" class="fxs_show_usermenu"> <i class="fa fa-user"></i> <span class="fxs_skip">User Settings</span> </button> </header> <!-- The wrapper --> <div class="fxs_wrapper"> <!-- Sidebar left nav --> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <!-- Main-nav --> <div id="fxs_it_verticalMenu"> </div> <!-- /Main-nav --> <!-- lang-edition --> <div class="fxs_btn_group fxs_btn_block fxs_sidebar_language"> <button id="fxs_lang_selected" type="button" class="fxs_btn fxs_lang_btn fxs_btn_block fxs_btn_dd" data-toggle="dropdown">
                English
                
            </button> </div> <!-- /lang-edition --> </div> <!-- /Sidebar left --> <div class="fxs_pages_container"> <div class="fxs_content"> <nav class="fxs_content_subnav fxs_notSlider_topics"> <a id="showLeft" class="fxs_toggleList" title=""><i class="fa fa-chevron-left"></i> <span></span></a> 


<div class="fxs_topics_nav fxs_topics_nav_custom fxs_swipeContent_slider">
    <span class="fxs_label">MOST POPULAR</span>
    <ul class="fxs_subnavInlined_list">
            <li><a href="https://www.fxstreet.com/currencies/eurusd">EURUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/gbpusd">GBPUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/usdjpy">USDJPY</a></li>
            <li><a href="https://www.fxstreet.com/markets/commodities">COMMODITIES</a></li>
            <li><a href="https://www.fxstreet.com/macroeconomics/events/election-us">TRUMP</a></li>
    </ul>
</div>


 </nav> <div id="fxs_content"> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gQnkgY2xvc2luZyB0aGlzIG1lc3NhZ2UgeW91IGFyZSBhZ3JlZWluZyB0byBvdXIgdXNlIG9mIGNvb2tpZXMuIDxhIGhyZWY9XCIvaW5mby90ZXJtcy1jb25kaXRpb25zI2Nvb2tpZXNcIj5MZWFybiBtb3JlPC9hPiIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF81NmU2NDg0Zi0wY2FmLTRlYzktYmZhNS0wYjRlNmVhNDY3NDciLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_56e6484f-0caf-4ec9-bfa5-0b4e6ea46747" role="alert"> </div> <!-- The content rail --> <!-- global alert placeholder --> 
 <!--/global alert placeholder --> <div class="fxs_contentView"> <!-- wallpaper added --> <div class="fxs_wallpaper_wrap fxs_innerpages_wallpaper"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_85d8fd54-bb7d-475a-8c8d-3920c1dbc1b9">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfODVkOGZkNTQtYmI3ZC00NzVhLThjOGQtMzkyMGMxZGJjMWI5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfODVkOGZkNTQtYmI3ZC00NzVhLThjOGQtMzkyMGMxZGJjMWI5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_02894849-767e-4e56-abee-366ed0253139">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMDI4OTQ4NDktNzY3ZS00ZTU2LWFiZWUtMzY2ZWQwMjUzMTM5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjowLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXJzIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMDI4OTQ4NDktNzY3ZS00ZTU2LWFiZWUtMzY2ZWQwMjUzMTM5IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> </div> <!-- /wallpaper added --> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail fxs_page_news"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_9d368d12-c880-40cb-aff1-1a3bfb6b6c29" class="fxs_ad"></div> </div> <hr class="fxs_divider_wide"> <section fxs-it-id="9d368d12-c880-40cb-aff1-1a3bfb6b6c29" fxs_it_url="wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138"> <article class="fxs_article"> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href="ResourceNotFound">NEWS</a> | <time pubdate="" datetime="2/7/2017 9:38:21 PM">Feb 07, 21:38 GMT</time> </aside> <h1 class="fxs_headline_large">Wall Street mixed in volatile US session with plenty going on</h1> <address class="fxs_entry_metaInfo">
                    By <a href="/author/ross-j-burland">Ross J Burland</a> </address> <!-- Social Media share widget --> <div id="fxs_socialmedia_bar_9d368d12-c880-40cb-aff1-1a3bfb6b6c29"></div> <!-- Share Button Social Website --> </header> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <p>After a stong open (<a href="/news/us-stocks-rise-to-fresh-record-highs-201702071455">US stocks rise to fresh record highs</a>) Wall Street was mixed today with a number of factors at play, from geopolitical tensions, concerns over the forthcoming EU elections in Holland and France in particular, a flight to safety, &nbsp;positive US data and hawkish Fed talk</p> <p>First to note are treasury yields that were retreating with increasing political instability in Europe although the Fed fund futures were firmer on hawkish Fed speak. Investors backed the dollar after Philadelphia Fed President Patrick Harker said he could support raising interest rates at the central bank&rsquo;s March meeting and forecasted three hikes in 2017,&ldquo;I think March is on the table. I would never take a meeting off the table.&rdquo; However, Fed fund futures have pushed back chances of a hike from June to July. The US dollar index was up 0.3% while US 10yr treasury yields extended a week-old decline from 2.39% to 2.37% but only after a jump to 2.44%.</p> <p>For stocks, strong corporate earnings were overshadowed by the positive trade deficit making a four-year high of $502.3 billion. &nbsp;The Dow Jones Industrial Average climbed 37 points, or 0.2%, to close at 20,090 while the S&amp;P 500 ended pretty much flat at 2,293 and the Nasdaq scored 10 points, or 0.2%, to finish at 5,674 and closing at an all-time high.&nbsp;</p> </div> </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_9d368d12-c880-40cb-aff1-1a3bfb6b6c29" class="fxs_article_ad"></div> </div> </div> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/rates-charts/rates/indices" title="Equities" class="fxs_tag">Equities</a></li> </ul> </footer> </article> <div id="fxs_article_related_9d368d12-c880-40cb-aff1-1a3bfb6b6c29"></div> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "Wall Street mixed in volatile US session with plenty going on",
        "url": "https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138"
        }
        }
    </script><script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Wall Street mixed in volatile US session with plenty going on",
        "name": "Wall Street mixed in volatile US session with plenty going on",
        "keywords": "Equities,",
        "datePublished" : "2/7/2017 9:38:21 PM",
        "mainEntityOfPage" : "https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138",
        "url" : "https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138",
        "articleBody" : "After a stong open (US stocks rise to fresh record highs) Wall Street was mixed today with a number of factors at play, from geopolitical tensions, concerns over the forthcoming EU elections in Holland and France in particular, a flight to safety, positive US data and hawkish Fed talk First to note are treasury yields that were retreating with increasing political instability in Europe although the Fed fund futures were firmer on hawkish Fed speak. Investors backed the dollar after Philadelphia Fed President Patrick Harker said he could support raising interest rates at the central bank&rsquo;s March meeting and forecasted three hikes in 2017,&ldquo;I think March is on the table. I would never take a meeting off the table.&rdquo; However, Fed fund futures have pushed back chances of a hike from June to July. The US dollar index was up 0.3% while US 10yr treasury yields extended a week-old decline from 2.39% to 2.37% but only after a jump to 2.44%. For stocks, strong corporate earnings were overshadowed by the positive trade deficit making a four-year high of $502.3 billion. The Dow Jones Industrial Average climbed 37 points, or 0.2%, to close at 20,090 while the S&amp;P 500 ended pretty much flat at 2,293 and the Nasdaq scored 10 points, or 0.2%, to finish at 5,674 and closing at an all-time high.",
        "wordCount": "0",
        "author": {
        "@type":"Person",
        "name":"Ross J Burland",
        "url": "/author/ross-j-burland",
        "worksfor": {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "/company/fxstreet"
        }
        },
        "image": {
        "@type": "ImageObject",
        "name":"Wall Street mixed in volatile US session with plenty going on",
        "description":"Wall Street mixed in volatile US session with plenty going on",
        "caption": "stocks",
        "genre": "banc-imatges/externa",
        "url": "https://editorial.azureedge.net/images/Markets/Equities/Exchange_iStock_000002664244_Medium_Medium.jpg"
        }
        }
    </script> </section> <hr class="fxs_divider_wide"> </div> 

    <div class="fxs_ad">
        <div id="advertisepopup_b35792f8-e957-4644-8e81-3a5a906f8bf6">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjoxLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzYwMCwgNDI1XSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6NDgwLCJDb29raWVHcm91cCI6InJvYWRibG9ja3MiLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlUG9wdXAiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZXBvcHVwX2IzNTc5MmY4LWU5NTctNDY0NC04ZTgxLTNhNWE5MDZmOGJmNiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL05ld3MiLCJBZHZlcnRpc2VUeXBlIjoxLCJSZWZyZXNoU2Vjb25kcyI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlszMjAsIDQ4MF0iLCJUYWJsZXRTaXplIjoiWzYwMCwgNDI1XSIsIkRlc2t0b3BTaXplIjoiWzEwMjQsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyODAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6NDgwLCJDb29raWVHcm91cCI6InJvYWRibG9ja3MiLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlUG9wdXAiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZXBvcHVwX2IzNTc5MmY4LWU5NTctNDY0NC04ZTgxLTNhNWE5MDZmOGJmNiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> </span> </div> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST NEWS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic in News"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic in News</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"><span></span> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading..." disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="9d368d12-c880-40cb-aff1-1a3bfb6b6c29"> <article fxs-it-id="9d368d12-c880-40cb-aff1-1a3bfb6b6c29" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Equities/Exchange_iStock_000002664244_Medium_XtraSmall.jpg" alt="stocks"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138" class="fxs_show_item_detail" onclick="return false;">Wall Street mixed in volatile US session with plenty going on</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 9:38:21 PM">Feb 07, 21:38 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/wall-street-mixed-in-volatile-us-session-with-plenty-going-on-201702072138"
        }
    </script> <li id="25d08846-808f-67db-84fb-ff0500d90345"></li> <li id="3534275a-6d8a-47ca-a0db-d2e7e666e4de"></li> <li class="fxs_listView_item " id="2271d37c-b92e-4dc4-90ad-cc967a39092d"> <article fxs-it-id="2271d37c-b92e-4dc4-90ad-cc967a39092d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Asia/Japan/close-up-of-japan-s-flag-46421528_XtraSmall.jpg" alt="usdjpy"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/japan-us-summit-preview-deutsche-bank-201702072023" class="fxs_show_item_detail" onclick="return false;">Japan-US summit preview - Deutsche Bank</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 8:23:07 PM">Feb 07, 20:23 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/japan-us-summit-preview-deutsche-bank-201702072023"
        }
    </script> <li class="fxs_listView_item " id="7394e622-efcf-4584-a6be-6ce54583ee36"> <article fxs-it-id="7394e622-efcf-4584-a6be-6ce54583ee36" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/EURUSD/money-13797882_XtraSmall.jpg" alt="EUR/JPY"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-jpy-hits-2-months-lows-and-rebounds-to-12000-201702072009" class="fxs_show_item_detail" onclick="return false;">EUR/JPY hits 2-months lows and rebounds to 120.00</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 8:09:39 PM">Feb 07, 20:09 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-jpy-hits-2-months-lows-and-rebounds-to-12000-201702072009"
        }
    </script> <li class="fxs_listView_item" id="4aaa8646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div fxs_json="%7B%22ContainerId%22%3A%22ed357716-3d6f-45fe-9c66-59f63a8782ff%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="ed357716-3d6f-45fe-9c66-59f63a8782ff">&nbsp;</div> </div> </li> <li id="1076bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="6cd4d082-bad2-4525-961f-6ff092257b31"> <article fxs-it-id="6cd4d082-bad2-4525-961f-6ff092257b31" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDCAD/canadian-dollar-closeup-29758764_XtraSmall.jpg" alt="cad"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-cad-looking-bullish-to-13280-201702072004" class="fxs_show_item_detail" onclick="return false;">USD/CAD: looking bullish to 1.3280</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 8:04:53 PM">Feb 07, 20:04 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-cad-looking-bullish-to-13280-201702072004"
        }
    </script> <li id="7e76bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="95c24815-5509-456a-b35e-5ae6c40ad7b4"> <article fxs-it-id="95c24815-5509-456a-b35e-5ae6c40ad7b4" class="fxs_clearfix"> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/united-states-consumer-credit-change-registered-at-1416b-below-expectations-20b-in-december-201702072001" class="fxs_show_item_detail" onclick="return false;">United States Consumer Credit Change registered at $14.16B, below expectations ($20B) in December</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 8:01:44 PM">Feb 07, 20:01 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/united-states-consumer-credit-change-registered-at-1416b-below-expectations-20b-in-december-201702072001"
        }
    </script> <li id="bc76bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="f3bb8f49-d931-41e3-9e43-2b5f64805517"> <article fxs-it-id="f3bb8f49-d931-41e3-9e43-2b5f64805517" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/map-of-the-world-led-style-gm471392681-20131417_XtraSmall.jpg" alt="map"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/market-wrap-volatility-higher-westpac-201702071926" class="fxs_show_item_detail" onclick="return false;">Market wrap: volatility higher - Westpac</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 7:26:53 PM">Feb 07, 19:26 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/market-wrap-volatility-higher-westpac-201702071926"
        }
    </script> <li class="fxs_listView_item " id="ad49e4a5-a4fc-4cf2-b486-a6ea9c44028f"> <article fxs-it-id="ad49e4a5-a4fc-4cf2-b486-a6ea9c44028f" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/United Kingdom/flag-of-great-britain-3851330_XtraSmall.jpg" alt="UK flag"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/uk-to-hardexit-eu-by-2019-nomura-201702071911" class="fxs_show_item_detail" onclick="return false;">UK to hardexit EU by 2019&#160;- Nomura</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 7:11:50 PM">Feb 07, 19:11 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/uk-to-hardexit-eu-by-2019-nomura-201702071911"
        }
    </script> <li class="fxs_listView_item" id="431fa746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div id="82021384-df7b-41b9-a0e8-c96222eb955c" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2282021384-df7b-41b9-a0e8-c96222eb955c%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22broker_sponsor%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="2cf5787f-5c48-4652-8086-cd69ce677c89"> <article fxs-it-id="2cf5787f-5c48-4652-8086-cd69ce677c89" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/strong-pound-weak-dollar-17536259_XtraSmall.jpg" alt="EUR/GBP"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-gbp-tumbles-to-08530-201702071902" class="fxs_show_item_detail" onclick="return false;">EUR/GBP tumbles to 0.8530</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 7:02:13 PM">Feb 07, 19:02 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-gbp-tumbles-to-08530-201702071902"
        }
    </script> <li class="fxs_listView_item " id="3d2d5ff4-49ce-428d-ae2d-9eadd6d77da1"> <article fxs-it-id="3d2d5ff4-49ce-428d-ae2d-9eadd6d77da1" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/crumpled-us-and-japanese-currency-13375743_XtraSmall.jpg" alt="usd jpy"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-jpy-bears-eye-up-a-test-to-the-base-of-the-cloud-which-lies-at-10992-201702071900" class="fxs_show_item_detail" onclick="return false;">USD/JPY: bears eye up a test to the base of the cloud, which lies at 109.92</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 7:00:34 PM">Feb 07, 19:00 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-jpy-bears-eye-up-a-test-to-the-base-of-the-cloud-which-lies-at-10992-201702071900"
        }
    </script> <li class="fxs_listView_item " id="bde4043b-defc-4fed-a3c2-2a06b1e8dbb3"> <article fxs-it-id="bde4043b-defc-4fed-a3c2-2a06b1e8dbb3" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/cash-334064_XtraSmall.jpg" alt="gbp"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/gbp-usd-rallying-further-still-supported-on-forbes-hawkish-comments-201702071819" class="fxs_show_item_detail" onclick="return false;">GBP/USD rallying further, still supported on Forbes hawkish comments</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 6:19:34 PM">Feb 07, 18:19 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/gbp-usd-rallying-further-still-supported-on-forbes-hawkish-comments-201702071819"
        }
    </script> <li class="fxs_listView_item " id="846fdd21-761c-4bec-adb6-b5b3238ccff1"> <article fxs-it-id="846fdd21-761c-4bec-adb6-b5b3238ccff1" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/America/Brazil/brazilian-flag-20552514_XtraSmall.jpg" alt="brazil"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/michel-temer-we-want-to-give-a-historic-push-to-mercosur-bloomberg-201702071809" class="fxs_show_item_detail" onclick="return false;">Michel Temer: We want to give a historic push to Mercosur - Bloomberg</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 6:09:29 PM">Feb 07, 18:09 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/michel-temer-we-want-to-give-a-historic-push-to-mercosur-bloomberg-201702071809"
        }
    </script> <li class="fxs_listView_item" id="d2b18646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div fxs_json="%7B%22ContainerId%22%3A%229ebe83d4-fa2b-44c5-a8e7-c7f610f79b59%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22Sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="9ebe83d4-fa2b-44c5-a8e7-c7f610f79b59">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="1ae847c6-936d-409c-be51-182c87a7e2fe"> <article fxs-it-id="1ae847c6-936d-409c-be51-182c87a7e2fe" class="fxs_clearfix"> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/united-states-3-year-note-auction-declined-to-1423-from-previous-1472-201702071808" class="fxs_show_item_detail" onclick="return false;">United States 3-Year Note Auction declined to 1.423% from previous 1.472%</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 6:08:30 PM">Feb 07, 18:08 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/united-states-3-year-note-auction-declined-to-1423-from-previous-1472-201702071808"
        }
    </script> <li class="fxs_listView_item " id="055cee53-eed0-4a69-b9f2-68bdf35c26fc"> <article fxs-it-id="055cee53-eed0-4a69-b9f2-68bdf35c26fc" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/NZDUSD/finance-concept-9083191_XtraSmall.jpg" alt="kiwi"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/nzd-usd-bulls-pick-up-the-pace-and-testing-07320-resistance-rbnz-eyed-201702071739" class="fxs_show_item_detail" onclick="return false;">NZD/USD: bulls pick up the pace and testing 0.7320 resistance, RBNZ eyed</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 5:39:42 PM">Feb 07, 17:39 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/nzd-usd-bulls-pick-up-the-pace-and-testing-07320-resistance-rbnz-eyed-201702071739"
        }
    </script> <li class="fxs_listView_item " id="f03c2322-bb66-4415-b405-ef49e7e71132"> <article fxs-it-id="f03c2322-bb66-4415-b405-ef49e7e71132" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/euro-flag-1413901_XtraSmall.jpg" alt="eurgbp"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-gbp-risk-to-end-the-year-in-the-089-region-rabobank-201702071726" class="fxs_show_item_detail" onclick="return false;">EUR/GBP: Risk to end the year in the 0.89 region - Rabobank</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 5:26:40 PM">Feb 07, 17:26 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-gbp-risk-to-end-the-year-in-the-089-region-rabobank-201702071726"
        }
    </script> <li class="fxs_listView_item " id="9160e539-f52f-4e76-9631-dff38a25b73c"> <article fxs-it-id="9160e539-f52f-4e76-9631-dff38a25b73c" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-yen-currency-and-dollar-bank-note-60447532_XtraSmall.jpg" alt="USD/JPY"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-jpy-retreats-toward-11200-as-us-yields-decline-201702071658" class="fxs_show_item_detail" onclick="return false;">USD/JPY retreats toward 112.00 as US yields decline</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:58:22 PM">Feb 07, 16:58 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-jpy-retreats-toward-11200-as-us-yields-decline-201702071658"
        }
    </script> <li class="fxs_listView_item" id="ec067e46-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="a00faf51-3ea0-43fd-9ad7-bc878c71b38f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22a00faf51-3ea0-43fd-9ad7-bc878c71b38f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="b53f462f-a177-41e3-91be-552a5b915e91"> <article fxs-it-id="b53f462f-a177-41e3-91be-552a5b915e91" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/EURUSD/MoneyEURUSD_1_XtraSmall.jpg" alt="eur"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/eur-usd-correction-pausing-at-10650-supporting-bullish-trend-line-201702071646" class="fxs_show_item_detail" onclick="return false;">EUR/USD: correction pausing at 1.0650 supporting bullish trend line</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:46:37 PM">Feb 07, 16:46 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/eur-usd-correction-pausing-at-10650-supporting-bullish-trend-line-201702071646"
        }
    </script> <li class="fxs_listView_item " id="dcf7c0b4-bacb-4519-be0e-8d5c8e1c8e16"> <article fxs-it-id="dcf7c0b4-bacb-4519-be0e-8d5c8e1c8e16" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDCAD/canadian-money-11699219_XtraSmall.jpg" alt="usdcad"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/usd-cad-green-mood-back-above-200-dma-walls-of-troy-built-near-13280-handle-201702071645" class="fxs_show_item_detail" onclick="return false;">USD/CAD 'green mood' back above 200-DMA; Walls of Troy built near 1.3280 handle</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:45:45 PM">Feb 07, 16:45 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/usd-cad-green-mood-back-above-200-dma-walls-of-troy-built-near-13280-handle-201702071645"
        }
    </script> <li class="fxs_listView_item " id="28984832-34cf-4540-bdb0-2ea0e63e9408"> <article fxs-it-id="28984832-34cf-4540-bdb0-2ea0e63e9408" class="fxs_clearfix"> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/united-states-4-week-bill-auction-053-vs-049-201702071638" class="fxs_show_item_detail" onclick="return false;">United States 4-Week Bill Auction: 0.53%  vs 0.49%</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:38:12 PM">Feb 07, 16:38 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/united-states-4-week-bill-auction-053-vs-049-201702071638"
        }
    </script> <li class="fxs_listView_item " id="032a84a3-dab8-4f49-8da4-b8fa937b9b52"> <article fxs-it-id="032a84a3-dab8-4f49-8da4-b8fa937b9b52" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/EconomicIndicator/Foreign Trade/five-stacks-of-coins-with-globe-and-dollar-bundle-gm470760669-34791110_XtraSmall.jpg" alt="money"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/investment-outlook-for-argentina-bbh-201702071614" class="fxs_show_item_detail" onclick="return false;">Investment outlook for Argentina - BBH</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:14:02 PM">Feb 07, 16:14 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/investment-outlook-for-argentina-bbh-201702071614"
        }
    </script> <li class="fxs_listView_item" id="52b08646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div fxs_json="%7B%22ContainerId%22%3A%22188d3da3-0c94-4ade-ad7a-2571009fe733%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FNews%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="188d3da3-0c94-4ade-ad7a-2571009fe733">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="e4c7ab69-efc1-4ea9-bc24-9355acdfb926"> <article fxs-it-id="e4c7ab69-efc1-4ea9-bc24-9355acdfb926" class="fxs_clearfix"> <figure class="fxs_listView_squareImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/images/Macroeconomics/Countries/Europe/United Kingdom/destination-england-17586529_XtraSmall.jpg" alt="UK"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/news/uk-slowing-growth-rising-inflation-cautious-boe-nomura-201702071610" class="fxs_show_item_detail" onclick="return false;">UK: Slowing growth, rising inflation, cautious BoE - Nomura</a> </div> <address class="fxs_entry_metaInfo"> <span class="fxs_article_author">FXStreet</span> | <time pubdate="" datetime="2/7/2017 4:10:54 PM">Feb 07, 16:10 GMT</time> <!--TODO: el design ask "22 <abbr title="Minutes">min</abbr> ago"--> </address> </div> </article> </li> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/news/uk-slowing-growth-rising-inflation-cautious-boe-nomura-201702071610"
        }
    </script> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> <a href="/news/all" />Load More content ...</a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"ItemTypeDisplay":"NEWS","RelatedTopicsDisplay":"RELATED TOPICS","ByDisplay":"By","LoadingMoreContent":"<a href=\"/news/all\" />Load More content ...</a>","ItemUpdateTextFormat":"See {0} New Updates","NoMoreContentToLoad":"No more content to load","SidebarSeeLatestText":"See latest News","Filter_Latest":"LATEST NEWS","Filter_Search":"Filter by topic in News","Filter_Results":"Results","ShowListLeftButton":"All News","Loading":"Loading...","NoContentFound":"No content found"};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <div class="fxs_footer-wall"> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2016 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="http://www.fxstreet.es/"><b class="tags-flag-custom es-es"></b> Spanish </a></li> <li><a href="http://www.fxstreet.it/"><b class="tags-flag-custom it-it"></b> Italian </a></li> <li><a href="http://www.fxstreet.web.id/"><b class="tags-flag-custom id-id"></b> Indonesian </a></li> <li><a href="http://pt.fxstreet.com/"><b class="tags-flag-custom pt-pt"></b> Portuguese </a></li> <li><a href="http://www.fxstreet.jp/"><b class="tags-flag-custom ja-jp"></b> Japanese </a></li> <li><a href="http://www.fxstreet.hk/"><b class="tags-flag-custom zh-cht"></b> Traditional Chinese </a></li> <li><a href="http://www.fxstreet.cn/"><b class="tags-flag-custom zh-cn"></b> Simplified Chinese </a></li> <li><a href="http://www.fxstreet.ru.com/"><b class="tags-flag-custom ru-ru"></b> Russian </a></li> <li><a href="http://www.fxstreet.fr/"><b class="tags-flag-custom fr-fr"></b> French </a></li> <li><a href="http://ar.fxstreet.com/"><b class="tags-flag-custom ar-ae"></b> Arabic </a></li> <li><a href="http://www.fxstreet.de.com/"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="http://www.fxstreet.hu/"><b class="tags-flag-custom hu-hu"></b> Hungarian </a></li> <li><a href="http://www.fxstreet.com.tr/"><b class="tags-flag-custom tr-tr"></b> Turkish </a></li> <li><a href="http://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Vietnamese </a></li> <li><a href="http://www.fxstreet.cat/"><b class="tags-flag-custom ca-es"></b> Catalan </a></li> <li><a href="http://www.fxstreet.kr.com/"><b class="tags-flag-custom ko-kr"></b> Korean </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <!-- /Site footer --> </div> </div> <div class="fxs_pageSidebar fxs_sidebar_user" id="cbp-spmenu-s2"></div> <div class="fxs_pageSidebar fxs_timezone_items" id="fxs_it_timezones"></div> <script>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</script> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.azureedge.net/",
        ServerName: "https://staticcontent.azureedge.net/",
        StaticContentQueryStringRefresh: "?t=" + "201702071346",
        Culture: "en",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: []
    };
</script> <!-- Google Code for Remarketing Tag --> <!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1007393989;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007393989/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script src="https://httppushserver.fxstreet.com/signalr/hubs"></script> <script>

            var templateList = FXStreet.Util.getObjectFromBase64String('eyJTaWRlYmFyTGVmdF9TaG93QnV0dG9uSWQiOiJmeHNfc2hvd0xlZnRQdXNoIiwiU2lkZWJhclJpZ2h0X1Nob3dCdXR0b25JZCI6ImZ4c19zaG93UmlnaHRQdXNoIiwiU2lkZWJhckxlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMxIiwiU2lkZWJhclJpZ2h0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMiIsIlZlcnRpY2FsTWVudUlkIjoiZnhzX2l0X3ZlcnRpY2FsTWVudSIsIkhvcml6b250YWxNZW51SWQiOiJmeHNfaXRfaG9yaXpvbnRhbE1lbnUiLCJMaXN0TGVmdF9TaG93QnV0dG9uSWQiOiJzaG93TGVmdCIsIkxpc3RMZWZ0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMyIsIlNjcm9sbGluZ0VsZW1lbnRTZWxlY3RvciI6IiNmeHNfY29udGVudCA+IC5meHNfY29udGVudFZpZXcifQ==');
            templateList.ScrollingContent = $(window);
            templateList.HasInfiniteScrollPage = true;
            FXStreet.Util.createObject("TemplateList", templateList, "ready");
        </script> </body> </html>