 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJVVUMAFIFDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":114,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.fxstreet.com/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202001021112" as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202001021112" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.azureedge.net" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://spreads.myfxbook.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202001021112" rel="stylesheet"> <script src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202001021112"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202001021112"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <!-- Intercom --> <!-- End Intercom --> <!-- ActiveCampaign --> <!-- End ActiveCampaign --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script>

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",      
    }]);
    OneSignal.push(function () {
        if (window.location.href.includes("cryptocurrencies")) {
            OneSignal.sendTags({
                section: 'cryptos'
            }).then(function (tagsSent) {
                console.log(JSON.stringify(tagsSent));
            });
        }
        if (window.location.href.includes("/rates-charts/forecast") || window.location.href.includes("/rates-charts/trading-positions")) {
           OneSignal.sendTags({
                product: 'trading'
            }).then(function (tagsSent) {
                console.log(JSON.stringify(tagsSent));
            });
        }
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Psychology/businessman-reading-newspaper-52940474_Small.jpg" /><style>.async-hide { opacity: 0 !important} </style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus" /><meta property="og:url" content="https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131" /><meta property="og:image" content="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-100-note-8615104_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus" /><meta name="twitter:url" content="https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131" /><meta name="twitter:description" content="AUD/USD seesaws around 0.6985/90 during early Friday. The pair dropped heavily the previous day but stays above the key support line (previous resistance)." /><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-100-note-8615104_Large.jpg" /><link href="https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131" rel="amphtml" /><meta name="description" content="AUD/USD seesaws around 0.6985/90 during early Friday. The pair dropped heavily the previous day but stays above the key support line (previous resistance)." /><meta name="keywords" content="AUDUSD, Technical Analysis, Chartism, SupportResistance, Currencies" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
    if (generatePopup) {
        generatePopup();
    }
</script> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span>Follow us on</span></div></li> <li> <a rel="nofollow" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop" href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop" href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop" href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop" href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop" href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop" href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >BTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >ETH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >XRP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >LTC/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >BCH/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop" href="/live-video">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop" href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop" href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJMaXZlU3BlZWNoIjoiTGl2ZSBTcGVlY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsInJlZ2lzdGVyVG9BY3RpdmF0ZSI6IkxvZyBpbiB0byBsaXN0ZW4gdG8gRlhTdHJlZXQgaGVhZGxpbmVzIGZvciBmcmVlIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJTaG93TGlzdExlZnRCdXR0b24iOiJTaG93IGZpbHRlcnMiLCJUYWdzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIHRhZ3MiLCJUYWdzVGl0bGUiOiJUYWdzIn19');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJJc0JhY2tlbmRVc2VyIjpmYWxzZSwiUGhvbmUiOiIiLCJGaXJzdE5hbWUiOiIiLCJDb3VudHJ5Q29kZSI6IlVTIiwiVGltZXpvbmVPZmZzZXRNaW51dGVzIjowLCJUb2tlbiI6bnVsbH0sIlNpZ251cFVybCI6Ii9hY2NvdW50L2xvZ2luP2F1dGhBY3Rpb249c2lnbnVwIiwiTG9naW5VcmwiOiIvYWNjb3VudC9sb2dpbiIsIlNpZ251cExhYmVsIjoiU2lnbiBVcCIsIkxvZ2luTGFiZWwiOiJMb2cgaW4iLCJNeVN1c2NyaXB0aW9uc0xhYmVsIjoiTXkgUHJvZmlsZSIsIk15U3VzY3JpcHRpb25zVXJsIjoiL3Byb2ZpbGUiLCJMb2dvdXRMYWJlbCI6IkxvZyBvdXQiLCJDb250YWluZXJJZCI6ImZ4cy11c2VybWVudSJ9');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyXzY1Mzg1ZDlkLTgzZGMtNGE0YS1iNWVhLTAxZWIyOTY2MzNlOCIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="adblocker_65385d9d-83dc-4a4a-b5ea-01eb296633e8"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjpudWxsLCJUaXRsZSI6bnVsbCwiTGluayI6bnVsbCwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF9hMDE5MGY2ZC01Yzk5LTQwMTktYTljZC0xMzk2MTkyOWYyMGQiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script> <div id="globalalert_a0190f6d-5c99-4019-a9cd-13961929f20d" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items">Home</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >BTC/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >ETH/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >XRP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >LTC/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >BCH/USD</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items">Live Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/search?q=&amp;hPP=20&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BCategory%5D%5B0%5D=Video&amp;dFR%5BCategory%5D%5B1%5D=Premium%20Video&amp;is_v=1" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items">Education</a> <hr/> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_6bfae5f4-57c6-472c-ab44-242337480991">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W3siS2V5Ijoicm9zIiwiVmFsdWUiOiJsZWFkZXIifV0sIk1vYmlsZVNpemUiOiJbMzIwLCAxMDBdIiwiVGFibGV0U2l6ZSI6Ils3MjgsIDE4MF0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCAzMDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCAzMDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNmJmYWU1ZjQtNTdjNi00NzJjLWFiNDQtMjQyMzM3NDgwOTkxIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W3siS2V5Ijoicm9zIiwiVmFsdWUiOiJsZWFkZXIifV0sIk1vYmlsZVNpemUiOiJbMzIwLCAxMDBdIiwiVGFibGV0U2l6ZSI6Ils3MjgsIDE4MF0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCAzMDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCAzMDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfNmJmYWU1ZjQtNTdjNi00NzJjLWFiNDQtMjQyMzM3NDgwOTkxIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_189c7933-7571-4124-b315-6bd0e3aee226">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMTg5Yzc5MzMtNzU3MS00MTI0LWIzMTUtNmJkMGUzYWVlMjI2IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMTg5Yzc5MzMtNzU3MS00MTI0LWIzMTUtNmJkMGUzYWVlMjI2IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_1b955a88-8c29-4eba-aaf2-78271505af2b">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMWI5NTVhODgtOGMyOS00ZWJhLWFhZjItNzgyNzE1MDVhZjJiIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVyIiwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMWI5NTVhODgtOGMyOS00ZWJhLWFhZjItNzgyNzE1MDVhZjJiIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQifQ==', "googletagloaded");
                }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 




    <section fxs-it-id="header-b89fa5e6-eded-e593-000e-ff1f2a0a0157" fxs_it_url="aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <h1 class="fxs_headline_large">AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/news">NEWS</a> | <time pubdate="" datetime="2020-01-03T01:31:33Z">01:31 GMT</time>
                    |
                    By <a href="/author/anil-panchal" data-gtmid="lateralnavigation-post-author">Anil Panchal</a>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 




    <section fxs-it-id="body-b89fa5e6-eded-e593-000e-ff1f2a0a0157" fxs_it_url="aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131">
        <article class="fxs_article">
            <div id="fxs_article_body" class="fxs_article_body">
                <div id="fxs_article_content" class="fxs_article_content">
                    <ul>
	<li><b>AUD/USD struggles around the resistance-turned-support line after the year-start declines.</b></li>
	<li><b>61.8% Fibonacci retracement and 200-day SMA to follow the breakdown.</b></li>
	<li><b>Buyers can aim for July&rsquo;s top above the fresh weekly high.</b></li>
</ul>

<p>AUD/USD seesaws around 0.6985/90 during early Friday. The pair dropped heavily the previous day but an upward sloping trend line since early September limits the latest declines.</p>

<p>Considering the bullish signals from MACD and a likely bounce off the key support line (previous resistance), prices may recovery to the recent top near 0.7045.</p>

<p>However, pair&rsquo;s rise past 0.7045 will not hesitate to challenge the July month top near 0.7085 while targeting 0.7100 round-figure.</p>

<p>On the flip side, a price decline below the aforementioned support line, at 0.6978 now, can fetch the quote to 61.8% <a href="https://www.fxstreet.com/technical-analysis/support-resistance/fibonacci">Fibonacci</a> retracement of July-October declines, at 0.6925.</p>

<p>Additionally, the 200-day SMA level around 0.6900 also can question sellers past-0.6900.</p>

<h2 class="fxs_headline_medium">AUD/USD daily chart</h2>

<p><a href="https://editorial.fxstreet.com/miscelaneous/AUDUSD_03012019-637136118289992248.png" target="_blank"><img alt="" src="https://editorial.fxstreet.com/miscelaneous/AUDUSD_03012019-637136118289992248.png" style="width: 600px; height: 261px;"></a></p>

<p>Trend: Bullish</p>

<div class="ktldata_cke fxs_bo_undefined_wrapper undefined">
<section class="fxs_widget_summary">
<div class="fxs_widget_ktl_ck">
<h3 class="fxs_subtitle">Additional important levels</h3>

<div class="fxs_col fxs_col_50">
<table class="fxs_table fxs_table_striped">
	<thead>
		<tr>
			<th colspan="2">Overview</th>
		</tr>
	</thead>
	<tbody>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Today last price</td>
			<td><span class="fxs_ctpTable_order">0.6985</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Today Daily Change</td>
			<td><span class="fxs_ctpTable_order">-2 pips</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Today Daily Change %</td>
			<td><span class="fxs_ctpTable_order">-0.03%</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Today daily open</td>
			<td><span class="fxs_ctpTable_order">0.6987</span></td>
		</tr>
	</tbody>
</table>

<div class="fxs_marginHalf_top">&nbsp;</div>

<table class="fxs_table fxs_table_striped">
	<thead>
		<tr>
			<th colspan="2">Trends</th>
		</tr>
	</thead>
	<tbody>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily SMA20</td>
			<td><span class="fxs_ctpTable_order">0.6912</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily SMA50</td>
			<td><span class="fxs_ctpTable_order">0.6865</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily SMA100</td>
			<td><span class="fxs_ctpTable_order">0.6826</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily SMA200</td>
			<td><span class="fxs_ctpTable_order">0.6899</span></td>
		</tr>
	</tbody>
</table>

<div class="fxs_marginHalf_top">&nbsp;</div>
</div>

<div class="fxs_col fxs_col_50">
<table class="fxs_table fxs_table_striped">
	<thead>
		<tr>
			<th colspan="2">Levels</th>
		</tr>
	</thead>
	<tbody>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Daily High</td>
			<td><span class="fxs_ctpTable_order">0.7021</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Daily Low</td>
			<td><span class="fxs_ctpTable_order">0.6978</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Weekly High</td>
			<td><span class="fxs_ctpTable_order">0.6987</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Weekly Low</td>
			<td><span class="fxs_ctpTable_order">0.6892</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Monthly High</td>
			<td><span class="fxs_ctpTable_order">0.7033</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Previous Monthly Low</td>
			<td><span class="fxs_ctpTable_order">0.6762</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Fibonacci 38.2%</td>
			<td><span class="fxs_ctpTable_order">0.6994</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Fibonacci 61.8%</td>
			<td><span class="fxs_ctpTable_order">0.7004</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point S1</td>
			<td><span class="fxs_ctpTable_order">0.6969</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point S2</td>
			<td><span class="fxs_ctpTable_order">0.6952</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point S3</td>
			<td><span class="fxs_ctpTable_order">0.6926</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point R1</td>
			<td><span class="fxs_ctpTable_order">0.7013</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point R2</td>
			<td><span class="fxs_ctpTable_order">0.7039</span></td>
		</tr>
		<tr class="fxs_ctp_latest_assetValues fxs_ctp_latest_contributor">
			<td class="fxs_asset">Daily Pivot Point R3</td>
			<td><span class="fxs_ctpTable_order">0.7056</span></td>
		</tr>
	</tbody>
</table>
</div>
</div>
</section>

<p>&nbsp;</p>
</div>

<p>&nbsp;</p>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these assets. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Open Markets involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility. The views and opinions expressed in this article are those of the authors and do not necessarily reflect the official policy or position of FXStreet nor its advertisers.
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" target="_blank" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Feed news</a>
            <!--<div id="fxs_cag_widget_b89fa5e6-eded-e593-000e-ff1f2a0a0157"></div>-->
        </article>
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus",
        "url": "https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131"
        }
        }
    </script><script id="SeoApplicationJsonId" type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus",
        "name": "AUD/USD Technical Analysis: Multi-week-old resistance-turned-support in focus",
        "keywords": "Technical Analysis,SupportResistance,Currencies,Chartism,AUDUSD,",
        "datePublished": "2020-01-03T01:31:33Z",
        "dateModified":  "2020-01-03T01:31:33Z",
        "mainEntityOfPage": "https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131",
        "url": "https://www.fxstreet.com/news/aud-usd-technical-analysis-multi-week-old-resistance-turned-support-in-focus-202001030131",
        "articleBody": "AUD/USD struggles around the resistance-turned-support line after the year-start declines. 61.8% Fibonacci retracement and 200-day SMA to follow the breakdown. Buyers can aim for July&rsquo;s top above the fresh weekly high. AUD/USD seesaws around 0.6985/90 during early Friday. The pair dropped heavily the previous day but an upward sloping trend line since early September limits the latest declines. Considering the bullish signals from MACD and a likely bounce off the key support line (previous resistance), prices may recovery to the recent top near 0.7045. However, pair&rsquo;s rise past 0.7045 will not hesitate to challenge the July month top near 0.7085 while targeting 0.7100 round-figure. On the flip side, a price decline below the aforementioned support line, at 0.6978 now, can fetch the quote to 61.8% Fibonacci retracement of July-October declines, at 0.6925. Additionally, the 200-day SMA level around 0.6900 also can question sellers past-0.6900. AUD/USD daily chart Trend: Bullish Additional important levels Overview Today last price 0.6985 Today Daily Change -2 pips Today Daily Change % -0.03% Today daily open 0.6987 Trends Daily SMA20 0.6912 Daily SMA50 0.6865 Daily SMA100 0.6826 Daily SMA200 0.6899 Levels Previous Daily High 0.7021 Previous Daily Low 0.6978 Previous Weekly High 0.6987 Previous Weekly Low 0.6892 Previous Monthly High 0.7033 Previous Monthly Low 0.6762 Daily Fibonacci 38.2% 0.6994 Daily Fibonacci 61.8% 0.7004 Daily Pivot Point S1 0.6969 Daily Pivot Point S2 0.6952 Daily Pivot Point S3 0.6926 Daily Pivot Point R1 0.7013 Daily Pivot Point R2 0.7039 Daily Pivot Point R3 0.7056",
        "description": "AUD/USD seesaws around 0.6985/90 during early Friday. The pair dropped heavily the previous day but stays above the key support line (previous resistance).",
        "author": {
        "@type": "Person",
        "name": "Anil Panchal",
        "url": "https://www.fxstreet.com/author/anil-panchal",
        "worksfor": {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "https://www.fxstreet.com/company/fxstreet"
        }
        },
        "publisher": {
        "@type": "Organization",
        "name": "FXStreet",
        "logo": {
        "@type": "ImageObject",
        "url": "https://editorial.fxstreet.com/images/Others/logo-600x60.png",
        "width": 600,
        "height": 60
        }
        },
        "image": ["https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-100-note-8615104_16x9.jpg","https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-100-note-8615104_4x3.jpg","https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/macro-of-aussie-100-note-8615104_1x1.jpg"]
        }
    </script>    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 

<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div>

<div >
    <div ><h3 style="font-size:1.2rem;border-bottom:2px solid #E4871B;line-height:1.7rem;" class="fxs_subtitle"><a href="https://www.fxstreet.com/news">Latest Forex News <span class="fa fa-angle-double-right"></span></a>
</h3></div>    

</div>



<div id="responsivepositioner_5a77d380-ff54-4d60-ab5c-43b931a17ab4"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6Im5ld3MxLXJlc3BvbnNpdmUiLCJSZXNwb25zaXZlVGFyZ2V0U2l6ZSI6MTI4MCwiUmVzcG9uc2l2ZUFib3ZlT3JFcXVhbCI6dHJ1ZSwiQ29udGFpbmVySWQiOiJyZXNwb25zaXZlcG9zaXRpb25lcl81YTc3ZDM4MC1mZjU0LTRkNjAtYWI1Yy00M2I5MzFhMTdhYjQiLCJKc05hbWUiOiJSZXNwb25zaXZlUG9zaXRpb25lciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_af137f77-d65b-4680-939b-198ac9edf2f1">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hZjEzN2Y3Ny1kNjViLTQ2ODAtOTM5Yi0xOThhYzllZGYyZjEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcFNpemUiOiJbMTIwLCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjAsIDYwMF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9hZjEzN2Y3Ny1kNjViLTQ2ODAtOTM5Yi0xOThhYzllZGYyZjEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Forex News</h3>

<div id="postlistmultifeed_d991356e-bc4a-48e4-a94c-5f1f83ba55e6"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjoxMCwiSGlnaGxpZ2h0ZWRGaXJzdEl0ZW0iOmZhbHNlLCJXaXRoSW1hZ2UiOmZhbHNlLCJUYWdJZHMiOm51bGwsIkZlZWRJZHMiOiI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbXSwiRmVlZHNJZHMiOlsiNjJkNTA0ZjAtYWUzMS00ZDNkLWJiYTUtMTFmYjQ3OWQ1MWFlIl0sIkh0bWwiOm51bGwsIlBvc3RJbWFnZXMiOnRydWUsIkF1dGhvckltYWdlcyI6ZmFsc2UsIlJlbmRlck9uQ2xpZW50Ijp0cnVlLCJKc05hbWUiOiJQb3N0TGlzdE11bHRpRmVlZCIsIlJlc3BvbnNpdmVHcm91cElkIjoibmV3czEtcmVzcG9uc2l2ZSIsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjoxMjgwLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjpmYWxzZSwiQ29udGFpbmVySWQiOiJwb3N0bGlzdG11bHRpZmVlZF9kOTkxMzU2ZS1iYzRhLTQ4ZTQtYTk0Yy01ZjFmODNiYTU1ZTYiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script>

<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>

<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_ddf86bbb-8093-41e9-8e11-0baa9898af94" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/usdjpy" title="USD/JPY drops to 2-month lows on US-Iran tensions" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">USD/JPY drops to 2-month lows on US-Iran tensions</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/usdjpy" title="USD/JPY drops to 2-month lows on US-Iran tensions" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">
                    <img class="lazyload" data-src="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/USDJPY/japanese-yen-62890274_Small.jpg" alt="USD/JPY drops to 2-month lows on US-Iran tensions">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>USD/JPY is flashing red for the fifth straight day and is currently trading at 108.20, the lowest level since Nov. 1. The anti-risk Yen is drawing haven bids, courtesy of heightened US-Iran tensions.&nbsp;US airstrike is a major escalation, experts say.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=usdjpy&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial USD/JPY">
                <span>USD/JPY News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "USD/JPY drops to 2-month lows on US-Iran tensions",
                "headline": "USD/JPY drops to 2-month lows on US-Iran tensions",
                "url" : "https://www.fxstreet.com/currencies/usdjpy",
                "author": {
                "@type":"Person",
                "name":"Omkar Godbole",
                "url": "https://www.fxstreet.com/author/omkar-godbole"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col01" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_10e9b918-d2c0-4519-bd8c-120d02df5abb" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD: Multi-week-old resistance-turned-support in focus" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">AUD/USD: Multi-week-old resistance-turned-support in focus</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/audusd" title="AUD/USD: Multi-week-old resistance-turned-support in focus" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
                    <img class="lazyload" data-src="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/AUDUSD/australian-coins-3660349_Small.jpg" alt="AUD/USD: Multi-week-old resistance-turned-support in focus">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>AUD/USD trades weaker below 0.7000 during early Friday. The pair dropped heavily the previous day but an upward sloping trend line since early September limits the latest declines.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/currencies/audusd" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial AUD/USD">
                <span>AUD/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "AUD/USD: Multi-week-old resistance-turned-support in focus",
                "headline": "AUD/USD: Multi-week-old resistance-turned-support in focus",
                "url" : "https://www.fxstreet.com/currencies/audusd",
                "author": {
                "@type":"Person",
                "name":"Anil Panchal",
                "url": "https://www.fxstreet.com/author/anil-panchal"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C009_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_da9b6186-d748-4b55-8989-f34eff12d41f" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/analysis/dollar-and-euros-election-year-trading-behavior-202001022128" title="Dollar and Euro's Election Year Trading Behavior" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">Dollar and Euro's Election Year Trading Behavior</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/analysis/dollar-and-euros-election-year-trading-behavior-202001022128" title="Dollar and Euro's Election Year Trading Behavior" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">
                    <img class="lazyload" data-src="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/DollarIndex/financial-planning-calculator-twenties-1784220_Small.jpg" alt="Dollar and Euro's Election Year Trading Behavior">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>On this first official trading day of 2020, we want to take a look at the most important/influential event of the year - the US Presidential election.&nbsp;It will be interesting to see if the House impeachment of Trump affects his reelection bid.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/analysis/dollar-and-euros-election-year-trading-behavior-202001022128" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 3 HP">
                <span>Read more</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Dollar and Euro's Election Year Trading Behavior",
                "headline": "Dollar and Euro's Election Year Trading Behavior",
                "url" : "https://www.fxstreet.com/analysis/dollar-and-euros-election-year-trading-behavior-202001022128",
                "author": {
                "@type":"Person",
                "name":"Kathy Lien",
                "url": "https://www.fxstreet.com/author/kathy-lien"
                }
                }
            </script>    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col00" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_69e9ae5e-c938-4fcf-ab32-db9c5471f90b" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/energy/oil" title="WTI jumps to highest since May on US-Iran tensions" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Oil">WTI jumps to highest since May on US-Iran tensions</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/markets/commodities/energy/oil" title="WTI jumps to highest since May on US-Iran tensions" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Oil">
                    <img class="lazyload" data-src="https://editorial.blob.core.windows.net/images/Markets/Commodities/Energy/Oil/hand-full-of-oil-14004600_Small.jpg" alt="WTI jumps to highest since May on US-Iran tensions">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>WTI jumps to eight-month highs on US-Iran tensions.&nbsp;Experts think US airstrike on Iran militia has escalated things to a point of no return.&nbsp;Oil rally is weighing over risk assets and pushing yen higher.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news/wti-recovers-above-5650-remains-on-track-to-post-large-weekly-losses-201909271516https://www.fxstreet.com/news/wti-recovers-above-5650-remains-on-track-to-post-large-weekly-losses-201909271516" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Oil">
                <span>Oil News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "WTI jumps to highest since May on US-Iran tensions",
                "headline": "WTI jumps to highest since May on US-Iran tensions",
                "url" : "https://www.fxstreet.com/markets/commodities/energy/oil",
                "author": {
                "@type":"Person",
                "name":"Omkar Godbole",
                "url": "https://www.fxstreet.com/author/omkar-godbole"
                }
                }
            </script>    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_6d5fd20c-1ea1-4885-96d1-2adcd61e5a50">
                <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6IlsyNTAsIDI1MF0iLCJEZXNrdG9wU2l6ZSI6IlszMDAsIDI1MF0iLCJEZXNrdG9wSGRTaXplIjoiWzMwMCwgMjUwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzZkNWZkMjBjLTFlYTEtNDg4NS05NmQxLTJhZGNkNjFlNWE1MCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvTmV3cyIsIkFkdmVydGlzZVR5cGUiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6IlsyNTAsIDI1MF0iLCJEZXNrdG9wU2l6ZSI6IlszMDAsIDI1MF0iLCJEZXNrdG9wSGRTaXplIjoiWzMwMCwgMjUwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzZkNWZkMjBjLTFlYTEtNDg4NS05NmQxLTJhZGNkNjFlNWE1MCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top"></div>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C010_Col02" class="sf_colsIn">


    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD: 21-day SMA holds the key to further declines" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD: 21-day SMA holds the key to further declines</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD: 21-day SMA holds the key to further declines" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.blob.core.windows.net/images/Markets/Currencies/Majors/GBPUSD/iStock-688526532_Small.jpg" alt="GBP/USD: 21-day SMA holds the key to further declines">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>GBP/USD slips below 23.6% Fibonacci retracement of September-December upside. A downside break of 21-day SMA will drag prices to the 12-week-old rising support line. Weekly highs cap immediate upside.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>  
        <div class="fxs_marginBase_top fxs_clearfix"></div>
        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD: 21-day SMA holds the key to further declines",
                "headline": "GBP/USD: 21-day SMA holds the key to further declines",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Anil Panchal",
                "url": "https://www.fxstreet.com/author/anil-panchal"
                }
                }
            </script>    </div>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Forex MAJORS</h3>

<div id="postlistmultifeed_d2dcc72e-b8b0-4f31-983a-e118ac04d393"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6IjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCxhNjc0NGMxOS1mZTg4LTQ4OGYtODA0NC1mYjFmNTc0Y2E4MTgsNzFmMDg0YWEtODYzNi00NWE4LWIwOGMtYmE0MWEwOTFiZTg1LGE2MjIxY2VhLTFmMmYtNDZjNi1hNjIzLWJjMDg1NDEyYWM0Yyw5MTk1MzYyNy0zZTJjLTQzM2QtOTdlMy02YTUwZDgzYzNmOWQsMmI5MDVlODAtNzRlYi00MjI0LTgxNjMtZGUyNTU3YTczNzUwLDMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSIsIkZlZWRJZHMiOiI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiLCJTaXplQ2xhc3NOYW1lIjpudWxsLCJUYWdzSWRzIjpbIjVmOTFhZDhmLTI2Y2QtNDY0My05MjMzLTQ2YmQxOGIwM2E3MCIsImE2NzQ0YzE5LWZlODgtNDg4Zi04MDQ0LWZiMWY1NzRjYTgxOCIsIjcxZjA4NGFhLTg2MzYtNDVhOC1iMDhjLWJhNDFhMDkxYmU4NSIsImE2MjIxY2VhLTFmMmYtNDZjNi1hNjIzLWJjMDg1NDEyYWM0YyIsIjkxOTUzNjI3LTNlMmMtNDMzZC05N2UzLTZhNTBkODNjM2Y5ZCIsIjJiOTA1ZTgwLTc0ZWItNDIyNC04MTYzLWRlMjU1N2E3Mzc1MCIsIjMxY2RmYmEwLTViMDAtNGU1YS1hODVjLWUwODNkZjI2ODlhMSJdLCJGZWVkc0lkcyI6WyI2MmQ1MDRmMC1hZTMxLTRkM2QtYmJhNS0xMWZiNDc5ZDUxYWUiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkX2QyZGNjNzJlLWI4YjAtNGYzMS05ODNhLWUxMThhYzA0ZDM5MyIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>

<div id="postlistmultifeed_e8a05486-7860-42d8-ad71-ad015c98b214"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6IjI1NGI5ZDcwLTdjNGItNDgxYi1hOTRlLWFhYWMwYzYwZWQxNCIsIlNpemVDbGFzc05hbWUiOm51bGwsIlRhZ3NJZHMiOltdLCJGZWVkc0lkcyI6WyIyNTRiOWQ3MC03YzRiLTQ4MWItYTk0ZS1hYWFjMGM2MGVkMTQiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6dHJ1ZSwiQXV0aG9ySW1hZ2VzIjpmYWxzZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkX2U4YTA1NDg2LTc4NjAtNDJkOC1hZDcxLWFkMDE1Yzk4YjIxNCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C011_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>

<div id="postlistmultifeed_c2bf25ac-48c6-4872-ae40-2728cfd33725"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("PostListMultiFeed", 'eyJUYWtlIjozLCJIaWdobGlnaHRlZEZpcnN0SXRlbSI6ZmFsc2UsIldpdGhJbWFnZSI6ZmFsc2UsIlRhZ0lkcyI6bnVsbCwiRmVlZElkcyI6IjMwMTFmM2E2LWRmYmQtNDYwYS1hYjU0LThiZDU5MjFhMTBhMCIsIlNpemVDbGFzc05hbWUiOm51bGwsIlRhZ3NJZHMiOltdLCJGZWVkc0lkcyI6WyIzMDExZjNhNi1kZmJkLTQ2MGEtYWI1NC04YmQ1OTIxYTEwYTAiXSwiSHRtbCI6bnVsbCwiUG9zdEltYWdlcyI6ZmFsc2UsIkF1dGhvckltYWdlcyI6dHJ1ZSwiUmVuZGVyT25DbGllbnQiOnRydWUsIkpzTmFtZSI6IlBvc3RMaXN0TXVsdGlGZWVkIiwiUmVzcG9uc2l2ZUdyb3VwSWQiOm51bGwsIlJlc3BvbnNpdmVUYXJnZXRTaXplIjowLCJSZXNwb25zaXZlQWJvdmVPckVxdWFsIjp0cnVlLCJDb250YWluZXJJZCI6InBvc3RsaXN0bXVsdGlmZWVkX2MyYmYyNWFjLTQ4YzYtNDg3Mi1hZTQwLTI3MjhjZmQzMzcyNSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
</script>

        </div>
    </div>
</div>
<div class="fxs_marginBase_top"></div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<hr class="fxs_divider_wide">



<div id="brokersfooter_9a1acc6b-f26b-4f51-a052-cb91264067c6"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", 'eyJCcm9rZXJzIjpbeyJJZCI6IjIwODEwNTQ3LTgwOGYtNjdkYi04NGZiLWZmMDUwMGQ5MDM0NSIsIk5hbWUiOiJGT1JFWC5jb20iLCJJbWFnZVVybCI6Imh0dHBzOi8vZWRpdG9yaWFsLmF6dXJlZWRnZS5uZXQvYnJva2Vycy9HYWluX2dyYW4ucG5nIiwiU3ByZWFkc0ltYWdlVXJsIjoiaHR0cHM6Ly9lZGl0b3JpYWwuYXp1cmVlZGdlLm5ldC9icm9rZXJzL0dhaW5fZ3Jhbl9TcHJlYWRzLnBuZyIsIkZvb3RlckltYWdlVXJsIjoiaHR0cHM6Ly9lZGl0b3JpYWwuYXp1cmVlZGdlLm5ldC9icm9rZXJzL0dhaW5fZ3Jhbl9Gb290ZXIucG5nIiwiU2l0ZWZpbml0eVVybCI6Ii9icm9rZXJzL2ZvcmV4LmNvbSIsIldlYnNpdGVVcmwiOiJodHRwczovL2FkLmRvdWJsZWNsaWNrLm5ldC9kZG0vY2xrLzMxNTI0Mzk5MzsxNDMxNzI3MDk7aSIsIk15RnhCb29rU3ByZWFkU2VydmVyIjoxMTgwLCJOb3RBbGxvd2VkSW5TZXNzaW9uIjpmYWxzZSwiSXNQYXJ0bmVyIjpmYWxzZSwiSXNBY3RpdmUiOnRydWUsIkxpdmVBY2NvdW50VXJsIjoiaHR0cHM6Ly9hZC5kb3VibGVjbGljay5uZXQvZGRtL2Nsay8zMDQyMTc2NDE7MTMxNTU4NTYyO3oiLCJEYXRhTGF5ZXJJZCI6IjAwMjE5IiwiRml4ZWRTcHJlYWRzIjpudWxsfV0sIlRha2UiOjUsIlR5cGUiOjAsIlRyYW5zbGF0aW9ucyI6eyJCcm9rZXJzSW5Mb2NhdGlvbiI6IlBhcnRuZXIgYnJva2VycyBpbiB5b3VyIGxvY2F0aW9uIiwiT3BlbkxpdmVBY2NvdW50IjoiT3BlbiBMaXZlIEFjY291bnQifSwiQ29udGFpbmVySWQiOiJicm9rZXJzZm9vdGVyXzlhMWFjYzZiLWYyNmItNGY1MS1hMDUyLWNiOTEyNjQwNjdjNiIsIkpzTmFtZSI6IkJyb2tlcnNGb290ZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2020 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet.web.id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk"><b class="tags-flag-custom zh-cht"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn"><b class="tags-flag-custom zh-cn"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gV2UgaGF2ZSB1cGRhdGVkIG91ciBwcml2YWN5IHBvbGljeSBwbGVhc2UgY2hlY2sgb3VyICA8YSBocmVmPVwiL2luZm8vdGVybXMtY29uZGl0aW9ucyNjb29raWVzXCI+VGVybXMmQ29uZGl0aW9uczwvYT4iLCJCdXR0b25UZXh0IjoiQWNjZXB0IGFuZCBDb250aW51ZSIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF81MTVhZWY2Ni1iNDA3LTRlOWItODM2MS02ZTU1OWU3Y2EwMDciLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_515aef66-b407-4e9b-8361-6e559e7ca007" role="alert"> </div> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202001021112",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
                "Vue.js": "//cdn.jsdelivr.net/npm/vue@2.5.17/dist/vue.min.js",
                "axios": "//unpkg.com/axios@0.18.0/dist/axios.min.js",
                "promise": "//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js"
            },
            styles: {
            }
        }
    };
</script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>