 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJV1VaAlZVDQceWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":247,"ttGuid":"B0721593164BECC7","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.azureedge.net/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.azureedge.net/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.azureedge.net/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.azureedge.net/website/static-html/favicon.ico"> <link href='//fonts.googleapis.com/css?family=Roboto:400,300,500,300italic,400italic,500italic,700,700italic' rel='stylesheet'> <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet'> <link href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201707061324" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-1.11.3.min.css?staticContentUpdate=201707061324" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.azureedge.net/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.js?staticContentUpdate=201707061324"></script> <script async src="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201707061324"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.fxstreet.com/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201707061324"></script> <script async src="https://staticcontent.fxstreet.com/website/html5chart_v2017/TTChart.js"></script> <script async src="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201707061324"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	USD/JPY: positive, but waiting for the  NFP report
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/TechnicalAnalysis/ChartPatterns/PointFigure/chart-analysis-9858995_Small.jpg" /><meta name="Generator" content="Sitefinity 9.2.6221.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="USD/JPY: positive, but waiting for the  NFP report" /><meta property="og:url" content="https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-currency-1-000-yen-bank-notes-60861026_Small.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="USD/JPY: positive, but waiting for the  NFP report" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310" /><meta name="twitter:description" content="The USD/JPY pair trades marginally higher daily basis, but confined within Wednesday&#39;s range, trapped between poor US employment data, and rising US yields" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-currency-1-000-yen-bank-notes-60861026_Small.jpg" /><link href="https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310" rel="amphtml" /><meta name="description" content="The USD/JPY pair trades marginally higher daily basis, but confined within Wednesday&#39;s range, trapped between poor US employment data, and rising US yields" /><meta name="keywords" content="USDJPY" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span>Follow us on:</span></div></li> <!-- Social --> <li><a href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"><i class="fa fa-twitter"  aria-hidden="true"></i></a></li> <li><a href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"><i class="fa fa-facebook"  aria-hidden="true"></i></a></li> <li><a href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"><i class="fa fa-linkedin"  aria-hidden="true"></i></a></li> <li><a href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"><i class="fa fa-youtube"  aria-hidden="true"></i></a></li> <li><a href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"><i class="fa fa-chrome"  aria-hidden="true"></i></a></li> <!-- Rss --> <!-- Divider --> <li>|</li> <!-- Blog --> <li><a href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <!-- Divider --> <li>|</li> <!-- Newsletter --> <li><a href="/subscriptions"><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; &nbsp;Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu"></div> <div class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li class="fxs_site_clock fxs_btn_group" id="fxs-timezone"> </li> </ul> </div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop" href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop" href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop" href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest" >Latest News</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop" href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/bonds" >Bonds</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/intermarket/correlation" >Correlations</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop" href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >FED</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BOJ</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop" href="/live-video">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop" href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop" href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads</a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gYWR2YW5jZWQgc2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgcmVmcmVzaCB0aGUgcGFnZSB0byBzZWUgdGhlIGxhdGVzdCBjaGFuZ2VzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlclRpdGxlIjoiQWR2YW5jZWQgU2VhcmNoIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJQcmV2aW91cyI6IlByZXZpb3VzIHBhZ2UiLCJTZWFyY2hUZXh0IjoiRmluZCBpbiBvdXIgY29udGVudC4uLiIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MifX0=');
    </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQZXJzb25hbGl6YXRpb24iOm51bGwsIklzQmFja2VuZFVzZXIiOmZhbHNlLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMifSwiU2lnbnVwVXJsIjoiL2FjY291bnQvc2lnbnVwIiwiTG9naW5VcmwiOiIvYWNjb3VudC9sb2dpbiIsIlNpZ251cExhYmVsIjoiU2lnbiB1cCIsIkxvZ2luTGFiZWwiOiJMb2cgaW4iLCJNeVN1c2NyaXB0aW9uc0xhYmVsIjoiTXkgU3VzY3JpcHRpb25zIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvc3Vic2NyaXB0aW9ucyIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
        </script> <!-- The wrapper --> <div class="fxs_wrapper"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <div class="fxs_headerHome_component"> <ul> <li></li> <li></li> <li><a href="/">Go to home</a></li> </ul> </div> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items">Home</a> </li> <li fxs-section-entry> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest" >Latest News</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/bonds" >Bonds</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/intermarket/correlation" >Correlations</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >FED</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BOJ</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items">Education</a> </li> <li fxs-section-entry> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_pages_container"> <div class="fxs_content"> <div class="fxs_show_sidebar"> <a id="showLeft" class="fxs_toggleList" title=""><i class="fa fa-chevron-left"></i> <span></span></a> </div> <div id="fxs_content"> <!-- The content rail --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <div class="fxs_contentView"> <!-- wallpaper added --> <div class="fxs_wallpaper_wrap fxs_innerpages_wallpaper"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_ce73f7cb-8e8b-484f-aed4-19adadbe991b">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU5MCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2NlNzNmN2NiLThlOGItNDg0Zi1hZWQ0LTE5YWRhZGJlOTkxYiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU5MCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2NlNzNmN2NiLThlOGItNDg0Zi1hZWQ0LTE5YWRhZGJlOTkxYiIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_ce310d06-b231-4d2f-8707-edaf77e36ac4">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4OSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2NlMzEwZDA2LWIyMzEtNGQyZi04NzA3LWVkYWY3N2UzNmFjNCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4OSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2NlMzEwZDA2LWIyMzEtNGQyZi04NzA3LWVkYWY3N2UzNmFjNCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> </div> <!-- /wallpaper added --> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail fxs_page_news"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_00946193-b576-470f-989b-ff308671645d" class="fxs_ad"></div> </div> <hr class="fxs_divider_wide"> <section fxs-it-id="00946193-b576-470f-989b-ff308671645d" fxs_it_url="usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310"> <article class="fxs_article"> <div id="fxs_alert_author_follow" class="fxs_contextual_alert fxs_alert_success alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_follow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">Thanks for following this author!</span> <p class="fxs_alertText">At the start of each trading session, you will receive an email with the author's new posts.</p> </div> <div id="fxs_alert_author_unfollow" class="fxs_contextual_alert fxs_alert_error alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_unfollow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">You've unfollowed this author.</span> <p class="fxs_alertText">You won't receive any more email notifications from this author.</p> </div> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href="https://www.fxstreet.com/analysis">ANALYSIS</a> | <time pubdate="" datetime="7/6/2017 1:10:56 PM">13:10 GMT</time> </aside> <h1 class="fxs_headline_large">USD/JPY: positive, but waiting for the  NFP report</h1> <address class="fxs_contributorBox fxs_contributorBox_big"> <div class="fxs_avatar_circleImage_s"> <a href="/author/valeria-bednarik" title="Valeria Bednarik"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik" width="35" height="35"> </a> </div> <span class="fxs_article_author"> <a href="/author/valeria-bednarik" title="Valeria Bednarik" rel="author"> <strong> Valeria Bednarik</strong> </a> <span class="fxs_author_description"> <a href="/company/fxstreet" class="fxs_mutedLink">FXStreet</a> </span> <button id="fxs_cta_authorfollow_00946193-b576-470f-989b-ff308671645d"  type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn" aria-pressed="false"> <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">Follow</span> <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">Following</span> </button> </span> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "USD/JPY: positive, but waiting for the  NFP report",
        "url": "https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310"
        }
        }
    </script><script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "USD/JPY: positive, but waiting for the  NFP report",
        "name": "USD/JPY: positive, but waiting for the  NFP report",
        "description": "The USD/JPY pair trades marginally higher daily basis, but confined within Wednesday's range, trapped between poor US employment data, and rising US yields",
        "keywords": "USDJPY",
        "datePublished" : "7/6/2017 1:10:56 PM",
        "mainEntityOfPage" :  "https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310",
        "url" :  "https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310",
        "articleBody" : "USD/JPY Current price: 113.20 The USD/JPY pair trades marginally higher daily basis, but confined within Wednesday&#39;s range, trapped between poor US employment data, and rising US yields. The ADP report just released showed that the private sector added less jobs in June, while May figure suffered a downward revision. Also, weekly unemployment claims rose last week, up to 248K, both pointing for a weak NFP report for tomorrow. Treasury yields, however, have extended their latest recovery, with the 10-year note benchmark up to 2.38% from previous 2.35%, limiting the downside for the pair. Seems unlikely the pair will see much action ahead of the US monthly employment report, but given latest behavior, the risk remains towards the upside as pullbacks continue to met buying interest at 112.90, a Fibonacci support, whilst in the 4 hours chart, the 100 and 200 SMAs advanced further below the current level, maintaining their bullish slopes. In the same chart, the Momentum indicator turned higher in positive territory, while the RSI hovers around 55. Support levels: 112.90 112.50 112.10 Resistance levels: 113.90 114.40 114.85 View Live Chart for the USD/JPY",
        "wordCount": "0",
        "author":
        {
        "@type":"Person",
        "name":"Valeria Bednarik",
        "url": "/author/valeria-bednarik",
        "worksfor":
        {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "/company/fxstreet"
        },

        "image":{
        "@type": "ImageObject",
        "name":"USD/JPY: positive, but waiting for the  NFP report",
        "description":"USD/JPY: positive, but waiting for the  NFP report",
        "caption": "USDJPY",
        "genre": "banc-imatges/externa",
        "url": "https://editorial.azureedge.net/images/Markets/Currencies/Majors/USDJPY/japanese-currency-1-000-yen-bank-notes-60861026_Medium.jpg"
        }
        }
        }
    </script> </address> <!-- Social Media share widget --> <div id="fxs_socialmedia_bar_00946193-b576-470f-989b-ff308671645d"></div> </header> <!--<div class="fxs_article_body">--> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <h2>USD/JPY Current price: 113.20</h2> <p align="left">The USD/JPY pair trades marginally higher daily basis, but confined within Wednesday&#39;s range, trapped between poor US employment data, and rising US yields. The ADP report just released showed that the private sector added less jobs in June, while May figure suffered a downward revision. Also, weekly unemployment claims rose last week, up to 248K, both pointing for a weak NFP report for tomorrow. Treasury yields, however, have extended their latest recovery, with the 10-year note benchmark up&nbsp; to 2.38% from previous 2.35%, limiting the downside for the pair. Seems unlikely the pair will see much action ahead of the US monthly employment report, but given latest behavior, the risk remains towards the upside as pullbacks continue to met buying interest at&nbsp; 112.90, a Fibonacci support, whilst in the 4 hours chart, the 100 and 200 SMAs advanced further below the current level, maintaining their bullish slopes. In the same chart, the Momentum indicator turned higher in positive territory, while the RSI hovers around 55.</p> <p align="left"><img alt="" src="https://editorial.azureedge.net/miscelaneous/USDJPYH4-636349434163435456.png" style="width: 640px; height: 480px;" /></p> <p>Support levels: 112.90 112.50 112.10</p> <p>Resistance levels: 113.90 114.40 114.85</p> <p><a href="/rates-charts/usdjpy">View Live Chart for the USD/JPY&nbsp;</a></p> </div> </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_00946193-b576-470f-989b-ff308671645d" class="fxs_article_ad"></div> </div> </div> <!--</div>--> <!-- Disclaimer in post! --> <div class="fxs_disclaimer_block"> <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these securities. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Forex involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility.
                </p> </div> <!-- /Disclaimer in post! --> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/rates-charts/usdjpy" title="USDJPY" class="fxs_tag">USDJPY</a></li> </ul> </footer> </article> <div id="fxs_article_related_00946193-b576-470f-989b-ff308671645d"></div> </section> <hr class="fxs_divider_wide"> </div> 

    <div class="fxs_ad">
        <div id="advertisepopup_af0cdfb0-38c4-4759-adad-e5f49c183f65">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF9hZjBjZGZiMC0zOGM0LTQ3NTktYWRhZC1lNWY0OWMxODNmNjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF9hZjBjZGZiMC0zOGM0LTQ3NTktYWRhZC1lNWY0OWMxODNmNjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> </span> </div> </div> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gQnkgY2xvc2luZyB0aGlzIG1lc3NhZ2UgeW91IGFyZSBhZ3JlZWluZyB0byBvdXIgdXNlIG9mIGNvb2tpZXMuIDxhIGhyZWY9XCIvaW5mby90ZXJtcy1jb25kaXRpb25zI2Nvb2tpZXNcIj5MZWFybiBtb3JlPC9hPiIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF82NTVmNzk0Zi0zYjZiLTRmMzQtYWMzZC0xNDE4MGM4ZmVhMTEiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_655f794f-3b6b-4f34-ac3d-14180c8fea11" role="alert"> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST ANALYSIS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic or author in Analysis"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic or author in Analysis</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading" disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="00946193-b576-470f-989b-ff308671645d"> <article fxs-it-id="00946193-b576-470f-989b-ff308671645d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310" class="fxs_show_item_detail" onclick="return false;">USD/JPY: positive, but waiting for the  NFP report</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="7/6/2017 1:10:56 PM">13:10 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-jpy-positive-but-waiting-for-the-nfp-report-201707061310"
        }
    </script> </div> </article> </li> <li id="4103a946-808f-67db-84fb-ff0500d90345"></li> <li id="d8be8963-0894-4e4a-9a41-2f1b9b14cfad"></li> <li class="fxs_listView_item " id="0a6c3a51-ff11-45f4-8e75-d6482e803e74"> <article fxs-it-id="0a6c3a51-ff11-45f4-8e75-d6482e803e74" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="RoboForex"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/ichimoku-cloud-analysis-aud-usd-nzd-usd-usd-cad-201707061257" class="fxs_show_item_detail" onclick="return false;">Ichimoku Cloud Analysis: AUD/USD, NZD/USD, USD/CAD</a> </div> <address class="fxs_entry_metaInfo">
                    RoboForex | <time pubdate="" datetime="7/6/2017 12:57:52 PM">12:57 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/ichimoku-cloud-analysis-aud-usd-nzd-usd-usd-cad-201707061257"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="46f4e33d-453a-42a4-ad62-736c778315ee"> <article fxs-it-id="46f4e33d-453a-42a4-ad62-736c778315ee" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/gbp-usd-dollar-losing-adepts-but-upside-still-limited-201707061255" class="fxs_show_item_detail" onclick="return false;">GBP/USD:  dollar losing adepts, but upside still limited</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="7/6/2017 12:55:13 PM">12:55 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/gbp-usd-dollar-losing-adepts-but-upside-still-limited-201707061255"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="c8b18646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="102bf9d0-93be-4b5e-8d93-a30e5472b04e" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22102bf9d0-93be-4b5e-8d93-a30e5472b04e%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li id="1dd8bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="c51d946f-3e49-43a2-9623-624428d9de32"> <article fxs-it-id="c51d946f-3e49-43a2-9623-624428d9de32" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Scott%20Barkley_XtraSmall.jpeg" alt="Scott Barkley"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/audchf-continuation-201707061249" class="fxs_show_item_detail" onclick="return false;">$AUDCHF-continuation?</a> </div> <address class="fxs_entry_metaInfo">
                    Scott Barkley | <time pubdate="" datetime="7/6/2017 12:49:03 PM">12:49 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/audchf-continuation-201707061249"
        }
    </script> </div> </article> </li> <li id="8cdabf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="375ecfbc-e964-46d1-8b8b-7dc9049b5854"> <article fxs-it-id="375ecfbc-e964-46d1-8b8b-7dc9049b5854" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Barbara%20Rockefeller_XtraSmall.jpg" alt="Barbara Rockefeller"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/how-can-the-fed-be-confident-about-normalization-when-economic-factors-are-behaving-abnormally-201707061246" class="fxs_show_item_detail" onclick="return false;">How can the Fed be confident about normalization when economic factors are behaving abnormally?</a> </div> <address class="fxs_entry_metaInfo">
                    Barbara Rockefeller | <time pubdate="" datetime="7/6/2017 12:46:45 PM">12:46 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/how-can-the-fed-be-confident-about-normalization-when-economic-factors-are-behaving-abnormally-201707061246"
        }
    </script> </div> </article> </li> <li id="c7468946-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="a0d279bb-81c6-409b-880e-52b6db604803"> <article fxs-it-id="a0d279bb-81c6-409b-880e-52b6db604803" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-usd-gaining-traction-on-disappointing-us-data-201707061238" class="fxs_show_item_detail" onclick="return false;">EUR/USD: gaining traction on disappointing US data</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="7/6/2017 12:38:39 PM">12:38 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-usd-gaining-traction-on-disappointing-us-data-201707061238"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="3604a746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="e05b2774-1b29-44dc-a86b-0124d4773d55" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22e05b2774-1b29-44dc-a86b-0124d4773d55%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22broker_sponsor%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="0b6844ed-0a07-41da-b9d4-035494892e42"> <article fxs-it-id="0b6844ed-0a07-41da-b9d4-035494892e42" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="RoboForex"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/murrey-math-lines-nzd-usd-eur-gbp-201707061235" class="fxs_show_item_detail" onclick="return false;">Murrey Math Lines: NZD/USD, EUR/GBP</a> </div> <address class="fxs_entry_metaInfo">
                    RoboForex | <time pubdate="" datetime="7/6/2017 12:35:14 PM">12:35 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/murrey-math-lines-nzd-usd-eur-gbp-201707061235"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="3475144f-809e-45c5-9d7d-940906bafdfa"> <article fxs-it-id="3475144f-809e-45c5-9d7d-940906bafdfa" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Kenny%20Polcari_XtraSmall.jpg" alt="Kenny Polcari"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/fed-plays-ive-got-a-secret-201707061234" class="fxs_show_item_detail" onclick="return false;">Fed Plays - &quot;I've Got a Secret&quot;</a> </div> <address class="fxs_entry_metaInfo">
                    Kenny Polcari | <time pubdate="" datetime="7/6/2017 12:34:39 PM">12:34 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/fed-plays-ive-got-a-secret-201707061234"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="bf1032ae-d886-4066-9697-86808f81d364"> <article fxs-it-id="bf1032ae-d886-4066-9697-86808f81d364" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/faysal-amin-author-photoMedium_XtraSmall.jpeg" alt="Faysal Amin"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/bell-opening-comments-201707061230" class="fxs_show_item_detail" onclick="return false;">Bell Opening Comments</a> </div> <address class="fxs_entry_metaInfo">
                    Faysal Amin | <time pubdate="" datetime="7/6/2017 12:30:27 PM">12:30 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/bell-opening-comments-201707061230"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="a4b28646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div fxs_json="%7B%22ContainerId%22%3A%22be0f044f-c21d-441a-b067-4e0a9f3b2f11%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="be0f044f-c21d-441a-b067-4e0a9f3b2f11">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="b2c17e0e-dda5-4e3b-af83-85f6795c9093"> <article fxs-it-id="b2c17e0e-dda5-4e3b-af83-85f6795c9093" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/David%20Morrison_XtraSmall.png" alt="David Morrison"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/adp-sets-stage-for-tomorrows-non-farms-201707061225" class="fxs_show_item_detail" onclick="return false;">ADP sets stage for tomorrow's Non-Farms</a> </div> <address class="fxs_entry_metaInfo">
                    David Morrison | <time pubdate="" datetime="7/6/2017 12:25:09 PM">12:25 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/adp-sets-stage-for-tomorrows-non-farms-201707061225"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="10e0feb0-835e-40e7-a7ea-2b1b50a40552"> <article fxs-it-id="10e0feb0-835e-40e7-a7ea-2b1b50a40552" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="Elliott Wave Forecast"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usdcad-forecast-and-boc-meeting-next-week-201707061209" class="fxs_show_item_detail" onclick="return false;">USDCAD Forecast and BOC Meeting Next Week</a> </div> <address class="fxs_entry_metaInfo">
                    Elliott Wave Forecast | <time pubdate="" datetime="7/6/2017 12:09:10 PM">12:09 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usdcad-forecast-and-boc-meeting-next-week-201707061209"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="11742da0-376f-4ef6-a029-629a6271b30c"> <article fxs-it-id="11742da0-376f-4ef6-a029-629a6271b30c" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/lukman%20Otunuga_XtraSmall.jpg" alt="Lukman Otunuga"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/dollar-pressured-ahead-of-adp-nfp-report-201707061207" class="fxs_show_item_detail" onclick="return false;">Dollar pressured ahead of ADP NFP report</a> </div> <address class="fxs_entry_metaInfo">
                    Lukman Otunuga | <time pubdate="" datetime="7/6/2017 12:07:33 PM">12:07 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/dollar-pressured-ahead-of-adp-nfp-report-201707061207"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="2bcb7c22-0391-4883-ba39-8a72b6f4116d"> <article fxs-it-id="2bcb7c22-0391-4883-ba39-8a72b6f4116d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/JFD-Brokers_FX-Street_Research-Team_Profile-Image_XtraSmall.jpg" alt="JFD Research"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/fed-rate-hike-plans-vs-nfp-report-btc-usd-technical-outlook-201707061207" class="fxs_show_item_detail" onclick="return false;">Fed Rate Hike Plans Vs NFP Report; BTC/USD Technical Outlook</a> </div> <address class="fxs_entry_metaInfo">
                    JFD Research | <time pubdate="" datetime="7/6/2017 12:07:20 PM">12:07 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/fed-rate-hike-plans-vs-nfp-report-btc-usd-technical-outlook-201707061207"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="e4257e46-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="037aca16-dfdd-4ff3-b2af-16e7cd294c5f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22037aca16-dfdd-4ff3-b2af-16e7cd294c5f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22bot%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="cb578073-5f15-4a92-b776-98a70279691f"> <article fxs-it-id="cb578073-5f15-4a92-b776-98a70279691f" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Brian%20Twomey_XtraSmall.png" alt="Brian Twomey"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-usd-fed-and-crashes-levels-ranges-targets-201707061155" class="fxs_show_item_detail" onclick="return false;">EUR/USD, FED and Crashes: Levels, Ranges, Targets</a> </div> <address class="fxs_entry_metaInfo">
                    Brian Twomey | <time pubdate="" datetime="7/6/2017 11:55:49 AM">11:55 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-usd-fed-and-crashes-levels-ranges-targets-201707061155"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="120bb09d-40a2-4ce3-b1da-468911c372cd"> <article fxs-it-id="120bb09d-40a2-4ce3-b1da-468911c372cd" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Craig%20Erlam_XtraSmall.png" alt="Craig Erlam"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/us-data-eyed-ahead-of-fridays-jobs-report-201707061136" class="fxs_show_item_detail" onclick="return false;">US Data Eyed Ahead of Friday's Jobs Report</a> </div> <address class="fxs_entry_metaInfo">
                    Craig Erlam | <time pubdate="" datetime="7/6/2017 11:36:57 AM">11:36 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/us-data-eyed-ahead-of-fridays-jobs-report-201707061136"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="d7bb9e44-912d-493e-a695-525208d6da7b"> <article fxs-it-id="d7bb9e44-912d-493e-a695-525208d6da7b" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Fawad%20Razaqzada_XtraSmall.jpg" alt="Fawad Razaqzada"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/uks-crude-stabilises-ahead-of-us-oil-stocks-report-201707061135" class="fxs_show_item_detail" onclick="return false;">UK&#8217;s Crude stabilises ahead of US oil stocks report</a> </div> <address class="fxs_entry_metaInfo">
                    Fawad Razaqzada | <time pubdate="" datetime="7/6/2017 11:35:43 AM">11:35 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/uks-crude-stabilises-ahead-of-us-oil-stocks-report-201707061135"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="b4a0df20-6a47-471c-a1f3-822f9bd16c26"> <article fxs-it-id="b4a0df20-6a47-471c-a1f3-822f9bd16c26" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/marc%20chandler_XtraSmall.jpg" alt="Marc Chandler"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/stocks-and-bonds-mostly-heavier-while-dollar-hovers-little-changed-201707061131" class="fxs_show_item_detail" onclick="return false;">Stocks and Bonds Mostly Heavier, while Dollar Hovers Little Changed</a> </div> <address class="fxs_entry_metaInfo">
                    Marc Chandler | <time pubdate="" datetime="7/6/2017 11:31:40 AM">11:31 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/stocks-and-bonds-mostly-heavier-while-dollar-hovers-little-changed-201707061131"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="5eb18646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="30942c49-717d-4870-9c89-4ee6fcd4544f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2230942c49-717d-4870-9c89-4ee6fcd4544f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="f3a85969-38a0-468b-8e5b-aae708ce157e"> <article fxs-it-id="f3a85969-38a0-468b-8e5b-aae708ce157e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Paul%20Rejczak_XtraSmall.jpg" alt="Paul Rejczak"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/more-uncertainty-as-sp-500-remains-close-to-record-high-201707061130" class="fxs_show_item_detail" onclick="return false;">More Uncertainty As S&amp;P 500 Remains Close To Record High</a> </div> <address class="fxs_entry_metaInfo">
                    Paul Rejczak | <time pubdate="" datetime="7/6/2017 11:30:18 AM">11:30 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/more-uncertainty-as-sp-500-remains-close-to-record-high-201707061130"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="a7440377-a82d-4b90-9a7c-be338e7afc38"> <article fxs-it-id="a7440377-a82d-4b90-9a7c-be338e7afc38" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Richard-Perry_XtraSmall.jpg" alt="Richard Perry"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eurusd-analysis-support-at-11310-11290-resistance-at-11385-11445-video-201707061113" class="fxs_show_item_detail" onclick="return false;">EURUSD Analysis: Support at 1.1310/1.1290, resistance at 1.1385/1.1445 [Video]</a> </div> <address class="fxs_entry_metaInfo">
                    Richard Perry | <time pubdate="" datetime="7/6/2017 11:13:51 AM">11:13 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eurusd-analysis-support-at-11310-11290-resistance-at-11385-11445-video-201707061113"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="257da6ed-2c00-4d74-a16a-d2bbbe908442"> <article fxs-it-id="257da6ed-2c00-4d74-a16a-d2bbbe908442" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Slobodan%20Drvenica_XtraSmall.jpg" alt="Slobodan Drvenica"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/wti-oil-bounced-from-weds-low-eyes-crude-inventories-for-fresh-signal-201707061103" class="fxs_show_item_detail" onclick="return false;">WTI Oil bounced from Wed&#8217;s low; eyes crude inventories for fresh signal</a> </div> <address class="fxs_entry_metaInfo">
                    Slobodan Drvenica | <time pubdate="" datetime="7/6/2017 11:03:01 AM">11:03 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/wti-oil-bounced-from-weds-low-eyes-crude-inventories-for-fresh-signal-201707061103"
        }
    </script> </div> </article> </li> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus">
                    Loading <a href="/analysis/all"> more content </a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"21FBD11E-2677-486A-8076-FBD19C297E41":"Education","3011F3A6-DFBD-460A-AB54-8BD5921A10A0":"Analysis","30517F60-1A1F-4B6A-A5C8-39CA89B8E46B":"Events","591EEB36-EB8B-4903-9903-2C7F448954B9":"Videos","60AA7690-37B0-4D7C-9B93-45E42CC5CF2A":"Calendar","616B9A31-7C10-435B-8F3E-823C4325FE05":"Events","62D504F0-AE31-4D3D-BBA5-11FB479D51AE":"News","AnalysisItemTypeDisplay":"ANALYSIS","AnalysisItemTypeDisplayUrl":"https://www.fxstreet.com/analysis","B5983281-1540-4B42-8E1D-8DAA7E7B822E":"Events","ByDisplay":"By","CCF09E5A-2C77-47CF-9EAD-923B1CF76AFE":"Videos","E8C618B6-AEBB-4EEB-B487-F27AB170AD96":"News","EDD47157-B2BC-4C64-9B96-E2B7AD05685A":"Videos","EducationItemTypeDisplay":"EDUCATION","EducationItemTypeDisplayUrl":"https://www.fxstreet.com/education","NewsItemTypeDisplay":"NEWS","NewsItemTypeDisplayUrl":"https://www.fxstreet.com/news","PostItemDetailResourcesDescription":"Fxs Generic Detail Post Page","PostItemDetailResourcesTitle":"Fxs Generic Detail Post Page","RelatedTopicsDisplay":"RELATED TOPICS","VideoItemTypeDisplayUrl":"https://www.fxstreet.com/live-video","AnalysisItemUpdateTextFormat":"See {0} New Update","Filter_Latest":"LATEST ANALYSIS","Filter_Results":"Results","Filter_Search":"Filter by topic or author in Analysis","HomeAnalysisResourcesDescription":"Fxs Home Analysis Page","HomeAnalysisResourcesTitle":"Fxs Home Analysis Page","ItemUpdateTextFormat":"See {0} New Update","Loading":"Loading","LoadingMoreContent":"Loading <a href=\"/analysis/all\"> more content </a>","MinutesAgo":" minutes ago","NoMoreContentToLoad":"No <a href=\"/analysis/all\"> more content </a> to load","ShowListLeftButton":"All Analysis","SidebarSeeLatestText":"See latest Analysis","AnErrorOcurredActivatingAccount":"An error ocurred while attempting to activate your account.","EMail":"contact@fxstreet.com","FxsForgotPasswordHeader":"Forgot your password?","FxsForgotPasswordRequestSent":"Verify your email, a confirmation email has been sent to","MoreInformation":"For more information please contact to ","NoContentFound":"No content found","ThanksForSigningUp":"Thanks for signing up!","AuthorFollowButton":"Follow","AuthorFollowingAlertLabel":"Thanks for following this author!","AuthorFollowingAlertText":"At the start of each trading session, you will receive an email with the author's new posts.","AuthorFollowingButton":"Following","AuthorUnFollowingAlertLabel":"You've unfollowed this author.","AuthorUnFollowingAlertText":"You won't receive any more email notifications from this author.","FollowOn":"Follow on","LatestContent":"Latest Content"};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <div class="fxs_footer-wall"> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2017 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="http://www.fxstreet.es/"><b class="tags-flag-custom es-es"></b> Spanish </a></li> <li><a href="http://www.fxstreet.it/"><b class="tags-flag-custom it-it"></b> Italian </a></li> <li><a href="http://www.fxstreet.web.id/"><b class="tags-flag-custom id-id"></b> Indonesian </a></li> <li><a href="http://pt.fxstreet.com/"><b class="tags-flag-custom pt-pt"></b> Portuguese </a></li> <li><a href="http://www.fxstreet.jp/"><b class="tags-flag-custom ja-jp"></b> Japanese </a></li> <li><a href="http://www.fxstreet.hk/"><b class="tags-flag-custom zh-cht"></b> Traditional Chinese </a></li> <li><a href="http://www.fxstreet.cn/"><b class="tags-flag-custom zh-cn"></b> Simplified Chinese </a></li> <li><a href="http://www.fxstreet.ru.com/"><b class="tags-flag-custom ru-ru"></b> Russian </a></li> <li><a href="http://www.fxstreet.fr/"><b class="tags-flag-custom fr-fr"></b> French </a></li> <li><a href="http://ar.fxstreet.com/"><b class="tags-flag-custom ar-ae"></b> Arabic </a></li> <li><a href="http://www.fxstreet.de.com/"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="http://www.fxstreet.hu/"><b class="tags-flag-custom hu-hu"></b> Hungarian </a></li> <li><a href="http://www.fxstreet.com.tr/"><b class="tags-flag-custom tr-tr"></b> Turkish </a></li> <li><a href="http://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Vietnamese </a></li> <li><a href="http://www.fxstreet.cat/"><b class="tags-flag-custom ca-es"></b> Catalan </a></li> <li><a href="http://www.fxstreet.co.kr/"><b class="tags-flag-custom ko-kr"></b> Korean </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dic","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};    
</script> <!-- /Site footer --></div> </div> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "201707061324",
        Culture: "en",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: []
    };
</script> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script async src="https://staticcontent.fxstreet.com/http-push/fxspush.js?201705252?201707061324"></script> <script>

            var templateList = FXStreet.Util.getObjectFromBase64String('eyJTaWRlYmFyTGVmdF9TaG93QnV0dG9uSWQiOiJmeHNfc2hvd0xlZnRQdXNoIiwiU2lkZWJhckxlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMxIiwiVmVydGljYWxNZW51SWQiOiJmeHNfaXRfdmVydGljYWxNZW51IiwiSG9yaXpvbnRhbE1lbnVJZCI6ImZ4c19pdF9ob3Jpem9udGFsTWVudSIsIkxpc3RMZWZ0X1Nob3dCdXR0b25JZCI6InNob3dMZWZ0IiwiTGlzdExlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMzIiwiU2Nyb2xsaW5nRWxlbWVudFNlbGVjdG9yIjoiI2Z4c19jb250ZW50ID4gLmZ4c19jb250ZW50VmlldyJ9');
            templateList.ScrollingContent = $(window);
            templateList.HasInfiniteScrollPage = true;
            FXStreet.Util.createObject("TemplateList", templateList, "ready");
        </script> </body> </html>