 <!DOCTYPE html> <html lang="en" > <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"c2da35057c","applicationID":"492039093","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJBQ4IVFICDQYeWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":202,"agent":"","atts":""}</script><script type="text/javascript">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</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.fxstreet.com/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="icon" type="image/x-icon" href="https://staticcontent.fxstreet.com/website/static-html/favicon.ico" /> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.fxstreet.com/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://staticcontent.fxstreet.com/website/static-html/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://staticcontent.fxstreet.com/website/static-html/favicon-16x16.png"> <link rel="manifest" href="/site.webmanifest"> <link rel="mask-icon" href="https://staticcontent.fxstreet.com/website/static-html/safari-pinned-tab.svg" color="#e4871b"> <meta name="apple-mobile-web-app-title" content="FXStreet"> <meta name="application-name" content="FXStreet"> <meta name="msapplication-TileColor" content="#ffffff"> <meta name="theme-color" content="#ffffff"> <!--preload--> <link rel="preload" href='https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap' as="style"> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'"> <link rel="preload" href="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202202031143" as="script"> <!--preload--> <link rel="preconnect" href="https://authorization.fxstreet.com" crossorigin> <link rel="preconnect" href="https://editorial.fxstreet.com" crossorigin> <link rel="preconnect" href="https://staticcontent.fxstreet.com" crossorigin> <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preconnect" href="https://use.fontawesome.com" crossorigin> <link rel="preconnect" href="https://push.ttweb.net" crossorigin> <link rel="preconnect" href="https://cdn.onesignal.com/" crossorigin> <link rel="preconnect" href="https://kit.fontawesome.com/" crossorigin> <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin> <link rel="preconnect" href="https://adservice.google.com" crossorigin> <link rel="preconnect" href="https://www.google-analytics.com" crossorigin> <link rel="preconnect" href="https://www.googletagservices.com" crossorigin> <link rel="preconnect" href="https://push-minor-api.fxstreet.com" crossorigin> <link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i&display=swap" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post320.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post375.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post420.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post680.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post768.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post920.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1024.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1150.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1280.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post1580.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <noscript id="deferred-styles"> <link href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 320px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post320.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 375px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post375.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 420px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post420.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 680px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post680.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post768.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 920px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post920.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1024.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1150px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1150.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1280.min.css?staticContentUpdate=202202031143" rel="stylesheet"> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_non_critical_post1580.min.css?staticContentUpdate=202202031143" rel="stylesheet"> </noscript> <script>
    var loadDeferredStyles = function () {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
    };
    var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
        window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
    if (raf) raf(function () { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.fxstreet.com/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init-mini.js?staticContentUpdate=202202031143"></script> <script defer src="https://staticcontent.fxstreet.com/website-v2/js/fxs-init.js?staticContentUpdate=202202031143"></script> <script type="text/javascript">
    var fxs_widget_hosts_config =    {
        "Calendar": "https://calendar.fxstreet.com",
        "MarketTools": "https://markettools.fxstreet.com/",
        "Post": "https://subscriptions.fxstreet.com/"
    };
</script> <script type="text/javascript">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</script> <!-- Google Analytics --> <script>
    window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;
    ga('create', 'UA-XXXXX-Y', 'auto');
    ga(function (tracker) {
        if (tracker && ga.getAll().length === 1) {
            const cookieName = "cid";
            const cookieValue = tracker.get('clientId');
            const twoyears = 63115200000;
            const date = new Date();
            const dateTimeNow = date.getTime();

            date.setTime(dateTimeNow + twoyears);
            const expirationTime = date.toUTCString();
            document.cookie = cookieName + "=" + cookieValue + "; expires=" + expirationTime + "; path=/; domain=." + location.hostname.replace(/^www\./i, "");

            ga.remove(tracker.get('name'));
        }
    });
</script> <!-- End Google Analytics --> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    window.googletag = window.googletag || { cmd: [] };

    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script async defer src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>

    var setRandomABTest = function () {
        var cookieName = "Calendar_AB_Test";
         document.addEventListener("DOMContentLoaded", function(event) {
            var oneSignalCookie = FXStreet.Util.getCookie(cookieName);

            if (oneSignalCookie == null) {
                OneSignal.sendTags({
                    calendar_abtest: Math.floor(Math.random() * 2),
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });

                FXStreet.Util.setCookie(cookieName,1, 365);
            }
      });


    };

    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
        appId: "375191e5-6a0c-4c1a-998b-2741aa62d5c7",
        autoRegister: true, /* Set to true to automatically prompt visitors */
        notifyButton: {
            enable: false,
            size: "small",
            location: 'bottom-right',
            colors: { // Customize the colors of the main button and dialog popup button
                 'circle.background': 'rgb(228,135,27)',
                 'circle.foreground': 'white',
                 'badge.background': 'rgb(228,135,27)',
                 'badge.foreground': 'white',
                 'badge.bordercolor': 'white',
                'pulse.color': 'white'
            },
            offset: {
                  bottom: '45px',
                  left: '15px', /* Only applied if bottom-left */
                  right: '4px' /* Only applied if bottom-right */
            },
        }
    }]);
    OneSignal.push(function () {
        var json =  "{\r\n  \"cryptocurrencies\": \"cryptos\",\r\n  \"/rates-charts/forecast\": \"trading\",\r\n  \"/rates-charts/trading-positions\": \"trading\"\r\n}";
        var list = JSON.parse(json);

        const keys = Object.keys(list);

        for (const key of keys) {

             if (window.location.href.includes(key)) {
                OneSignal.sendTags({
                    section: list[key]
                }).then(function (tagsSent) {
                    console.log(JSON.stringify(tagsSent));
                });
            }
        }

        if (window.location.href.includes("economic-calendar")) {
            setRandomABTest();
        }
    });
    if (FXStreet.Util.isMobileDevice()) {
        OneSignal.push(["sendTag", "mobile", "1"]);
    }
    else {
        OneSignal.push(["sendTag", "desktop", "1"]);
    }
    OneSignal.push(["sendTag", "site", "en"])
</script> <link rel="preload" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link rel="preload" media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202202031143" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <link href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout.min.css?staticContentUpdate=202202031143" rel="stylesheet" /> <link media="(min-width: 768px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout768.min.css?staticContentUpdate=202202031143" rel="stylesheet" /> <link media="(min-width: 1024px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1024.min.css?staticContentUpdate=202202031143" rel="stylesheet" /> <link media="(min-width: 1280px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1280.min.css?staticContentUpdate=202202031143" rel="stylesheet" /> <link media="(min-width: 1580px)" href="https://staticcontent.fxstreet.com/website/css/fxs_post_layout1580.min.css?staticContentUpdate=202202031143" rel="stylesheet" /> <script type="text/javascript">var sf_appPath='/';</script> <title>
	Groundhog forecast doesn’t deter markets [Video]
</title><style type="text/css" media="all">.fxs_article_header p{margin-bottom:5px;}
.fxs_article_header .fxs_entry_metaInfo{margin-bottom:0;}</style><meta name="Generator" content="Sitefinity 11.0.6732.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="Groundhog forecast doesn’t deter markets [Video]" /><meta property="og:url" content="https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" /><meta property="og:image" content="https://editorial.fxstreet.com/images/TechnicalAnalysis/Intermarket/Correlation/it-must-work-gm537868515-58464346_Large.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="Groundhog forecast doesn’t deter markets [Video]" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" /><meta name="twitter:description" content="US Dollar: Mar &#39;22 USD is Up at 96.175. Energies: Mar &#39;22 Crude is Down at 86.90. Financials: The Mar &#39;22 30 Year bond is Down 7 ticks and trading at " /><meta name="twitter:image" content="https://editorial.fxstreet.com/images/TechnicalAnalysis/Intermarket/Correlation/it-must-work-gm537868515-58464346_Large.jpg" /><link href="https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" rel="amphtml" /><meta name="description" content="US Dollar: Mar &#39;22 USD is Up at 96.175. Energies: Mar &#39;22 Crude is Down at 86.90. Financials: The Mar &#39;22 30 Year bond is Down 7 ticks and trading at " /><meta name="keywords" content="Intermarket, Macroeconomics, Bonds, Equities, Gold" /></head> <body class="cbp-spmenu-push fxs_has_sponsor"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
                height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script>
        if (generatePopup) {
            generatePopup();
        }
    </script> <!-- End Google Tag Manager --> <script>
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Phone":"","FirstName":"","CountryCode":"US","TimezoneOffsetMinutes":0,"Token":null};
    </script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span></span></div></li> <li> <a rel="nofollow noopener noreferrer" href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"> <i class="fab fa-twitter" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"> <i class="fab fa-facebook" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.instagram.com/fx_street/" target="_blank" title="Instagram"> <i class="fab fa-instagram" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"> <i class="fab fa-linkedin" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"> <i class="fab fa-youtube" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"> <i class="fab fa-chrome" aria-hidden="true"></i> </a> </li> <li> <a rel="nofollow noopener noreferrer" href="https://www.financialjuice.com/company/FXStreet" target="_blank" title="FinancialJuice"> <i class="fab fa-financialjuice" aria-hidden="true"></i> </a> </li> <li>|</li> <li><a rel="nofollow" href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <li>|</li> <li class="fxs_sectionTitle_header">GET THE APP</li> <li> <a href="https://play.google.com/store/apps/details?id=com.fxstreet.forexnews"> <i class="fxs_google_play"></i> </a> </li> <li> <a href="https://apps.apple.com/app/id636453976"> <i class="fxs_app_store_ios"></i> </a> </li> <li>|</li> <li><i class="fal fa-envelope" aria-hidden="true"></i>&nbsp; &nbsp;<a rel="nofollow" href="/subscriptions">Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <div fxs_sponsorbroker_placement position="TopBanner" class="fxs_header_sponsor"> </div> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <span class="fxs_menu_txt">MENU</span> <i class="fas fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu" class="fxs_user_menu"></div> <div class="fxs_site_clock fxs_btn_group" id="fxs-timezone"></div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="/" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop " href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop " href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators/technical-levels/" >Technical Levels <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/indicators" >Technical Confluences Detector <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500 <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop " href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news" >Forex News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop " href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/analysis/latest" >Latest Analysis <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/bonds" >Bonds <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop " href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/coronavirus" >Coronavirus <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/events/brexit" >Brexit <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >Fed <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BoJ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="CRYPTOS_SECTION" class="fxs_nav_main_menu_desktop " href="/cryptocurrencies">Cryptos</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/news" >Latest News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/industry-news" >Industry News <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/rates-charts" >Rates &amp; Charts <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/resources" >Education <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin" >Bitcoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ethereum" >Ethereum <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/ripple" >Ripple <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/litecoin" >Litecoin <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/cardano" >Cardano <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/stellar" >Stellar <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/vechain" >VeChain <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/cryptocurrencies/chainlink" >Chainlink <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop " href="/live-video">Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/latest" >Latest Live Videos <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/yohay-elam" >Yohay Elam <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/carol-harmer" >Carol Harmer <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/george-hallmey" >George Hallmey <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/dr-woody-johnson" >Dr. Woody Johnson <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop " href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop " href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers <span class="fxs_label fxs_label_highlight"></span></a> </li> <li> <i class="fas fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News <span class="fxs_label fxs_label_highlight"></span></a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"> </div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWJvdXRGb3JUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyBmb3I6IiwiQWJvdXRUZXh0IjoiQWJvdXQge3tIaXRzfX0gcmVzdWx0cyIsIkFkdmFuY2VkU2VhcmNoIjoiR28gdG8gQWR2YW5jZWQgU2VhcmNoIiwiQWxlcnRDb250ZW50IjoiVGhlcmUgYXJlIG5ldyBwb3N0cyBhdmFpbGFibGUuIFBsZWFzZSwgY2xpY2sgaGVyZSB0byBzZWUgdGhlIG5ldyB1cGRhdGVzIiwiQWxlcnRUaXRsZSI6Ik5ldyBVcGRhdGVzIiwiQWxnb2xpYUZlZWRfQ2xvc2VGaWx0ZXIiOiJDbG9zZSBGaWx0ZXIiLCJBdXRob3JzUGxhY2VIb2xkZXIiOiJTZWFyY2ggZm9yIGF1dGhvcnMiLCJBdXRob3JzVGl0bGUiOiJBdXRob3JzIiwiQnkiOiJCeSIsIkNhdGVnb3JpZXNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgY2F0ZWdvcmllcyIsIkNhdGVnb3JpZXNUaXRsZSI6IkNhdGVnb3JpZXMiLCJDbGVhckFsbFRpdGxlIjoiQ2xlYXIgZmlsdGVycyIsIkNsb3NlQWxlcnQiOiJDbG9zZSBhbGVydCIsIkZpbHRlckJ5IjoiRklMVEVSIEJZLi4uIiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJMaXZlU3BlZWNoIjoiTGl2ZSBTcGVlY2giLCJNaW51dGVzQWdvIjoiIG1pbnV0ZXMgYWdvIiwiTmV4dCI6Ik5leHQgcGFnZSIsIk5vUmVzdWx0cyI6Ik5vIHJlc3VsdHMiLCJOb3RpZmljYXRpb25zIjoiTm90aWZpY2F0aW9ucyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsInJlZ2lzdGVyVG9BY3RpdmF0ZSI6IkxvZyBpbiB0byBsaXN0ZW4gdG8gRlhTdHJlZXQgaGVhZGxpbmVzIGZvciBmcmVlIiwiU2VhcmNoVGV4dCI6IkZpbmQgaW4gb3VyIGNvbnRlbnQuLi4iLCJzZWVtb3JlIjoiU2VlIE1vcmUgU2lnbmFscyIsIlNob3dMaXN0TGVmdEJ1dHRvbiI6IlNob3cgZmlsdGVycyIsIlRhZ3NQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgdGFncyIsIlRhZ3NUaXRsZSI6IlRhZ3MiLCJQcmVtaXVtIjoiUHJlbWl1bSJ9LCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIkxvZ2luVXJsIjoiL2FjY291bnQvbG9naW4iLCJQcmVtaXVtQ2F0ZWdvcmllcyI6WyJQcmVtaXVtIEFuYWx5c2lzIl19');
            </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW0iLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMiLCJUaW1lem9uZU9mZnNldE1pbnV0ZXMiOjAsIlRva2VuIjpudWxsfSwiU2lnbnVwVXJsIjoiL2FjY291bnQvbG9naW4/YXV0aEFjdGlvbj1zaWdudXAiLCJMb2dpblVybCI6Ii9hY2NvdW50L2xvZ2luIiwiU2lnbnVwTGFiZWwiOiJTaWduIFVwIiwiTG9naW5MYWJlbCI6IkxvZyBpbiIsIk15U3VzY3JpcHRpb25zTGFiZWwiOiJNeSBQcm9maWxlIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvcHJvZmlsZSIsIlByZW1pdW1JbmZvTGFiZWwiOiJTdWJzY3JpYmUiLCJQcmVtaXVtSW5mb1VybCI6Ii9pbmZvL3ByZW1pdW0iLCJUcmFkaW5nU3R1ZGlvTGFiZWwiOiJUcmFkaW5nIFN0dWRpbyIsIlRyYWRpbmdTdHVkaW9VcmwiOiJodHRwczovL3RyYWRpbmdzdHVkaW8uZnhzdHJlZXQuY29tLyIsIlNlYXJjaExhYmVsIjoiU2VhcmNoIiwiU2VhcmNoVXJsIjoiL3NlYXJjaCIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
            </script> <script>
    FXStreet.Util.createObjectFromBase64String("AdBlocker", 'eyJFbmFibGVkIjp0cnVlLCJUaW1lc0JlZm9yZUFkdmljZSI6NSwiVHJhbnNsYXRpb25zIjp7IkFkdmljZUNvbnRlbnRIdG1sIjoiPHA+PHN0cm9uZz5GWFN0cmVldCBpcyBhIGZyZWUgd2Vic2l0ZSBzcG9uc29yZWQgYnkgYWR2ZXJ0aXNlbWVudC48L3N0cm9uZz48L3A+PHA+UGxlYXNlIGRpc2FibGUgeW91ciBhZGJsb2NrZXIgc28gd2UgY2FuIGNvbnRpbnVlIHRvIG9mZmVyIG91ciBzZXJ2aWNlcyBmb3IgZnJlZS48L3A+IiwiQ2xvc2VNb2RhbCI6IkNsb3NlIE1vZGFsIn0sIkNvbnRhaW5lcklkIjoiYWRibG9ja2VyX2NhNzg5YzFjLTBiNDktNDhlZC04YzI5LTA1NTcxODExZjMwNiIsIkpzTmFtZSI6IkFkQmxvY2tlciIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="adblocker_ca789c1c-0b49-48ed-8c29-05571811f306"> </div> <!-- Add class "in" to show alerts --> <script>
    FXStreet.Util.createObjectFromBase64String("GlobalAlert", 'eyJIdHRwUHVzaFNlcnZlcktleXNVcmwiOiJodHRwczovL2F1dGhvcml6YXRpb24uZnhzdHJlZXQuY29tL3Rva2VuIiwiSHR0cFB1c2hTZXJ2ZXJVcmwiOiJodHRwczovL3B1c2gtYXBpLmZ4c3RyZWV0LmNvbSIsIkltYWdlVXJsIjpudWxsLCJUaXRsZSI6bnVsbCwiTGluayI6bnVsbCwiQ29udGFpbmVySWQiOiJnbG9iYWxhbGVydF8xYTE5YjlkZi02MDA4LTQ2MzMtOGMzOC1jYmFiOWFhNDU1ZmYiLCJKc05hbWUiOiJHbG9iYWxBbGVydCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
</script> <div id="globalalert_1a19b9df-6008-4633-8c38-cbab9aa455ff" role="alert"> </div> <!-- /Space for Global Alerts & Notifications --> <!-- global alert placeholder --> 

    <div class="fxs_ad">
        <div id="advertisepopup_3e2dbc28-bcc3-4364-a7db-0055a4af0c6c">
                <script type="text/javascript">
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6IjcxMzgvRlhTMzAvQW5hbHlzaXMiLCJBZHZlcnRpc2VUeXBlIjoxLCJMYWJlbHMiOltdLCJNb2JpbGVTaXplIjoiWzMyMCwgNDgwXSIsIlRhYmxldFNpemUiOiJbNjAwLCA0MjVdIiwiRGVza3RvcFNpemUiOiJbMTAyNCwgNDI1XSIsIkRlc2t0b3BIZFNpemUiOiJbMTAyNCwgNDI1XSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjo0ODAsIkNvb2tpZUdyb3VwIjoicm9hZGJsb2NrcyIsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VQb3B1cCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlcG9wdXBfM2UyZGJjMjgtYmNjMy00MzY0LWE3ZGItMDA1NWE0YWYwYzZjIiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                </script>
        </div>
    </div>


 <!--/global alert placeholder --> <!-- The wrapper --> <div class="fxs_wrapper fxs_post-layout fxs_content_wide"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items ">Home</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="RATES_CHARTS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items ">RATES &amp; CHARTS</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_2 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators/technical-levels/" >Technical Levels</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/indicators" >Technical Confluences Detector</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="NEWS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items ">News</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news" >Forex News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURUSD"  rel="nofollow" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=GBPUSD"  rel="nofollow" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDJPY"  rel="nofollow" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=AUDUSD"  rel="nofollow" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=NZDUSD"  rel="nofollow" >NZD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCAD"  rel="nofollow" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=USDCHF"  rel="nofollow" >USD/CHF</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=EURGBP"  rel="nofollow" >EUR/GBP</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news/latest/asset?dFR[Category][0]=News&amp;dFR[Tags][0]=DollarIndex"  rel="nofollow" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/news?dFR[Category][0]=News&amp;dFR[Tags][0]=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ANALYSIS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items ">Analysis</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/analysis/latest" >Latest Analysis</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/bonds" >Bonds</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment/risk-appetite" >Risk On/Off</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="ECONOMIC_CALENDAR_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items ">Economic Calendar</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/coronavirus" >Coronavirus</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/events/brexit" >Brexit</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >Fed</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BoJ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="CRYPTOS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="CRYPTOS_SECTION" href="/cryptocurrencies" class="fxs_nav_menu_main_items ">Cryptos</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/news" >Latest News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/industry-news" >Industry News</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/rates-charts" >Rates &amp; Charts</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/resources" >Education</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin" >Bitcoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ethereum" >Ethereum</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/ripple" >Ripple</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/litecoin" >Litecoin</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/bitcoin-cash" >Bitcoin Cash</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/cardano" >Cardano</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/stellar" >Stellar</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/vechain" >VeChain</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/cryptocurrencies/chainlink" >Chainlink</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <input type="checkbox" id="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="LIVE_VIDEO_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items ">Video</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/latest" >Latest Live Videos</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/yohay-elam" >Yohay Elam</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/carol-harmer" >Carol Harmer</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/george-hallmey" >George Hallmey</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/dr-woody-johnson" >Dr. Woody Johnson</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items ">Education</a> <hr /> </li> <li fxs-section-entry> <input type="checkbox" id="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-input" /> <label for="BROKERS_SECTION_trigger" class="fxs_mobile-opening-trigger-label"> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items ">Brokers</a> <span class="fxs_mobile-opening-trigger-icon"></span> </label> <div class="fxs_nav_itemsContainer"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fas fa-circle" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry fxs_sponsorbroker_placement position="MenuEntry"> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_content"> <div id="fxs_content"> <div class="fxs_contentView"> <div class="fxs_leaderboard fxs_leaderboard_transition"> <div class="fxs_roadblock_slide"> 

    <div class="fxs_ad">
        <div id="advertisenormal_f35a9b01-59b5-4b48-b9b2-6fa27294e9f5">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzMyMCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mMzVhOWIwMS01OWI1LTRiNDgtYjliMi02ZmEyNzI5NGU5ZjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbeyJLZXkiOiJzaCIsIlZhbHVlIjoibGVhZGVyIn1dLCJNb2JpbGVTaXplIjoiWzMyMCwgMTAwXSIsIlRhYmxldFNpemUiOiJbNzI4LCAxODBdIiwiRGVza3RvcFNpemUiOiJbWzEwMjQsIDMwMF0sWzEwMjQsIDI2MF1dIiwiRGVza3RvcEhkU2l6ZSI6IltbMTI4MCwgMzAwXSxbMTI4MCwgMjYwXV0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5IjpudWxsLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9mMzVhOWIwMS01OWI1LTRiNDgtYjliMi02ZmEyNzI5NGU5ZjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <div class="fxs_wallpaper_wrap"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_ce0a32c6-d83f-4d21-b3de-20c23dbcb865">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jZTBhMzJjNi1kODNmLTRkMjEtYjNkZS0yMGMyM2RiY2I4NjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTgwLCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg1LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF9jZTBhMzJjNi1kODNmLTRkMjEtYjNkZS0yMGMyM2RiY2I4NjUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_7277a384-c38d-442c-973d-2a97f44f88c1">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF83Mjc3YTM4NC1jMzhkLTQ0MmMtOTczZC0yYTk3ZjQ0Zjg4YzEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IltdIiwiRGVza3RvcFNpemUiOiJbNTc5LCAxMTkwXSIsIkRlc2t0b3BIZFNpemUiOiJbNTg0LCAxMTkwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOiJ3YWxscGFwZXIiLCJKc05hbWUiOiJBZHZlcnRpc2VOb3JtYWwiLCJDb250YWluZXJJZCI6ImFkdmVydGlzZW5vcm1hbF83Mjc3YTM4NC1jMzhkLTQ0MmMtOTczZC0yYTk3ZjQ0Zjg4YzEiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "googletagloaded");
                    }
                </script>
        </div>
    </div>
 </div> </div> <!-- /Leaderboard --> <main id="fxs_it_detail" role="main"> <div fxs_section id="fxs_home" class="fxs_detail"> 
<script type="text/javascript">
    FXStreet.Resource.DfpSlots.AdFooterMobile = "/7138/FXS30/Analysis"
</script>


<div id="donationbox_ae0acc9d-84d9-48e8-89c7-642c929c94d0"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("DonationBox", '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', "load");
</script>




    <section fxs-it-id="header-7926e6ef-7b73-e995-5d7c-cd370e55336a" fxs_it_url="groundhog-forecast-doesnt-deter-markets-video-202202031214">
        <article class="fxs_article">
            <header class="fxs_article_header" id="fxs_article_header">
                <p class="fxs_entry_metaInfo">
                    <span class="fxs_avatar_circleImage_m fxs_iBlock fxs_align_middle" data-gtmid="lateralnavigation-post-author">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Nick-Mastrandrea_XtraSmall.jpg" alt="Nick Mastrandrea" width="35" height="35">
                    </span>
                    <span class="fxs_floatingMedia_textBody fxs_iBlock fxs_marginHalf_right fxs_marginHalf_left fxs_align_middle">
                        <a href="/author/nick--mastrandrea"  data-gtmid="lateralnavigation-post-author">Nick Mastrandrea</a>
                        <br />
                        <a href="/company/market-tea-leaves" class="fxs_mutedLink" data-gtmid="lateralnavigation-post-company">Market Tea Leaves</a>
                    </span>
                    <button id="fxs_cta_authorfollow_f28b3c44-9050-48c9-aa5d-00c95630bda8" type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn fxs_iBlock fxs_align_middle fxs_btn_author_follow fxs_hideElements" aria-pressed="false">
                        <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Follow</span>
                        </span>
                        <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">
                            <i class="fal fa-envelope"></i>
                            <span>Following</span>
                        </span>
                    </button>
                </p>
                <div class="fxs_clearfix fxs_marginHalf_bottom"></div>
                <h1 class="fxs_headline_large">Groundhog forecast doesn&#8217;t deter markets [Video]</h1>
                <span class="fxs_entry_metaInfo">
                    <a class="fxs_entry_sectionlink" data-gtmid="lateralnavigation-post-section" href="https://www.fxstreet.com/analysis">ANALYSIS</a>
                    |
                    <time pubdate="" datetime="2022-02-03T12:14:57Z">2/3/2022 12:14:57 PM GMT</time>
                </span>
                <div id="fxs_socialmedia_bar_header" class="fxs_socialmedia_bar_header  fxs_fRight"></div>
            </header>
        </article>
    </section>


<script>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</script>
 <div class="fxs_clearfix"></div> <div class="fxs_row"> <div class="fxs_col fxs_col_100"> <hr class="fxs_divider_first"> </div> </div> <div class="fxs_row sticky-holder"> <div fxs_section class="fxs_flex_col"> <div fxs_section class="fxs_detail"> 



    <section fxs-it-id="body-7926e6ef-7b73-e995-5d7c-cd370e55336a" fxs_it_url="groundhog-forecast-doesnt-deter-markets-video-202202031214">
        <article class="fxs_article">
             <div id="fxs_article_body" class="fxs_article_body ">
                <div id="fxs_article_content" class="fxs_article_content">
                    <p><strong>US Dollar:</strong> Mar &#39;22 USD is Up at 96.175.</p>

<p><strong>Energies:</strong> Mar &#39;22 Crude is Down at 86.90.</p>

<p><strong>Financials: </strong>The Mar &#39;22 30 Year bond is Down 7 ticks and trading at 155.25.</p>

<p><strong>Indices:</strong> The Mar &#39;22 S&amp;P 500 emini ES contract is 200 ticks Lower and trading at 4527.00.&nbsp;</p>

<p><strong>Gold:</strong> The Feb&#39;22 Gold contract is trading Down at 1803.60.&nbsp;Gold is 67 ticks Lower than its close.</p>

<h2 class="fxs_headline_medium">Initial conclusion</h2>

<p>This is not a correlated market.&nbsp;The dollar is Up, and Crude is Down which is normal, but the 30-year Bond is trading Lower.&nbsp;The Financials should always correlate with the US dollar such that if the dollar is lower, then the <a href="https://www.fxstreet.com/bonds">bonds</a> should follow and vice-versa. The S&amp;P is Lower, and Crude is trading Lower which is not correlated. Gold is trading Lower which is correlated with the US dollar trading Up.&nbsp;I tend to believe that Gold has an inverse relationship with the US Dollar as when the US Dollar is down, Gold tends to rise in value and vice-versa. Think of it as a seesaw, when one is up the other should be down. I point this out to you to make you aware that when we don&#39;t have a correlated market, it means something is wrong. As traders you need to be aware of this and proceed with your eyes wide open.&nbsp;Currently Asia is trading mainly Lower with the exception of the Hang Seng and Singapore exchanges which are Higher.&nbsp;All of Europe is trading Lower at this time.</p>

<h3 class="fxs_headline_medium">Possible challenges to traders today</h3>

<ul>
	<li>
	<p>Challenger Job Cuts are out at 7:30 AM EST.&nbsp;This is Major.</p>
	</li>
	<li>
	<p>Unemployment Claims are out at 8:30 AM EST.&nbsp;This is Major.</p>
	</li>
	<li>
	<p>Prelim Nonfarm Productivity is out at 8:30 AM EST.&nbsp;Major.</p>
	</li>
	<li>
	<p>Prelim Unit Labor Costs is out at 8:30 AM EST.&nbsp;Major.</p>
	</li>
	<li>
	<p>Final Services PMI is out at 9:45 AM EST.&nbsp;This is Major.</p>
	</li>
	<li>
	<p>ISM Services PMI is out at 10 AM EST.&nbsp;This is Major.</p>
	</li>
	<li>
	<p>Factory Orders m/m is out at 10 AM EST.&nbsp;This is Major.</p>
	</li>
	<li>
	<p>Natural Gas Storage is out at 10:30 AM EST.&nbsp;This is Major.</p>
	</li>
</ul>

<h3 class="fxs_headline_medium">Treasuries</h3>

<p><strong>Traders, please note that we&#39;ve changed the Bond instrument from the 30 year (ZB) to the 10 year (ZN).&nbsp;They work exactly the same. &nbsp;</strong></p>

<p>We&#39;ve elected to switch gears a bit and show correlation between the 10-year bond (ZN) and the S&amp;P futures contract.&nbsp;The S&amp;P contract is the Standard and Poor&#39;s, and the purpose is to show reverse correlation between the two instruments.&nbsp;Remember it&#39;s likened to a seesaw, when up goes up the other should go down and vice versa.</p>

<p>Yesterday the ZN made its move at around 9 AM EST.&nbsp;The ZN hit a Low around that time and the S&amp;P moved Lower.&nbsp;If you look at the charts below ZN gave a signal at around 9 AM EST and the S&amp;P moved Lower at around the same time.&nbsp;Look at the charts below and you&#39;ll see a pattern for both assets. ZN hit a Low at around 9 AM EST and the S&amp;P was moving Lower shortly thereafter.&nbsp;These charts represent the newest version of MultiCharts and I&#39;ve changed the timeframe to a 15-minute <a href="https://www.fxstreet.com/rates-charts/chart">chart</a> to display better.&nbsp;This represented a Long opportunity on the 10-year note, as a trader you could have netted about 20 ticks per contract on this trade.&nbsp;Each tick is worth $15.625.&nbsp; Please note: the front month for the ZN is now Mar &#39;22.&nbsp;The S&amp;P contract is now Mar &#39;22 as well.&nbsp; I&#39;ve changed the format to Renko bars such that it may be more apparent and visible. &nbsp;</p>

<h3 class="fxs_headline_medium">Charts courtesy of MultiCharts built on an AMP platform</h3>

<p><a href="https://editorial.fxstreet.com/miscelaneous/unnamed-637794868711558372.png" target="_blank"><img alt="ZN" src="https://editorial.fxstreet.com/miscelaneous/unnamed-637794868711558372.png" style="width: 640px; height: 236px;" /></a></p>

<p><small>ZN - Mar 2022 - 02/02/22</small></p>

<p><a href="https://editorial.fxstreet.com/miscelaneous/unnamed (1)-637794868955758047.png" target="_blank"><img alt="S&amp;P 500" src="https://editorial.fxstreet.com/miscelaneous/unnamed (1)-637794868955758047.png" style="width: 640px; height: 236px;" /></a></p>

<p><small>S&amp;P - Mar 2022 - 02/02/22</small></p>

<h3 class="fxs_headline_medium">Bias</h3>

<p>Yesterday we gave the markets an Upside bias as the USD and some of the Treasury Notes were trading Lower yesterday morning and that typically represents an Upside Day. The markets didn&#39;t disappoint as Dow closed Higher by 224 points and the other indices traded Higher as well.&nbsp;Today we aren&#39;t dealing with a correlated market and our bias is to the Downside.</p>

<p><strong>Could this change? Of Course.&nbsp;Remember anything can happen in a volatile market.&nbsp;</strong></p>

<h3 class="fxs_headline_medium">Commentary</h3>

<p>Well yesterday was Groundhog Day (who forecasted six more weeks of winter) but apparently that didn&#39;t derail the markets at all.&nbsp;Even with not too stellar ADP Employment numbers the markets advanced.&nbsp;We suggest an Upside Day based purely on Market Correlation principles.&nbsp;We could have suggested a Neutral bias but what caught our eye was the 2,5- and 10-year notes which were all pointed lower yesterday morning.&nbsp;This plus the USD traded Lower as well.&nbsp;Today we have much more in the way of economic <a href="https://www.fxstreet.com/news">news</a> that may shape the markets. Unemployment Claims, Factory Orders etc. are all major and proven market movers.&nbsp;Will this propel the markets Higher?&nbsp; As in all things, only time will tell.</p>

<div class="youtube_cke fxs_external">
<div><iframe allowfullscreen="" frameborder="" height="360" src="https://www.youtube.com/embed/U7gh9oanjIE?rel=0" width="640"></iframe></div>
</div>

                </div>
            </div>
            <!-- Disclaimer in post! -->
            <div class="fxs_disclaimer_block">
                <p>
                    <p>Trading performance displayed herein is hypothetical. The following Commodity Futures Trading Commission (CFTC) disclaimer should be noted.</p>

<p>Hypothetical performance results have many inherent limitations, some of which are described below. No representation is being made that any account will or is likely to achieve profits or losses similar to those shown.</p>

<p>In fact, there are frequently sharp differences between hypothetical performance results and the actual results subsequently achieved by any particular trading program. One of the limitations of hypothetical performance trading results is that they are generally prepared with the benefit of hindsight.</p>

<p>In addition, hypothetical trading does not involve financial risk, and no hypothetical trading record can completely account for the impact of financial risk in actual trading. For example, the ability to withstand losses or to adhere to a particular trading program in spite of trading losses are material points which can also adversely affect actual trading results.</p>

<p>There are numerous other factors related to the markets in general or to the implementation of any specific trading program which cannot be fully accounted for in the preparation of hypothetical performance results and all of which can adversely affect actual trading results.</p>

<p>Trading in the commodities markets involves substantial risk and YOU CAN LOSE A LOT OF MONEY, and thus is not appropriate for everyone. You should carefully consider your financial condition before trading in these markets, and only risk capital should be used.</p>

<p>In addition, these markets are often liquid, making it difficult to execute orders at desired prices. Also, during periods of extreme volatility, trading in these markets may be halted due to so-called &#8220;circuit breakers&#8221; put in place by the CME to alleviate such volatility. In the event of a trading halt, it may be difficult or impossible to exit a losing position.</p>
                </p>
            </div>
            <!-- /Disclaimer in post! -->
            <div id="fxs_socialmedia_bar_footer" class="fxs_socialmedia_bar_footer"></div>
            <a href="/news/feed" rel="noopener noreferrer" target="_blank" data-gtmid="lateralnavigation-post-feed" class="fxs_mutedLink fxs_txt_size_nano fxs_fRight fxs_post-feed-link">Feed news</a>
            <!--<div id="fxs_cag_widget_7926e6ef-7b73-e995-5d7c-cd370e55336a"></div>-->
        </article>
            <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "Groundhog forecast doesn&#8217;t deter markets [Video]",
        "url": "https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214"
        }
        }
    </script>
    <script id="SeoApplicationJsonId" type="application/ld+json">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</script>
    </section>


<script>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</script>
 </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky fxs-fixto-fixed fxs_post_right_sticky_sidebar"> <div class="fxs_RightStickyAlternativeNav"> 


    <script>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</script>


        <script type="text/javascript" src="https://staticcontent.fxstreet.com/widgets-v2/beta/fxs-widgets.js"></script>


        <div fxs-widget
             name="calendar-topevents-subscription"
             culture="culture"
             notifications-helper="FXStreet.Util.NotificationHelper(calendarTopEventsModel)"
             event-Notifications="topEvents"></div>





<div class="sponsor-test" style="margin:0 auto;">
    <div id="9b2e046e-d959-089e-e8e0-97947eb304e7" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%229b2e046e-d959-089e-e8e0-97947eb304e7%22%2C%22SlotName%22%3A%227138%2FFXS30%22%2C%22Labels%22%3A%5B%5D%2C%22MobileSize%22%3A%22%5B%5D%22%2C%22TabletSize%22%3A%22%5B%5D%22%2C%22DesktopSize%22%3A%22%5B235%2C%2036%5D%22%2C%22DesktopHdSize%22%3A%22%5B320%2C%2040%5D%22%7D">&nbsp;</div>
</div>
<div class="fxs_marginBase_top"></div><h3 class="fxs_headline_highlight"><a href="https://www.fxstreet.com/analysis/latest">Latest Forex Analysis <span class="fa fa-angle-double-right"></span></a>
</h3>



<div id="responsivepositioner_9694c4dc-f959-42ce-9ba8-111c03c47f51"></div>

<script>
    FXStreet.Util.createObjectFromBase64String("ResponsivePositioner", 'eyJSZXNwb25zaXZlR3JvdXBJZCI6ImFuYWx5c2lzMS1yZXNwb25zaXZlIiwiUmVzcG9uc2l2ZVRhcmdldFNpemUiOjEyODAsIlJlc3BvbnNpdmVBYm92ZU9yRXF1YWwiOnRydWUsIkNvbnRhaW5lcklkIjoicmVzcG9uc2l2ZXBvc2l0aW9uZXJfOTY5NGM0ZGMtZjk1OS00MmNlLTliYTgtMTExYzAzYzQ3ZjUxIiwiSnNOYW1lIjoiUmVzcG9uc2l2ZVBvc2l0aW9uZXIiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCIsIkxhenkiOnRydWV9', "load");
</script>
</div> <div class="fxs_RightStickySky">

    <div class="fxs_ad">
        <div id="advertisenormal_90d267dd-6340-409b-be8e-3c72d1f0bd08">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzkwZDI2N2RkLTYzNDAtNDA5Yi1iZThlLTNjNzJkMWYwYmQwOCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IltdIiwiVGFibGV0U2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wU2l6ZSI6IlsxMjAsIDYwMF0iLCJEZXNrdG9wSGRTaXplIjoiWzEyMCwgNjAwXSIsIlBvcHVwU2hvd0ludGVydmFsSW5NaW51dGVzIjowLCJDb29raWVHcm91cCI6bnVsbCwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzkwZDI2N2RkLTYzNDAtNDA5Yi1iZThlLTNjNzJkMWYwYmQwOCIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIiwiTGF6eSI6dHJ1ZX0=', "googletagloaded");
                    }
                </script>
        </div>
    </div>
</div> </div> </div> <div class="fxs_clearfix"></div> <hr class="fxs_divider_wide"> <div class="fxs_post_bottom fxs_visible_l"> 

<h3 class="fxs_subtitle">Latest Forex Analysis</h3>            <div id="postlistmultifeed_64a59f91-c996-4e7a-bb0d-2c08e437b33b">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/anthony-cheung" rel="nofollow" title="Anthony Cheung">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Anthony%20Cheung%2075_XtraSmall.jpg" alt="Anthony Cheung">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/breaking-bank-of-england-live-review-video-202202031233" title="Breaking: Bank of England live review [Video]">Breaking: Bank of England live review [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/anthony-cheung" rel="nofollow">Anthony Cheung</a>
                            </span> | <time pubdate="" datetime="">2 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Breaking: Bank of England live review [Video]",
            "headline": "Breaking: Bank of England live review [Video]",
            "datePublished": "2/3/2022 12:33:55 PM",
            "url" : "https://www.fxstreet.com/analysis/breaking-bank-of-england-live-review-video-202202031233",
            "author": {
            "@type":"Person",
            "name":"Anthony Cheung",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Amplify",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/nick--mastrandrea" rel="nofollow" title="Nick Mastrandrea">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Nick-Mastrandrea_XtraSmall.jpg" alt="Nick Mastrandrea">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" title="Groundhog forecast doesn&#8217;t deter markets [Video]">Groundhog forecast doesn&#8217;t deter markets [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/nick--mastrandrea" rel="nofollow">Nick Mastrandrea</a>
                            </span> | <time pubdate="" datetime="">21 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Groundhog forecast doesn&#8217;t deter markets [Video]",
            "headline": "Groundhog forecast doesn&#8217;t deter markets [Video]",
            "datePublished": "2/3/2022 12:14:57 PM",
            "url" : "https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214",
            "author": {
            "@type":"Person",
            "name":"Nick Mastrandrea",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Market Tea Leaves",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/marc-chandler" rel="nofollow" title="Marc Chandler">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/marc%20chandler_XtraSmall.jpg" alt="Marc Chandler">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/hawkish-boe-is-expected-but-the-ecb-may-pushback-against-the-markets-tightening-bias-202202031158" title="Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias">Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/marc-chandler" rel="nofollow">Marc Chandler</a>
                            </span> | <time pubdate="" datetime="">38 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias",
            "headline": "Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias",
            "datePublished": "2/3/2022 11:58:46 AM",
            "url" : "https://www.fxstreet.com/analysis/hawkish-boe-is-expected-but-the-ecb-may-pushback-against-the-markets-tightening-bias-202202031158",
            "author": {
            "@type":"Person",
            "name":"Marc Chandler",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Marc to Market",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/kenny-polcari" rel="nofollow" title="Kenny Polcari">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Kenny%20Polcari_XtraSmall.jpg" alt="Kenny Polcari">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/fb-misses-big-drags-the-broader-market-with-it-202202031110" title="FB misses big, drags the broader market with it">FB misses big, drags the broader market with it</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/kenny-polcari" rel="nofollow">Kenny Polcari</a>
                            </span> | <time pubdate="" datetime="">11:10 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "FB misses big, drags the broader market with it",
            "headline": "FB misses big, drags the broader market with it",
            "datePublished": "2/3/2022 11:10:50 AM",
            "url" : "https://www.fxstreet.com/analysis/fb-misses-big-drags-the-broader-market-with-it-202202031110",
            "author": {
            "@type":"Person",
            "name":"Kenny Polcari",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "KennyPolcari.com",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/xtb-analysis-team" rel="nofollow" title="XTB Analysis Team">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Companies/xtb-hungary-provider-logo-en_XtraSmall.jpeg" alt="XTB Analysis Team">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/all-eyes-on-central-bank-decisions-202202031102" title="All eyes on central bank decisions">All eyes on central bank decisions</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/xtb-analysis-team" rel="nofollow">XTB Analysis Team</a>
                            </span> | <time pubdate="" datetime="">11:02 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "All eyes on central bank decisions",
            "headline": "All eyes on central bank decisions",
            "datePublished": "2/3/2022 11:02:53 AM",
            "url" : "https://www.fxstreet.com/analysis/all-eyes-on-central-bank-decisions-202202031102",
            "author": {
            "@type":"Person",
            "name":"XTB Analysis Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "XTB Poland",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/ian-coleman" rel="nofollow" title="Ian Coleman M.S.T.A.">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Ian%20Coleman%2075x75_XtraSmall.jpg" alt="Ian Coleman M.S.T.A.">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/a-look-at-gbp-crosses-and-short-aud-nzd-video-202202031100" title="A look at GBP crosses and short AUD/NZD [Video]">A look at GBP crosses and short AUD/NZD [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/ian-coleman" rel="nofollow">Ian Coleman M.S.T.A.</a>
                            </span> | <time pubdate="" datetime="">11:00 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "A look at GBP crosses and short AUD/NZD [Video]",
            "headline": "A look at GBP crosses and short AUD/NZD [Video]",
            "datePublished": "2/3/2022 11:00:34 AM",
            "url" : "https://www.fxstreet.com/analysis/a-look-at-gbp-crosses-and-short-aud-nzd-video-202202031100",
            "author": {
            "@type":"Person",
            "name":"Ian Coleman M.S.T.A.",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Educate2accumulate",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/gregor-horvat" rel="nofollow" title="Gregor Horvat">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/gregor-horvat-75_XtraSmall.jpg" alt="Gregor Horvat">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/eurusd-and-audusd-intraday-elliott-wave-analysis-202202031042" title="EUR/USD and AUD/USD intraday: Elliott Wave analysis">EUR/USD and AUD/USD intraday: Elliott Wave analysis</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/gregor-horvat" rel="nofollow">Gregor Horvat</a>
                            </span> | <time pubdate="" datetime="">10:42 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EUR/USD and AUD/USD intraday: Elliott Wave analysis",
            "headline": "EUR/USD and AUD/USD intraday: Elliott Wave analysis",
            "datePublished": "2/3/2022 10:42:21 AM",
            "url" : "https://www.fxstreet.com/analysis/eurusd-and-audusd-intraday-elliott-wave-analysis-202202031042",
            "author": {
            "@type":"Person",
            "name":"Gregor Horvat",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Wavetraders",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/kenny-fisher" rel="nofollow" title="Kenny Fisher">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Kenny%20Fisher_XtraSmall.jpeg" alt="Kenny Fisher">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/euro-rally-pauses-ahead-of-ecb-202202031039" title="Euro rally pauses ahead of ECB">Euro rally pauses ahead of ECB</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/kenny-fisher" rel="nofollow">Kenny Fisher</a>
                            </span> | <time pubdate="" datetime="">10:39 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Euro rally pauses ahead of ECB",
            "headline": "Euro rally pauses ahead of ECB",
            "datePublished": "2/3/2022 10:39:00 AM",
            "url" : "https://www.fxstreet.com/analysis/euro-rally-pauses-ahead-of-ecb-202202031039",
            "author": {
            "@type":"Person",
            "name":"Kenny Fisher",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "MarketPulse",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/tradethenewscom-staff" rel="nofollow" title="TradeTheNews.com Staff">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="TradeTheNews.com Staff">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/focus-turns-to-boe-and-ecb-rate-decisions-202202031036" title="Focus turns to BOE and ECB rate decisions">Focus turns to BOE and ECB rate decisions</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/tradethenewscom-staff" rel="nofollow">TradeTheNews.com Staff</a>
                            </span> | <time pubdate="" datetime="">10:36 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Focus turns to BOE and ECB rate decisions",
            "headline": "Focus turns to BOE and ECB rate decisions",
            "datePublished": "2/3/2022 10:36:37 AM",
            "url" : "https://www.fxstreet.com/analysis/focus-turns-to-boe-and-ecb-rate-decisions-202202031036",
            "author": {
            "@type":"Person",
            "name":"TradeTheNews.com Staff",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "TradeTheNews.com",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/slobodan-drvenica" rel="nofollow" title="Slobodan Drvenica">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Slobodan%20Drvenica_75x75_XtraSmall.png" alt="Slobodan Drvenica">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/usd-jpy-outlook-bear-trap-underpins-fresh-recovery-202202031017" title="USD/JPY outlook: Bear-trap underpins fresh recovery">USD/JPY outlook: Bear-trap underpins fresh recovery</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/slobodan-drvenica" rel="nofollow">Slobodan Drvenica</a>
                            </span> | <time pubdate="" datetime="">10:17 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "USD/JPY outlook: Bear-trap underpins fresh recovery",
            "headline": "USD/JPY outlook: Bear-trap underpins fresh recovery",
            "datePublished": "2/3/2022 10:17:48 AM",
            "url" : "https://www.fxstreet.com/analysis/usd-jpy-outlook-bear-trap-underpins-fresh-recovery-202202031017",
            "author": {
            "@type":"Person",
            "name":"Slobodan Drvenica",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Windsor Brokers",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 900px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
<div class="fxs_marginBase_top"></div>
 </div> <div class="fxs_post_bottom "> 

<h3 class="fxs_subtitle">Editors’ Picks</h3>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_3df09965-4c55-4ac6-a946-7c6bb6078141" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD drops below 1.1280 with initial reaction to ECB statement" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">EUR/USD drops below 1.1280 with initial reaction to ECB statement</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/eurusd" title="EUR/USD drops below 1.1280 with initial reaction to ECB statement" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/MoneyEURUSD_2_Small.jpg" alt="EUR/USD drops below 1.1280 with initial reaction to ECB statement">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>EUR/USD came under renewed bearish pressure and fell to a session low near 1.1270 after the European Central Bank (ECB) announced that it left its policy settings unchanged in February. Eyes on ECB President Lagarde&#39;s presser.&nbsp;</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=EURUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial EUR/USD">
                <span>EUR/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "EUR/USD drops below 1.1280 with initial reaction to ECB statement",
                "headline": "EUR/USD drops below 1.1280 with initial reaction to ECB statement",
                "url" : "https://www.fxstreet.com/currencies/eurusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col01" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/GBPUSD/iStock-1078115946_Small.jpg" alt="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>GBP/USD advanced beyond 1.3600 with the initial reaction to the Bank of England&#39;s decision to hike the policy rate by 25 basis points. The policy statement showed that four members of the MPC voted for a bigger increase in the policy rate, providing a boost to the British pound.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision",
                "headline": "GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomFirst_C042_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_1caf9b1c-e3ff-4feb-9a5e-e84e23e98c4e" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/currencies/gbpusd" title="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/GBPUSD/iStock-1078115946_Small.jpg" alt="GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>GBP/USD advanced beyond 1.3600 with the initial reaction to the Bank of England&#39;s decision to hike the policy rate by 25 basis points. The policy statement showed that four members of the MPC voted for a bigger increase in the policy rate, providing a boost to the British pound.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/news?q=&amp;hPP=17&amp;idx=FxsIndexPro&amp;p=0&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial GBP/USD">
                <span>GBP/USD News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision",
                "headline": "GBP/USD spikes above 1.3600 with initial reaction to BOE rate decision",
                "url" : "https://www.fxstreet.com/currencies/gbpusd",
                "author": {
                "@type":"Person",
                "name":"Dhwani Mehta",
                "url": ""
                }
                }
            </script>
    </div>

<div class="fxs_marginBase_top"></div>

        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_post_bottom "> 


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col00" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_43a312c5-6f52-458d-8e73-f49e8d3f1f86" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold dribbles around 200-DMA amid anxious markets" data-element="title" data-layout="editorialhighlight_medium" data-name="Editorial Gold">Gold dribbles around 200-DMA amid anxious markets</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/markets/commodities/metals/gold" title="Gold dribbles around 200-DMA amid anxious markets" data-element="image" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Commodities/Metals/Gold/gold-coins-on-a-weight-scale-gm173237086-20246712_Small.jpg" alt="Gold dribbles around 200-DMA amid anxious markets">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Gold remains sidelined above $1,800 as market players await monetary policy announcements from the European Central Bank (ECB) during early Thursday.&nbsp;The metal drops for the first time in four days, retreating from the weekly top.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/markets/commodities/metals/gold" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="Editorial Gold">
                <span>Gold News</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Gold dribbles around 200-DMA amid anxious markets",
                "headline": "Gold dribbles around 200-DMA amid anxious markets",
                "url" : "https://www.fxstreet.com/markets/commodities/metals/gold",
                "author": {
                "@type":"Person",
                "name":"Valeria Bednarik",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col01" class="sf_colsIn">
    <div class="fxs_ad">
        <div id="advertisenormal_11afefcd-492d-4283-8947-78afd5f199e7">
                <script type="text/javascript">
                    if (FXStreet.Global.AsyncDfp) {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMTFhZmVmY2QtNDkyZC00MjgzLTg5NDctNzhhZmQ1ZjE5OWU3IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "load");
                    } else {
                        FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiTGFiZWxzIjpbXSwiTW9iaWxlU2l6ZSI6IlsyNTAsIDI1MF0iLCJUYWJsZXRTaXplIjoiWzI1MCwgMjUwXSIsIkRlc2t0b3BTaXplIjoiWzMwMCwgMjUwXSIsIkRlc2t0b3BIZFNpemUiOiJbMzAwLCAyNTBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjAsIkNvb2tpZUdyb3VwIjpudWxsLCJHcm91cEtleSI6bnVsbCwiSnNOYW1lIjoiQWR2ZXJ0aXNlTm9ybWFsIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vub3JtYWxfMTFhZmVmY2QtNDkyZC00MjgzLTg5NDctNzhhZmQ1ZjE5OWU3IiwiSnNDcmVhdGVFdmVudCI6ImxvYWQiLCJMYXp5Ijp0cnVlfQ==', "googletagloaded");
                    }
                </script>
        </div>
    </div>

<div class="fxs_marginBase_top_big"></div>

        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomSecond_C041_Col02" class="sf_colsIn">

    <div fxs_sf_widget fxs_name="editorialhighlight_medium_75d875fc-b15b-4063-847d-19d7dbacc1a8" class="fxs_col editorialhighlight editorialhighlight_medium">
        <h3 class="fxs_headline_small">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocom-token-to-provide-a-buying-opportunity-before-cro-rallies-33-202202030258" title="Crypto.com token to provide a buying opportunity before CRO rallies 33%" data-element="title" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">Crypto.com token to provide a buying opportunity before CRO rallies 33%</a>
        </h3>
        <div class="fxs_row">
            <div class="fxs_col fxs_col_33 fxs_anchor_image">
                <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocom-token-to-provide-a-buying-opportunity-before-cro-rallies-33-202202030258" title="Crypto.com token to provide a buying opportunity before CRO rallies 33%" data-element="image" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                    <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/crypto_matrix-637516561995093295_Small.jpg" alt="Crypto.com token to provide a buying opportunity before CRO rallies 33%">
                </a>
            </div>
            <div class="fxs_col fxs_entryPlain_txt"><p>Crypto.com token is likely to retrace to the support level at $0.355 before rebounding. This downswing will provide an opportunity for buyers to accumulate before a 33% upswing.</p>
</div>
            <div class="fxs_marginBase_top"></div>
            <a href="https://www.fxstreet.com/cryptocurrencies/news/cryptocom-token-to-provide-a-buying-opportunity-before-cro-rallies-33-202202030258" rel="nofollow" class="fxs_more" data-element="more" data-layout="editorialhighlight_medium" data-name="MISCELLANEOUS 4 HP">
                <span>Read more</span>
                <span class="fas fa-angle-double-right"></span>
            </a>

        </div>
        <div class="fxs_marginBase_top fxs_clearfix"></div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "SiteNavigationElement",
                "name": "Crypto.com token to provide a buying opportunity before CRO rallies 33%",
                "headline": "Crypto.com token to provide a buying opportunity before CRO rallies 33%",
                "url" : "https://www.fxstreet.com/cryptocurrencies/news/cryptocom-token-to-provide-a-buying-opportunity-before-cro-rallies-33-202202030258",
                "author": {
                "@type":"Person",
                "name":"Akash Girimath",
                "url": ""
                }
                }
            </script>
    </div>

        </div>
    </div>
</div> </div> <div class="fxs_post_bottom "> 

<div class="fxs_marginBase_top"></div>


<div class="fxs_row">
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col00" class="sf_colsIn">
<h3 class="fxs_subtitle">Majors</h3>            <div id="postlistmultifeed_5537c3b6-a82a-46cd-a3c4-36b18354cde8">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/EURUSD/money-9377516_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/eurusd-and-audusd-intraday-elliott-wave-analysis-202202031042" title="EUR/USD and AUD/USD intraday: Elliott Wave analysis">EUR/USD and AUD/USD intraday: Elliott Wave analysis</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/gregor-horvat" rel="nofollow">Gregor Horvat</a>
                            </span> | <time pubdate="" datetime="">10:42 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "EUR/USD and AUD/USD intraday: Elliott Wave analysis",
            "headline": "EUR/USD and AUD/USD intraday: Elliott Wave analysis",
            "datePublished": "2/3/2022 10:42:21 AM",
            "url" : "https://www.fxstreet.com/analysis/eurusd-and-audusd-intraday-elliott-wave-analysis-202202031042",
            "author": {
            "@type":"Person",
            "name":"Gregor Horvat",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Wavetraders",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Macroeconomics/CentralBanks/ECB/european-central-bank-building-in-frankfurt-am-main-at-night-56328918_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/euro-rally-pauses-ahead-of-ecb-202202031039" title="Euro rally pauses ahead of ECB">Euro rally pauses ahead of ECB</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/kenny-fisher" rel="nofollow">Kenny Fisher</a>
                            </span> | <time pubdate="" datetime="">10:39 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Euro rally pauses ahead of ECB",
            "headline": "Euro rally pauses ahead of ECB",
            "datePublished": "2/3/2022 10:39:00 AM",
            "url" : "https://www.fxstreet.com/analysis/euro-rally-pauses-ahead-of-ecb-202202031039",
            "author": {
            "@type":"Person",
            "name":"Kenny Fisher",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "MarketPulse",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Majors/USDJPY/japanese-yen3_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/usd-jpy-outlook-bear-trap-underpins-fresh-recovery-202202031017" title="USD/JPY outlook: Bear-trap underpins fresh recovery">USD/JPY outlook: Bear-trap underpins fresh recovery</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/slobodan-drvenica" rel="nofollow">Slobodan Drvenica</a>
                            </span> | <time pubdate="" datetime="">10:17 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "USD/JPY outlook: Bear-trap underpins fresh recovery",
            "headline": "USD/JPY outlook: Bear-trap underpins fresh recovery",
            "datePublished": "2/3/2022 10:17:48 AM",
            "url" : "https://www.fxstreet.com/analysis/usd-jpy-outlook-bear-trap-underpins-fresh-recovery-202202031017",
            "author": {
            "@type":"Person",
            "name":"Slobodan Drvenica",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Windsor Brokers",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col01" class="sf_colsIn">
<h3 class="fxs_subtitle">Cryptocurrencies</h3>            <div id="postlistmultifeed_f68a5216-b92d-4b29-9335-e1b8cd9abf14">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Cryptocurrencies/Solana/solana_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/solanas-sol-tumbles-10-after-326m-wormhole-exploit-202202031143" title="Solana's SOL tumbles 10% after $326M wormhole exploit">Solana's SOL tumbles 10% after $326M wormhole exploit</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/coindesk-analysis-team" rel="nofollow">CoinDesk Analysis Team</a>
                            </span> | <time pubdate="" datetime="">54 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Solana's SOL tumbles 10% after $326M wormhole exploit",
            "headline": "Solana's SOL tumbles 10% after $326M wormhole exploit",
            "datePublished": "2/3/2022 11:43:29 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/solanas-sol-tumbles-10-after-326m-wormhole-exploit-202202031143",
            "author": {
            "@type":"Person",
            "name":"CoinDesk Analysis Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "CoinDesk",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-33646574_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-bounces-at-366k-as-meta-adds-20-losses-to-us-tech-stock-rout-202202031048" title="Bitcoin bounces at $36.6K as meta adds 20% losses to US tech stock rout">Bitcoin bounces at $36.6K as meta adds 20% losses to US tech stock rout</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/cointelegraph-team" rel="nofollow">Cointelegraph Team</a>
                            </span> | <time pubdate="" datetime="">10:48 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Bitcoin bounces at $36.6K as meta adds 20% losses to US tech stock rout",
            "headline": "Bitcoin bounces at $36.6K as meta adds 20% losses to US tech stock rout",
            "datePublished": "2/3/2022 10:48:16 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-bounces-at-366k-as-meta-adds-20-losses-to-us-tech-stock-rout-202202031048",
            "author": {
            "@type":"Person",
            "name":"Cointelegraph Team",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Cointelegraph",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_squareImage fxs_squareImage_small">
                        <img class="lazyload" data-src="https://editorial.fxstreet.com/images/Markets/Currencies/Digital Currencies/Bitcoin/bitcoins-52602600_XtraSmall.jpg">
                    </div>
                    <article class="fxs_entriesList_article_with_image ">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/cryptocurrencies/news/bitcoin-3-month-trend-line-around-39000-holds-the-bounce-video-202202030849" title="Bitcoin 3-month trend line around 39000 holds the bounce [Video]">Bitcoin 3-month trend line around 39000 holds the bounce [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/jason-sen" rel="nofollow">Jason Sen</a>
                            </span> | <time pubdate="" datetime="">08:49 GMT</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Bitcoin 3-month trend line around 39000 holds the bounce [Video]",
            "headline": "Bitcoin 3-month trend line around 39000 holds the bounce [Video]",
            "datePublished": "2/3/2022 8:49:55 AM",
            "url" : "https://www.fxstreet.com/cryptocurrencies/news/bitcoin-3-month-trend-line-around-39000-holds-the-bounce-video-202202030849",
            "author": {
            "@type":"Person",
            "name":"Jason Sen",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "DayTradeIdeas.co.uk",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
    <div class="fxs_col fxs_col_33_xl">
        <div id="BottomThird_C040_Col02" class="sf_colsIn">
<h3 class="fxs_subtitle">Signatures</h3>
            <div id="postlistmultifeed_28f224ce-b458-4c37-9069-3cfc61033932">
                    <div fxs_sf_widget>
    </div>
    
        <aside class="fxs_entriesList">
            <ol>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/anthony-cheung" rel="nofollow" title="Anthony Cheung">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Anthony%20Cheung%2075_XtraSmall.jpg" alt="Anthony Cheung">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/breaking-bank-of-england-live-review-video-202202031233" title="Breaking: Bank of England live review [Video]">Breaking: Bank of England live review [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/anthony-cheung" rel="nofollow">Anthony Cheung</a>
                            </span> | <time pubdate="" datetime="">3 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Breaking: Bank of England live review [Video]",
            "headline": "Breaking: Bank of England live review [Video]",
            "datePublished": "2/3/2022 12:33:55 PM",
            "url" : "https://www.fxstreet.com/analysis/breaking-bank-of-england-live-review-video-202202031233",
            "author": {
            "@type":"Person",
            "name":"Anthony Cheung",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Amplify",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/nick--mastrandrea" rel="nofollow" title="Nick Mastrandrea">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Nick-Mastrandrea_XtraSmall.jpg" alt="Nick Mastrandrea">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214" title="Groundhog forecast doesn&#8217;t deter markets [Video]">Groundhog forecast doesn&#8217;t deter markets [Video]</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/nick--mastrandrea" rel="nofollow">Nick Mastrandrea</a>
                            </span> | <time pubdate="" datetime="">22 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Groundhog forecast doesn&#8217;t deter markets [Video]",
            "headline": "Groundhog forecast doesn&#8217;t deter markets [Video]",
            "datePublished": "2/3/2022 12:14:57 PM",
            "url" : "https://www.fxstreet.com/analysis/groundhog-forecast-doesnt-deter-markets-video-202202031214",
            "author": {
            "@type":"Person",
            "name":"Nick Mastrandrea",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Market Tea Leaves",
            "url": ""
            }
            }
            }
        </script>
                </li>
                <li>
                    <div class="fxs_avatar_circleImage_m">
                        <a href="/author/marc-chandler" rel="nofollow" title="Marc Chandler">
                            <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/marc%20chandler_XtraSmall.jpg" alt="Marc Chandler">
                        </a>
                    </div>
                    <article class=" fxs_entriesList_article_with_image">
                    <h3 class="fxs_entryHeadline">
                        <a href="https://www.fxstreet.com/analysis/hawkish-boe-is-expected-but-the-ecb-may-pushback-against-the-markets-tightening-bias-202202031158" title="Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias">Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias</a>
                    </h3>
                        <address class="fxs_entry_metaInfo">
                            <span class="fxs_article_author">
                                By <a href="/author/marc-chandler" rel="nofollow">Marc Chandler</a>
                            </span> | <time pubdate="" datetime="">39 minutes ago</time>
                        </address>
                    </article>
                        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "SiteNavigationElement",
            "name": "Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias",
            "headline": "Hawkish BOE is expected, but the ECB may pushback against the market's tightening bias",
            "datePublished": "2/3/2022 11:58:46 AM",
            "url" : "https://www.fxstreet.com/analysis/hawkish-boe-is-expected-but-the-ecb-may-pushback-against-the-markets-tightening-bias-202202031158",
            "author": {
            "@type":"Person",
            "name":"Marc Chandler",
            "url": "",
            "worksfor": {
            "@type": "Organization",
            "name": "Marc to Market",
            "url": ""
            }
            }
            }
        </script>
                </li>
            </ol>
        </aside>

            </div>


<style>
    @keyframes shineSkeletonPostListMultiFeed {
        to {
            background-position: 100% 0,64px 32px,0px 4px,65px 4px;
        }
    }

    div.skeletonPostListMultiFeed {
        box-sizing: content-box;
        min-height: 270px;;
        background-color: transparent;
        background-image:
            linear-gradient( 100deg, rgba(255, 255, 255, 0),
            rgba(255, 255, 255, 0.5) 50%,
            rgba(255, 255, 255, 0) 80% ),
            linear-gradient( #dddedf 12px, transparent 0 ),
            linear-gradient( #dddedf 50px, transparent 0 ),
            linear-gradient( #dddedf 22px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 73px,50% 73px,50px 73px,90% 73px;
        background-position: 0 0,64px 32px,0px 4px,65px 4px;
        animation: shineSkeletonPostListMultiFeed 1s infinite;
    }
</style>

<script>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</script>
        </div>
    </div>
</div> </div> <div class="fxs_clearfix"></div> <div class="fxs_extra-bottom"> 

<div class="fxs_clearfix"></div>
<div class="fxs_marginBase_top"></div>

<hr class="fxs_divider_wide">



<style>
    @keyframes shineSkeletonBrokersFooter {
        to {
            background-position: 100% 0,0px 146px,0px 20px;
        }
    }

    div.skeletonWrapper {
        display: flex;
        align-items: center;
        justify-content: space-around;
        min-height: 194px;
        margin: 10px auto;
    }

    div.skeletonBrokersFooter {
        box-sizing: content-box;
        display: none;
        min-height: 194px;
        height: 202px;
        width: 215px;
        background-color: #ffffff;
        background-image: linear-gradient( 100deg, rgba(255, 255, 255, 0), rgba(255, 255, 255, 0.5) 50%, rgba(255, 255, 255, 0) 80% ), linear-gradient( #dddedf 36px, transparent 0 ), linear-gradient( #dddedf 110px, transparent 0 );
        background-repeat: repeat-y;
        background-size: 50px 290px,202px 290px,202px 290px;
        background-position: 0 0,0px 146px,0px 20px;
        animation: shineSkeletonBrokersFooter 1s infinite;
    }

    div.skeletonBrokersFooter:first-child {
        display: inline-block;
    }

    @media screen and (min-width: 500px) {
        div.skeletonBrokersFooter:nth-child(2) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 740px) {
        div.skeletonBrokersFooter:nth-child(3) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1024px) {
        div.skeletonBrokersFooter:nth-child(4) {
            display: inline-block;
        }
    }

    @media screen and (min-width: 1580px) {
        div.skeletonBrokersFooter:last-child {
            display: inline-block;
        }
    }
</style>

<div id="brokersfooter_23b25dbf-8013-4208-a96c-e6d5d842388a" class="skeletonWrapper">
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
    <div class="skeletonBrokersFooter"></div>
</div>

<script>
    FXStreet.Util.createObjectFromBase64String("BrokersFooter", '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', "load");
</script> </div> </div> </main> </div> </div> </div> <div class="fxs_stickyAd-mobile fxs_txt_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fas fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <div id="fxs_donation_box"> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2022 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_plainInlined_list fxs_txt_size_nano"> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-aboutdropdown">About Us <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li> <a href="https://www.fxstreet.com/info/about-us" data-gtmid="lateralnavigation-footer-aboutus"> <span>About Us</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/editorial-guidelines" data-gtmid="lateralnavigation-footer-edguidelines"> <span>Editorial Guidelines</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/ethical-code" data-gtmid="lateralnavigation-footer-ethcode"> <span>Ethical Code</span> </a> </li> <li> <a href="https://www.fxstreet.com/info/corporate-identity" data-gtmid="lateralnavigation-footer-https://www.fxstreet.com/info/corporate-identity"> <span>Corporate Identity</span> </a> </li> </ul> </li> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" data-gtmid="lateralnavigation-footer-blog">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" data-gtmid="lateralnavigation-footer-sitemap">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" data-gtmid="lateralnavigation-footer-termscond">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" data-gtmid="lateralnavigation-footer-contactus">Contact us</a></li> <li><a href="https://www.fxstreet.com/info/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertising" data-gtmid="lateralnavigation-footer-advertising">Advertising</a></li> <li><a href="/info/jobs/" class="fxs_mutedLink" title="Jobs" data-gtmid="lateralnavigation-footer-jobs">Jobs</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown" data-gtmid="lateralnavigation-footer-languagesdropdown">Languages <i class="fas fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="https://www.fxstreet.es" data-gtmid="lateralnavigation-footer-languages-es-es"><b class="tags-flag-custom es-es"></b> Espa&#241;ol </a></li> <li><a href="https://www.fxstreet.it" data-gtmid="lateralnavigation-footer-languages-it-it"><b class="tags-flag-custom it-it"></b> Italiano </a></li> <li><a href="https://www.fxstreet-id.com" data-gtmid="lateralnavigation-footer-languages-id-id"><b class="tags-flag-custom id-id"></b> Bahasa Indonesia </a></li> <li><a href="https://pt.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-pt-br"><b class="tags-flag-custom pt-br"></b> Portugu&#234;s </a></li> <li><a href="https://www.fxstreet.jp" data-gtmid="lateralnavigation-footer-languages-ja-jp"><b class="tags-flag-custom ja-jp"></b> 日本語 </a></li> <li><a href="https://www.fxstreet.hk" data-gtmid="lateralnavigation-footer-languages-zh-cn"><b class="tags-flag-custom zh-cn"></b> 繁體中文 </a></li> <li><a href="http://www.fxstreet.cn" data-gtmid="lateralnavigation-footer-languages-zh-cht"><b class="tags-flag-custom zh-cht"></b> 简体中文 </a></li> <li><a href="https://www.fxstreet.ru.com" data-gtmid="lateralnavigation-footer-languages-ru-ru"><b class="tags-flag-custom ru-ru"></b> Русский </a></li> <li><a href="https://www.fxstreet.fr" data-gtmid="lateralnavigation-footer-languages-fr-fr"><b class="tags-flag-custom fr-fr"></b> Fran&#231;ais </a></li> <li><a href="https://ar.fxstreet.com" data-gtmid="lateralnavigation-footer-languages-ar-sa"><b class="tags-flag-custom ar-sa"></b> العربية </a></li> <li><a href="https://www.fxstreet.de.com" data-gtmid="lateralnavigation-footer-languages-de-de"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="https://www.fxstreet.hu" data-gtmid="lateralnavigation-footer-languages-hu-hu"><b class="tags-flag-custom hu-hu"></b> Magyar </a></li> <li><a href="https://www.fxstreet.com.tr" data-gtmid="lateralnavigation-footer-languages-tr-tr"><b class="tags-flag-custom tr-tr"></b> T&#252;rk&#231;e </a></li> <li><a href="https://www.fxstreet.com.vn" data-gtmid="lateralnavigation-footer-languages-vi-vn"><b class="tags-flag-custom vi-vn"></b> Tiếng Việt </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fas fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dec","Premium":"Premium","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};
</script> <!-- /Site footer --> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "202202031143",
        Culture: "en",
        AuthorizationUrl: "https://authorization.fxstreet.com/token",
        JsCores: [],
        CssCores: ["core1580.min.css", "core1280.min.css", "core1150.min.css", "core1024.min.css", "core920.min.css", "core768.min.css", "core680.min.css", "core420.min.css", "core375.min.css", "core320.min.css", "core.min.css"],
        FontAwesome: [],
        FontGoogle: [],
        Resources: {
            scripts: {
            },
            styles: {
            }
        }
    };
</script> <script async defer src="https://kit.fontawesome.com/22a9d93fa2.js"></script> <script>

            FXStreet.Util.createObjectFromBase64String("TemplateBase", 'eyJWZXJ0aWNhbE1lbnVJZCI6ImZ4c19pdF92ZXJ0aWNhbE1lbnUiLCJIb3Jpem9udGFsTWVudUlkIjoiZnhzX2l0X2hvcml6b250YWxNZW51In0=', "ready");
        </script> </body> </html>