 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJV1VaAlZVDQceWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":226,"ttGuid":"13B60F3FECC9FDE4","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.azureedge.net/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.azureedge.net/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.azureedge.net/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.azureedge.net/website/static-html/favicon.ico"> <link href='//fonts.googleapis.com/css?family=Roboto:400,300,500,300italic,400italic,500italic,700,700italic' rel='stylesheet'> <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet'> <link href="https://staticcontent.fxstreet.com/website/css/fxs_screen.min.css?staticContentUpdate=201706281411" rel="stylesheet"> <link href="https://staticcontent.fxstreet.com/website/css/algolia/instantsearch-1.11.3.min.css?staticContentUpdate=201706281411" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.azureedge.net/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.fxstreet.com/website/js/app/fxstreet-init.js?staticContentUpdate=201706281411"></script> <script async src="https://staticcontent.fxstreet.com/website/js/bundles/site.min.js?staticContentUpdate=201706281411"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.fxstreet.com/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.fxstreet.com/widgets/core/js/fxswidget.min.js?staticContentUpdate=201706281411"></script> <script async src="https://staticcontent.fxstreet.com/website/html5chart_v2017/TTChart.js"></script> <script async src="https://staticcontent.fxstreet.com/website/js/app/fxstreet.min.js?staticContentUpdate=201706281411"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	GBP/USD Forecast: surges on Carney’s hawkish comments, 1.30 mark back in sight
</title><meta name="twitter:image" content="https://editorial.blob.core.windows.net/images/TechnicalAnalysis/ChartPatterns/PointFigure/chart-analysis-9858995_Small.jpg" /><meta name="Generator" content="Sitefinity 9.2.6221.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="GBP/USD Forecast: surges on Carney’s hawkish comments, 1.30 mark back in sight" /><meta property="og:url" content="https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/strong-pound-weak-dollar-17536259_Small.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="GBP/USD Forecast: surges on Carney’s hawkish comments, 1.30 mark back in sight" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538" /><meta name="twitter:description" content="The greenback remained on the back foot during Asian session on Thursday, with the key US Dollar Index holding weaker below the 96.00 handle and close" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Majors/GBPUSD/strong-pound-weak-dollar-17536259_Small.jpg" /><link href="https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538" rel="amphtml" /><meta name="description" content="The greenback remained on the back foot during Asian session on Thursday, with the key US Dollar Index holding weaker below the 96.00 handle and close" /><meta name="keywords" content="GBPUSD, BOE" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Util.createObjectFromBase64String("MarketingLeadsManager", 'eyJNYXJrZXRpbmdMZWFkc1JlY29yZGVyVXJsIjoiaHR0cHM6Ly9meHNmdW5jdGlvbnMuYXp1cmV3ZWJzaXRlcy5uZXQvYXBpL01hcmtldGluZ0xlYWRzUmVjb3JkZXI/Y29kZT1JVlV0T3ZLZXZjTnhEdUtCTzRsYTZDOEpHcGFJWHg0V2hoV0hnTmJYM09CVmI3Y0FyNmVZMGc9PSZlPTEiLCJNYXJrZXRpbmdMZWFkc1JlYWRlclVybCI6Imh0dHBzOi8vZnhzZnVuY3Rpb25zLmF6dXJld2Vic2l0ZXMubmV0L2FwaS9NYXJrZXRpbmdMZWFkc1JlYWRlcj9jb2RlPTJ1Z0RuWUdsb2xxYXJDTDU1Q1JZQ2xqczI3ZzdsWGhIa3VoZTdtL1lnbW04MnJNcnRTeXR1Zz09JmU9MSJ9');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <div class="fxs_bgHeader"> <div class="fxs_mediaHeader_bar fxs_hidden_s"> <div class="fxs_mediaHeader_content"> <span class="fxs_mediaHeader_icon"></span> <div class="fxs_mediaHeader_items"> <ul class="fxs_mediaHeader_social"> <li><div class="fxs_sectionTitle_header"><span>Follow us on:</span></div></li> <!-- Social --> <li><a href="https://twitter.com/FXStreetNews" target="_blank" title="Twitter"><i class="fa fa-twitter"  aria-hidden="true"></i></a></li> <li><a href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"><i class="fa fa-facebook"  aria-hidden="true"></i></a></li> <li><a href="https://www.linkedin.com/company/fxstreet" target="_blank" title="Linkedin"><i class="fa fa-linkedin"  aria-hidden="true"></i></a></li> <li><a href="https://www.youtube.com/user/fxstreetcom/" target="_blank" title="Youtube"><i class="fa fa-youtube"  aria-hidden="true"></i></a></li> <li><a href="https://chrome.google.com/webstore/detail/fxstreet-the-foreign-exch/ibbcojjolkfhjaecoicbmnokmbcaaigi" target="_blank" title="Chrome"><i class="fa fa-chrome"  aria-hidden="true"></i></a></li> <!-- Rss --> <!-- Divider --> <li>|</li> <!-- Blog --> <li><a href="http://about.fxstreet.com/blog/">FXStreet Blog</a></li> <!-- Divider --> <li>|</li> <!-- Newsletter --> <li><a href="/subscriptions"><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; &nbsp;Newsletter</a></li> </ul> </div> </div> </div> <div class="fxs_staticHeader"> <header class="fxs_header"> <div id="fxs_socialLogo_header" class="fxs_socialHeader"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <div id="fxs-usermenu"></div> <div class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li class="fxs_site_clock fxs_btn_group" id="fxs-timezone"> </li> </ul> </div> <!-- /Main-nav --> </div> <div class="fxs_clearfix"></div> <div id="fxs_nav_position" class="fxs_clearfix fxs_navControl"> <div class="fxs_navBg"> <a id="fxs_logo_reduced" class="fxs_logo fxs_logo_reduced" href="#" title="FXStreet">
                            FXStreet - The forex market
                        </a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <ul> <li fxs-section-entry> <a fxs-desktop-menu-entry id="HOME_SECTION" class="fxs_nav_main_menu_desktop" href="/">Home</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="RATES_CHARTS_SECTION" class="fxs_nav_main_menu_desktop" href="/rates-charts">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/chart" >Live Chart</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/rates" >Rates Table</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/trading-positions" >Trading Positions</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/forecast" >Forecast Poll</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurusd" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpusd" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdjpy" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/audusd" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/nzdusd" >NZD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/usdcad" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/gbpjpy" >GBP/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/eurjpy" >EUR/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/dollarindexspot" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/xauusd" >Gold</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/westtexasintermediate" >Oil</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/rates-charts/sp500" >SP500</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="NEWS_SECTION" class="fxs_nav_main_menu_desktop" href="/news">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest" >Latest News</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ANALYSIS_SECTION" class="fxs_nav_main_menu_desktop" href="/analysis">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/eurusd" >EUR/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/gbpusd" >GBP/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdjpy" >USD/JPY</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/audusd" >AUD/USD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/usdcad" >USD/CAD</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/currencies/us-dollar-index" >Dollar Index</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/energy/oil" >Oil</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities/metals/gold" >Gold</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/equities" >Stocks</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/commodities" >Commodities</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/markets/bonds" >Bonds</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/intermarket/correlation" >Correlations</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/support-resistance" >Support and Resistance</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/elliott-wave" >Elliott Wave</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/cycle-analysis" >Cycles</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/technical-analysis/sentiment" >Sentiment</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="ECONOMIC_CALENDAR_SECTION" class="fxs_nav_main_menu_desktop" href="/economic-calendar">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar" >Economic Calendar</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/world-interest-rates" >Interest Rates</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/economic-calendar/forex-market-hours" >Market Hours</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/fed" >FED</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boc" >BoC</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/ecb" >ECB</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boe" >BoE</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/snb" >SNB</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/boj" >BOJ</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rba" >RBA</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/macroeconomics/central-banks/rbnz" >RBNZ</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="LIVE_VIDEO_SECTION" class="fxs_nav_main_menu_desktop" href="/live-video">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/live-video/shows" >Shows Schedule</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/info/premium" >Become Premium</a> </li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/ed-ponsi" >Ed Ponsi</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sarid-harper" >Sarid Harper</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/alex-ong" >Alex Ong</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/sam-seiden" >Sam Seiden</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/steve-ruffley" >Steve Ruffley</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/rob-colville" >Rob Colville</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/nenad-kerkez" >Nenad Kerkez</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/navin-prithyani" >Navin Prithyani</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/david-pegler" >David Pegler</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/author/walter-peters" >Walter Peters</a> </li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="EDUCATION_SECTION" class="fxs_nav_main_menu_desktop" href="/education">Education</a> </li> <li fxs-section-entry> <a fxs-desktop-menu-entry id="BROKERS_SECTION" class="fxs_nav_main_menu_desktop" href="/brokers">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers" >Forex Brokers</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/press-releases" >Broker News</a> </li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a fxs-desktop-menu-item-entry href="/brokers/all-spreads" >Broker Spreads</a> </li> </ul> </div> </div> </div> </div> </li> </ul> </nav> </div> <div id="fxs-search-area" class="fxs_search_module"></div> </div> </div> </header> </div> </div> <script>
        FXStreet.Util.createObjectFromBase64String("SearchManager", 'eyJDb250YWluZXJJZCI6ImZ4cy1zZWFyY2gtYXJlYSIsIlNlYXJjaEljb25JZCI6ImZ4cy1zZWFyY2gtaWNvbiIsIkFwaUFjY291bnQiOiI1MERFVjZQOUswIiwiQXBpS2V5IjoiY2QyZGQxMzhjOGQ2NGY0MGY2ZDA2YTYwNTA4MzEyYjAiLCJJbmRleElkIjoiRnhzSW5kZXhQcm8iLCJUcmFuc2xhdGlvbnMiOnsiQWR2YW5jZWRTZWFyY2giOiJHbyB0byBhZHZhbmNlZCBzZWFyY2giLCJBbGVydENvbnRlbnQiOiJUaGVyZSBhcmUgbmV3IHBvc3RzIGF2YWlsYWJsZS4gUGxlYXNlLCByZWZyZXNoIHRoZSBwYWdlIHRvIHNlZSB0aGUgbGF0ZXN0IGNoYW5nZXMiLCJBbGVydFRpdGxlIjoiTmV3IFVwZGF0ZXMiLCJBbGdvbGlhRmVlZF9DbG9zZUZpbHRlciI6IkNsb3NlIEZpbHRlciIsIkF1dGhvcnNQbGFjZUhvbGRlciI6IlNlYXJjaCBmb3IgYXV0aG9ycyIsIkF1dGhvcnNUaXRsZSI6IkF1dGhvcnMiLCJCeSI6IkJ5IiwiQ2F0ZWdvcmllc1BsYWNlSG9sZGVyIjoiU2VhcmNoIGZvciBjYXRlZ29yaWVzIiwiQ2F0ZWdvcmllc1RpdGxlIjoiQ2F0ZWdvcmllcyIsIkNsZWFyQWxsVGl0bGUiOiJDbGVhciBmaWx0ZXJzIiwiQ2xvc2VBbGVydCI6IkNsb3NlIGFsZXJ0IiwiRmlsdGVyVGl0bGUiOiJBZHZhbmNlZCBTZWFyY2giLCJOZXh0IjoiTmV4dCBwYWdlIiwiTm9SZXN1bHRzIjoiTm8gcmVzdWx0cyIsIlByZXZpb3VzIjoiUHJldmlvdXMgcGFnZSIsIlNlYXJjaFRleHQiOiJGaW5kIGluIG91ciBjb250ZW50Li4uIiwiU2hvd0xpc3RMZWZ0QnV0dG9uIjoiU2hvdyBmaWx0ZXJzIiwiVGFnc1BsYWNlSG9sZGVyIjoiU2VhcmNoIGZvciB0YWdzIiwiVGFnc1RpdGxlIjoiVGFncyJ9fQ==');
    </script> <script>
            FXStreet.Util.createObjectFromBase64String("DateTime", 'eyJUaW1lWm9uZUlzRnJvbVVzZXJEZXZpY2UiOmZhbHNlLCJDdXJyZW50VGltZVpvbmUiOnsiVGltZVpvbmVJZCI6IlVUQyIsIlRpbWVTcGFuIjpudWxsLCJMb2NhdGlvbiI6bnVsbCwiQ3VycmVudFRpbWVab25lIjpmYWxzZSwiSG91cnNVdGNPZmZzZXQiOjAuMH0sIlRpbWVEaXNwbGF5Rm9ybWF0IjoiSEg6bW06c3MiLCJDb250YWluZXJJZCI6ImZ4cy10aW1lem9uZSIsIkNoYW5nZVRpbWVab25lVGl0bGUiOiJDaGFuZ2UgdGltZXpvbmUifQ==');
        </script> <script>
            FXStreet.Util.createObjectFromBase64String("UserMenu", 'eyJVc2VySW5mbyI6eyJJZCI6IjAwMDAwMDAwLTAwMDAtMDAwMC0wMDAwLTAwMDAwMDAwMDAwMCIsIklzTG9nZ2VkIjpmYWxzZSwiSXNQcmVtaXVtIjpmYWxzZSwiRW1haWwiOiIiLCJQZXJzb25hbGl6YXRpb24iOm51bGwsIklzQmFja2VuZFVzZXIiOmZhbHNlLCJQaG9uZSI6IiIsIkZpcnN0TmFtZSI6IiIsIkNvdW50cnlDb2RlIjoiVVMifSwiU2lnbnVwVXJsIjoiL2FjY291bnQvc2lnbnVwIiwiTG9naW5VcmwiOiIvYWNjb3VudC9sb2dpbiIsIlNpZ251cExhYmVsIjoiU2lnbiB1cCIsIkxvZ2luTGFiZWwiOiJMb2cgaW4iLCJNeVN1c2NyaXB0aW9uc0xhYmVsIjoiTXkgU3VzY3JpcHRpb25zIiwiTXlTdXNjcmlwdGlvbnNVcmwiOiIvc3Vic2NyaXB0aW9ucyIsIkxvZ291dExhYmVsIjoiTG9nIG91dCIsIkNvbnRhaW5lcklkIjoiZnhzLXVzZXJtZW51In0=');
        </script> <!-- The wrapper --> <div class="fxs_wrapper"> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <div id="fxs_it_verticalMenu"> <nav class="fxs_nav_menu fxs_main_nav" role="navigation"> <div class="fxs_headerHome_component"> <ul> <li></li> <li></li> <li><a href="/">Go to home</a></li> </ul> </div> <ul class="fxs_nav_menu_mobile"> <li fxs-section-entry> <a id="HOME_SECTION" href="/" class="fxs_nav_menu_main_items">Home</a> </li> <li fxs-section-entry> <a id="RATES_CHARTS_SECTION" href="/rates-charts" class="fxs_nav_menu_main_items">RATES &amp; CHARTS</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/chart" >Live Chart</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/rates" >Rates Table</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/trading-positions" >Trading Positions</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/forecast" >Forecast Poll</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/eurusd" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/audusd" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/nzdusd" >NZD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/usdcad" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/gbpjpy" >GBP/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/eurjpy" >EUR/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/dollarindexspot" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/xauusd" >Gold</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/westtexasintermediate" >Oil</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/rates-charts/sp500" >SP500</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="NEWS_SECTION" href="/news" class="fxs_nav_menu_main_items">News</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST FOREX NEWS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest" >Latest News</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Banks" >Institutional Research</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">LATEST NEWS BY ASSETS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURUSD" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=GBPUSD" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDJPY" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=AUDUSD" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=NZDUSD" >NZD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCAD" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=USDCHF" >USD/CHF</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=EURGBP" >EUR/GBP</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=DollarIndex" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Commodities" >Commodities</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Bonds" >Bonds</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/news/latest?dFR%5BCategory%5D%5B0%5D=News&amp;dFR%5BTags%5D%5B0%5D=Equities" >Equities</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="ANALYSIS_SECTION" href="/analysis" class="fxs_nav_menu_main_items">Analysis</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">EDITORIAL SELECTION</span> <ul class="fxs_subNav_col_4 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/eurusd" >EUR/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/gbpusd" >GBP/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/usdjpy" >USD/JPY</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/audusd" >AUD/USD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/usdcad" >USD/CAD</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/currencies/us-dollar-index" >Dollar Index</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities/energy/oil" >Oil</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities/metals/gold" >Gold</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/equities" >Stocks</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/commodities" >Commodities</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/markets/bonds" >Bonds</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/intermarket/correlation" >Correlations</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/support-resistance" >Support and Resistance</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/elliott-wave" >Elliott Wave</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/cycle-analysis" >Cycles</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/technical-analysis/sentiment" >Sentiment</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="ECONOMIC_CALENDAR_SECTION" href="/economic-calendar" class="fxs_nav_menu_main_items">Economic Calendar</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOOLS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar" >Economic Calendar</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar/world-interest-rates" >Interest Rates</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/economic-calendar/forex-market-hours" >Market Hours</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">TOP EVENTS</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/economic-indicator/nfp" >Nonfarm Payrolls</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/fed" >FED</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boc" >BoC</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/ecb" >ECB</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boe" >BoE</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/snb" >SNB</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/boj" >BOJ</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rba" >RBA</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/macroeconomics/central-banks/rbnz" >RBNZ</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="LIVE_VIDEO_SECTION" href="/live-video" class="fxs_nav_menu_main_items">Live Video</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/live-video/shows" >Shows Schedule</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/info/premium" >Become Premium</a></li> </ul> </div> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">MOST POPULAR COACHES</span> <ul class="fxs_subNav_col_3 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/ed-ponsi" >Ed Ponsi</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/giuseppe-basile-cmt" >Giuseppe Basile</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/sarid-harper" >Sarid Harper</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/alex-ong" >Alex Ong</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/sam-seiden" >Sam Seiden</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/steve-ruffley" >Steve Ruffley</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/rob-colville" >Rob Colville</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/nenad-kerkez" >Nenad Kerkez</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/goncalo-moreira-cmt" >Gon&#231;alo Moreira</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/navin-prithyani" >Navin Prithyani</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/david-pegler" >David Pegler</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/author/walter-peters" >Walter Peters</a></li> </ul> </div> </div> </div> </div> </li> <li fxs-section-entry> <a id="EDUCATION_SECTION" href="/education" class="fxs_nav_menu_main_items">Education</a> </li> <li fxs-section-entry> <a id="BROKERS_SECTION" href="/brokers" class="fxs_nav_menu_main_items">Brokers</a> <div class="fxs_nav_itemsContainer fxs_hideElements"> <div class="fxs_navBg"> <div class="fxs_subNav_rates"> <div class="fxs_navItemsBox"> <span class="fxs_headline_from_nano_to_tiny">SECTIONS</span> <ul class="fxs_subNav_col_1 fxs_list_unstyled"> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers" >Forex Brokers</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers/press-releases" >Broker News</a></li> <li><i class="fa fa-angle-right" aria-hidden="true"></i> <a href="/brokers/all-spreads" >Broker Spreads</a></li> </ul> </div> </div> </div> </div> </li> </ul> </nav>
;
        </div> </div> <div class="fxs_pages_container"> <div class="fxs_content"> <div class="fxs_show_sidebar"> <a id="showLeft" class="fxs_toggleList" title=""><i class="fa fa-chevron-left"></i> <span></span></a> </div> <div id="fxs_content"> <!-- The content rail --> <!-- global alert placeholder --> 


 <!--/global alert placeholder --> <div class="fxs_contentView"> <!-- wallpaper added --> <div class="fxs_wallpaper_wrap fxs_innerpages_wallpaper"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_d737c529-2413-4be8-963e-1dbdeebb81fc">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Q3MzdjNTI5LTI0MTMtNGJlOC05NjNlLTFkYmRlZWJiODFmYyIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Q3MzdjNTI5LTI0MTMtNGJlOC05NjNlLTFkYmRlZWJiODFmYyIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_1b6336c2-d52a-4ba1-82bc-29821b28c6ac">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzFiNjMzNmMyLWQ1MmEtNGJhMS04MmJjLTI5ODIxYjI4YzZhYyIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiW10iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzFiNjMzNmMyLWQ1MmEtNGJhMS04MmJjLTI5ODIxYjI4YzZhYyIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> </div> <!-- /wallpaper added --> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail fxs_page_news"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_5929c66c-62a0-464c-831a-731a51f018f3" class="fxs_ad"></div> </div> <hr class="fxs_divider_wide"> <section fxs-it-id="5929c66c-62a0-464c-831a-731a51f018f3" fxs_it_url="gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538"> <article class="fxs_article"> <div id="fxs_alert_author_follow" class="fxs_contextual_alert fxs_alert_success alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_follow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">Thanks for following this author!</span> <p class="fxs_alertText">At the start of each trading session, you will receive an email with the author's new posts.</p> </div> <div id="fxs_alert_author_unfollow" class="fxs_contextual_alert fxs_alert_error alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_unfollow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">You've unfollowed this author.</span> <p class="fxs_alertText">You won't receive any more email notifications from this author.</p> </div> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href="https://www.fxstreet.com/analysis">ANALYSIS</a> | <time pubdate="" datetime="6/29/2017 5:38:35 AM">05:38 GMT</time> </aside> <h1 class="fxs_headline_large">GBP/USD Forecast: surges on Carney&#8217;s hawkish comments, 1.30 mark back in sight</h1> <address class="fxs_contributorBox fxs_contributorBox_big"> <div class="fxs_avatar_circleImage_s"> <a href="/author/haresh-menghani" title="Haresh Menghani"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Haresh%20Menghani_XtraSmall.png" alt="Haresh Menghani" width="35" height="35"> </a> </div> <span class="fxs_article_author"> <a href="/author/haresh-menghani" title="Haresh Menghani" rel="author"> <strong> Haresh Menghani</strong> </a> <span class="fxs_author_description"> <a href="/company/fxstreet" class="fxs_mutedLink">FXStreet</a> </span> <button id="fxs_cta_authorfollow_5929c66c-62a0-464c-831a-731a51f018f3"  type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn" aria-pressed="false"> <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">Follow</span> <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">Following</span> </button> </span> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "GBP/USD Forecast: surges on Carney&#8217;s hawkish comments, 1.30 mark back in sight",
        "url": "https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538"
        }
        }
    </script><script type="application/ld+json">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</script> </address> <!-- Social Media share widget --> <div id="fxs_socialmedia_bar_5929c66c-62a0-464c-831a-731a51f018f3"></div> </header> <!--<div class="fxs_article_body">--> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <p>The greenback remained on the back foot during Asian session on Thursday, with the key US Dollar Index holding weaker below the 96.00 handle and closer to the lowest level since October. Even the latest US economic data released on Wednesday, goods trade deficit dropping to $65.9 billion in May and advanced wholesale inventories, did little to stall the ongoing USD slump. Moving ahead, the final US GDP print for the first quarter of 2017 would now be looked upon for some immediate respite for the buck.&nbsp;</p> <p>On Wednesday, both the GBP/USD and the EUR/USD majors rallied for the second consecutive session as investors digested the latest hawkish remarks by the BoE Governor Mark Carney and ECB President Mario Draghi. The British Pound jumped sharply after BOE Governor Mark Carney said that some removal of monetary stimulus would become necessary if tolerance for above-target inflation falls and as spare capacity erodes. The GBP/USD pair surged through the 1.2900 handle and retested monthly highs near 1.2975-80 region.&nbsp;</p> <p>Meanwhile, the EUR/USD pair suffered some jitters on report that markets misinterpreted Draghi&#39;s comments on stimulus and dipped below the 1.1300 handle on Wednesday but quickly reversed course as investors assessed possibilities of the ECB winding down its monetary stimulus. The pair subsequently jumped to one-year high and held stable near the 1.1400 mark. The preliminary release of German and Spanish CPI print would now be looked upon for some fresh impetus during European session on Thursday.</p> <p><strong>Technical outlook</strong></p> <p><a href="/rates-charts/gbpusd"><strong>GBP/USD</strong></a></p> <p>The bullish momentum has been strong enough and the pair now seems all set to aim towards reclaiming the key 1.30 psychological mark before heading towards testing yearly tops resistance near 1.3040-50 area. A strong follow through buying interest would point to a fresh bullish break-out and pave way for continuation of the pair&rsquo;s near-term upward trajectory even beyond the 1.3100 handle towards testing its next major hurdle near 1.3165 region, marking 61.8% Fibonacci expansion level of 1.2109-1.3048 latest up-swing and subsequent retracement.</p> <p>On the flip side, the 1.2900 handle now seems to act as immediate strong support, which if broken could drag the pair back towards 23.6% Fibonacci retracement level support near 1.2820 region. A convincing break below the mentioned support would negate prospects of any further up-move and turn the pair vulnerable to head back towards 1.2750 intermediate support en-route 38.2% Fibonacci retracement level support near 1.2690 level. The downslide could further get extended back towards sub-1.2600 level touched last week.</p> <p><img alt="" src="https://editorial.azureedge.net/miscelaneous/GBPUSD29062017-636343114072768070.png" style="width: 500px; height: 230px;" /></p> <p><a href="/rates-charts/eurusd"><strong>EUR/USD</strong></a></p> <p>A clear break through the US Presidential election swing high resistance had already confirmed a bullish break-out and the same would be further reinforced once the pair decisively clears June 2016 highs resistance near 1.1420-25 region. On a sustained momentum beyond the said resistance, the pair seems more likely to reclaim the key 1.1500 psychological mark and head towards testing its next resistance near 1.1535-40 region.</p> <p>On the downside, any retracement below 1.1370-65 area might now find some fresh buying interest near 1.1330 level. Hence, any follow through weakness might now be limited near an important resistance break-point, now turned strong support around 1.1300-1.1295 zone.</p> <p><img alt="" src="https://editorial.azureedge.net/miscelaneous/EURUSD29062017-636343113356285717.png" style="width: 500px; height: 230px;" /></p> </div> </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_5929c66c-62a0-464c-831a-731a51f018f3" class="fxs_article_ad"></div> </div> </div> <!--</div>--> <!-- Disclaimer in post! --> <div class="fxs_disclaimer_block"> <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these securities. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Forex involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility.
                </p> </div> <!-- /Disclaimer in post! --> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/macroeconomics/central-banks/boe" title="BOE" class="fxs_tag">BOE</a></li> <li><a href="//www.fxstreet.com/rates-charts/gbpusd" title="GBPUSD" class="fxs_tag">GBPUSD</a></li> </ul> </footer> </article> <div id="fxs_article_related_5929c66c-62a0-464c-831a-731a51f018f3"></div> </section> <hr class="fxs_divider_wide"> </div> 

    <div class="fxs_ad">
        <div id="advertisepopup_d3756702-92e9-452d-8349-36a1d317fa75">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF9kMzc1NjcwMi05MmU5LTQ1MmQtODM0OS0zNmExZDMxN2ZhNzUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF9kMzc1NjcwMi05MmU5LTQ1MmQtODM0OS0zNmExZDMxN2ZhNzUiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> </span> </div> </div> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gQnkgY2xvc2luZyB0aGlzIG1lc3NhZ2UgeW91IGFyZSBhZ3JlZWluZyB0byBvdXIgdXNlIG9mIGNvb2tpZXMuIDxhIGhyZWY9XCIvaW5mby90ZXJtcy1jb25kaXRpb25zI2Nvb2tpZXNcIj5MZWFybiBtb3JlPC9hPiIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF81NjViMjQ1Yy1mYjZlLTRhMDUtYmVkNC1lNWJkZDdhM2U3ZWMiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_565b245c-fb6e-4a05-bed4-e5bdd7a3e7ec" role="alert"> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST ANALYSIS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic or author in Analysis"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic or author in Analysis</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading" disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="5929c66c-62a0-464c-831a-731a51f018f3"> <article fxs-it-id="5929c66c-62a0-464c-831a-731a51f018f3" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Haresh%20Menghani_XtraSmall.png" alt="Haresh Menghani"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538" class="fxs_show_item_detail" onclick="return false;">GBP/USD Forecast: surges on Carney&#8217;s hawkish comments, 1.30 mark back in sight</a> </div> <address class="fxs_entry_metaInfo">
                    Haresh Menghani | <time pubdate="" datetime="6/29/2017 5:38:35 AM">05:38 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/gbp-usd-forecast-surges-on-carneys-hawkish-comments-130-mark-back-in-sight-201706290538"
        }
    </script> </div> </article> </li> <li id="4103a946-808f-67db-84fb-ff0500d90345"></li> <li id="15672761-0147-4f33-ada7-2bc0de6f45ce"></li> <li class="fxs_listView_item " id="137ee6e1-b8e2-4f88-8024-5d5e409c7962"> <article fxs-it-id="137ee6e1-b8e2-4f88-8024-5d5e409c7962" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Matthew%20Ashley_XtraSmall.jpg" alt="Matthew Ashley"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/the-loonies-long-term-uptrend-is-now-in-jeopardy-201706290525" class="fxs_show_item_detail" onclick="return false;">The Loonie&#8217;s Long-term Uptrend is now in Jeopardy</a> </div> <address class="fxs_entry_metaInfo">
                    Matthew Ashley | <time pubdate="" datetime="6/29/2017 5:25:28 AM">05:25 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/the-loonies-long-term-uptrend-is-now-in-jeopardy-201706290525"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="e7eb0664-ca87-4831-b063-de10529e4708"> <article fxs-it-id="e7eb0664-ca87-4831-b063-de10529e4708" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Steven%20Knight_XtraSmall.jpg" alt="Steven Knight"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/is-crude-oil-about-to-mount-a-reversalin-the-short-term-201706290513" class="fxs_show_item_detail" onclick="return false;">Is Crude Oil About to Mount a Reversal&#8230;in the  Short Term?</a> </div> <address class="fxs_entry_metaInfo">
                    Steven Knight | <time pubdate="" datetime="6/29/2017 5:13:58 AM">05:13 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/is-crude-oil-about-to-mount-a-reversalin-the-short-term-201706290513"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="c8b18646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="102bf9d0-93be-4b5e-8d93-a30e5472b04e" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22102bf9d0-93be-4b5e-8d93-a30e5472b04e%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li id="1dd8bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="35fb062a-d312-4152-a117-d8a9efa938d1"> <article fxs-it-id="35fb062a-d312-4152-a117-d8a9efa938d1" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Joel%20Kruger_XtraSmall.jpg" alt="Joel Kruger"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/we-live-in-interesting-times-201706290453" class="fxs_show_item_detail" onclick="return false;">We Live in Interesting Times</a> </div> <address class="fxs_entry_metaInfo">
                    Joel Kruger | <time pubdate="" datetime="6/29/2017 4:53:32 AM">04:53 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/we-live-in-interesting-times-201706290453"
        }
    </script> </div> </article> </li> <li id="8cdabf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="97acf349-20c3-409d-8453-d1869e394b6b"> <article fxs-it-id="97acf349-20c3-409d-8453-d1869e394b6b" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Omkar%20Godbole_XtraSmall.JPG" alt="Omkar Godbole"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-jpy-forecast-rising-bond-yield-environment-doesnt-help-yen-dip-demand-likely-201706290411" class="fxs_show_item_detail" onclick="return false;">USD/JPY Forecast: Rising bond yield environment doesn&#8217;t help Yen, dip demand likely</a> </div> <address class="fxs_entry_metaInfo">
                    Omkar Godbole | <time pubdate="" datetime="6/29/2017 4:11:22 AM">04:11 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-jpy-forecast-rising-bond-yield-environment-doesnt-help-yen-dip-demand-likely-201706290411"
        }
    </script> </div> </article> </li> <li id="c7468946-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="c8634370-98b6-44dc-843f-c66a0be4c5f1"> <article fxs-it-id="c8634370-98b6-44dc-843f-c66a0be4c5f1" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Greg%20Mckeena_XtraSmall.jpg" alt="Gregory McKenna"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/peak-pessimism-on-usd-and-euro-and-gbp-rise-201706290234" class="fxs_show_item_detail" onclick="return false;">Peak pessimism on USD and Euro and GBP rise</a> </div> <address class="fxs_entry_metaInfo">
                    Gregory McKenna | <time pubdate="" datetime="6/29/2017 2:34:21 AM">02:34 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/peak-pessimism-on-usd-and-euro-and-gbp-rise-201706290234"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="3604a746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="e05b2774-1b29-44dc-a86b-0124d4773d55" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22e05b2774-1b29-44dc-a86b-0124d4773d55%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22broker_sponsor%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="1e3a7916-5398-4a46-afbf-97598de855b4"> <article fxs-it-id="1e3a7916-5398-4a46-afbf-97598de855b4" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Stephen%20Innes_XtraSmall.jpg" alt="Stephen Innes"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/central-banks-take-center-stage-201706290130" class="fxs_show_item_detail" onclick="return false;">Central Banks take Center Stage</a> </div> <address class="fxs_entry_metaInfo">
                    Stephen Innes | <time pubdate="" datetime="6/29/2017 1:30:58 AM">01:30 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/central-banks-take-center-stage-201706290130"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="7a6a87c6-ed52-449f-9f8f-1aabf0e18476"> <article fxs-it-id="7a6a87c6-ed52-449f-9f8f-1aabf0e18476" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="OzForex Research"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/markets-driven-by-central-bank-heads-201706282357" class="fxs_show_item_detail" onclick="return false;">Markets Driven by Central Bank Heads</a> </div> <address class="fxs_entry_metaInfo">
                    OzForex Research | <time pubdate="" datetime="6/28/2017 11:57:32 PM">Jun 28, 23:57 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/markets-driven-by-central-bank-heads-201706282357"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="5b63256c-f31d-48d3-93c7-a46b4d43cf6e"> <article fxs-it-id="5b63256c-f31d-48d3-93c7-a46b4d43cf6e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Jim%20Langlands_XtraSmall.jpg" alt="Jim Langlands"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/audusd-medium-term-neutral-201706282344" class="fxs_show_item_detail" onclick="return false;">AUDUSD: Medium Term - Neutral</a> </div> <address class="fxs_entry_metaInfo">
                    Jim Langlands | <time pubdate="" datetime="6/28/2017 11:44:08 PM">Jun 28, 23:44 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/audusd-medium-term-neutral-201706282344"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="a4b28646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div fxs_json="%7B%22ContainerId%22%3A%22be0f044f-c21d-441a-b067-4e0a9f3b2f11%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="be0f044f-c21d-441a-b067-4e0a9f3b2f11">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="7c74590a-8904-4f17-bf83-f31117c7e4d3"> <article fxs-it-id="7c74590a-8904-4f17-bf83-f31117c7e4d3" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Jim%20Langlands_XtraSmall.jpg" alt="Jim Langlands"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usdjpy-prefer-to-buy-dips-201706282336" class="fxs_show_item_detail" onclick="return false;">USDJPY: Prefer to buy dips</a> </div> <address class="fxs_entry_metaInfo">
                    Jim Langlands | <time pubdate="" datetime="6/28/2017 11:36:50 PM">Jun 28, 23:36 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usdjpy-prefer-to-buy-dips-201706282336"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="80d8d8a2-cd2a-47c7-9b68-063b4584edf5"> <article fxs-it-id="80d8d8a2-cd2a-47c7-9b68-063b4584edf5" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="Dent Research Team of Analysts"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/what-should-the-fed-be-worried-about-201706282325" class="fxs_show_item_detail" onclick="return false;">What Should the Fed Be Worried About?</a> </div> <address class="fxs_entry_metaInfo">
                    Dent Research Team of Analysts | <time pubdate="" datetime="6/28/2017 11:25:52 PM">Jun 28, 23:25 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/what-should-the-fed-be-worried-about-201706282325"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="b7db1cb2-8ca9-416c-af5b-c876d5406fea"> <article fxs-it-id="b7db1cb2-8ca9-416c-af5b-c876d5406fea" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="Dent Research Team of Analysts"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/the-three-biggest-lies-about-volatility-201706282321" class="fxs_show_item_detail" onclick="return false;">The Three Biggest Lies About Volatility</a> </div> <address class="fxs_entry_metaInfo">
                    Dent Research Team of Analysts | <time pubdate="" datetime="6/28/2017 11:21:49 PM">Jun 28, 23:21 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/the-three-biggest-lies-about-volatility-201706282321"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="77dfb512-c228-4ddc-8690-ca98934d244e"> <article fxs-it-id="77dfb512-c228-4ddc-8690-ca98934d244e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Alfonso%20Esparza_XtraSmall.jpg" alt="Alfonso Esparza"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-cad-canadian-dollar-higher-after-boc-signals-rate-hike-201706282301" class="fxs_show_item_detail" onclick="return false;">USD/CAD Canadian Dollar Higher After BoC Signals Rate Hike</a> </div> <address class="fxs_entry_metaInfo">
                    Alfonso Esparza | <time pubdate="" datetime="6/28/2017 11:01:28 PM">Jun 28, 23:01 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-cad-canadian-dollar-higher-after-boc-signals-rate-hike-201706282301"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="e4257e46-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="037aca16-dfdd-4ff3-b2af-16e7cd294c5f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22037aca16-dfdd-4ff3-b2af-16e7cd294c5f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22bot%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="41a81499-3acf-49c3-9634-5e03d8c0aa30"> <article fxs-it-id="41a81499-3acf-49c3-9634-5e03d8c0aa30" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Martin%20Armstrong_XtraSmall.png" alt="Martin Armstrong"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/market-talk-june-28-2017-201706282257" class="fxs_show_item_detail" onclick="return false;">Market Talk- June 28, 2017</a> </div> <address class="fxs_entry_metaInfo">
                    Martin Armstrong | <time pubdate="" datetime="6/28/2017 10:57:03 PM">Jun 28, 22:57 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/market-talk-june-28-2017-201706282257"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="5d54fbd2-958f-45c2-a283-570c5c0d27a2"> <article fxs-it-id="5d54fbd2-958f-45c2-a283-570c5c0d27a2" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/James%20Chen_XtraSmall.jpg" alt="James Chen"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-usd-resumes-climb-hits-one-year-high-after-earlier-stumble-201706282251" class="fxs_show_item_detail" onclick="return false;">EUR/USD resumes climb, hits one-year high after earlier stumble</a> </div> <address class="fxs_entry_metaInfo">
                    James Chen | <time pubdate="" datetime="6/28/2017 10:51:23 PM">Jun 28, 22:51 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-usd-resumes-climb-hits-one-year-high-after-earlier-stumble-201706282251"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="092b7804-6513-487f-ae6a-af070e9aba49"> <article fxs-it-id="092b7804-6513-487f-ae6a-af070e9aba49" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Martin%20Armstrong_XtraSmall.png" alt="Martin Armstrong"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/market-talk-june-28-2017-201706282123" class="fxs_show_item_detail" onclick="return false;">Market Talk - June 28, 2017</a> </div> <address class="fxs_entry_metaInfo">
                    Martin Armstrong | <time pubdate="" datetime="6/28/2017 9:23:49 PM">Jun 28, 21:23 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/market-talk-june-28-2017-201706282123"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="9cbc9509-473d-4b8b-b5bc-b25168dc6ad2"> <article fxs-it-id="9cbc9509-473d-4b8b-b5bc-b25168dc6ad2" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/team_XtraSmall.png" alt="Wells Fargo Research Team"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/with-low-rates-having-done-their-job-boc-set-to-hike-201706282004" class="fxs_show_item_detail" onclick="return false;">With Low Rates Having &#8220;Done Their Job,&#8221; BoC Set to Hike</a> </div> <address class="fxs_entry_metaInfo">
                    Wells Fargo Research Team | <time pubdate="" datetime="6/28/2017 8:04:17 PM">Jun 28, 20:04 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/with-low-rates-having-done-their-job-boc-set-to-hike-201706282004"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="5eb18646-808f-67db-84fb-ff0500d90345"> <div class="fxs_ad_transition"> <div id="30942c49-717d-4870-9c89-4ee6fcd4544f" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2230942c49-717d-4870-9c89-4ee6fcd4544f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="9c2207a0-1730-4024-bf64-a5a660540fe0"> <article fxs-it-id="9c2207a0-1730-4024-bf64-a5a660540fe0" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/aud-usd-analysis-bullish-07700-now-in-play-201706281856" class="fxs_show_item_detail" onclick="return false;">AUD/USD analysis: bullish, 0.7700 now in play</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="6/28/2017 6:56:49 PM">Jun 28, 18:56 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/aud-usd-analysis-bullish-07700-now-in-play-201706281856"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="6e3fbb3e-e979-4e31-a2cf-53869a2dee91"> <article fxs-it-id="6e3fbb3e-e979-4e31-a2cf-53869a2dee91" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-jpy-analysis-positive-but-momentum-limited-201706281855" class="fxs_show_item_detail" onclick="return false;">USD/JPY analysis: positive, but momentum limited</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="6/28/2017 6:55:27 PM">Jun 28, 18:55 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-jpy-analysis-positive-but-momentum-limited-201706281855"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="2bf3e7c7-b051-4768-a9b0-cd12674b708e"> <article fxs-it-id="2bf3e7c7-b051-4768-a9b0-cd12674b708e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.fxstreet.com/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/gbp-usd-analysis-carneys-180-degree-turn-on-rates-fuels-pound-201706281853" class="fxs_show_item_detail" onclick="return false;">GBP/USD analysis: Carney's 180 degree turn on rates fuels Pound</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="6/28/2017 6:53:59 PM">Jun 28, 18:53 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/gbp-usd-analysis-carneys-180-degree-turn-on-rates-fuels-pound-201706281853"
        }
    </script> </div> </article> </li> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus">
                    Loading <a href="/analysis/all"> more content </a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"21FBD11E-2677-486A-8076-FBD19C297E41":"Education","3011F3A6-DFBD-460A-AB54-8BD5921A10A0":"Analysis","30517F60-1A1F-4B6A-A5C8-39CA89B8E46B":"Events","591EEB36-EB8B-4903-9903-2C7F448954B9":"Videos","60AA7690-37B0-4D7C-9B93-45E42CC5CF2A":"Calendar","616B9A31-7C10-435B-8F3E-823C4325FE05":"Events","62D504F0-AE31-4D3D-BBA5-11FB479D51AE":"News","AnalysisItemTypeDisplay":"ANALYSIS","AnalysisItemTypeDisplayUrl":"https://www.fxstreet.com/analysis","B5983281-1540-4B42-8E1D-8DAA7E7B822E":"Events","ByDisplay":"By","CCF09E5A-2C77-47CF-9EAD-923B1CF76AFE":"Videos","E8C618B6-AEBB-4EEB-B487-F27AB170AD96":"News","EDD47157-B2BC-4C64-9B96-E2B7AD05685A":"Videos","EducationItemTypeDisplay":"EDUCATION","EducationItemTypeDisplayUrl":"https://www.fxstreet.com/education","NewsItemTypeDisplay":"NEWS","NewsItemTypeDisplayUrl":"https://www.fxstreet.com/news","PostItemDetailResourcesDescription":"Fxs Generic Detail Post Page","PostItemDetailResourcesTitle":"Fxs Generic Detail Post Page","RelatedTopicsDisplay":"RELATED TOPICS","VideoItemTypeDisplayUrl":"https://www.fxstreet.com/live-video","AnalysisItemUpdateTextFormat":"See {0} New Update","Filter_Latest":"LATEST ANALYSIS","Filter_Results":"Results","Filter_Search":"Filter by topic or author in Analysis","HomeAnalysisResourcesDescription":"Fxs Home Analysis Page","HomeAnalysisResourcesTitle":"Fxs Home Analysis Page","ItemUpdateTextFormat":"See {0} New Update","Loading":"Loading","LoadingMoreContent":"Loading <a href=\"/analysis/all\"> more content </a>","MinutesAgo":" minutes ago","NoMoreContentToLoad":"No <a href=\"/analysis/all\"> more content </a> to load","ShowListLeftButton":"All Analysis","SidebarSeeLatestText":"See latest Analysis","AnErrorOcurredActivatingAccount":"An error ocurred while attempting to activate your account.","EMail":"contact@fxstreet.com","FxsForgotPasswordHeader":"Forgot your password?","FxsForgotPasswordRequestSent":"Verify your email, a confirmation email has been sent to","MoreInformation":"For more information please contact to ","NoContentFound":"No content found","ThanksForSigningUp":"Thanks for signing up!","AuthorFollowButton":"Follow","AuthorFollowingAlertLabel":"Thanks for following this author!","AuthorFollowingAlertText":"At the start of each trading session, you will receive an email with the author's new posts.","AuthorFollowingButton":"Following","AuthorUnFollowingAlertLabel":"You've unfollowed this author.","AuthorUnFollowingAlertText":"You won't receive any more email notifications from this author.","FollowOn":"Follow on","LatestContent":"Latest Content"};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":"","CountryCode":"US"};
</script> <div class="fxs_footer-wall"> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2017 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="http://www.fxstreet.es/"><b class="tags-flag-custom es-es"></b> Spanish </a></li> <li><a href="http://www.fxstreet.it/"><b class="tags-flag-custom it-it"></b> Italian </a></li> <li><a href="http://www.fxstreet.web.id/"><b class="tags-flag-custom id-id"></b> Indonesian </a></li> <li><a href="http://pt.fxstreet.com/"><b class="tags-flag-custom pt-pt"></b> Portuguese </a></li> <li><a href="http://www.fxstreet.jp/"><b class="tags-flag-custom ja-jp"></b> Japanese </a></li> <li><a href="http://www.fxstreet.hk/"><b class="tags-flag-custom zh-cht"></b> Traditional Chinese </a></li> <li><a href="http://www.fxstreet.cn/"><b class="tags-flag-custom zh-cn"></b> Simplified Chinese </a></li> <li><a href="http://www.fxstreet.ru.com/"><b class="tags-flag-custom ru-ru"></b> Russian </a></li> <li><a href="http://www.fxstreet.fr/"><b class="tags-flag-custom fr-fr"></b> French </a></li> <li><a href="http://ar.fxstreet.com/"><b class="tags-flag-custom ar-ae"></b> Arabic </a></li> <li><a href="http://www.fxstreet.de.com/"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="http://www.fxstreet.hu/"><b class="tags-flag-custom hu-hu"></b> Hungarian </a></li> <li><a href="http://www.fxstreet.com.tr/"><b class="tags-flag-custom tr-tr"></b> Turkish </a></li> <li><a href="http://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Vietnamese </a></li> <li><a href="http://www.fxstreet.cat/"><b class="tags-flag-custom ca-es"></b> Catalan </a></li> <li><a href="http://www.fxstreet.co.kr/"><b class="tags-flag-custom ko-kr"></b> Korean </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <script>
    FXStreet.Resource.Translations['GenericResources'] = {"By":"By","GenericResourcesDescription":"Fxs IT Generic","GenericResourcesTitle":"Fxs IT Generic","Language":"en","Months":"Jan,Feb,Mar,Apr,May,Jun,Jul,Ago,Sep,Oct,Nov,Dic","SponsoredContent":"Sponsored content","TimeZoneUTC":"GMT"};    
</script> <!-- /Site footer --></div> </div> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.fxstreet.com/",
        ServerName: "https://staticcontent.fxstreet.com/",
        StaticContentQueryStringRefresh: "?t=" + "201706281411",
        Culture: "en",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: []
    };
</script> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script async src="https://staticcontent.fxstreet.com/http-push/fxspush.js?201705252?201706281411"></script> <script>

            var templateList = FXStreet.Util.getObjectFromBase64String('eyJTaWRlYmFyTGVmdF9TaG93QnV0dG9uSWQiOiJmeHNfc2hvd0xlZnRQdXNoIiwiU2lkZWJhckxlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMxIiwiVmVydGljYWxNZW51SWQiOiJmeHNfaXRfdmVydGljYWxNZW51IiwiSG9yaXpvbnRhbE1lbnVJZCI6ImZ4c19pdF9ob3Jpem9udGFsTWVudSIsIkxpc3RMZWZ0X1Nob3dCdXR0b25JZCI6InNob3dMZWZ0IiwiTGlzdExlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMzIiwiU2Nyb2xsaW5nRWxlbWVudFNlbGVjdG9yIjoiI2Z4c19jb250ZW50ID4gLmZ4c19jb250ZW50VmlldyJ9');
            templateList.ScrollingContent = $(window);
            templateList.HasInfiniteScrollPage = true;
            FXStreet.Util.createObject("TemplateList", templateList, "ready");
        </script> </body> </html>