 <!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c2da35057c","applicationID":"5933547","transactionName":"YQZSbUNSD0cABRBeV1hMcWphHBJSDBAHR1lRBkNcQ0UIVwRJV1VaAlZVDQceWQRZAEkBD1IBHQEFVQMZBwBUAggGBwkJAgdUaw8JEF9dWwZvXF8dAEcRHg==","queueTime":0,"applicationTime":389,"ttGuid":"A61193E6E2FFCA7F","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script> <meta name="google-site-verification" content="xatunrX549RT_RGs4DQzzK3W7EYphAqTiZ-1akhRkEw" /> <meta name="viewport" content="initial-scale=1, maximum-scale=1"> <meta charset="utf-8" /> <meta property="fb:app_id" content="165130350199320" /> <meta name="msapplication-TileImage" content="https://staticcontent.azureedge.net/website/static-html/mstile-144x144.png"> <meta name="msapplication-TileColor" content="#00aba9"> <!-- ATTENTION: this must be add in header --> <!-- all images must be allocated in the root of the site --> <link rel="apple-touch-icon" sizes="180x180" href="https://staticcontent.azureedge.net/website/static-html/apple-touch-icon.png"> <link rel="icon" type="image/png" href="https://staticcontent.azureedge.net/website/static-html/favicon.png" sizes="32x32"> <link rel="shortcut icon" href="https://staticcontent.azureedge.net/website/static-html/favicon.ico"> <link href='//fonts.googleapis.com/css?family=Roboto:400,300,500,300italic,400italic,500italic,700,700italic' rel='stylesheet'> <link href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css' rel='stylesheet'> <link href="https://staticcontent.azureedge.net/website/css/fxs_screen.min.css?staticContentUpdate=201701271215" rel="stylesheet"> <script data-schema="Organization" type="application/ld+json">
    {"name":"FXStreet",
    "url":"http://www.fxstreet.com",
    "logo":"https://staticcontent.azureedge.net/website/img/fxs_logo.png",
    "sameAs":["https://www.facebook.com/FXstreet","https://twitter.com/fxstreetupdate","https://plus.google.com/+fxstreet/","https://www.youtube.com/user/fxstreetcom"],
    "@type":"Organization",
    "@context":"http://schema.org"}
</script> <script src="https://staticcontent.azureedge.net/website/js/app/fxstreet-init.js?staticContentUpdate=201701271215"></script> <script async src="https://staticcontent.azureedge.net/website/js/bundles/site.min.js?staticContentUpdate=201701271215"></script> <!--[if lt IE 10]>
    <script src="https://staticcontent.azureedge.net/website/js/jquery.iecors.js"></script>
<![endif]--> <script async src="https://staticcontent.azureedge.net/widgets/core/js/fxswidget.min.js?staticContentUpdate=201701271215"></script> <script async src="https://staticcontent.azureedge.net/website/html5chart_v2017/TTChart.js"></script> <script async src="https://staticcontent.azureedge.net/website/js/app/fxstreet.min.js?staticContentUpdate=201701271215"></script> <!--[if lt IE 9]>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--> <script type="text/javascript">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</script> <!-- Google Tag Manager --> <script>
    dataLayer = [{
        //Data layer content
    }];
</script> <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PN69BN');
</script> <!-- End Google Tag Manager --> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '859987967463648');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=859987967463648&ev=PageView&noscript=1"
/></noscript> <!-- End Facebook Pixel Code --> <script type="text/javascript">
    FXStreet.Global.AsyncDfp = true;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSsl = 'https:' === document.location.protocol;
        gads.src = (useSsl ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js?googfc';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script> <script>
    googletag.cmd.push(function () {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();

        // Disable initial load, we will use refresh() to fetch ads.
        // Calling this function means that display() calls just
        // register the slot as ready, but do not fetch ads for it.
        googletag.pubads().disableInitialLoad();

        // Enable services
        googletag.enableServices();
    });
</script> <script type="text/javascript">var sf_appPath='/';</script> <title>
	EUR/JPY analysis: bounce extends, but upward potential limited
</title><meta name="Generator" content="Sitefinity 8.2.5912.0 PE" /><meta property="og:site_name" content="FXStreet" /><meta property="og:type" content="website" /><meta property="og:title" content="EUR/JPY analysis: bounce extends, but upward potential limited" /><meta property="og:url" content="https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845" /><meta property="og:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURJPY/computer-keyboard-with-currency-pair-eur-jpy-button-49017434_Small.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@FXStreetUpdate" /><meta name="twitter:title" content="EUR/JPY analysis: bounce extends, but upward potential limited" /><meta name="twitter:url" content="https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845" /><meta name="twitter:description" content="The EUR/JPY pair edged higher this Thursday, reaching a daily high of 122.66 before settling at 122.43, still unable to enter positive territory weekly" /><meta name="twitter:image" content="https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURJPY/computer-keyboard-with-currency-pair-eur-jpy-button-49017434_Small.jpg" /><link href="https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845" rel="canonical" /><meta name="lang" content="en" /><script data-schema='WebPage' type='application/ld+json'>{"url":"https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845","@type":"WebPage","@context":"http://schema.org"}</script><link href="https://www.fxstreet.com/amp/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845" rel="amphtml" /><meta name="description" content="The EUR/JPY pair edged higher this Thursday, reaching a daily high of 122.66 before settling at 122.43, still unable to enter positive territory weekly" /><meta name="keywords" content="EURJPY, YieldCurve" /></head> <body class="cbp-spmenu-push"> <!-- Google Tag Manager --> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PN69BN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager --> <script>
    FXStreet.Util.createObjectFromBase64String("GoogleDriveManager", 'eyJHb29nbGVEcml2ZVVybCI6Imh0dHBzOi8vZXh0ZXJuYWxzZXJ2aWNlcy5meHN0cmVldC5jb20vYXBpL0dvb2dsZURyaXZlL1VwZGF0ZUZpbGUifQ==');
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":""};
</script> <a id="" class="fxs_skip" href="#fxs_content">Skip to main content</a> <header class="fxs_header"> <button type="button" id="fxs_showLeftPush" class="fxs_show_navmenu"> <i class="fa fa-bars"></i> <span class="fxs_skip">Show navigation</span> </button> <a class="fxs_logo" href="/" title="FXStreet">FXStreet</a> <!-- Main-nav --> <div id="fxs_it_horizontalMenu"> <nav class="fxs_nav_menu" role="navigation"> <ul> <li class=""> <a href="https://www.fxstreet.com/" title="Home">Home</a> </li> <li class=""> <a href="https://www.fxstreet.com/rates-charts" title="Rates &amp; charts">Rates &amp; charts</a> </li> <li class=""> <a href="https://www.fxstreet.com/news" title="News">News</a> </li> <li class="active"> <a href="https://www.fxstreet.com/analysis" title="Analysis">Analysis</a> </li> <li class=""> <a href="https://www.fxstreet.com/economic-calendar" title="Economic Calendar">Economic Calendar</a> </li> <li class=""> <a href="https://www.fxstreet.com/live-video" title="Live Video">Live Video</a> </li> <li class=""> <a href="https://www.fxstreet.com/education" title="Education">Education</a> </li> <li class=""> <a href="https://www.fxstreet.com/brokers" title="Brokers">Brokers</a> </li> </ul> </nav> </div> <div id="fxs_changetimezone" class="fxs_socialLinks_nav"> <ul class="fxs_shareOptions_boxed"> <li id="fxs_changetimezone_button" class="fxs_site_clock"> <a href="#" title="change timezone" class="fxs_timezone_btn_navbar"> <span class="fxs_event_time"> <i class="fa fa-clock-o"></i> <time datetime=""></time> </span> </a> </li> <li class="fxs_socialMedia_item"> <a class="fxs_btn_icon" href="https://twitter.com/FXstreetUpdate" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="fxs_skip">Twitter</span></a> </li> <li class="fxs_socialMedia_item"> <a class="fxs_btn_icon" href="http://www.facebook.com/FXstreet" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="fxs_skip">Facebook</span></a> </li> <li class="fxs_overflowOptions"> <span class="fxs_btn_icon" data-toggle="dropdown" title="More options"><i class="fa fa-ellipsis-h"></i><span class="fxs_skip">More options</span></span> <ul class="fxs_dropdownList"> <li class="fxs_dropdownHeader">Follow us on</li> <li> <a href="https://www.linkedin.com/company/fxstreet" target="_blank"><i class="fa fa-linkedin fxs_marginHalf_right"></i>Linkedin</a> </li> <li> <a href="http://about.fxstreet.com/blog/" target="_blank"><i class="fa fa-fxstreetblog fxs_marginHalf_right"></i>FXStreetBlog</a> </li> <li> <a href="https://www.youtube.com/user/fxstreetcom/" target="_blank"><i class="fa fa-youtube fxs_marginHalf_right"></i>Youtube</a> </li> <li class="fxs_divider_third">&nbsp;</li> <li class="fxs_dropdownHeader">RSS Feeds</li> <li> <a href="http://xml.fxstreet.com/news/forex-news/index.xml" target="_blank"><i class="fa fa-rss fxs_marginHalf_right"></i>News</a> </li> </ul> </li> </ul> </div> <!-- /Main-nav --> <button type="button" id="fxs_showRightPush" class="fxs_show_usermenu"> <i class="fa fa-user"></i> <span class="fxs_skip">User Settings</span> </button> </header> <!-- The wrapper --> <div class="fxs_wrapper"> <!-- Sidebar left nav --> <div class="fxs_pageSidebar fxs_sidebar_nav" id="cbp-spmenu-s1"> <!-- Main-nav --> <div id="fxs_it_verticalMenu"> </div> <!-- /Main-nav --> <!-- lang-edition --> <div class="fxs_btn_group fxs_btn_block fxs_sidebar_language"> <button id="fxs_lang_selected" type="button" class="fxs_btn fxs_lang_btn fxs_btn_block fxs_btn_dd" data-toggle="dropdown">
                English
                
            </button> </div> <!-- /lang-edition --> </div> <!-- /Sidebar left --> <div class="fxs_pages_container"> <div class="fxs_content"> <nav class="fxs_content_subnav fxs_notSlider_topics"> <a id="showLeft" class="fxs_toggleList" title=""><i class="fa fa-chevron-left"></i> <span></span></a> 


<div class="fxs_topics_nav fxs_topics_nav_custom fxs_swipeContent_slider">
    <span class="fxs_label">MOST POPULAR</span>
    <ul class="fxs_subnavInlined_list">
            <li><a href="https://www.fxstreet.com/currencies/eurusd">EURUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/gbpusd">GBPUSD</a></li>
            <li><a href="https://www.fxstreet.com/currencies/usdjpy">USDJPY</a></li>
            <li><a href="https://www.fxstreet.com/markets/commodities/metals/gold">GOLD</a></li>
            <li><a href="https://www.fxstreet.com/macroeconomics/events/brexit">BREXIT</a></li>
            <li><a href="https://www.fxstreet.com/macroeconomics/events/election-us">TRUMP</a></li>
    </ul>
</div>


 </nav> <div id="fxs_content"> <script>
    FXStreet.Util.createObjectFromBase64String("CookiesAlert", 'eyJUaXRsZSI6IldFTENPTUUiLCJNZXNzYWdlIjoiV2UgdXNlIGNvb2tpZXMgdG8gZW5oYW5jZSB5b3VyIGV4cGVyaWVuY2UgbGlrZSByZW1lbWJlcmluZyB5b3VyIFRpbWUgWm9uZS4gQnkgY2xvc2luZyB0aGlzIG1lc3NhZ2UgeW91IGFyZSBhZ3JlZWluZyB0byBvdXIgdXNlIG9mIGNvb2tpZXMuIDxhIGhyZWY9XCIvaW5mby90ZXJtcy1jb25kaXRpb25zI2Nvb2tpZXNcIj5MZWFybiBtb3JlPC9hPiIsIklzTW9kYWwiOmZhbHNlLCJDb250YWluZXJJZCI6ImNvb2tpZXNhbGVydF82YmJhNGU5NS1lYWNmLTQ4NmItODAxZi02ZDQ4NjUwZTFkMjgiLCJKc05hbWUiOiJDb29raWVzQWxlcnQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
</script> <div id="cookiesalert_6bba4e95-eacf-486b-801f-6d48650e1d28" role="alert"> </div> <!-- The content rail --> <!-- global alert placeholder --> 
 <!--/global alert placeholder --> <div class="fxs_contentView"> <!-- wallpaper added --> <div class="fxs_wallpaper_wrap fxs_innerpages_wallpaper"> <div class="fxs_wallpaper_img fxs_image_left"> 

    <div class="fxs_ad">
        <div id="advertisenormal_9d3bf491-7e1a-4208-80cc-9346542b6f4e">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzlkM2JmNDkxLTdlMWEtNDIwOC04MGNjLTkzNDY1NDJiNmY0ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU4MCwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NSwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsXzlkM2JmNDkxLTdlMWEtNDIwOC04MGNjLTkzNDY1NDJiNmY0ZSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> <div class="fxs_wallpaper_img fxs_image_right"> 

    <div class="fxs_ad">
        <div id="advertisenormal_f662c405-fcbc-42d1-83c1-6496abb9b0c9">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Y2NjJjNDA1LWZjYmMtNDJkMS04M2MxLTY0OTZhYmI5YjBjOSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertiseNormal", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MCwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbXSIsIlRhYmxldFNpemUiOiJbXSIsIkRlc2t0b3BTaXplIjoiWzU3OSwgMTE5MF0iLCJEZXNrdG9wSGRTaXplIjoiWzU4NCwgMTE5MF0iLCJQb3B1cFNob3dJbnRlcnZhbEluTWludXRlcyI6MCwiQ29va2llR3JvdXAiOm51bGwsIkdyb3VwS2V5Ijoid2FsbHBhcGVycyIsIkpzTmFtZSI6IkFkdmVydGlzZU5vcm1hbCIsIkNvbnRhaW5lcklkIjoiYWR2ZXJ0aXNlbm9ybWFsX2Y2NjJjNDA1LWZjYmMtNDJkMS04M2MxLTY0OTZhYmI5YjBjOSIsIkpzQ3JlYXRlRXZlbnQiOiJsb2FkIn0=', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </div> </div> <!-- /wallpaper added --> <main id="fxs_it_detail" role="main"> <div fxs_section class="fxs_detail fxs_page_news"> <div class="fxs_leaderboard fxs_leaderboard_small"> <div id="fxs_leaderboard_ad_f61bf267-c6ad-404a-9a39-a7777978366e" class="fxs_ad"></div> </div> <hr class="fxs_divider_wide"> <section fxs-it-id="f61bf267-c6ad-404a-9a39-a7777978366e" fxs_it_url="eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845"> <article class="fxs_article"> <div id="fxs_alert_author_follow" class="fxs_contextual_alert fxs_alert_success alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_follow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">Thanks for following this author!</span> <p class="fxs_alertText">You will receive a summary email with the new posts every trading session.</p> </div> <div id="fxs_alert_author_unfollow" class="fxs_contextual_alert fxs_alert_error alert alert-dismissible fade in fxs_hideElements" role="alert"> <button type="button" class="fxs_close close" onclick="$('#fxs_alert_author_unfollow').addClass('fxs_hideElements')" aria-label="Close"> <i class="fa fa-close"></i> <span class="fxs_skip">Close alert</span> </button> <span class="fxs_alertLabel">You've unfollowed this author.</span> <p class="fxs_alertText">You won't receive any more email notifications from this author.</p> </div> <header class="fxs_article_header"> <aside class="fxs_entry_metaInfo"> <a class="fxs_entry_sectionlink" href="https://www.fxstreet.com/analysis">ANALYSIS</a> | <time pubdate="" datetime="1/26/2017 6:45:14 PM">Jan 26, 18:45 GMT</time> </aside> <h1 class="fxs_headline_large">EUR/JPY analysis: bounce extends, but upward potential limited</h1> <address class="fxs_contributorBox fxs_contributorBox_big"> <div class="fxs_avatar_circleImage_s"> <a href="/author/valeria-bednarik" title="Valeria Bednarik"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik" width="35" height="35"> </a> </div> <span class="fxs_article_author"> <a href="/author/valeria-bednarik" title="Valeria Bednarik" rel="author"> <strong> Valeria Bednarik</strong> </a> <span class="fxs_author_description"> <a href="/company/fxstreet" class="fxs_mutedLink">FXStreet</a> </span> <button id="fxs_cta_authorfollow_f61bf267-c6ad-404a-9a39-a7777978366e"  type="button" class="fxs_btn fxs_btn_line fxs_btn_small btn" aria-pressed="false"> <span class="fxs_togglebtn_txt init_txt" data-placement="bottom" title="Follow autor's updates">Follow</span> <span class="fxs_togglebtn_txt toggled_txt" data-placement="bottom" title="Stop following autor's updates">Following</span> </button> </span> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "ShareAction",
        "object":
        {
        "@type": "CreativeWork",
        "name": "EUR/JPY analysis: bounce extends, but upward potential limited",
        "url": "https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845"
        }
        }
    </script><script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "EUR/JPY analysis: bounce extends, but upward potential limited",
        "name": "EUR/JPY analysis: bounce extends, but upward potential limited",
        "description": "The EUR/JPY pair edged higher this Thursday, reaching a daily high of 122.66 before settling at 122.43, still unable to enter positive territory weekly",
        "keywords": "EURJPY, YieldCurve",
        "datePublished" : "1/26/2017 6:45:14 PM",
        "mainEntityOfPage" :  "https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845",
        "url" :  "https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845",
        "articleBody" : "EUR/JPY Current price: 122.43 The EUR/JPY pair edged higher this Thursday, reaching a daily high of 122.66 before settling at 122.43, still unable to enter positive territory weekly basis. The Japanese yen finally gave up to ongoing risk appetite, falling against all of its major rivals amid a continued advance in stocks and US yields. The 10-year note benchmark reached a high of 2.55% this Thursday, settling around 2.53%, whilst the 30-year yield remained unchanged at 3.11%. The bearish risk eased in the pair, as it moved further above the 121.40, but additional gains are still unlikely, given that in the 4 hours chart, technical indicators have lost upward momentum and head south, still within positive territory, whilst the price is struggling around a horizontal 200 SMA, unable to clearly break above it. The 100 SMA is also horizontal and below the largest, indicating limited buying interest. The pair could gain some upward momentum on a firm advance beyond 122.95, last week high, with scope then to approach to the top of its latest range around 124.00. Support levels: 121.75 121.40 121.00 Resistance levels: 122.35 122.85 123.30 View Live Chart for the EUR/JPY",
        "wordCount": "0",
        "author":
        {
        "@type":"Person",
        "name":"Valeria Bednarik",
        "url": "/author/valeria-bednarik",
        "worksfor":
        {
        "@type": "Organization",
        "name": "FXStreet",
        "url": "/company/fxstreet"
        },

        "image":{
        "@type": "ImageObject",
        "name":"EUR/JPY analysis: bounce extends, but upward potential limited",
        "description":"EUR/JPY analysis: bounce extends, but upward potential limited",
        "caption": "EURJPY",
        "genre": "banc-imatges/externa",
        "url": "https://editorial.azureedge.net/images/Markets/Currencies/Crosses/EURJPY/computer-keyboard-with-currency-pair-eur-jpy-button-49017434_Medium.jpg"
        }
        }
        }
    </script> </address> <!-- Social Media share widget --> <div id="fxs_socialmedia_bar_f61bf267-c6ad-404a-9a39-a7777978366e"></div> </header> <!--<div class="fxs_article_body">--> <div class="fxs_row sticky-holder"> <div class="fxs_flex_col"> <div class="fxs_article_body"> <div class="fxs_article_content"> <h2>EUR/JPY Current price: 122.43</h2> <p>The EUR/JPY pair edged higher this Thursday, reaching a daily high of 122.66 before settling at 122.43, still unable to enter positive territory weekly basis. The Japanese yen finally gave up to ongoing risk appetite, falling against all of its major rivals amid a continued advance in stocks and US yields. The 10-year note benchmark reached a high of 2.55% this Thursday, settling around 2.53%, whilst the 30-year yield remained unchanged at 3.11%. The bearish risk eased in the pair, as it moved further above the 121.40, but additional gains are still unlikely, given that in the 4 hours chart,&nbsp; technical indicators have lost upward momentum and head south, still within positive territory, whilst the price is struggling around a horizontal 200 SMA, unable to clearly break above it. The 100 SMA is also horizontal and below the largest, indicating limited buying interest. The pair could gain some upward momentum on a firm advance beyond 122.95, last week high, with scope then to approach to the top of its latest range around 124.00. &nbsp;</p> <p><a href="https://editorial.azureedge.net/miscelaneous/eurjpy-636210530755576275.png" target="_blank"><img alt="" src="https://editorial.azureedge.net/miscelaneous/eurjpy-636210530755576275.png" style="width: 988px; height: 502px;" /></a></p> <p>Support levels: 121.75 121.40 121.00</p> <p>Resistance levels: 122.35 122.85 123.30</p> <p><a href="/rates-charts/eurjpy">View Live Chart for the EUR/JPY</a></p> </div> </div> </div> <div class="fxs_flex_col fxs_flex_ad_col sticky"> <div id="fxs_article_ad_f61bf267-c6ad-404a-9a39-a7777978366e" class="fxs_article_ad"></div> </div> </div> <!--</div>--> <!-- Disclaimer in post! --> <div class="fxs_disclaimer_block"> <p>
                    Information on these pages contains forward-looking statements that involve risks and uncertainties. Markets and instruments profiled on this page are for informational purposes only and should not in any way come across as a recommendation to buy or sell in these securities. You should do your own thorough research before making any investment decisions. FXStreet does not in any way guarantee that this information is free from mistakes, errors, or material misstatements. It also does not guarantee that this information is of a timely nature. Investing in Forex involves a great deal of risk, including the loss of all or a portion of your investment, as well as emotional distress. All risks, losses and costs associated with investing, including total loss of principal, are your responsibility.
                </p> </div> <!-- /Disclaimer in post! --> <footer class="fxs_article_tags"> <div class="fxs_helperLabel_title">RELATED TOPICS</div> <ul> <li><a href="//www.fxstreet.com/rates-charts/eurjpy" title="EURJPY" class="fxs_tag">EURJPY</a></li> <li><a href="//www.fxstreet.com/macroeconomics/flow-funds/yield-curve" title="YieldCurve" class="fxs_tag">YieldCurve</a></li> </ul> </footer> </article> <div id="fxs_article_related_f61bf267-c6ad-404a-9a39-a7777978366e"></div> </section> <hr class="fxs_divider_wide"> </div> 

    <div class="fxs_ad">
        <div id="advertisepopup_54a195d1-692d-4f05-8b15-8176a298c614">
            <script type="text/javascript">
                if (FXStreet.Global.AsyncDfp) {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF81NGExOTVkMS02OTJkLTRmMDUtOGIxNS04MTc2YTI5OGM2MTQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "load");
                } else {
                    FXStreet.Util.createObjectFromBase64String("AdvertisePopup", 'eyJTbG90TmFtZSI6Ii83MTM4L0ZYUzMwL0FuYWx5c2lzIiwiQWR2ZXJ0aXNlVHlwZSI6MSwiUmVmcmVzaFNlY29uZHMiOjAsIkxhYmVscyI6W10sIk1vYmlsZVNpemUiOiJbMzIwLCA0ODBdIiwiVGFibGV0U2l6ZSI6Ils2MDAsIDQyNV0iLCJEZXNrdG9wU2l6ZSI6IlsxMDI0LCA2MDBdIiwiRGVza3RvcEhkU2l6ZSI6IlsxMjgwLCA2MDBdIiwiUG9wdXBTaG93SW50ZXJ2YWxJbk1pbnV0ZXMiOjQ4MCwiQ29va2llR3JvdXAiOiJyb2FkYmxvY2tzIiwiR3JvdXBLZXkiOm51bGwsIkpzTmFtZSI6IkFkdmVydGlzZVBvcHVwIiwiQ29udGFpbmVySWQiOiJhZHZlcnRpc2Vwb3B1cF81NGExOTVkMS02OTJkLTRmMDUtOGIxNS04MTc2YTI5OGM2MTQiLCJKc0NyZWF0ZUV2ZW50IjoibG9hZCJ9', "googletagloaded");
                }
            </script>
        </div>
    </div>
 </main> <div id="pageLoading" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus"> </span> </div> </div> </div> </div> <section class="fxs_listView" id="cbp-spmenu-s3"> <header class="fxs_listview_subnav"> <div class="fxs_helperLabel_title">LATEST ANALYSIS</div> <div class="fxs_filter_new active fxs_filter_modified" id="fxs_typeahead"> <form> <div class="fxs_typeaheadContainer"> <label for="typeaheadTarget" class="fxs_btn_filter" id="fxs_btn_filter" title="Filter by topic or author in Analysis"> <i class="fa fa-search"></i> <span class="fxs_skip">Filter by topic or author in Analysis</span> </label> <div class="fxs_queryResults"> <span class="fxs_queryResults_label"><span></span> Results</span> <button type="reset" title="Clear search" id="fxs_dismissQuery" class="fxs_dismissQuery fxs_dismissQuery_disabled"><i class=" fa fa-times-circle"></i></button> </div> <div class="fxs_typeaheadField"> <div class="fxs_typeaheadQuery"> <input id="typeaheadTarget" name="typeaheadTarget" type="search" placeholder="Loading" disabled="disabled" autocomplete="off"> </div> </div> </div> </form> </div> </header> <nav class="fxs_listViewRail fxs_listViewRail_modified" id="fxs_it_listViewRail"> <a id="sidebarNewItemsAlert" href="" class="fxs_listView_newItemsAlert"> </a> <a id="sidebarSeeLatestNews" href="" class="fxs_listView_newItemsAlert"> </a> <span id="sidebarFeedbackNoContentFoundMsg"  class="fxs_listView_newItemsAlert"></span> <ol id="fxs_sidebar_filterAndList_list" class="fxs_listView_blockWrapper"> <li class="fxs_listView_item listView_item_active" id="f61bf267-c6ad-404a-9a39-a7777978366e"> <article fxs-it-id="f61bf267-c6ad-404a-9a39-a7777978366e" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845" class="fxs_show_item_detail" onclick="return false;">EUR/JPY analysis: bounce extends, but upward potential limited</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="1/26/2017 6:45:14 PM">Jan 26, 18:45 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-jpy-analysis-bounce-extends-but-upward-potential-limited-201701261845"
        }
    </script> </div> </article> </li> <li id="4103a946-808f-67db-84fb-ff0500d90345"></li> <li id="50bd0e26-3125-4605-99aa-ba4a16e766b9"></li> <li class="fxs_listView_item " id="1541dc33-f186-451c-b06d-1cadd57c787f"> <article fxs-it-id="1541dc33-f186-451c-b06d-1cadd57c787f" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-usd-analysis-trump-trade-resumes-in-the-fx-board-201701261843" class="fxs_show_item_detail" onclick="return false;">EUR/USD analysis: Trump-trade resumes in the FX board</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="1/26/2017 6:43:26 PM">Jan 26, 18:43 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-usd-analysis-trump-trade-resumes-in-the-fx-board-201701261843"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="d608ca9c-a538-458f-b3e0-0317e6662b5f"> <article fxs-it-id="d608ca9c-a538-458f-b3e0-0317e6662b5f" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Fawad%20Razaqzada_XtraSmall.jpg" alt="Fawad Razaqzada"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/has-nzd-usd-topped-out-201701261832" class="fxs_show_item_detail" onclick="return false;">Has NZD/USD topped out?</a> </div> <address class="fxs_entry_metaInfo">
                    Fawad Razaqzada | <time pubdate="" datetime="1/26/2017 6:32:54 PM">Jan 26, 18:32 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/has-nzd-usd-topped-out-201701261832"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="c8b18646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div fxs_json="%7B%22ContainerId%22%3A%22102bf9d0-93be-4b5e-8d93-a30e5472b04e%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="102bf9d0-93be-4b5e-8d93-a30e5472b04e">&nbsp;</div> </div> </li> <li id="1dd8bf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="d60d17f5-dc0d-4932-94fd-b63236728011"> <article fxs-it-id="d60d17f5-dc0d-4932-94fd-b63236728011" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Mark%20Vitner_XtraSmall.jpg" alt="Mark Vitner"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/new-home-sales-falter-as-higher-mortgage-rates-set-in-201701261641" class="fxs_show_item_detail" onclick="return false;">New Home Sales Falter as Higher Mortgage Rates Set In</a> </div> <address class="fxs_entry_metaInfo">
                    Mark Vitner | <time pubdate="" datetime="1/26/2017 4:41:08 PM">Jan 26, 16:41 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/new-home-sales-falter-as-higher-mortgage-rates-set-in-201701261641"
        }
    </script> </div> </article> </li> <li id="8cdabf46-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="560b6b3d-72f6-4ec2-afef-4eff2e3a0c59"> <article fxs-it-id="560b6b3d-72f6-4ec2-afef-4eff2e3a0c59" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Tim%20Quinlan_XtraSmall.jpg" alt="Tim Quinlan"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/leading-economic-index-gains-in-december-201701261638" class="fxs_show_item_detail" onclick="return false;">Leading Economic Index Gains in December</a> </div> <address class="fxs_entry_metaInfo">
                    Tim Quinlan | <time pubdate="" datetime="1/26/2017 4:38:24 PM">Jan 26, 16:38 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/leading-economic-index-gains-in-december-201701261638"
        }
    </script> </div> </article> </li> <li id="c7468946-808f-67db-84fb-ff0500d90345"></li> <li class="fxs_listView_item " id="2f5a7aa6-c496-4c71-bbcb-f7b65453d27b"> <article fxs-it-id="2f5a7aa6-c496-4c71-bbcb-f7b65453d27b" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Chris%20Beauchamp_XtraSmall.jpg" alt="Chris Beauchamp"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/bullish-momentum-falters-201701261634" class="fxs_show_item_detail" onclick="return false;">Bullish momentum falters</a> </div> <address class="fxs_entry_metaInfo">
                    Chris Beauchamp | <time pubdate="" datetime="1/26/2017 4:34:54 PM">Jan 26, 16:34 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/bullish-momentum-falters-201701261634"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="5020a462-e70f-43c7-bb98-6ac58ebcf599"> <article fxs-it-id="5020a462-e70f-43c7-bb98-6ac58ebcf599" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Companies/FXStreet_XtraSmall.png" alt="FXStreet Team"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/when-is-theresa-may-meeting-donald-trump-and-how-will-affect-the-markets-201701261624" class="fxs_show_item_detail" onclick="return false;">When is Theresa May meeting Donald Trump and how will Affect the Markets?</a> </div> <address class="fxs_entry_metaInfo">
                    FXStreet Team | <time pubdate="" datetime="1/26/2017 4:24:39 PM">Jan 26, 16:24 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/when-is-theresa-may-meeting-donald-trump-and-how-will-affect-the-markets-201701261624"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="3604a746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="e05b2774-1b29-44dc-a86b-0124d4773d55" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%22e05b2774-1b29-44dc-a86b-0124d4773d55%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22broker_sponsor%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="87398399-2777-487c-aef8-526eb9c1eee7"> <article fxs-it-id="87398399-2777-487c-aef8-526eb9c1eee7" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/talkingforexcom-author-photo-1Medium_XtraSmall.jpeg" alt="Talking-Forex.com"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-finally-breaks-higher-201701261617" class="fxs_show_item_detail" onclick="return false;">USD finally breaks higher</a> </div> <address class="fxs_entry_metaInfo">
                    Talking-Forex.com | <time pubdate="" datetime="1/26/2017 4:17:16 PM">Jan 26, 16:17 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-finally-breaks-higher-201701261617"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="a406fac6-8f94-4f4a-b44f-5f158235d249"> <article fxs-it-id="a406fac6-8f94-4f4a-b44f-5f158235d249" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Jasper-Lawler_XtraSmall.jpg" alt="Jasper Lawler,CMT"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/politics-not-gdp-the-driving-force-for-sterling-201701261616" class="fxs_show_item_detail" onclick="return false;">Politics (not GDP) the driving force for Sterling</a> </div> <address class="fxs_entry_metaInfo">
                    Jasper Lawler,CMT | <time pubdate="" datetime="1/26/2017 4:16:07 PM">Jan 26, 16:16 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/politics-not-gdp-the-driving-force-for-sterling-201701261616"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="a31c28a9-0031-4368-abc1-6a06aaf5b165"> <article fxs-it-id="a31c28a9-0031-4368-abc1-6a06aaf5b165" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Trev%20Headshot_XtraSmall.jpg" alt="Trevellyan Ward"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/can-mining-stocks-maintain-their-stellar-start-to-2017-201701261550" class="fxs_show_item_detail" onclick="return false;">Can Mining Stocks Maintain Their Stellar Start to 2017?</a> </div> <address class="fxs_entry_metaInfo">
                    Trevellyan Ward | <time pubdate="" datetime="1/26/2017 3:50:34 PM">Jan 26, 15:50 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/can-mining-stocks-maintain-their-stellar-start-to-2017-201701261550"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="7d5eb7b1-1668-47cf-8646-95814e5c91e2"> <article fxs-it-id="7d5eb7b1-1668-47cf-8646-95814e5c91e2" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Struart-hotforex_XtraSmall.jpg" alt="Stuart Cowell"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/short-audcad-following-pipeline-news-201701261545" class="fxs_show_item_detail" onclick="return false;">Short AUDCAD following Pipeline news</a> </div> <address class="fxs_entry_metaInfo">
                    Stuart Cowell | <time pubdate="" datetime="1/26/2017 3:45:44 PM">Jan 26, 15:45 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/short-audcad-following-pipeline-news-201701261545"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="a4b28646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div fxs_json="%7B%22ContainerId%22%3A%22be0f044f-c21d-441a-b067-4e0a9f3b2f11%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="be0f044f-c21d-441a-b067-4e0a9f3b2f11">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="e7e7cc21-ee02-4f7c-857f-d1c423e28841"> <article fxs-it-id="e7e7cc21-ee02-4f7c-857f-d1c423e28841" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/israelgarcia75px_XtraSmall.jpg" alt="Israel Garcia"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/gbpusd-pullback-after-breakout-looking-upwards-to-127-resistance-201701261454" class="fxs_show_item_detail" onclick="return false;">GBPUSD: Pullback after breakout, looking upwards to 1.27 resistance</a> </div> <address class="fxs_entry_metaInfo">
                    Israel Garcia | <time pubdate="" datetime="1/26/2017 2:54:11 PM">Jan 26, 14:54 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/gbpusd-pullback-after-breakout-looking-upwards-to-127-resistance-201701261454"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="dae071b3-b591-492f-b1ba-2065d6cd8646"> <article fxs-it-id="dae071b3-b591-492f-b1ba-2065d6cd8646" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Dave%20Floyd_XtraSmall.jpeg" alt="Dave Floyd"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/dollar-index-bullish-on-the-bigger-picture-201701261436" class="fxs_show_item_detail" onclick="return false;">Dollar Index: bullish on the bigger picture</a> </div> <address class="fxs_entry_metaInfo">
                    Dave Floyd | <time pubdate="" datetime="1/26/2017 2:36:29 PM">Jan 26, 14:36 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/dollar-index-bullish-on-the-bigger-picture-201701261436"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="42511c49-9dc9-40a4-8e20-583e93ab073c"> <article fxs-it-id="42511c49-9dc9-40a4-8e20-583e93ab073c" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-jpy-forecast-upside-limited-below-11450-201701261428" class="fxs_show_item_detail" onclick="return false;">USD/JPY Forecast: Upside limited below 114.50</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="1/26/2017 2:28:11 PM">Jan 26, 14:28 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-jpy-forecast-upside-limited-below-11450-201701261428"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="5ef45568-2409-4b04-9811-6d0175cbe59d"> <article fxs-it-id="5ef45568-2409-4b04-9811-6d0175cbe59d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Jason%20Sen_XtraSmall.jpg" alt="Jason Sen"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/ftse-key-to-direction-is-first-resistance-201701261425" class="fxs_show_item_detail" onclick="return false;">FTSE key to direction is first resistance</a> </div> <address class="fxs_entry_metaInfo">
                    Jason Sen | <time pubdate="" datetime="1/26/2017 2:25:32 PM">Jan 26, 14:25 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/ftse-key-to-direction-is-first-resistance-201701261425"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="a4838746-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -30px; margin-bottom: -10px;"> <div id="39b0b923-89e3-4b8f-8e77-050501e15250" fxs_createevent="load" fxs_objtype="AdvertiseNormal" fxs_json="%7B%22ContainerId%22%3A%2239b0b923-89e3-4b8f-8e77-050501e15250%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B300%2C%2075%5D%22%2C%22TabletSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopSize%22%3A%22%5B300%2C%2075%5D%22%2C%22DesktopHdSize%22%3A%22%5B300%2C%2075%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="dffdde74-405f-45bb-89f0-04ee4a4ec036"> <article fxs-it-id="dffdde74-405f-45bb-89f0-04ee4a4ec036" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/CarolHarmer_XtraSmall.jpg" alt="Carol Harmer"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/sp500-measured-target-at-2330-201701261418" class="fxs_show_item_detail" onclick="return false;">S&amp;P500: Measured target at 2330</a> </div> <address class="fxs_entry_metaInfo">
                    Carol Harmer | <time pubdate="" datetime="1/26/2017 2:18:00 PM">Jan 26, 14:18 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/sp500-measured-target-at-2330-201701261418"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="9f9362ea-0ab0-40f1-af6b-667f83261879"> <article fxs-it-id="9f9362ea-0ab0-40f1-af6b-667f83261879" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Nenad%20Kerkez%202017_XtraSmall.jpg" alt="Nenad Kerkez"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/usd-cad-rooftop-pattern-with-two-poc-zones-201701261413" class="fxs_show_item_detail" onclick="return false;">USD/CAD Rooftop Pattern with Two POC Zones</a> </div> <address class="fxs_entry_metaInfo">
                    Nenad Kerkez | <time pubdate="" datetime="1/26/2017 2:13:31 PM">Jan 26, 14:13 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/usd-cad-rooftop-pattern-with-two-poc-zones-201701261413"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="a05c811b-e128-4f9d-a942-0ad9507cee68"> <article fxs-it-id="a05c811b-e128-4f9d-a942-0ad9507cee68" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Chuck%20Butler_XtraSmall.jpg" alt="Chuck Butler"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/whats-going-on-with-pound-sterling-201701261413" class="fxs_show_item_detail" onclick="return false;">What's Going On With Pound Sterling?</a> </div> <address class="fxs_entry_metaInfo">
                    Chuck Butler | <time pubdate="" datetime="1/26/2017 2:13:19 PM">Jan 26, 14:13 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/whats-going-on-with-pound-sterling-201701261413"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item " id="253d0aa8-3c40-49e1-b18e-e582c3b76d0d"> <article fxs-it-id="253d0aa8-3c40-49e1-b18e-e582c3b76d0d" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Elliott_Wave_Forecast_-_Logo-03_normal75%20(1)_XtraSmall.jpg" alt="Elliott Wave Forecast"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/elliott-wave-forecast-market-correlation-example-201701261409" class="fxs_show_item_detail" onclick="return false;">Elliott Wave forecast &amp; market correlation example</a> </div> <address class="fxs_entry_metaInfo">
                    Elliott Wave Forecast | <time pubdate="" datetime="1/26/2017 2:09:29 PM">Jan 26, 14:09 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/elliott-wave-forecast-market-correlation-example-201701261409"
        }
    </script> </div> </article> </li> <li class="fxs_listView_item" id="5eb18646-808f-67db-84fb-ff0500d90345"> <div style="margin-left: -5px; margin-top: -20px;"> <div fxs_json="%7B%22ContainerId%22%3A%2230942c49-717d-4870-9c89-4ee6fcd4544f%22%2C%22SlotName%22%3A%22%2F7138%2FFXS30%2FAnalysis%22%2C%22Labels%22%3A%5B%7B%22Key%22%3A%22sidebar%22%2C%22Value%22%3A%22top%22%7D%5D%2C%22MobileSize%22%3A%22%5B252%2C%20250%5D%22%2C%22TabletSize%22%3A%22%5B252%2C%20250%5D%22%2C%22DesktopSize%22%3A%22%5B302%2C%20250%5D%22%2C%22DesktopHdSize%22%3A%22%5B302%2C%20250%5D%22%2C%22RawSize%22%3A500%2C%22RefreshSeconds%22%3A%22%22%2C%22GroupKey%22%3A%22%22%7D" fxs_objtype="AdvertiseNormal" fxs_createevent="load" id="30942c49-717d-4870-9c89-4ee6fcd4544f">&nbsp;</div> </div> </li> <li class="fxs_listView_item " id="92eebd4c-918d-4607-99d3-3906dcbf94ab"> <article fxs-it-id="92eebd4c-918d-4607-99d3-3906dcbf94ab" class="fxs_clearfix"> <figure class="fxs_listView_squareImage fxs_avatar_circleImage"> <img class="lazyload" data-src="https://editorial.azureedge.net/authors/Valeria%20Bednarik_XtraSmall.jpeg" alt="Valeria Bednarik"> </figure> <div class="fxs_floatingMedia_textBody"> <div class="fxs_headline_tiny fxs_headline_muted"> <a href="https://www.fxstreet.com/analysis/eur-usd-dollar-back-to-life-201701261403" class="fxs_show_item_detail" onclick="return false;">EUR/USD: dollar back to life</a> </div> <address class="fxs_entry_metaInfo">
                    Valeria Bednarik | <time pubdate="" datetime="1/26/2017 2:03:56 PM">Jan 26, 14:03 GMT</time> </address> <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "relatedLink" : "https://www.fxstreet.com/analysis/eur-usd-dollar-back-to-life-201701261403"
        }
    </script> </div> </article> </li> </ol> <div id="sidebarFeedbackLoadingMsg" class="fxs_feedbackLoading_msg"> <i class="fa fa-refresh fa-spin"></i> <span class="fxs_loadingStatus">
                    Loading <a href="/analysis/all"> more content </a> </span> </div> <div id="sidebarFeedbackNomoreContentMsg" class="fxs_feedbackLoading_msg"> <span class="fxs_loadingStatus"> </span> </div> </nav> <div class="fxs_stickyAd_sidebar" id="fxs_it_stickyAd_sidebar"> </div> </section> <script>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</script> <script>
    FXStreet.Resource.Translations['Sidebar_FilterAndList'] = {"ItemTypeDisplay":"ANALYSIS","RelatedTopicsDisplay":"RELATED TOPICS","ByDisplay":"By","LoadingMoreContent":"Loading <a href=\"/analysis/all\"> more content </a>","ItemUpdateTextFormat":"See {0} New Update","NoMoreContentToLoad":"No <a href=\"/analysis/all\"> more content </a> to load","SidebarSeeLatestText":"See latest Analysis","Filter_Latest":"LATEST ANALYSIS","Filter_Search":"Filter by topic or author in Analysis","Filter_Results":"Results","ShowListLeftButton":"All Analysis","Loading":"Loading","NoContentFound":"No content found","LatestContent":"Latest Content","FollowOn":"Follow on","AuthorFollowButton":"Follow","AuthorFollowingButton":"Following","AuthorFollowingAlertLabel":"Thanks for following this author!","AuthorFollowingAlertText":"You will receive a summary email with the new posts every trading session.","AuthorUnFollowingAlertLabel":"You've unfollowed this author.","AuthorUnFollowingAlertText":"You won't receive any more email notifications from this author."};
    FXStreet.Resource.UserInfo = {"Id":"00000000-0000-0000-0000-000000000000","IsLogged":false,"IsPremium":false,"Email":"","Personalization":null,"IsBackendUser":false,"Phone":"","FirstName":""};
</script> <div class="fxs_footer-wall"> <div class="fxs_stickyAd-mobile fxs_align_center"> <div class="fxs_stickyAd-mobile-btn"><i class="fa fa-times" aria-hidden="true"></i></div> <div id="fxs_stickyFooterAd"></div> </div> <!-- Site footer --> <footer class="fxs_footer fxs_modal_footer"> <div class="fxs_copy_disclaimer"> <div class="fxs_terms_nav"> <small class="fxs_copyRight">&#169;2016 &quot;FXStreet&quot; All Rights Reserved</small> <ul class="fxs_subnavInlined_list"> <li><a href="http://about.fxstreet.com/blog/" class="fxs_mutedLink" title="FXStreet Blog" rel="nofollow">FXStreet Blog</a></li> <li><a href="/info/sitemap/" class="fxs_mutedLink" title="Site Map" rel="nofollow">Site Map</a></li> <li><a href="/info/terms-conditions" class="fxs_mutedLink" title="Terms and conditions" rel="nofollow">Terms and conditions</a></li> <li><a href="/info/contact-us/" class="fxs_mutedLink" title="Contact us" rel="nofollow">Contact us</a></li> <li><a href="http://about.fxstreet.com/advertising-and-sponsorship/" class="fxs_mutedLink" title="Advertise with us" rel="nofollow">Advertise with us</a></li> <li class="fxs_btn_group"> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd" data-toggle="dropdown">Languages <i class="fa fa-caret-up"></i></button> <ul class="fxs_dropdownList dropup"> <li class="fxs_dropdownHeader">Edition</li> <li><a href="http://www.fxstreet.es/"><b class="tags-flag-custom es-es"></b> Spanish </a></li> <li><a href="http://www.fxstreet.it/"><b class="tags-flag-custom it-it"></b> Italian </a></li> <li><a href="http://www.fxstreet.web.id/"><b class="tags-flag-custom id-id"></b> Indonesian </a></li> <li><a href="http://pt.fxstreet.com/"><b class="tags-flag-custom pt-pt"></b> Portuguese </a></li> <li><a href="http://www.fxstreet.jp/"><b class="tags-flag-custom ja-jp"></b> Japanese </a></li> <li><a href="http://www.fxstreet.hk/"><b class="tags-flag-custom zh-cht"></b> Traditional Chinese </a></li> <li><a href="http://www.fxstreet.cn/"><b class="tags-flag-custom zh-cn"></b> Simplified Chinese </a></li> <li><a href="http://www.fxstreet.ru.com/"><b class="tags-flag-custom ru-ru"></b> Russian </a></li> <li><a href="http://www.fxstreet.fr/"><b class="tags-flag-custom fr-fr"></b> French </a></li> <li><a href="http://ar.fxstreet.com/"><b class="tags-flag-custom ar-ae"></b> Arabic </a></li> <li><a href="http://www.fxstreet.de.com/"><b class="tags-flag-custom de-de"></b> Deutsch </a></li> <li><a href="http://www.fxstreet.hu/"><b class="tags-flag-custom hu-hu"></b> Hungarian </a></li> <li><a href="http://www.fxstreet.com.tr/"><b class="tags-flag-custom tr-tr"></b> Turkish </a></li> <li><a href="http://www.fxstreet.com.vn"><b class="tags-flag-custom vi-vn"></b> Vietnamese </a></li> <li><a href="http://www.fxstreet.cat/"><b class="tags-flag-custom ca-es"></b> Catalan </a></li> <li><a href="http://www.fxstreet.kr.com/"><b class="tags-flag-custom ko-kr"></b> Korean </a></li> </ul> </li> </ul> </div> <button type="button" class="fxs_btn fxs_btn_phantom fxs_btn_dd fxs_fRight"
                data-toggle="dropdown">
            Disclaimer <i class="fa fa-caret-up"></i> </button> <div class="fxs_disclaimer_block"> <p>Note: All information on this page is subject to change. The use of this website constitutes acceptance of our user agreement. Please read our privacy policy and legal disclaimer.</p><p>Trading foreign exchange on margin carries a high level of risk and may not be suitable for all investors. The high degree of leverage can work against you as well as for you. Before deciding to trade foreign exchange you should carefully consider your investment objectives, level of experience and risk appetite. The possibility exists that you could sustain a loss of some or all of your initial investment and therefore you should not invest money that you cannot afford to lose. You should be aware of all the risks associated with foreign exchange trading and seek advice from an independent financial advisor if you have any doubts.</p><p>Opinions expressed at FXStreet are those of the individual authors and do not necessarily represent the opinion of FXStreet or its management. FXStreet has not verified the accuracy or basis-in-fact of any claim or statement made by any independent author: errors and Omissions may occur.Any opinions, news, research, analyses, prices or other information contained on this website, by FXStreet, its employees, partners or contributors, is provided as general market commentary and does not constitute investment advice. FXStreet will not accept liability for any loss or damage, including without limitation to, any loss of profit, which may arise directly or indirectly from use of or reliance on such information.</p> </div> </div> </footer> <!-- /Site footer --></div> </div> <div class="fxs_pageSidebar fxs_sidebar_user" id="cbp-spmenu-s2"></div> <div class="fxs_pageSidebar fxs_timezone_items" id="fxs_it_timezones"></div> <script>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</script> </div> <!-- /The wrapper --> <script type="text/javascript">
    var fxs_widget_config = {
        Host: "https://staticcontent.azureedge.net/",
        ServerName: "https://staticcontent.azureedge.net/",
        StaticContentQueryStringRefresh: "?t=" + "201701271215",
        Culture: "en",
        JsCores: [],
        CssCores: [],
        FontAwesome: [],
        FontGoogle: []
    };
</script> <!-- Google Code for Remarketing Tag --> <!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1007393989;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007393989/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script async src="https://www.google.com/recaptcha/api.js?render=explicit"></script> <script src="https://httppushserver.fxstreet.com/signalr/hubs"></script> <script>

            var templateList = FXStreet.Util.getObjectFromBase64String('eyJTaWRlYmFyTGVmdF9TaG93QnV0dG9uSWQiOiJmeHNfc2hvd0xlZnRQdXNoIiwiU2lkZWJhclJpZ2h0X1Nob3dCdXR0b25JZCI6ImZ4c19zaG93UmlnaHRQdXNoIiwiU2lkZWJhckxlZnRfQ29udGFpbmVySWQiOiJjYnAtc3BtZW51LXMxIiwiU2lkZWJhclJpZ2h0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMiIsIlZlcnRpY2FsTWVudUlkIjoiZnhzX2l0X3ZlcnRpY2FsTWVudSIsIkhvcml6b250YWxNZW51SWQiOiJmeHNfaXRfaG9yaXpvbnRhbE1lbnUiLCJMaXN0TGVmdF9TaG93QnV0dG9uSWQiOiJzaG93TGVmdCIsIkxpc3RMZWZ0X0NvbnRhaW5lcklkIjoiY2JwLXNwbWVudS1zMyIsIlNjcm9sbGluZ0VsZW1lbnRTZWxlY3RvciI6IiNmeHNfY29udGVudCA+IC5meHNfY29udGVudFZpZXcifQ==');
            templateList.ScrollingContent = $(window);
            templateList.HasInfiniteScrollPage = true;
            FXStreet.Util.createObject("TemplateList", templateList, "ready");
        </script> </body> </html>